Getting Started with OS X Mountain Lion

Version 10.8
Welcome to
Getting started with OS X Mountain Lion

A fun and exciting look at Apple’s next-generation operating system. Whether you’re an experienced Mac user upgrading to OS X Mountain Lion, or have used a personal computer but are new to the Mac, this is the guide for you. From the basics of your new desktop to sharing your Mac with multiple users, you’ll learn everything you need to know to get the most out of OS X Mountain Lion.

Throughout this guide, you’ll be presented with the features and applications that make up OS X Mountain Lion, organized by topic and accompanied by helpful tips and easy-to-follow practice exercises.

About the Practice Files
In the practice exercises, you’ll find references to the practice files included with this course. You’ll use these files to practice adding an image to an email message, customizing your desktop picture, and more. If you’re using this guide as part of a class, the practice files may already be installed on your computer, or they will be provided by your instructor at the beginning of the class.

How to Get the Most Out of This Course
Whether or not you’re familiar with OS X Mountain Lion, if you’ve used a personal computer, you likely already know enough to start using OS X Mountain Lion. This guide will help you pick up the rest. As you go through this guide and spend a little time with OS X Mountain Lion, you’ll find that you’re completely up to speed before you know it, and more productive than ever.

Enjoy Getting started with OS X Mountain Lion. Try the exercises, explore on your own, but most of all, have fun. That’s what using a Mac is all about.
Contents

7 Chapter 1: Getting to know OS X
8 What's the Finder?
9 What's in the Finder Window?
10 The Tool Bar in the Finder Window
11 Getting Familiar with the Dock
12 Your Home Folder and Organizing Files in Your Documents Folder
13 Stacks
14 Sneak a peek with Quick Look
15 AirDrop
16 Finding Files Using Spotlight
18 Notifications
19 Using the Trash

21 Chapter 2: Customizing your Mac OS
22 Changing How Files Appear in the Finder
23 Customizing the Finder to Meet Your Needs
24 Using Labels to Keep Your Files Organize
25 Customizing the Dock to Match Your Style
26 Adding Frequently Used Items to the Dock
27 Configuring Settings for Your Computer
28 Changing Your Display
29 Changing Your Desktop Picture
30 Configuring Your Screen Saver
31 Working with Multiple Languages
32 Setting Up a Printer

35 Chapter 3: Sharing Your Mac
36 Understanding Multiple Users
37 The Guest User
38 Accessing Your Account Information
39 Creating a New User
40 Simplifying Your Mac for Novice Users
41 Switching Between Users
42 Setting up and Configuring Parental Controls
43 Enabling VoiceOver for your Computer
45 Configuring Your Mac for Special Needs Users
46 Sharing Files Among Users
47 Understanding File Permissions
48 Setting up a Group Account

51 Chapter 4: Working with Applications
52 Using Applications
53 Launchpad
54 Working with Application Preferences
55 Saving Files
56 Opening a File with Another Application
57 Forcing an Application to Quit
58 Mac App Store
Chapter 5: Managing Multiple Tasks
- Hiding, Showing, and Minimizing Windows
- Moving Between Applications
- Using Mission Control to Find Items on a Busy Desktop
- Moving Data Between Applications
- Full Screen Applications
- Multi-Touch Gestures

Chapter 6: Keeping Your Mac Secure
- Keeping Apple Software Up-to-Date
- Keeping Your Data Private
- Keeping Your Mac Secure
- Gatekeeper
- Creating and Remembering Passwords
- Increasing Disk Space
- Time Machine
- What to Do When You’re Done Working

Chapter 7: OS X Mountain Lion Apps
- Dictionary
- Getting up to Speed with Dashboard
- Apple Mail
- Organizing yourself with Calendar
- Contacts
- Safari
- Opening Files in Preview
- Quicktime Player
- Messages
- Reminders
- Notes

Appendix A: iCloud
Appendix B: Special Characters, Keyboard Shortcuts, Windows Keyboard Equivalents
Getting to know OS X Mountain Lion

If you’ve used a personal computer, you already know enough to start using OS X Mountain Lion.

In OS X Mountain Lion, you’ll find familiar items—such as menus, icons, windows, and folders—that make it easy for you to get started right away. You’ll also find many enhancements that make working with a Mac easier and more enjoyable than ever.

What You’ll Learn

In this chapter, you’ll cover the following topics:

• What’s the Finder?
• What’s in the Finder Window?
• The Tool Bar in The Finder Window
• Getting Familiar with the Dock
• Your Home Folder and Organizing Files in Your Documents Folder
• Stacks
• Sneak a peek with QuickLook
• AirDrop
• Finding Files Using Spotlight
• Notifications
• Using the Trash
What's the Finder?
The Finder is the primary way of accessing, organizing, and managing your files and applications in OS X Mountain Lion. With the Finder, you have quick and easy access to the applications and files you use most. The OS X Mountain Lion desktop is what you'll see after you have started up or logged into your computer.

The Menu Bar
1. The name of your current application is always to the right of the Apple in the Menu Bar.
2. On the right side of the Menu Bar, you will find shortcuts for application menus, blue tooth, WiFi access, your battery usage, sound, date and time, users, Spotlight, and Notification Center.

Practice
Looking at the Menu Bar:
1. Point and click on the Apple in the Menu Bar. Notice what is included here.
2. Point and click on the Finder menu, which is now your application menu and notice that here is where your preferences and trash commands are found.
3. Point and click on each of the headings of the Menu bar and look at File, Edit, View, Go, Window, and Help. Notice the commands available under each menu.
4. Point and click on each of the items on the right hand side of the Menu bar and notice the labels and pull down menus. This can vary depending on how you set up your finder preferences, system preferences, and applications on your Mac.

Tip
Shortcut Commands
Notice when you look under the menus, there are references to keyboard shortcuts. For example, under the File pull down menu,⌘–N will open New Finder Window (⌘ is the Command Key).
What's in the Finder Window?
The Finder Window includes a Sidebar, ToolBar, and buttons for resizing your window. There are different views for your window too. Just like before, you have an Icon view, a List view, a Column View and a Cover Flow view. The sidebar in the Finder window is the starting point for browsing the Mac. Like iTunes, the sidebar is organized into categories to make it easy to locate items such as frequently accessed folders and computers on a local network.

Practice
Looking at the Side Bar:
1. The Side Bar is similar to an alias. You can change the content of the Side Bar by dragging folders on or off.
2. Notice the Side Bar is broken down into three sections.
   a. In the first section, Favorites: you will find folders and documents that you frequently used such as Applications, Documents or All My Files.
   b. In the second section, Shared: you will find Shared Computers that are on your network. They can be servers, Time Capsules or regular workstations.
   c. In the third section, Devices, you will find your storage devices: USB Device, CD's, DVD's or your Time Machine Volume. This will appear when you have inserted a device.
3. Go to Finder, File, Preferences and click on Side Bar button to customize your Side Bar.
4. Go to your practice files and drag an item to the Side Bar. Notice what happens. The item can only be placed under the Places section.
5. To remove any item from the Sidebar, hold down the Command (⌘) key and drag the item to the Desktop or ctrl click to get a menu with Remove from Sidebar at the bottom. Select to remove. It disappears in a puff of smoke

Tips
Use the Sidebar
You can use the Sidebar at the left of a Finder window just as you would a folder. You simply drag a file or folder to an icon in the Sidebar to move the file or folder to that location. Your Documents folder is in the Sidebar. This is to provide easy access to your documents.

All My Files
The "All My Files" Smart Folder in Mountain Lion's Finder is a unique way to analyze your files. Using its options, you can figure out where your largest files are, what programs have the most documents associated with them, and a variety sort of other interesting tidbits.
The Tool Bar of the Finder Window

The Tool Bar on the Finder Window is fully customizable. The standard Tool Bar comes with Back/Forward arrow buttons, change view buttons, an Action pop-up menu button, an Arrange button, a Share button and a Search Box. Above the Tool Bar, in the left hand corner of the finder, are red, yellow, and green buttons for resizing the Finder Window. Red closes the window, yellow sends the window to the right side of the dock, and green switches the window between its last two sizings.

Practice

1. Point and Click on each of the View Buttons and notice how the view changes between Icon, List, Column View and Cover Flow View.
2. Point and Click on the Action pop-up button and notice your menu choices. This is a short-cut for frequent actions you might need to use in Finder.
3. The Tool bar is customizable through the View Menu of the Finder Menu Bar. Point, click, QuickView and drag to Customize Toolbar.
4. Drag buttons off and on Tool Bar until you have what you want and click Done button when finished.
5. Type in system in the Search Box and see what happens. Click on system preferences when you see it listed in the Window.
6. Select a file and click On the Share Button to see the different sharing services.

Tips

Use the Action button to perform a variety of tasks

With the Action button in the Finder window toolbar, you can archive a folder, get information about a file, or even create a new folder—all with just a click of the mouse. You may have different options depending on the item you have selected.

Enhanced icon view.

Just as in Cover Flow, you can thumb through a multipage document or watch a QuickTime movie right in the Finder in icon view.

Item Arrangement button

In any view, you can organize the window by clicking the item arrangement button and choosing one of the ways to group items.

New in Mountain Lion

Share Button

The Finder in Mountain Lion includes a Share Button so you can share files using Messages, AirDrop, or Mail.
Getting Familiar with the Dock

You can use the Dock for one-click access to the applications and files you use most. You’ll find the Dock at the bottom of your screen. You can change the location of your Dock to the left or right of your screen. The Dock contains applications you use most frequently, Downloads folders and Trash. You can also use the Dock to quickly see which applications you have open. Every open application appears in the Dock with a ball an indicator below it.

Practice using the Dock by following these steps:
1. In the Finder, choose Applications from the Go menu.
2. In the Applications folder, double-click the TextEdit icon to open TextEdit. Notice how the TextEdit icon bounces in the Dock while TextEdit opens.
3. Click another icon in the Dock to open a second application. You’ll have two applications open.
4. Notice how the open applications have indicators below their icons in the Dock.
5. Switch between these open applications by clicking their icons in the Dock.
6. Click and Hold on the TextEdit icon in the Dock to view more options. Select New Document and see what happens.

Tips

To quickly add an open application to the Dock permanently:
Click on open app's icon within the Dock and hold the mouse button down until the context menu appears. Next, select "Keep in Dock." To add a closed app or folder, simply drag it from the Desktop onto the Dock. If you change your mind about any changes you’ve made, icons can just be dragged off the Dock. The shortcut will disappear in a puff of smoke, but your application or file will remain intact.

To move the Dock from the bottom of the screen and pin it to the left or right side:
Right click on the Dock’s vertical separator bar and select “Dock Preferences.” Tick the “position on screen” radio button of your choice and the Dock will pop right over to where you want it.
Your Home Folder and Organizing Files in Your Documents Folder
The desktop is a good place to temporarily store files you plan to organize later. OS X Mountain Lion creates a Home folder for each user with pre-organized folders for different kinds of files including your Documents Folder. The Documents Folder is the preferred place for you to store your files for quick and easy access in the future. If you find that you need to organize your files better, it’s easy to create more folders within your Documents folder.

Practice

Go to the Documents Folder by following these steps:
1. In the Finder, choose Documents from the Sidebar.
2. From the File menu, choose New Folder or from the Action Menu.
3. Name the new folder “Projects.”
4. Drag a practice file to the Projects folder that you just created.
5. Click the Desktop icon in the Sidebar to open the Desktop window.
6. Drag another practice file to the Desktop window in your home folder. Notice how the file appears both on the desktop and in the Desktop folder in the Finder window.

Tips

Applications help keep you organized
Many applications in Mac OS X Mountain Lion have been designed to automatically save files in one of the folders in your home folder. For example, by default, TextEdit saves files in your Documents folder.

Only you have access to the folders in your home folder
With the exception of the Public and Sites folders, only you have access to the contents of the default folders in your home folder. To prevent your files from being accessed by other users of the computer, store your files in one of the default folders in your home folder. The Public and Sites folders have been designed for sharing files with others.

What is the Desktop Folder used for?
The Desktop Folder contains items stored on your desktop. These items are not duplicated; your desktop and the Desktop Folder are just two ways to access the same items.

Special Note:
Do not delete any contents from the Library folder, System folder or Documents folder.

Sort files
The Item Arrangement button in the Finder toolbar lets you change the item arrangement, making it easier to find what you’re looking for. Sort files by kind, application, date modified, date added, or size with the Arrange button.

Gesture navigation
In icon view, files in each group are displayed in rows of icons, so you can swipe through them quickly using your Multi-Touch trackpad or Magic Mouse.
Stacks
A stack is a Dock item that gives you fast access to a folder of files. When you click a stack, the files within spring from the Dock in a fan or a grid, depending on the number of items (or the preference you set). Mountain Lion starts you off with two premade stacks: one for downloads and the other for documents. The Downloads stack automatically captures files downloaded from Safari, Mail, and iChat, and the Documents stack is a great place to keep things like presentations, spreadsheets, and word processing files. You can create as many stacks as you wish simply by dragging folders to the right side of your Dock.

Practice
Customize the view of your Stack in the Dock
1. Hold down the control key and click on the “Documents Stack” in your Dock
2. Scroll and select Grid
3. Hold down the Control Key
4. Scroll and select by Kind
5. Notice your Documents Stack are sorted in a Grid and By Kinds of Document

Tips
Say goodbye to desktop clutter
You can find your downloads quickly in one dedicated stack. Downloads from Safari, iChat, and Mail are automatically saved to the Downloads stack.

Scroll through your stacks.
Stacks are now scrollable in grid view, so you can easily view all items in the stack.

Navigate folders in stacks.
You can open folders in a stack to see all the files inside. Quickly return to previous folders by clicking the return path icon in the upper left of the stack.
**Sneak a peek with Quick Look**

If you're looking for something specific and you don't have time to open lots of files to find it, Quick Look works with nearly every file on your system, including images, text files, PDF documents, movies, Keynote presentations, Mail attachments, and Microsoft Word and Excel files. Flip through multipage documents, preview movies, even add images to iPhoto. You can use Quick Look in Finder, Mail, and Time Machine.

**Practice**

**View multiple documents with Quick Look slide show**

1. Select the files that you need to view with Quick Look.
2. While holding down the option key, tap the Space Bar from the Finder Window. Notice how it presents it in a slide show.
3. Click on Index icon next to the Forward Arrow and you can view the documents in thumbnails.
4. Select one of the pages you want to view from the Index.
5. Click on the X to exit out of Quick Look.

**Tips**

**Popovers**

In Mountain Lion, popovers now provide a Quick View of Spotlight search results, including documents, web pages, contacts, emails and media files, and can also expand word definitions via Dictionary or present metadata for apps, preference files, and other items that offer nothing to preview. Quick View popovers are also visible from within Stacks, allowing users to target items with the mouse or arrow keys, and then hit the spacebar to present a preview or more information about the item. For a visual of a Popover, please refer to page 17.

**Quick Look results in Spotlight**

The Spotlight menu now shows Quick Look previews for search results, so you can be sure you found precisely what you're looking for even before you click it.

**New in Mountain Lion**

**Tap for Quick Look**

Instantly preview files with a three-finger tap on the trackpad.
AirDrop
Looking for a fast way to share files with people nearby? With AirDrop, you can send files to anyone around you wirelessly — no Wi-Fi network required although your WiFi has to be turned on. And no complicated setup or special settings. Mac users just need to select AirDrop in their sidebar and anyone else within 30 feet that also has AirDrop selected will show up in your AirDrop window. To share a file, simply drag it to someone’s name. The fully encrypted file transfers directly to that person’s Downloads folder.

Practice
Transfer a file to another computer
1. Open another Finder window and select AirDrop.
2. Locate a practice file.
3. Drag the practice file to another Computer and Let go.
4. Click Send.

Tips
The Other End
In order for AirDrop to work, the target computer needs to have AirDrop selected in the Finder and the recipient needs to accept what is sent to receive the file(s).

Queue Up Transfers
You can queue up multiple transfers to multiple clients by dragging items to the initial user icon, and then to the remaining users you’d like to send files to. AirDrop will wait until the initial transfer is done before fulfilling remaining transfer requests. When you check the status of the remaining transfers, they will say, “Waiting for transfer with ‘x user’ to complete.”

Send Multiple Files
By selecting and dragging multiple files to a single user icon in AirDrop, you will be able to send multiple files without the need to compress them into a single file.

See The Transfer Status in the Dock
While you are waiting on an AirDrop transfer to complete, the Downloads stack in the Dock will show you the current download status of the files. With just a quick glance, you will be able to see which file is currently transferring and how much of each file has been transferred.

New in Mountain Lion
Inline Progress for Downloads and File Copies
When copying a file from a server or connected drive, you’ll see its progress in the file’s icon in the Finder. You can also cancel a copy in progress.
Finding Files using Spotlight

If you're like most people, you might occasionally forget where you put something. If you forget where you saved or moved a file on your Mac, you can use Spotlight to easily locate it. One way to find what you're looking for is to use the search field at the top of a Finder window. Spotlight is a desktop search technology built-in to OS X Mountain Lion giving you comprehensive and instant search results that are automatically updated. The Spotlight search gives you results based on the name of the file, metadata, and the file's contents. Spotlight can be used at anytime and will immediately begin showing search results, even before you have finished typing.

Practice

Practice finding items on your hard disk by following these steps:
1. In the Finder, choose Computer from the Go menu.
2. Slowly type the word “system” in the Search field in the upper-right corner of the window. Notice how the search results update as you type.
3. To limit your search only to items in the Applications folder, click the Applications icon in the Sidebar, and then click the Search icon in the Search field.
4. From the menu that appears, choose Selection.
5. In the window that appears, click System Preferences to select it. Notice that the System Preferences application is displayed in the lower pane.
6. Double-click the Applications folder in the path. Notice that the pane changes to show the contents of the Applications folder.

Tips

Start a new search
Clicking the gray-and-white “X” icon on the right side of the search field quickly clears the search field so that you can start a new search.

Perform a more advanced search
If your search returns too many results, you can narrow it to various parameters. For example, if you use labels, you can search for only the files with a particular label. You can access this advanced search feature by choosing Find from the File menu.

Search suggestions
As you type in the search field, the Finder dynamically suggests the most relevant matches based on the contents of your Mac. It searches for items such as file type, download source, sender, and label.

Search tokens
Building on the power of search suggestions, the Finder in OS X Mountain Lion includes tokens — a smart new way to filter your searches. When you select a suggestion, a token is created. Instantly your search is filtered, and you see only the files that meet those criteria. You can change the scope of the token by clicking the arrow. If you want to narrow your search even more, you can use multiple tokens together. For example, to find all the Keynote presentations sent by Chris, enter “Keynote” and “Chris” in the search field. This creates two tokens, so the Finder displays only presentations from Chris.

Use the Spotlight window
The Spotlight window delivers your results in a format that is easy to read. Use the disclosure triangles next to the group headings to expand or collapse a section. Only the five most recent matches are displayed, so that you're not overwhelmed by a huge list of results. You can click the “more” link to see the entire list of results in that group.
Narrowing your searches
When Spotlight finds a long list of results, you can narrow your search by location and date. Click Show All from your list of results, choose a smaller date range under the "When" category, and choose a different location from the "Where" category.

Getting more info in the Spotlight window
In addition to being able to change the grouping and sort-type of your search results, the Spotlight window gives you good information about the items you're looking for. Click the Information icon next to an item in the list, and you'll see additional details without having to open any extra applications.

Use the built-in slideshow in Spotlight
When images are returned in your search results, you can click the Play button to see a full screen slideshow of your pictures. Sometimes digital cameras format the date into your photo's filename, so you can do a search on a date, such as "April 29, 2008" to see all of the pictures that you took on that day.

Changing the order in which the spotlight results are displayed
In the Spotlight system preference window, click Search Results and notice the list of categories that appear in your search results. You can drag categories to change the order in which results appears. If you don't want Spotlight to display results in certain categories, just deselect the checkbox next to that item.

Use your keyboard to search with Spotlight
By default, holding down the command key then pressing the space bar on your keyboard will open the Spotlight menu. Holding down the command and option keys while pressing the space bar will open the Spotlight window. You can customize Spotlight to work with other key commands in the Spotlight System Preference window.

Search in different locations
You can narrow your search to a specific folder by clicking the Others button. In the sheet that appears either drag a folder in or click the + button to add a folder. If you don't want a folder to be searched, but don't want to remove it from the list, you can deselect the box to the left of it to exclude it from the search.

Change how you view Search results
By default your search results are displayed as groups, so you can quickly see all files of the same type together. You can change how you view your search results to List view or Icon view by using the view buttons in the Finder toolbar. View the full path to a file. If you want to know exactly where a specific file is on your hard disk, select it in the search window. At the bottom of the Finder window you'll see the full path to the file. Double-click the file at the bottom of the window to open it, or double-click any folder in the path to open it in a new Finder window.

Drag and drop from Spotlight menu
Now you can drag items from the Spotlight menu, which makes it quick and convenient to send a document via email or AirDrop.

Quick Look results
The Spotlight menu now shows Quick Look previews for search results, so you can be sure you found precisely what you're looking for even before you click it.

Search the web
When you choose Search Web from the Spotlight menu, Safari opens and displays search results using your default search engine.

Search Wikipedia
When you choose Search Wikipedia from the Spotlight menu, the Dictionary application opens and displays the Wikipedia entry for the term.
Notifications
Notifications always appear in the same spot on your desktop and disappear quickly so they don’t clutter up your screen. Whenever you want to see all your notifications in one place, just swipe to the left from the right edge of the trackpad or click on the Notification icon on the top right-hand corner of the Menu Bar. And there they are, in a simple, ordered list.

Tips

Banner notifications
Banners appear in the upper-right corner of the screen and slide away into Notification Center after 5 seconds. You can click the banner to go directly to the app.

Alert notifications
Alerts, such as software updates, appear in the upper-right corner of the screen and remain there until you click Close. To go to the app, click Show. If you would like to dismiss the banner, click and drag it to the right until it disappears.

Show Notifications
In Notification Center, swipe down to reveal the Show Notifications switch, which prevents banners and alerts from appearing in the upper-right corner of your screen. Notifications still appear when you open Notification Center.

Easy to configure
Configure your notifications in System Preferences. You can select which apps send you notifications, the order in which you see them, how many recent items appear, and whether you receive a banner or an alert.
Using the Trash
Eventually, you may find that you have files or folders you no longer want. For example, if you downloaded an installer file for a new application and have installed the application, you no longer need the installer file. To save space on your hard disk, you can delete the installer file by moving the installer to the trash. Files are stored in the Trash until you empty the Trash. If you decide that you actually do need the file, simply drag the file out of the Trash.

Practice
Practice using the Trash by following these steps:
1. Locate the practice files included with this course.
2. Copy the “File for Trash” file to your Desktop.
3. Drag the file to the Trash icon in the Dock.
4. From the Finder menu, choose Empty Trash.

Tips
If you can’t put a file in the Trash
Files on CDs or DVDs cannot be deleted. CDs and DVDs are “read only media,” which means you can access data on them, but cannot modify it. Another reason you may not be able to delete a file is that it may belong to someone else, and that person may be the only one who can delete it.

Use Secure Empty Trash to delete files permanently
With OS X Mountain Lion, you can securely delete files to make sure that nobody will ever be able to retrieve the data from your hard disk. Even if you empty the Trash, the data that was there can still be retrieved with special software. Choosing Secure Empty Trash from the Finder menu makes it impossible for any special software to retrieve the data. Using Secure Empty Trash will take longer to delete your files than Empty Trash.

Use the keyboard to quickly delete a file
Hold down the Command (⌘) key while pressing the Delete key to send a selected file to the Trash. This can be faster than dragging files to the Trash or you can ctrl click on an item and drag down to Move to Trash to delete a file.

For PC switchers
The Trash on your Mac is the same as the Recycle Bin on your PC. However, deleting items from an external device such as a USB Flash drive works a little differently. On your Mac, when you delete an item from an external device, it is moved to the Trash, but does not create more space on the external device until you empty the Trash with your external device connected to your computer.
**Review**

Now it’s time to try out what you’ve learned. If you can accomplish the tasks listed below, you can feel comfortable with your understanding of the topics in this section.

<table>
<thead>
<tr>
<th>Try this…</th>
<th>If you need help, see…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new folder in your Documents folder, then copy one of the Practice files included with this course to the new folder</td>
<td>“Organizing Files in Your Documents Folder” on page 12</td>
</tr>
<tr>
<td>Use Column View to preview some of the practice files included with this course</td>
<td>“What’s in the Finder Window” on page 9</td>
</tr>
<tr>
<td>Go to your Home, and then use the Finder window toolbar to search for the Switchers practice files</td>
<td>“Finding Items Using Spotlight” on page 13</td>
</tr>
<tr>
<td>Open 3 images and then minimize the images to the Dock</td>
<td>“Getting familiar with the Dock” on page 11</td>
</tr>
<tr>
<td>Drag a file to the Trash. Use the Finder’s Undo feature to Move the file out of the trash</td>
<td>“Using the Trash” on page 16</td>
</tr>
<tr>
<td></td>
<td>“Undo Your Last Action” on page 18</td>
</tr>
</tbody>
</table>
Everyone has a different way of working.
Perhaps you like an empty desktop, whereas your business partner prefers to store all of her files and folders right on the desktop. With OS X Mountain Lion, you can tailor your Mac to meet both of your needs.

What You’ll Learn
In this chapter, you will cover:

- Changing How Files Appear in the Finder
- Customizing the Finder to Meet Your Needs
- Using Labels to Keep Your Files Organized
- Customizing the Dock to Match Your Style
- Adding Frequently Used Items to the Dock
- Configuring Settings for Your Computer
- Changing Your Display
- Changing Your Desktop Picture
- Configuring Your Screen Saver
- Working with Multiple Languages
- Setting Up a Printer
Changing How Files Appear in the Finder

In OS X Mountain Lion, you can customize the appearance of a Finder window and its contents. For example, you can adjust the icon and text size, change the order in which files are sorted, or even show additional information about a file or folder. You can apply your custom settings to a single window or to all Finder windows.

Tips

Preview your digital photos in the Finder
You can easily use the Finder to quickly view your digital photos. If you have a folder that contains several picture files, you can select the "Show icon preview" option, and then set the icons to the maximum size. This will give you a good overview of all the digital photos in the folder.

Merge folders
If you hold down the option key when dragging a folder to a location where there is already a folder with the same name, you will now get the option to merge the folders into one folder combining the contents of the 2 folders.

Group as folder
Instantly create a folder from selected files by choosing the "New Folder with Selection" item from the contextual menu.

Drag files
When you drag multiple files from one location to another, they flock together. An indicator also appears next to the cursor, telling you how many files you're moving.

Keep both files
When you attempt to add a file to a folder that contains a file of the same name, the Finder now offers to keep both files, appending the word "copy" to the name of the new file.
Customizing the Finder to Meet your Needs

Because the Finder is an application, you can configure its settings by choosing Preferences in the Finder application menu. For example, you can set the Finder to control which icons appear on the desktop or in the Sidebar of Finder windows. You can also use Finder Preferences to control whether folders open in a new window or the same window, set windows to always open in column view, and adjust settings for spring-loaded folders.

Practice

Make changes to what is displayed on the desktop and in the Sidebar by following these steps:

1. With a Finder window open, choose Preferences from the Finder menu.
2. In the Finder Preferences window that appears, click the General button, and then select the “Hard disks” option. Notice how the hard disk appears on the Desktop.
3. Click the General icon in the toolbar, and then deselect the “Hard disks” option. Notice how the hard disk disappears from the desktop.
4. In the Finder window, drag the Public folder from the main part of the Finder window to the Favorites section part of the Sidebar. Notice how the other icons in the Sidebar adjust to fit the new item.
5. Drag the Public icon up and down in the Sidebar, and notice that you cannot drag it above or below the separator line.
6. Press the Command Key and drag the Public icon out of the Sidebar and let go, and watch it vanish in a puff of smoke.
Using Labels to Keep Your Files Organized

The more work you do on your Mac, the more files you’ll create. Sometimes having a good folder scheme to organize your files isn’t enough to help you find what you need. With OS X Mountain Lion, you can label your files to make them easier to identify. For example, you can use labels to mark important documents in red, personal files in blue, and archived files in grey or you can come up with your own color scheme to organize your files.

Practice
Customize label names and add a label to a folder by following these steps:

1. From the Finder menu, choose Preferences.
2. Click the Labels button in the toolbar.
3. Change the names of a few labels.
4. Close the Finder Preferences window, and then choose Home from the Go menu.
5. Select the Documents folder, and then open the File menu.
6. Move your pointer over the color labels, and notice how the name of the label is displayed below each color.
7. Select a color, and then deselect the Documents folder. Notice that the name of the folder is now surrounded by the color that you selected.

Tips
Finding important files fast
In icon and list view, you can sort your files by label. From the View menu, choose Show View Options. Select “Keep arranged by,” and then choose Label from the pop-up menu.

Set labels for multiple items quickly
You can use the Command key to select multiple items in a Finder window, and with the Control key you can quickly label those items. Select one or more items in a Finder window, and then hold down the Control key while clicking one of the highlighted items. From the menu that appears, you can quickly choose a label.
Customizing the Dock to Match your Style

By customizing the Dock, you can find the perfect balance between being able to quickly and easily find applications and having the most efficient use of your desktop space. The Dock automatically adjusts its size to accommodate new items as they’re added. You can move the location of the Dock onscreen. Or if you need more room on your desktop, you can hide the Dock when you’re not using it.

Practice

Customize the Dock by following these steps:

1. From the Apple menu, choose Dock, and then choose Dock Preferences from the submenu that appears.
2. In the window that appears, use the Dock Size slider to make the Dock smaller or larger.
3. Select the Magnification option, and then move your pointer over the icons in the Dock. Notice how the icons below your pointer expand when the pointer is over them.
4. In the “Position on screen” section, select Right. Notice how the Dock appears on the right side of the screen.
5. Select Bottom to return the Dock to the bottom of the screen, and then deselect Magnification to turn off magnification.

Tips

Customize the Dock from the Dock
If you hold down the Control key while clicking the separator bar in the Dock, you can customize the Dock without opening System Preferences.

Removing icons from the Dock
Click on the Reminders icon. Drag to Options and select Remove from Dock.
**Adding Frequently Used Items to the Dock**

The Dock is both useful and dynamic. You can always look at the Dock to see which applications are open; reorder the items in your Dock so that you can find them quickly; and even continue to add the items you find yourself using most frequently. You can add your frequently used items to the Dock by dragging them there. Applications are stored on the left side and documents and folders are stored on the right. To change an icon's position, simply drag it to a new location.

**Practice**

Add and remove items from your Dock by following these steps:

1. From the Go menu, choose Applications.
2. In the Applications window, locate the TextEdit application.
3. Drag the TextEdit icon to the left side of the Dock. Notice how the other icons move to accommodate TextEdit.
4. From the Go menu, choose Enclosing Folder.
5. Drag the Applications folder to the right side of the Dock.
6. Click and hold the Applications folder icon in the Dock, and notice the pop-up menu showing the contents of the folder.
7. Make sure that there is not a blue dot below the TextEdit icon in the Dock, and then drag the TextEdit icon out of the Dock. Notice that the TextEdit icon disappears with a puff of smoke.

**Customizing the Dock:**

1. You can customize the Dock through System Preferences. You can access System Preferences through the Dock or by accessing System Preferences under the Apple Menu.
2. Change the position of your Dock.
3. Change the size of your Dock.
4. Turn Magnification on and off.
5. Add an item to the Dock by dragging an icon from your Applications folder in the Finder Window.
6. Notice that Applications are on the left of the line on the Dock. Documents and Folder will go on the right.
7. Drag an item away from the Dock and release, what happens?

**Tips**

Rearranging Apps

If you want to arrange the icons in the Dock in a way that suits you better, click and drag one of them between the others. They'll shift slightly to show where it will end up when you let go. Apps that aren't already permanently in your Dock but currently open will appear on the right end of your dock. If you rearrange these open apps they actually become permanent, and no longer disappear when you quit the app.

Drag to Open

If you've got a file you want to open with a particular program you can actually just use the Dock. Simply drag the file from the Desktop or Finder down to the Dock, and you'll see that any application it's compatible with becomes highlighted when you scroll icon. You can use this trick to instantly create a new Mail message with the file as an attachment or to add music tracks to your iTunes library.

Drag Text for Actions

If you highlight some text in any application and then drag that text to the Dock, you'll see that it can be used by many applications in clever ways. Drop a web address into Safari, for example, and it'll open that website. If you drop text into Apple Mail, it'll create a new message containing the text. Try dropping the text into TextEdit for it to create a new document containing it. Lastly, drop text on the Stickies icon to turn it into a note.
Configuring Settings for Your Computer

The Finder and the Dock are not the only parts of your Mac you might want to customize. You might want to change what the clock looks like, how the computer responds when a CD or DVD is inserted, or even the alert sounds your Mac makes. All of these settings are easy to find because they're all located in System Preferences. With System Preferences, you can customize almost every aspect of your Mac to work just the way you want it to work.

Practice

Take a look at System Preferences by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the window that appears, notice all the preferences that are available.
3. In the Hardware category, click the CDs & DVDs icon.
4. Notice how the System Preferences window changes to show the CDs & DVDs preferences pane. This is where you can change how OS X Mountain Lion behaves when a CD or DVD is inserted.
5. Click the Show All icon in the upper-left corner of the window to return to the main System Preferences window.
6. Select a few of the other preferences and notice the settings you have access to.

Tips

Find system preferences quickly
To find what you're looking for more quickly, go to the View menu. There you can choose to arrange system preferences by Categories or Alphabetically.

PC Switchers
You may notice that System Preferences works similarly to the Control Panel on your PC. Like the Control Panel on the PC, System Preferences will allow you to change settings on your computer.

Set up online accounts
The Mail, Contacts, and Calendars pane in System Preferences gives you a central location to set up and manage all your accounts, including Microsoft Exchange, Gmail, Yahoo!, and AOL.

New Magic Mouse and trackpad preferences
Mountain Lion includes mouse and trackpad preferences that make it easier than ever to customize the gestures for your input device. Gestures are now organized by category, so you can quickly find what you're looking for, and new movies show you how each gesture works.

Scroll direction preference
When you scroll or swipe in Mountain Lion, content now moves in the same direction as your finger. However, if you want to restore the previous operating system scroll behavior, simply deselect the "direction of finger movement" option in preferences for your mouse or trackpad.
Changing Your Display
Occasionally, you might find that you want to change your screen resolution. For example, if you do a presentation and need to use a video projector, you might need to change your screen resolution to match the projector’s resolution. With Mac OS X Mountain Lion, you can quickly and easily switch between screen resolutions to suit any project you’re working on.

Practice
Change your screen resolution by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the Hardware category, click the Displays icon.
3. Notice by default, OS X Mountain Lion will determine what’s best for the display.
4. Select the Scaled radio button to list the different resolution sizes for your display.
5. Select a resolution lower than what your Mac is currently set to. Notice how everything appears larger on screen.
6. Select the screen resolution that your Mac was originally set to or select Best for display.

Tips
What is screen resolution?
Screen resolution is a measurement of how many pixels (dots) you can fit on a screen. The first number in the screen resolution represents the number of pixels that fit across the screen. The second number represents how many pixels fit down the screen. With higher resolutions, you can fit more or larger windows on the screen without their overlapping.

If you see black bands on the edges of your display
If you have a widescreen monitor, you may see black bands on the sides of your display when using certain resolutions. This is because the aspect ratio of the resolution is different from the aspect ratio of the display. You can use the “stretched” resolution to remove the black bands, but this will distort what you see onscreen.
Changing Your Desktop Picture

Some people prefer to see a single color on their desktop, whereas others like to see a sandy beach. Whatever your preference, you can easily create almost any look for your desktop picture. OS X Mountain Lion comes with several pictures you can use for your desktop background. You can also use any picture in your Pictures folder. If you don't want to use just one picture, you can set your Mac to rotate through all of your pictures on a schedule.

Practice

Change your desktop picture by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the Personal category, click the Desktop & Screen Saver icon.
3. Click the Desktop button.
4. Choose a group of images from the left side of the window.
5. Select an image and notice how it appears in the Well. Notice that your desktop picture changes in the background.
6. Locate one of the image files included with this course.
7. Select the image file, and then drag it to the well in Desktop & Screen Saver preferences. Notice how the new picture appears in the well, and your desktop picture changes in the background.
8. Choose the “Change picture” option, and then select a time limit from the pop-up menu. This will change your desktop picture on a regular interval.
9. Click the Show All icon in the upper-left corner to return to the main System Preferences window.

Tip

Choose how to display your desktop picture

If you use one or more of your own pictures for your desktop picture, you have a choice of how to display the picture. The default option is “Fill screen.” The “Fill screen” option crops the picture to fill the entire screen. A similar option is “Stretch to fill screen,” stretches the picture to fill the screen, but it can distort the image.
Configuring Your Screen Saver

Customizing your Mac with an attractive desktop picture is fun. But what about when you're away from your computer? A screen saver is also a fun way to personalize your Mac, and it can keep your Mac more secure when you're not working. Mac OS X Mountain Lion comes with several built-in screen savers you can customize to suit your individual taste. You can even use your own digital pictures as a screen saver. If you can't decide which screen saver to use, you can set your Mac to randomly select one for you.

Practice

Create a slideshow screen saver using your own images by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the Personal category, click the Desktop & Screen Saver icon.
3. In the window that appears, click the Screen Saver button.
4. Notice the currently selected screen saver. Click the Test button to try it.
5. Move your pointer to exit from the screen saver and return to Desktop & Screen Saver preferences.
6. Copy the some images to the Pictures folder in your home folder.
7. Select one of the Slideshows option
8. in the Right hand pane, from the Source pull down menu, select Choose folder and select the Pictures folder from the Side Bar.
9. You will see your preview of the Slideshow with the images you copied into the Pictures folder.

Tips

Use the pointer to control your screen saver
If you don't want to wait for the screen saver to activate on its own, you can configure it to start when you move the pointer to one or more corners of the screen. Click the Hot Corners button, and then you can set one corner to turn on the screen saver and another to disable it.

New in Moutain Lion

Photo Stream screen saver
Choose Photo Stream as the source for your photos, and showcase your most recent shots while you're away from your Mac.
Working with Multiple Languages

Do you speak more than one language? Did you know that your Mac does, too? If you’re comfortable working in German, French, Russian, or Japanese, you can quickly and easily switch the language that your Mac uses. In the Language & Text preferences pane, you can quickly change your language preferences as well as the tools you use to input information into your Mac. These language settings are linked to an individual user account, so you can create a different account for every language you speak.

Practice

Change the language your Mac uses by following these steps:

1. From the Apple menu, choose System Preferences.
2. In the Personal category, click the Language & Text icon.
3. Drag a new language to the top of the list. Notice the warning that changes will take effect the next time you open applications or log in.
4. Open iCal by clicking its icon in the Dock. Notice that the menu items now appear in the new language.
5. Quit iCal by pressing Command-Q.
6. In the Language & Text preferences pane, drag English back to the top of the list.

Tip

Add and remove languages from the list

If the language you want to use isn’t in the list, click the Edit button. In the sheet that appears, you can turn on additional languages or turn off languages you know you won’t need.
Setting Up a Printer
Your need to print files might be one of the reasons you bought your Mac. But before you can print from any application, you'll have to connect and configure a printer. After you add the printer, it's available whenever you're ready to print. Setting up a printer in OS X Mountain Lion is easy. OS X Mountain Lion automatically recognizes and configures almost any printer you attach to your computer.

Practice
Set up a printer that you've attached to your computer by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the Hardware category, click the Print & Scan icon.
3. Click the Printing button, printer list window appears.
4. If no printers appear in the printer list, or if the printer you want to add is not in the list, click the + button below the printer list.
5. The Printer Browser window appears.
6. Select your printer from the list, and then click the Add button. Notice how the printer you selected appears in your printer list. If your selected printer does not appear, click on more printers and choose another protocol to add another printer.

Tips
If you don't see your printer
Your printer may be unsupported. Check with the printer manufacturer to see if there is a driver for OS X Mountain Lion. A driver is the software used by OS X Mountain Lion to access and control a device, such as a printer.

For PC switchers
If you used a USB printer with your PC, in most cases you can also use it with your Mac. However, you may need to obtain the latest drivers for the printer from the manufacturer. If the printer is not a USB printer, you may be able to use it if you have a USB to Parallel adapter and drivers for OS X Mountain Lion.
Review
Now it's time to try out what you've learned. If you can accomplish the tasks listed below, you can feel comfortable with your understanding of the topics in this chapter.

<table>
<thead>
<tr>
<th>Try this...</th>
<th>If you need help, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure the Finder to display the number of items in a folder.</td>
<td>Changing How Files Appear in the Finder on page 22</td>
</tr>
<tr>
<td>Label the title of a folder in red, and then sort the contents of your home folder by label.</td>
<td>Using Labels to Keep Your Files Organized on page 24</td>
</tr>
<tr>
<td>Move the Dock to the right side of the screen, and then add TextEdit to the Dock.</td>
<td>Customizing the Finder to Meet Your Needs on page 23</td>
</tr>
<tr>
<td>Change your desktop picture.</td>
<td>Changing Your Desktop Picture on page 29</td>
</tr>
<tr>
<td>Configure your Mac to use a different language as the primary language.</td>
<td>Working with Multiple Languages on Page 31</td>
</tr>
</tbody>
</table>
Sharing your Mac

With OS X Mountain Lion, several users can easily share the same Mac.

Because each user can set up an account without worrying that someone else will change the settings, OS X Mountain Lion is ideal for coworkers, students, or family members who share a computer. If children or users with special needs use the computer, you can configure OS X Mountain Lion to meet their individual needs, too.

What You’ll Learn
In this chapter, you will cover:

• Understanding Multiple Users
• The Guest User
• Accessing Your Account Information
• Creating a New User
• Simplifying Your Mac for Novice Users
• Switching Between Users
• Setting up and Configuring Parental Controls
• Enabling VoiceOver for your Computer
• Configuring Your Mac for Special Needs Users
• Sharing Files Among Users
• Understanding File Permissions
• Setting up a Group Account
Understanding Multiple Users
Many households have one computer that is used by the entire family. In this situation, parents almost always want to keep their work separate from their children’s; each child wants his games separate from other games; and everyone wants their own custom settings. With OS X Mountain Lion, it’s all possible. Every user has their own home folder. Having your own home folder makes it possible for you to have your own settings and fast access to whatever you’re working on.

There are Four types of users: Standard users, Managed users, Guest users and Administrators. If your account is the only account on the computer, you’re an administrator.

Tips
Certain preferences can be locked
In System Preferences, you may notice that certain preferences, such as Startup Disk and Network, have a small lock icon in the lower-left corner of the window. When the icon appears unlocked, the settings in the preferences pane can be changed. When the icon appears locked, the settings appear dimmed, indicating they cannot be changed. When a standard user views these preferences, they will appear locked. An administrator can unlock these settings by clicking the lock icon and entering the Administrator’s password.

After you Created a User Account
With a User account created you will see that you have a few options. You can, for example, change the picture associated with the account by clicking the current picture and choosing a new icon, selecting a recent icon, or clicking Camera and taking a picture that will be associated with the account. You can also set or create an Apple ID for the account. That allows the account to work with the iCloud identity associated with it. You can additionally choose to allow the user to administer the computer (which changes the account’s status to Administrator until you disable this option and turn it back into a Standard account). You can enable parental controls for that user.

What is the root user?
In OS X Mountain Lion, there is a lesser-known fifth type of user known as a system administrator (or root). This user has access to all files, including files in the System folder and in every user’s home folder. To set up a system administrator, you use the Directory Utility application. Setting up a system administrator is not recommended for most OS X Mountain Lion users.
The Guest User

Mountain Lion’s Guest account is a separate user account that you can let trusted people, like friends or family, use instead of giving them access to your user account – which also gives them access to all of your files. Every time someone logs in with your guest account they get a clean Desktop and see everything as if the user was just created. When they log out, any files they created or settings they changed are wiped out, keeping the account clean and fresh for the next guest user that logs in.

Remember these points about Guest Users:

• All data will be erased once Guest Account is logged out.
• Guests Users can save documents into the Shared folder.

Tips

You can enable Parental Controls in the Guest account

Parental controls work with the Guest account, so you can limit which applications the account can use, limit Internet access, and impose time restrictions, too. If you don’t want guest users accessing shared folders, be sure to uncheck Allow guests to connect to shared folders.

The login window has blank fields in the name and password instead of list of users

If your login window shows the list of users, just select the Guest user. If the window shows the name and password fields, enter guest in the Name field and press return twice as there is no password required.
Accessing your Account Information

As part of your OS X Mountain Lion user account, you have a user name, password, and login picture. At some point, you might want to change one or more of these settings. For example, you might want to replace the generic login picture with a picture of yourself. In the Users & Groups pane of System Preferences, you can change almost every aspect of your OS X Mountain Lion user account. You can change your name, password, and login picture, and even access and edit your Address Book card.

Practice
Find and edit your personal information by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the System category, click the Users & Groups icon. Notice that your account is highlighted, and all of the others are unavailable.
   If you want to add or change information, such as your address, phone number, or email address, you can click the Open button to the right of the Address Book Card.
3. Change the information in the Address Book Card for your user.
4. Change your password by typing your new password in the Password and Verify fields.
5. Create a hint in the Hint field to give yourself a hint in case you forget your password.
6. Change the picture associated with your account by doing the following:
   a. Click the Picture button
   b. Select one of the defaults pictures to the right
7. Change the picture associated with your account to a custom picture by doing the following:
   a. Click the Edit button, little triangle in lower right of picture.
   b. Select the camera, smile
   c. Click on the camera icon to take your picture.
   d. Click on done and that picture will take the place of the default picture.

Tips
Give yourself a hint to remember your password
If you type your password incorrectly three times in the login window, your hint appears, giving you a reminder that will help you to log in.

Setting your Apple ID
When you have an administrator, standard, or managed user account on a Mac, you can associate an Apple ID with your account and use the Apple ID to:
- Reset your login password if you forget it and are unable to log in to the computer
- Establish file and screen sharing access to the computer from another computer
- Share files and screens with other computers after you log in
If you’re an administrator, you can give another user file and screen sharing access to your computer by associating an Apple ID with the user’s account.
Creating a New User

If you want to share your Mac with others, but don’t want them to use your account, you’ll need to create other user accounts. In the Users & Groups System Preferences pane, not only can you access and change your own information, but you can also create new user accounts. By setting up new users, you control who has access to your computer, keep their work separate from your own, and even customize their accounts to suit their needs.

Practice

Add a new user to your Mac by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the System category, click the Users & Groups icon.
3. Click the plus sign (+) button in the lower-left corner of the window.
4. Where you see New Account, select the account type for the new user. Select Sharing Only for this class.
5. Enter a name and password for the user you’re adding.
6. Notice how OS X Mountain Lion fills in the short name for you. You can change the short name if you want to. This short name will become the name on your home folder.
7. Click the Picture button, and then select a new picture.
8. Notice that the new user appears in the list of users on the left.

Tips

If you can’t create a new user
When the Users & Groups preferences pane is locked, you have access to only your own account information. You’re unable to create or edit other user accounts while the preference is locked. To unlock the window, you’ll need an administrator user name and password.

Create additional administrator users
Administrators can install applications and change System Preferences, as well as create and delete other users. If you want a new user to be able to administer the computer, select the “Administrator” option from the pull-down menu.

Standard and Managed users
Standard account lets the user work with the Mac freely, install applications in his or her Home folder and modify some benign System Preferences settings. You can restrict an account further by applying Parental Controls. These accounts are called Managed Accounts. You can choose exactly which applications managed users can run and which tasks they can perform in the Finder.
Simplifying your Mac for a Novice User

If you share your Mac with people who have limited computer experience, you might want to set them up with a very simple working environment. In OS X Mountain Lion, it’s easy to do. You use Simple Finder, or just limit their access to specific applications. Simple Finder users can’t remove items from the Dock, change most System Preferences, or burn CDs or DVDs. They access all of their applications and documents from preset folders in the Dock.

Practice

Create a new user with a Simple Finder, and then test the account by following these steps:

1. Make sure you know your password. When you switch to another user’s account, you’ll need your password to log back in to your account.
2. From the Apple menu, choose System Preferences.
3. In the System category, click the Users & Groups icon.
4. Create a Managed with Parental Controls user. After creating the user’s Full Name and password, click on Open Parental Controls.
5. Click on Use Simple Finder.
6. Limit the applications you want this user to access by clicking the triangle icon to the left of Applications to expand the pane, and then deselecting the applications you don’t want the new user to use.
7. Quit System Preferences.
8. From the Apple menu, choose Log Out.
9. In the login screen, log in as the user you just created. Notice that the desktop looks different.
10. When you’re ready to return to your account, choose Log Out from the Apple menu.

Tip

Set up novice users without a password

Novice users often forget their passwords. When setting up a novice user, consider not entering a password. When the user selects her account in the login screen, OS X Mountain Lion automatically logs her in without asking for a password.
Switching Between Users
When working with your Mac, have you found that others frequently want to use it “just for a moment?” With OS X Mountain Lion, you can let other users log in to their accounts without having to close what you’re working on. In OS X Mountain Lion, switching between users without logging out is known as “fast user switching.” Fast user switching is easy to set up and even easier to use.

Practice
Set up fast user switching and switch between users by following these steps:

1. From the Apple menu, choose System Preferences.
2. In the System category, click the Users & Groups icon.
3. Click the Login Options button below the list of accounts.
4. Unlock the lock with your Administrator User Name and Password.
5. Select the “Show fast user switching menu as” with choice of Full Name, Short Name, or Icon option. Notice that your name appears in the upper right of the menu bar.
6. Click your name in the menu bar, and then choose Login Window.
7. Notice the icon to the left of your name in the Login Window. This means that you are logged in.
8. Click your name in the Login Window, and then enter your password to return to your account.

Tip
If you can’t shut down or restart your Mac
If you use fast user switching, you might find that you can’t shut down or restart your Mac because another user is logged in and has one or more applications open. To shut down or restart your Mac, you’ll need an administrator password.
Setting up and Configuring Parental Controls
The Parental Controls included in OS X Mountain Lion, gives parents the option to create the computer environment that they think is most appropriate for their family. OS X Mountain Lion's Parental Controls work over a wide range of System Preferences and applications, including Mail, Safari, iChat and more. Parental Controls can ensure that important computer settings won't get changed and that parents have control over who their children communicate with, and what their kids can see on the Internet.

Practice
Use Parental Controls to limit access to Mail.
1. Open System Preferences and click Users & Groups.
2. In the Users & Groups panel, click the lock icon in the lower-right corner, enter your Administrator Password, and click OK.
3. If you don’t already have other accounts on your computer, click the plus (+) icon to add a new account.
4. Follow the on-screen instructions to create a new account by entering a Full Name, Account Name, and Password.
5. Click Create User.
6. Select the new account from the Other Users list and then click the Enable Parental Controls radio button.
7. Click on the Open Parental Controls… button to launch Parental Controls.
8. Select the People tab, click the checkbox next to Limit Mail and click on the plus (+) to add addresses that you want to allow in.
9. Enable “Send permission requests to:” and enter your email address in the field below. Email sent to this account by anyone not on the above list will be forwarded to your account for permission.
10. When you’re done, click the back arrow key in the top of the System Preferences Window. Notice this new user is listed as a Managed user, indicating Parental Controls are enabled.
11. Close the System Preferences window.
Setting up and Configuring Parental Controls

Practice

To set limits on computer use
2. Click the lock icon to unlock it, and then enter an administrator name and password.
3. Select the account you want to limit, and then click Time Limits.
4. To set a maximum amount of time that the computer can be used during the week (Monday through Friday), select the “Limit computer use to” checkbox under “Weekday time limits,” and then drag the slider to adjust the number of hours per day the computer can be used.
5. To set a maximum amount of time that the computer can be used during the weekend, select the “Limit computer use to” checkbox under “Weekend time limits,” and then drag the slider to adjust the number of hours per day the computer can be used.
6. To restrict computer use on evenings prior to a weekday (Sunday night through Thursday night), select the “School nights” checkbox under Bedtime and then use the up and down arrows to specify the time during which computer use is blocked.
7. To restrict computer use on Friday night and Saturday night, select the Weekend checkbox under Bedtime and then use the up and down arrows to specify the time during which computer use is blocked.

Parental Controls for Messages
1. Choose Apple menu > System Preferences > System and click Parental Controls.
2. Click the lock icon to unlock it, and then type an administrator name and password.
3. Select the account you want to limit, and then click People.
4. Select “Limit Messages.”
5. To allow the user to request permission to exchange messages with someone who’s not on the list, select “Send permission requests to” and enter the email address of a parent or administrator who can approve or reject the request.
6. To specify the people that the user can exchange messages with, click the Add (+) button and enter the person. Repeat this step for each person you want to add.

Block access to inappropriate Web content from a user
1. Choose Apple menu > System Preferences > System and click Parental Controls.
2. Click the lock icon to unlock it, and then enter an administrator name and password.
3. Select an account in the list of accounts, and then click Web.
4. In the Website Restrictions section, select the Internet restrictions you want for Safari.
   a. To allow Safari to access Internet content without filtering, select “Allow unrestricted access to websites.”
   b. To filter inappropriate Internet content or websites, select “Try to limit access to adult websites automatically.” To adjust how the filter works, and allow or restrict specific sites, click Customize. For more information on adjusting the filter, click the Help button (labeled with a question mark.)
   c. Select “Allow access to only these websites” to limit Safari to accessing specific websites that you select.

Parental Controls for Dictionary
1. Choose Apple menu > System Preferences, and click Parental Controls.
2. Click the lock icon to unlock it, and then enter an administrator name and password.
3. Select an account in the list of accounts, and then click Other.
4. Select the “Hide profanity in Dictionary” checkbox.
Enabling VoiceOver for Your Computer
VoiceOver is a spoken English interface that enhances the capabilities of OS X Mountain Lion. VoiceOver provides a way for the visually impaired to access their Mac through speech, audible cues, and keyboard navigation. When you enable VoiceOver, your computer will speak audio cues to help you navigate your computer. As your pointer passes over an interface item, your computer will tell you exactly what that item is. When you need an email message or web page read aloud to you, VoiceOver can do that as well.

Practice
Enable VoiceOver and have it read text.
1. Go to System Preferences, System, and click on Accessibility.
2. In the Accessibility Pane, click the Voiceover button on the left.
3. Click the Enable VoiceOver button. A window will pop up on the bottom of your screen welcoming you to VoiceOver.
4. Close the System Preferences window.

Tips
Selecting checkboxes and buttons
When you need to select a checkbox or click a button in VoiceOver, you can use your keyboard by pressing Control-Option-Space bar. These keys will also let you deselect a checkbox and open a pop-up menu.

What is the VoiceOver cursor?
When you enable VoiceOver, a box will be displayed around the area where your keyboard or cursor is focused. Your computer will read the text displayed in that area, which is known as the VoiceOver cursor.

Additional text reading options
When you want to read all text in the VoiceOver cursor, press Control-Option-A. If you want VoiceOver to read just a character at a time, press Control-Option-C. Press Control-Option-W to read a word at a time, Control-Option-S for a sentence at a time, and Control-Option-P for a paragraph at a time.

Improved drag and drop
VoiceOver in Mountain Lion offers an improved drag-and-drop experience for users who are blind or have difficulty seeing. Simply mark the item you want to drag, then mark the destination — OS X Mountain Lion moves it into place.
Configuring Your Mac for Special Needs Users

Your Mac comes with features designed for users with special needs. Users with vision difficulties can enlarge the images onscreen, and those with hearing difficulties can set the screen to flash instead of playing an alert sound. These and other features for keyboard control and mouse movement are available in the Universal Access pane of System Preferences. You can also turn on the Spoken User Interface feature to enable your computer to speak the text below your pointer. You’ll hear the names of buttons, menu items, and more. OS X Mountain Lion will even read you a block of selected text or an email message.

Practice

Turn on some features for special needs users by following these steps:

1. From the Apple menu, choose System Preferences.
2. In the System category, click the Accessibility icon.
3. In the Seeing pane, click the Zoom button.
4. Enable Use keyboard shortcuts to zoom.
5. Press the Option, Command, and plus sign (+) keys. Notice how OS X Mountain Lion zooms in on the area around your pointer.
6. Move your pointer around to see how your screen tracks. Press the Option, Command, and minus sign (–) keys to zoom out.
7. Click the Keyboard button, and then Enable Sticky Keys by clicking in the check box to the right of Sticky Keys.
8. Press the Command key. Notice how the symbol appears onscreen.
10. Click the System Preferences icon in the Dock to restore the window you hid.
11. Turn off Sticky Keys by unchecking the box to the right of Sticky Keys.

Tips

Adjust how much OS X Mountain Lion zooms in and out

To adjust how much or how little OS X Mountain Lion zooms, click the Zoom Options button in the Seeing pane of Accessibility preferences. Use the sliders to adjust the maximum and minimum zoom levels.

Set OS X Mountain Lion to speak selected text

To set OS X Mountain Lion to speak selected text, go to the Text to Speech pane of the Dictation & Speech preferences, and then select the “Speak selected text when the key is pressed” option. Press the keyboard key or keys (F1, for example) you’ll use to activate the spoken text feature, and then click OK. Open a document, select some text, and then press the keys that you set to activate spoken text. If you want to interrupt your Mac while it is speaking, press the key or keys you use to activate spoken text again.

Change the voice of OS X Mountain Lion uses

If you don’t like the voice OS X Mountain Lion uses, you can change the voice by choosing from a variety of voices in the Dictation & Speech pane of System Preferences. Click the System Voice button, and then choose a voice you like.

International braille tables

Mountain Lion includes built-in support for more than 94 braille tables serving a wide range of languages.

Braille verbosity settings

You can now specify the default verbosity level (amount of information you want to receive) for use with a refreshable braille display. And you can set verbosity levels for specific controls, such as applications, checkboxes, and Dock items, as well as headings, images, and links.

New in Mountain Lion

Accessibility pane available from anywhere

You can access the Accessibility pane from anywhere on your Mac with the Command-Option-F5 keyboard shortcut or by adding Accessibility to your menu bar.
Sharing Files Among Users
The Users folder on your hard disk contains the home folders of every user on your Mac. It also contains the Shared folder, which all users have access to. This is a good place to store files that you share with other users. Other users can also use this folder to share files with you. In your home folder is your Public folder, another good place to store files you want others to have access to. Others can open items in or copy items from your Public folder, but they cannot make changes to items in it or add items to it. The exception to this is the Drop Box folder in your Public folder. Others can add files to the Drop Box folder, but they cannot view its contents.

Practice
Practice sharing files with other users by following these steps:
1. In the Finder, choose Computer from the Go menu.
2. In the window that appears, double-click the hard disk icon, and then double-click the Users folder to open it.
3. Locate the Shared folder. Every user on the computer can add items to this folder.
4. Open the home folder of another user on your Mac.
5. Notice how some of the folders have small red-and-white icons attached to them. This indicates that you can't access their contents.
6. Open the Public folder inside the other user's home folder and notice the Drop Box folder. This is where you place items you want to transfer to this user.
7. Copy one of the practice files to this user's drop box. Notice that you can place items in the folder, but you can't see its contents.

Tips
Share files with a novice user
Users set up with a simple Finder have a Shared folder in their Dock. Any item you put in the Shared folder in the Users folder on your hard disk can be accessed by users with a simple Finder. They simply click the Shared folder in their Dock.

About the titles of home folders
Every home folder is named with the user's short user name. Notice that the icon for your home is a house, whereas other users have folder icons. The house icon indicates that you're the currently logged in user.
Understanding File Permissions
Have you ever wondered how it’s possible for all users of your computer to access your Public folder even though they can’t access other folders in your home folder? File permissions let your Mac know which files are yours and which ones belong to others. File permissions act as access controls. They control who can see and make changes to a file or folder; who can simply see a file or items in a folder; and who has no access at all.

Practice
View the permissions for your Desktop Folder by following these steps:
1. From the Go menu, choose Home.
2. Select the Documents folder, and then choose Get Info from the File menu.
3. Click the triangle icon to the left of Ownership & Permissions to expand that pane, and then click the one to the left of Details.
4. Notice that ownership and permissions settings are separated into three sections: Owner, Group, and Others.
5. Open one of the Access pop-up menus to view which access levels are available.

Tips
If you change a folder’s permissions to modify its contents
If you change a folder’s permissions in order to modify its contents, you might also need to change the ownership of the files or folders inside. To quickly change the permissions of a folder’s contents to match the permissions of the folder itself, click the “Apply to enclosed items” button in the Info window.

What do Owner, Group, and Other mean?
When you look at the Ownership & Permissions pane of a file’s Info window, you’ll notice the words “Owner,” “Group,” and “Other.” Owner refers to the person who created the file, and in most cases this will be you. You can think of Group as the other people who use your Mac. Other refers to everybody else.

Certain items are owned by the system
Even if you’re an administrator, you won’t be able to delete or modify some of the files or folders in OS X Mountain Lion. This feature is designed to prevent you or other users from accidentally deleting or modifying items required by the operating system.
Setting up a Group Account
This is an account where you allow groups of certain users already registered on your Mac to have access to specific folders. Add a group when you want to set the same folder access permissions for two or more users. Group members can be individuals, and they can be groups. All members of a group share its folder access permissions. You can control a group's access to your shared folders by setting access permissions in the File Sharing section of Sharing preferences. For example, you can grant a group permission to read and write items in one shared folder, only read items in another shared folder, and have no access to other shared folders.

Practice
Create a Group.
1. Choose Apple menu > System Preferences, and then click Users & Groups.
2. Click the lock icon to unlock it, and then enter an administrator name and password.
3. Click Add (+) below the list of users and groups.
4. Choose Group from the New Account pop-up menu.
5. Enter a name for the group, and then click Create Group.
6. Select the checkbox next to each user and group you want to add to the new group.

Tips
Share your Files
You can also set group access permissions for folders and files inside your shared folders or elsewhere on your disk. For example, you might allow two groups to read and write items in a shared folder, but not allow one of the groups to read or write items in a folder inside the shared folder. These access permissions also apply to users who log in to your computer directly instead of connecting to your computer for file sharing.
Review

Now it's time to try out what you've learned. If you can accomplish the tasks listed below, you can feel comfortable with your understanding of the topics in this chapter.

<table>
<thead>
<tr>
<th>Try this...</th>
<th>If you need help, see...</th>
</tr>
</thead>
</table>
| Take a look at your user account information in System Preferences. | Accessing Your Account Information, Page 38  
Understanding Multiple Users, Page 36 |
| Change the image displayed next to your name in the login window. | Accessing Your Account Information, Page 38 |
| Set your Mac to speak selected text when you press a key. | Configuring Your Mac for Special Needs, Users Page 44 |
| Create a new user who will work with a Simple Finder. | Creating a New User, Page 39  
Simplifying Your Mac for Novice Users, Page 40 |
| Copy a file from the practice files included with this course to the Shared folder. | Sharing Files Among Users, Page 45 |
| Turn on fast user switching, and then switch to the user with the Simple Finder. Locate the file you placed in the Shared folder. | Switching Between Users, Page 41  
Sharing Files Among Users, Page 45  
Simplifying Your Mac for Novice Users, Page 40 |
| Create a new folder in your Documents folder, and then set the folder permissions so that only you can access it. | Understanding File Permissions, Page 46 |
Applications are among the most important parts of your Mac.

Today, there are literally thousands of applications available for OS X Mountain Lion. In addition to applications written for OS X Mountain Lion, your Mac can run applications written for Windows.

What You’ll Learn

In this chapter, you will cover:

- Using Applications
- Launchpad
- Working with Application Preferences
- Saving Files
- Opening a File with Another Application
- Forcing an Application to Quit
- Mac App Store
Using Applications

OS X Mountain Lion comes with several applications to increase your productivity and some to entertain you as well. These applications are found in the Applications folder. OS X Mountain Lion comes with several applications to help you be more productive and have more fun. These applications can be found in the Applications folder. You've probably used—or at least taken a look at—some of the applications in your Dock, but you might not have found some of the useful applications that don't automatically appear in your Dock when you install OS X Mountain Lion. You will find applications for writing documents, playing movies, performing calculations, and much more.

Practice:

Take a look at the applications installed on your Mac by following these steps:
1. From the Go menu, choose Applications.
2. Scroll through the Applications window to see what applications are installed on your Mac.
3. Double-click the TextEdit icon to open the TextEdit application.
4. Open a few other applications, such as Stickies, Chess, or Calculator.
5. To quit an application, click the application's title in the menu bar, and then choose Quit.

Tips

For PC switchers

In OS X Mountain Lion, you can use many of the same applications you've used on your PC, such as Microsoft Office, Adobe Reader and Dropbox. If you have a PC application that does not have a Mac version, you can purchase a license for Windows 8 from Microsoft and use Boot Camp to set up Windows on your Mac. Another way you can access Windows applications is by creating a VM (virtual machine) that runs within your OS X Mountain Lion operating system with software products like Parallels, VMware Fusion, or Virtual Box.
**Launchpad**

Launchpad is a way of viewing and accessing all of the applications on your Mac, similar to the iPad and iPhone. Launchpad makes it easy to find and launch any app. Each application is represented by an icon. The first page of icons are those from Apple, after that Launchpad creates as many pages as are needed for the rest of your applications. To view Launchpad, click the Launchpad icon in the Dock or use a Multi-Touch gesture. Your customers can organize apps in any order or into folders and swipe through unlimited pages of apps. Apps your customers download from the Mac App Store automatically appear in Launchpad.

- Launchpad gives you instant access to all of the applications on your Mac
- You can arrange applications any way they want, group them in folders, or delete them

**Practice**

1. Click on the Launchpad icon on the Dock
2. Drag Image Capture on top of FaceTime to create a Folder. Notice that OS X Mountain Lion gives the folder a name.
3. Double-click the default name given and type in Camera

**Tips**

**Customizing your Launchpad**

You can arrange apps in the Launchpad any way you like by dragging icons to different locations of by grouping apps in folders, just like on your iPad, iPhone, or iPod Touch. You can even name the folder whatever you like. These changes do not affect location or names of folders in Finder.

**Downloads from the App Store**

When you download apps from the Mac App Store, the apps automatically appear in Launchpad, ready to use. If you want to delete an app you bought from the Mac App Store, you just hold down the mouse or trackpad button until the icon starts to jiggle, then click the X in the corner—just like on your iPad, iPhone, or iPod Touch. If you delete an app by mistake, you can easily download the app again free from the Mac App Store.

**Two ways to access Launchpad**

You can access Launchpad in two ways: You can click the Launchpad icon in the Dock or use a four-finger pinch on the trackpad. Your open windows are replaced by a full-screen view of all the applications on their Mac. Just swipe across the trackpad to move between pages and open any application with a click.
**Working with Application Preferences**

Just as you can customize OS X Mountain Lion to suit your needs, you can also customize most OS X Mountain Lion applications to make them easier to work with. Application preferences are different for every application, but you can always count on a similar look and navigation structure when setting them. If you don't know what a preference does, try it. You can always undo the change if you don't like it.

---

**Practice**

**Take a look at some application preferences by following these steps:**

1. Open Safari by clicking its icon in the Dock. Go to the Safari menu, and then choose Preferences.
2. Notice how the preferences are organized by category in the Safari Preferences toolbar. Click a few of the preferences to see what is available.
3. Open another application by clicking its icon in the Dock. Go to the application menu, and then choose Preferences.
4. Notice that the toolbar options have changed, but the layout is similar.
5. Click some of the preferences to see what changes you can make.
Saving Files
No matter what type of project you're working on, it's a good idea to save your changes regularly. When you save a document, a sheet appears. You use this sheet to name the file and choose where to save it. A sheet is attached to the window it belongs to, so you always know which file you're saving. You can save your files in a frequently visited place such as your Home/Documents folder, or you can navigate to another location on your hard disk as needed.

Practice
Practice saving documents in OS X Mountain Lion by following these steps:
1. Click on the Launchpad icon and select TextEdit.
2. Type some text in the TextEdit document window.
3. From the File menu, choose Save.
4. In the Save sheet that appears, choose the Documents folder from the Where pop-up menu, and then click Save. Your work is saved in the Documents folder on your hard disk.
5. Create another TextEdit document, which you'll save on your desktop.
6. In the Save sheet, click the disclosure button, and notice how the contents of your hard disk appear.
7. Click the Desktop icon in the Sidebar of the Save sheet, and then click New Folder.
8. Type a name for the new folder, and then click Create.
9. Click Save to save the file to the new folder on your desktop.

Tips
Save as you go
Apps developed with Auto Save can automatically save changes to your document as you work, freeing you from manual saving and from the worry that you'll lose your valuable work if the app quits. And because Auto Save saves all changes in the background, you can work without the distraction of pauses or progress bars.

Saves in place
Auto Save in Mountain Lion adds the changes directly into the file so there's only one copy of the document on your Mac.

Revert to last saved version
Apps with Auto Save enabled let you easily undo recent changes. Choose Revert from the center of the title bar, and your document reverts to its state when you last opened it.

Duplicate a document
Duplicate creates a copy of a document and places it next to the original, so you can start fresh using the original as a template.

Lock documents
You can lock a document at any time to prevent inadvertent changes. Two weeks after the last edit, Lion automatically locks the document for you. When you try to make a change, Lion alerts you and asks if you want to unlock or duplicate the file.

New in Mountain Lion
Documents on iCloud
You can instantly move iCloud-supported documents to iCloud from the document menu. Untitled iCloud-supported documents are stored in iCloud so they're available on all your devices.
Opening a File with Another Application
By default, OS X Mountain Lion uses specific applications to open particular files. Sometimes you might want to open a file with an application other than what OS X Mountain Lion has been configured to use. You can use the File menu to change the application that opens a file. You can also open a file in another application simply by dragging it to a different application icon in the Finder or the Dock. For example, you might want to open an image file using Safari instead of Preview.

Practice
Open an image file using Safari, and then set the Finder to always open the file with Safari, by following these steps:
1. Locate the practice files included with this course.
2. Double-click one of the image files to open it. Notice how it opens in Preview.
3. Quit Preview by choosing Quit from the Preview menu.
4. Select the same image file, and then choose Open With from the File menu. Notice the different applications you could use to open this file.
5. From the File menu, choose Get Info.
6. Click the triangle to the left of "Open with" to expand the pane.
7. From the pop-up menu, choose Safari.
8. Close the Info window, and then double-click the file. Notice how it opens in Safari.

Tips
Change the application that will open multiple files
To change the application for multiple files, simply select the files in the Finder, and then choose Get Info from the File menu. In the "Open with" pane, choose the application in which you want the selected files to open.

Change the application that will open all files of a certain type
If you want to use one application to open all files of a certain type, click the Change All button in the "Open with" pane of the Info window.
Forcing an Application to Quit

Occasionally, an application may take longer than you think it should to perform a task. If you believe that an application has become unresponsive, and you want to force it to quit, you can do so without causing any ill effects on other applications. When you force an application to quit, you lose any unsaved changes to files that have been modified since the last time you saved them. For this reason, forcing an application to quit should be a last resort.

Practice

Use Force Quit to close the Preview application by following these steps:

1. From the Go menu, choose Applications.
2. In the Applications window, double-click the Preview icon to open the Preview application.
3. With Preview open, choose Force Quit from the Apple menu.
4. In the list of open applications, select Preview and then click the Force Quit button.
5. Close the Force Quit window.

Tips

Force an application to quit from the Dock

If an application is unresponsive, you can try forcing the application to quit from the Dock. Click and hold the application icon in the Dock while holding down the Option key, and then choose the Force Quit option.

How will you know if an application has stopped responding?

To find out whether an application has stopped responding, go to the Apple menu, and then choose Force Quit. If any applications have stopped responding, they’ll appear red in the list of applications.

Use the Force Quit key combination

Instead of going to the Apple menu or the Dock to force an application to quit, you can access the Force Quit window by holding down the Command, Option, and Escape keys simultaneously.

For PC switchers

On your PC, you may have pressed Control-Alt-Delete to force an application to quit, or restart your computer. On your Mac, you force an application to quit by pressing the Command, Option, and Escape keys. The Command key is usually located on either side of the space bar, and displays the ⌘ icon.
Mac App Store
The Mac App Store changes the way you update your existing Apple software and add new software to your Apple computer. The Mac App Store is built into OS X Mountain Lion and is just like the App Store for iPhone, iPod touch, and iPad. You can browse thousands of free and paid apps, then download apps to all your Mac computers authorized for personal use. Businesses can set up Volume purchase with Apple to purchase through the Mac App Store as well. It's easy to find apps: you can browse by category, such as games, productivity, and music, or do a quick search for something specific. Apps automatically install directly to Launchpad.

- Discover apps for the Mac
- Browse and download thousands of free and paid apps
- Install apps on every Mac authorized for personal use, with the option to download them again
- Install apps directly to Launchpad
- Update your Apple apps

Tips
Keep track of apps
With the Mac App Store, you can search by keyword to find just the app your looking for. You can also browse the Top Charts to see which apps are popular, or browse by category, such as games, productivity, and music.

Purchasing and installing apps is easier than ever
You use the same Apple ID and password you use for iTunes. If you don't have one, simply go to http://appleid.apple.com to create your own apple ID for downloading apps for your mac. The apps install automatically and flies to your Launchpad. You can also click the Purchased tab to quickly download apps you've previously purchased, or click the Updates tab to easily download free software updates.

Developers are constantly improving the apps in the Mac App Store
To make updating quick and easy, the Mac App Store keeps track of all your apps and tells you when an update is available. With just a click, you can update one app at a time or all of them at once.

New in Mountain Lion
Apps pushed to all Mac computers
The Mac App Store in Mountain Lion can automatically download apps purchased on another Mac.

Mac App Store notifications
The Mac App Store notifies you when updates are available for OS X Mountain Lion or purchased apps.

Share button
Share a link to your favorite apps from the Mac App Store using Messages, Twitter, or Facebook.

Full screen
Take the Mac App Store full screen to browse apps using the entire display.

Swipe between pages
Navigate the Mac App Store using Multi-Touch gestures. Swipe left or right on the trackpad or mouse to go back and forward through your history.

Automatic download of app updates
The Mac App Store automatically downloads app updates and OS X Mountain Lion software updates so they're ready to be installed.
**Review**

Now it's time to try out what you've learned. If you can accomplish the tasks listed below, you can feel comfortable with your understanding of the topics in this chapter.

<table>
<thead>
<tr>
<th>Try this...</th>
<th>If you need help, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the application TextEdit and change the preferences.</td>
<td>Working with Application Preferences “Page 54”</td>
</tr>
<tr>
<td>Type some text in a TextEdit document; change the font family, size, and color of the text; and then save the document to the Documents folder.</td>
<td>Saving Files “Page 55”</td>
</tr>
<tr>
<td>Open the Switcher sample document with Safari, and then set it to always open in Safari.</td>
<td>Opening a File with Another Application “Page 56”</td>
</tr>
<tr>
<td>Open the Preview application, and then use Force Quit to quit it.</td>
<td>Forcing an Application to Quit “Page 57”</td>
</tr>
</tbody>
</table>
Performing multiple tasks at the same time can help you be more productive, and OS X Mountain Lion makes it easy to do so. You can run multiple applications at once, switch between those applications, and even work more efficiently by using applications within other applications.

What You’ll Learn
In this chapter, you will cover:

• Hiding, Showing, and Minimizing Windows
• Moving Between Applications
• Using Mission Control to find items on a Busy Desktop
• Moving Data Between Applications
• Full Screen Applications
• Multi-Touch Gestures
**Hiding, Showing and Minimizing Windows**

When you work with multiple applications at once, your desktop can quickly become cluttered. Hiding applications is one way to keep your desktop neat and tidy. If you're working with multiple windows in one application, minimizing a window might work better than hiding the application. Hiding an application or minimizing a window removes the application or window from the desktop and stores it in the Dock. A hidden application is still open, and the contents of a minimized window are intact. Both have simply been moved out of your way, so you can get other work done.

---

**Practice**

Hide applications, show applications, and minimize a window by following these steps:

1. Locate the practice files included with this course.
2. Double-click several of the image files to open them.
3. In one of the image windows, click the yellow button to minimize it. Watch how the window shrinks into the Dock.
4. Move your pointer over the minimized image in the Dock, and notice how its title appears.
5. Click the image in the Dock to expand the window to its full size.
6. From the Preview menu, choose Hide. Notice how all of the windows disappear from the desktop.
7. Click the Preview icon in the Dock and watch all of the windows appear again.

**Tips**

**Quickly minimize multiple windows**

If you have multiple windows open in one application, and you want to minimize all of them, hold down the Option key while clicking the yellow button in the upper-left corner of any of the windows. This sends all of the windows to the Dock.

**Use the keyboard to hide applications quickly**

If you have many applications open, pressing Command-H quickly hides the active application. If you want to hide the other open applications, use the Option-Command-H key combination.
Moving Between Applications
With a busy schedule and a lot to do, you might have a word processor, spreadsheet application, email program, and a web browser open at the same time. You can use the Dock to quickly switch between open applications by clicking their icons. Another way to quickly move between applications is to use the Command-Tab key combination.

Practice
Use the keyboard to quickly switch between applications by following these steps:
1. Click on Launchpad on the Dock.
2. Open a few applications, such as TextEdit, Calculator, Address Book, Preview, and Safari.
3. Hold down the Command key and press the Tab key. Notice the screen displays the icons of your currently open applications.
4. Press the Tab key again. Notice that the selected application changes.
5. Move your pointer over another application icon. Notice that it becomes selected.
6. Press the arrow keys. Notice how this also allows you to select which application to bring forward.
7. Release the Command key. You will now be in the last application you selected.
Using Mission Control to Find Items on a Busy Desktop
Have you ever wanted to take a quick look at everything on your desktop? Whether you need to sort through multiple applications or multiple windows in one application, or even if you need to quickly find a file or folder on your desktop, finding the right item is as easy as pressing a key. Mission Control brings together everything running on your Mac — open windows, full-screen apps, spaces, and Dashboard — in one bird’s-eye view.

• A row of thumbnails across the top of the screen represents Dashboard, desktop spaces, and your full-screen apps.
• The lower part of the screen shows an Exposé view of the open windows on your desktop. Click anything to instantly navigate to it.

Practice
Use Exposé to find a specific window by following these steps:
1. From the Dock, click iCal, iTunes, Address Book and System Preferences to open these Apps.
2. Press the Control Key and the Up Arrow and notice that the windows are rearranged on your desktop so that you can see all of them. Also notice that the QuickTime movie continues to play.
3. Place your pointer on one of the pictures open in Preview. Notice how the window turns blue and displays its name.
4. Click the window to bring it to the front.
5. Press the Control Key and the Down Arrow key. Notice that all of the pictures in Preview are rearranged on the desktop, and everything else is dimmed in the background.
6. Click one of the pictures to bring it to the front.
7. Press the F11 key and notice that all the windows move out of the way so that you can access the items on your desktop.

Tips
Gesture navigation
Swipe up and your desktop zooms out to Mission Control. Swipe right or left to move to the next or previous Mission Control item.

Exposé
Exposé now groups windows of the same application. Hover over a group and swipe; the group expands to show all the app’s windows. Click to bring the window you want forward.

Add and remove spaces
You can add and remove desktop spaces right from Mission Control. To add a space, click the new Spaces control (+) in the upper-right corner of Mission Control. Or drag an app or window to the Spaces control. To remove a space, click the Delete button (x) on the space’s thumbnail.

Bind application to a space
You can now bind an application to a particular space or make it available in all spaces right from the Dock. Press and hold the icon in the Dock and make a selection from the contextual menu.
Moving Data Between Applications
One way that you can be more efficient when working with your Mac is by moving data between applications. Not having to
type the same information into two different applications can save countless hours. You can move data between almost any
two applications. You simply drag a word, paragraph, or picture from one application to another. You can even drag the data you
want to move from its application to your desktop.

Practice
Move data between two different applications by following these steps:
1. From the Go menu, choose Applications.
2. Double-click the Safari icon to open the Safari application.
4. Select a paragraph of text, and then drag the text to the desktop. Notice that this creates a text clipping on the desktop.
5. From the Safari menu, choose Quit.
6. In the Applications window, double-click the TextEdit icon to open the TextEdit application.
7. Drag the text clipping from the desktop to the TextEdit window.

Tip
Use clippings as an extended clipboard
If you have several paragraphs that you want to move around in a document, but don't want to continuously copy and paste,
you can drag paragraphs, one at a time, from the document to the desktop to create clippings, and then delete them from the
document. When you decide where in your document you want to put the paragraphs, drag the clippings there.
Full Screen Applications
OS X Mountain Lion offers systemwide support for gorgeous, full-screen apps that use every inch of your Mac display. You can have multiple full-screen apps open at once — along with multiple standard-size apps. And it's easy to switch between full-screen and desktop views.
Systemwide support for full-screen apps means you can work and play without distractions, using every inch of your display. Everything looks great full screen, from Mail to iPhoto to Safari. And since full-screen apps use every available pixel, they make working on smaller screens more practical than ever.

Practice
Navigate between full screen Apps and Desktop
1. Click on the Launchpad icon and select TextEdit and Safari
2. In Safari, click on the Full Screen Arrows located on the top right of Safari's window.
3. With 3 fingers on your Magic Mouse or Track Pad, swipe right to left
4. Swipe left to right to back to Safari.
5. Move cursor back to the top right hand corner.
6. Click on full Screen App arrows to return Safari back to a floating window.
Multi-Touch Gestures
Multi-Touch gestures transform the way you interact with your Mac, making all you do more intuitive and direct. Now an even richer Multi-Touch experience comes to OS X Mountain Lion. Enjoy more fluid and realistic gesture responses, including rubber-band scrolling, page and image zoom, and full-screen swiping.

Practice
Default Gestures in Mountain Lion

Swipe forward and back
Swipe 4 fingers left or right in apps like Safari and Preview and the new page moves in, replacing the previous one.

Tap to zoom
Double-tap 2 fingers to zoom in on text or images in Safari and Preview. Safari zooms intelligently based on the layout of the web page, so you get exactly what you’re looking for.

Pinch to zoom
Pinch using two fingers to precisely zoom in or out of apps such as Safari, Preview, and iPhoto.

Swipe between full-screen apps
Swipe to move from one full-screen app to another. One app whips off the screen and is replaced by another.

Swipe for Exposé
A swipe on the trackpad shows you all the open windows for an application.

Show Launchpad
Pinch three fingers and your thumb on the trackpad to reveal Launchpad.

Show desktop
Spread three fingers and your thumb on the trackpad to move all open windows off the screen, revealing the desktop.

Rubber-band scrolling
Scroll to the top or bottom of a list or a web page and it springs back.
Review
Now it’s time to try out what you’ve learned. If you can accomplish the tasks listed below, you can feel comfortable with your understanding of the topics in this chapter.

<table>
<thead>
<tr>
<th>Try this...</th>
<th>If you need help, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open several of the images in the practice files included with this course. Minimize two of them, and hide the Preview application.</td>
<td>Hiding, Showing, and Minimizing Windows “Page 62”</td>
</tr>
<tr>
<td>Open Safari, Address Book, iCal, and TextEdit. Use the Command-Tab key combination to switch between the applications.</td>
<td>Moving Between Applications “Page 63”</td>
</tr>
<tr>
<td>With all of the windows open from the previous tasks, use Exposé to bring one of the pictures in Preview to the foreground.</td>
<td>Using Mission Control to Find Items on a Busy Desktop “Page 64”</td>
</tr>
<tr>
<td>Select some text in Safari, and then drag the text to your desktop. Drag the text clipping to TextEdit.</td>
<td>Moving Data Between Applications “Page 65”</td>
</tr>
</tbody>
</table>
Keeping Your Mac Secure

Real security comes from knowing nobody can look through your files without your permission.

OS X Mountain Lion has several security features built in to make your Mac more secure. Most of these features are invisible to most users, so you can feel safe knowing that your Mac is secure even if you don’t notice anything different.

What You’ll Learn

In this chapter, you’ll cover the following topics:

- Keeping Apple Software Up-to-Date
- Keeping Your Computer Secure
- Keeping Your Data Private
- Gatekeeper
- Creating and Remembering Passwords
- Increasing Disk Space
- Time Machine
- What to Do When You’re Done Working
Keeping Apple Software Up-to-Date

Apple regularly updates OS X Mountain Lion and other Apple software to add new features, improve performance, and tighten security. You can download these updates from the Apple website, or by using the Software Update application built into OS X. Mountain Lion’s software updates are performed by the Mac App Store. When you select Software Update from the Apple menu in Mountain Lion, the Mac App Store will open and take care of the update process for you. Software Update takes the work out of searching for and installing updates to your software. You can schedule your Mac to check for updates daily, weekly, monthly, or whenever you choose to do so manually.

Practice

Use Software Update to keep your Mac up-to-date by following these steps:
1. From the Apple menu, choose Software Update.
2. Notice the App Store launches.
3. If updates are found, The App Store will list the updates for you.
4. Click More to expand in details on what is being updated.
5. Choose which updates to download and install by clicking Install on each update.

Tips

If no updates are found
If you run Software Update and see the message “No new software updates were available,” you’re already running the most up-to-date version of OS X Mountain Lion and other Apple applications.

Set Software Update to automatically check and download important updates
If you’ve set Software Update to automatically check for updates on a daily, weekly, or monthly basis, you can also set it to automatically download the important updates and notify you when they are ready to be installed.

Third Party Apps from the App Store
You can also update Third party Apps from software update as long as it was purchased from the App Store. These items appear separately at the bottom of the updates window.

Show Updates or Check Now
This button will display “Show Updates” if during the most recent update check, new updates were found to be available. Clicking “Show Updates” will open the Mac App Store and display the updates that are available for you. The button will be labeled “Check Now” if during the last check no updates were found. Clicking the “Check Now” button will cause your Mac to check the Mac App Store for any new system, security, or app updates.
Keeping Your Data Private
Many people use their computers to store personal and private information they don’t want others to see. For you, that information could be anything from a secret family recipe to your credit card numbers. Your Mac has many built-in features to help keep your private information private. You can set your Mac so that anybody who wants to use it must enter a password. You can also set your screen saver to require a password so that when you’re away, others can’t access your files. And you can even set your Mac to log out of your account if you’ve been away for a certain amount of time.

Make your Mac more secure by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the Personal category, click the Security icon.
3. Select the “Require password to wake this computer from sleep or screen saver” option.
4. Select the “Disable automatic login” option.
5. Select the “Log out after” option, and then set it to 45 minutes of inactivity. You may also want to decrease the amount of time before the system logs you out.

Tips
Use secure disk images to store sensitive files
If you have documents that you want kept in a secure place, you can use a secure disk image to store them. In the Applications folder, double-click the Utilities folder. Double-click the Disk Utility icon to open the Disk Utility application. Go to the Images menu, choose New, and then choose Blank Image from the menu that appears. Assign a name and choose a size, and then make sure that you choose AES-128 from the Encryption pop-up menu.

Lock the screen with Keychain Access
Adding Keychain Access to the menu bar (from Keychain Access preferences) allows you to click on the lock in the menu bar to lock the screen. If you have a password screen saver, this password protects it.
Keeping your Mac Secure

OS X Mountain Lion provides a new version of FileVault: FileVault 2 uses full disk volume, XTS-AES 128 encryption to help keep your data secure. With FileVault 2 you can encrypt the content of your entire boot volume.

WARNING: Don’t lose your recovery key. If you turn on FileVault and then forget both your login password and your master password, you won’t be able to log in to your account, and your files and settings will be lost forever.

Tips

Multiple Users
If you have multiple regular or administrative accounts set up on your Mac, you’re prompted to choose which accounts may unlock the volume’s encryption key at startup. If your Mac has only a single user account configured, FileVault skips this step.

Recovery Key
OS X Mountain Lion presents you with a 24-character alphanumeric recovery key, which can be used to unlock a FileVault-encrypted disk even if you forget the password for every account authorized to boot up the system. You should write down this recovery key; or copy, paste, and store it somewhere secure. Just be sure you save it in a location other than this computer’s drive, so you’ll be able to retrieve it should you be locked out of the drive. Alternatively you can opt to have Apple store your recovery key.

Features of FileVault 2

Full disk encryption
FileVault now encrypts the entire drive on your Mac, helping keep your data secure.

Strong encryption
FileVault 2 uses XTS-AES 128 encryption to secure the data on your Mac.

High performance
FileVault 2 encrypts and decrypts your data on the fly with an imperceptible performance impact.

Optimized initial encryption
The initial encryption is designed to be fast and nonintrusive. FileVault 2 quickly encrypts the entire volume live, so you can continue to work as it encrypts. It’s also designed to relinquish processor cycles to higher-priority user tasks like copying files or browsing.

Instant wipe
With FileVault 2, instant wipe removes the encryption key from your Mac instantaneously, making the data completely inaccessible. Then your Mac performs an entire wipe of the data from the disk.

External drive support
FileVault 2 supports encryption of external USB and FireWire drives.
**Gatekeeper**
Gatekeeper gives you more control over what you install. You can choose the safest option and only allow apps that come from the Mac App Store to open. There is also the option of only allowing apps that come from the Mac App Store and identified developers. Or you can choose to allow any apps to open, just like previous versions of OS X Mountain Lion.

Gatekeeper options are:
- **Mac App Store** – Only apps that came from the Mac App Store can open.
- **Mac App Store and identified developers** (default in OS X Mountain Lion) – Only allow apps that came from the Mac App Store and developers using Gatekeeper can open.
- **Anywhere** – Allow applications to run regardless of their source on the Internet; Gatekeeper is effectively turned off.

Note: Developer ID-signed apps that have been inappropriately altered will not open, even with this option selected.

**Tips**
**Choose where apps are installed from**
Gatekeeper gives you three security options for downloading and installing apps for your Mac. You can download and install apps from anywhere, with the same protection that OS X Mountain Lion provides. For maximum security, choose to allow only apps from the Mac App Store to be installed. Or download and install apps from the Mac App Store and apps that have been signed with a Developer ID.

**Gatekeeper alert**
Mountain Lion alerts you if you download and try to install an application from a developer who does not have a Developer ID.

**Manual override**
If you receive an alert that an app is from an unidentified developer, you can still choose to install it. Control-click the installer or the application icon to reveal a contextual menu. Choose Open and you’ll see a dialog that allows you to install the application.
Creating and Remembering Passwords
Your account password is important because it provides the first line of security for your Mac. You’ll use your password to log in to your account, access your email, change locked system preferences, and install new software. Your password should be something that only you know and that others cannot easily guess. Mountain Lion has the ability to associate your user account with your Apple ID. If you forget your login password, you can use your Apple ID to reset your password.

Keypoints
Here are some tips for creating and remembering a more secure password:
• Don’t write down your password and place it on or near your computer.
• If you must write down your password, make sure that anyone who sees it or finds it cannot determine what it is.
• A secure password should be at least eight characters long; contain a combination of uppercase and lowercase letters, numbers, and special characters (such as a semicolon or dollar sign); not be based on any word in any dictionary; and most of all, be something that you won’t forget.
• Use your new password immediately: change your password and then log out and log back in.
• Use the first letters of words in a memorable phrase.
• Never give your password to anybody for any reason.

Practice
Associating your Apple ID with your user account
• Go to System Preferences, User & Groups
• Click on your user. Unlock the lock at the bottom of System Preferences if it is locked.
• Click the check box Allow User to reset password using Apple ID

Tips
Add passwords to your keychain
When you connect to a network server, open an email account, or access any password-protected items, your Keychain Access keychain provides the password, so you don’t have to type it. Your login password and master password cannot be added to the keychain.

Keep your keychain on a keychain
If you have a portable USB storage device that fits on a keychain, you can store your Keychain Access keychain on the USB storage device. This prevents others from accessing your keychain while you’re away. Simply move your existing keychain file to the USB storage device, and then configure the Keychain Access application to use your keychain in the new location.

If you wish to reset your password using your Apple ID, you do this from the Login Window
• After 3 attempts to login with an incorrect password, your password hint will show. If this doesn’t help, Click the arrow-in-a circle icon next to Apple ID.
• Enter the appropriate Apple ID with the password for that Apple ID.
• Click the Reset Password button. Enter your new password twice and optionally a hint as well.
• Once this is complete, click the Reset Password button again to log into your existing account.
• You will then be prompted to fix your login keychain where your passwords are stored.
Increasing Disk Space
The more you use your Mac, the more files you'll store on your hard disk. The more files you store on your hard disk, the more important it becomes to archive your data. OS X Mountain Lion has a built-in way for you to quickly archive your important data, whether you want to archive a simple document or all the music you've downloaded from the iTunes Music Store. You can easily save these archives onto an external drive or email.

Practice
Make an archive of a folder by following these steps:
1. From the Go menu, choose Downloads.
2. Select About Stacks file, click the Action button in the toolbar, and then choose the Compress “About Downloads” option from the menu that appears.
3. Notice that this creates a file named About Downloads.zip in your home folder. You can copy this file to another folder, email it to a friend, or copy it to an external drive.
4. After copying About Downloads.zip to another place, you can delete About Downloads.pdf.

Tips
More than one way to create compressed files or folders
To compress a file or folder, Control-click it or tap it using two fingers, and then choose Compress from the shortcut menu. If you compress a single item, the compressed file has the name of the original item with the .zip extension. If you compress multiple items at once, the compressed file is called Archive.zip.

Expanding the compressed file
To unpack (expand) an item, double-click the .zip file.
Time Machine

Time Machine is the breakthrough automatic backup that's built right into OS X Mountain Lion. It keeps an up-to-date copy of everything on your Mac. Time Machine backs up your system files, applications, accounts, preferences, music, photos, movies, and documents. What makes Time Machine different from other backup applications is that it not only keeps a spare copy of every file, it remembers how your system looked on a given day — so you can revisit your Mac as it appeared in the past. Set it, then forget it.

Practice

**Restore a file that was deleted**

1. Create a document from TextEdit and save it to the Desktop
2. From the Menu bar, pull down from the Time Machine icon in the Menu Bar and select Backup Now
3. After the backup is complete, delete the test file
4. Launch time machine from the Dock and go to the last backup
5. Select the test document and click on restore.
6. Confirm document has been restored.

Tips

Choose certain folders and files to be backed up

Launch System Preferences and select Time Machine Preferences pane. Click on options and you can choose what folders to be excluded in your backup

New in Mountain Lion

Encrypted backup

Mountain Lion includes the option to create encrypted backups on AirPort Time Capsule.

Backup to multiple locations

Time Machine allows you to choose multiple backup locations and seamlessly switch between them. Now you can have a backup of your data at work and at home.
What to Do When You're Done Working

When you're done working, it's best to shut down your Mac, especially if you're not going to be using it for a while. If you forget to shut down your Mac, by default, it eventually goes to sleep to conserve energy. Sleep is a low-power mode that makes the computer appear as if it is powered off, while preserving your work. Your Mac has several built-in features for conserving energy. For example, if you know that you'll be working on your Mac only between the hours 8 a.m. and 5 p.m., you can set it to turn on automatically in the morning, and then turn itself off at the end of the day.

Practice

Schedule your Mac to turn on and off automatically by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the Hardware category, click the Energy Saver icon.
3. Click the Schedule button.
4. Select the "Start up the computer" option. Notice that you can now choose when to start up the computer.
5. Click the checkbox to the left of the Shut Down pop-up menu. Notice that the pop-up menu has two options: Sleep and Shut Down.
6. Set a time for the computer to shut down or sleep.
7. Click both checkboxes to deselect scheduling.

Tips

Set your Mac to sleep when it's not in use
Instead of shutting down your Mac, you can set it to go to sleep when it's not in use. This way, you can pick up exactly where you left off.

Quickly put your Mac to sleep
In addition to choosing Sleep from the Apple menu, there are other ways to put your Mac to sleep. If you're using an MacBook or MacBook Pro, just close the display. If you're using a desktop computer, press the power button.

For PC switchers
On your PC, you might be accustomed to choosing Shut Down from the Start menu on the Taskbar to shut down or restart the computer. In OS X Mountain Lion, you can access these functions from the Apple menu.
**Review**

Now it’s time to try out what you’ve learned. If you can accomplish the tasks listed below, you can feel comfortable with your understanding of the topics in this chapter.

<table>
<thead>
<tr>
<th>Try this...</th>
<th>If you need help, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check for updates to your OS X Mountain Lion software, and then check to see if any updates have already been installed.</td>
<td>Keeping Apple Software Up-to-Date “Page 70”</td>
</tr>
<tr>
<td>Set the master password for your Mac.</td>
<td>Keeping Your Mac Secure “Page 72”</td>
</tr>
<tr>
<td>Set your Mac to require a password to exit from the screen saver.</td>
<td>Keeping Your Computer Secure “Page 71”</td>
</tr>
<tr>
<td>Create an archive of your Documents and Library folders.</td>
<td>Backing Up Important Files “Page 75”</td>
</tr>
<tr>
<td>Set your Mac to automatically start up every morning and shut down every evening</td>
<td>What to Do When You’re Done Working “Page 77”</td>
</tr>
</tbody>
</table>
With the new OS X Mountain Lion, features have been added to enhance your workflow.

OS X Mountain Lion includes tools that will change how you work, play and search on your Mac. From QuickTime, a way of viewing or listening to media, to Dashboard, an application that can access a variety of information quickly from your desktop, OS X Mountain Lion represents a major upgrade in the operating system.

What You’ll Learn

In this chapter, you will cover:

- Dictionary
- Getting up to Speed with Dashboard
- Apple Mail
- Organizing yourself with Calendar
- Contacts
- Safari
- Opening Files in Preview
- Quicktime Player
- Messages
- Reminders
- Notes
Dictionary
How often do you wish you had a dictionary or thesaurus at your fingertips? OS X Mountain Lion now includes a built-in dictionary that enables you to look up words from anywhere in the operating system without being online. Besides using the Dictionary application, you can access the information in a number of ways. You can use the Dashboard widget, or even look up words from within your favorite application.

Practice
Look up a word with the built-in Dictionary
1. Open the Dictionary application from the Applications folder.
2. Enter the word "apple" into the search window.
3. Your search results are tabulated and changed as you enter each later.
4. When you find apple, double-click it to get your results.

Tips
Selecting a dictionary to use
In the Dictionary preferences, you can choose to use a specific dictionary or change the order in which dictionaries are displayed. To turn on or off a dictionary, click the checkbox next to the dictionary you want to enable or disable. If you want a dictionary to be viewed first in the results, just drag it to the top of the list.

Increasing and decreasing the font size
If you find that the default font size of the Dictionary is too small or too large, you can easily change this by clicking the letter "A" buttons at the top of the window. The larger "A" will make the font larger and the smaller "A" will make it smaller.

Using Dictionary from within other applications
Have you ever been in an application like Safari, and seen a word you would like to know the definition for? Well now you can easily look up words with the built-in Dictionary. Just highlight a word, control-click, and choose “Look up in Dictionary” from the menu that appears. A window will pop up with the definition. You can choose to view the Dictionary or the Thesaurus. If you want, you can even open the word up in the Dictionary application, by clicking the More button.

Searching with the Dashboard widget
You can use Dashboard to look up a word in the Dictionary. Just click the Dashboard icon in the Dock, click the view Dashboard widgets icon in the lower-left side of the window, and choose Dictionary. From here you can now do searches on words as well.

New in Mountain Lion
Swipe between pages
Swipe left or right on the trackpad to navigate through your history in Dictionary.

New dictionaries
The Dictionary application in Mountain Lion includes Simplified Chinese, Spanish, French, and German dictionaries.
Getting up to Speed with Dashboard

Have you ever needed to quickly look up the address of a friend, or do a quick calculation while you are working on your Mac? Dashboard instantly opens small applications, called widgets, without interrupting your workflow. Launch Dashboard to see your contacts, calendar, calculator, dictionary, and more. Imagine having a language translator appear just as you need help typing a document in another language. Or being able to quickly use the calculator, and copy and paste the result into an email. Dashboard puts the information you need at your fingertips.

Practice

Open Dashboard and use the clock widget
1. Go to Launchpad and click on Dashboard.
2. To make changes to the Clock widget, move your pointer over the clock, click the information icon in the bottom-right corner and notice the widget flip.
3. Choose your Continent and City from the pop-up menus.
4. When you’re ready, click Done.
5. To move the Clock to another location click anywhere on the clock and simply drag it where you want it.
6. When you’re finished using Dashboard, click anywhere outside a widget to return to your Desktop.

Adding Widgets
1. Go to Launchpad and click on Dashboard.
2. Click on the plus sign (+) on the bottom left hand corner
3. Select any of the pre-installed Widgets such as Stickies or click on More Widgets to download from the Apple website.

Tips

Working with the built-in widgets
When you first open OS X Mountain Lion, you will have several built-in widgets. These widgets can help you with tracking your stocks, checking the weather report, looking up words in the built-in dictionary, and even checking your flight status.

Using the “i” to change widget information
Some widgets have an “i” icon that becomes active when you roll your cursor over it. Clicking this icon lets you customize the widget to your specifications. For example, clicking the “i” on the Weather widget lets you set your location. Clicking “i” on the Stocks widget lets you select which company’s quotes you want to see.

Shortcut to Dashboard
Use gesture 3 finger swipe to right.

New in Mountain Lion

Widget browser
Dashboard includes a new widget browser that makes it even easier to find a widget.

Search widgets
Quickly find widgets with the new search field. In the widget browser, start typing the name of the widget and Dashboard displays the results. Click the widget to add it to your Dashboard.

Create folders of widgets
Organize your widgets into folders in the widget browser.
**Apple Mail**

Mail for Mountain Lion features more than 30 professionally designed stationery templates that make a virtual keepsake out of every email you send. From invitations to birthday greetings, stationery templates feature coordinated layouts, fonts, colors, and drag-and-drop photo placement from your iPhoto library — everything to help you get your point across. Messages created with stationery in Mail use standard HTML that can be read by popular webmail services and email programs on both Mac computers and PCs.

### Practice

**Personalize messages with Stationery**

1. Click on the New Message Button, in the New Message window, click Show Stationery.
2. To view the template choices, click a category, such as Announcements. To apply a template to your message, click its thumbnail.
3. To add images, drag a picture from your desktop or the Finder over a placeholder photo. If you have images on your computer from using Aperture, iPhoto, or Photo Booth, click Photo Browser to view and select those images. You can drag any folder of images onto the Photo Browser so the images are easily accessible. If the image is larger than the placeholder photo, double-click the image to display a slider you can use to zoom in on an area of the photo. You can also drag the image around to show a specific area.

**To export a mailbox**

1. Select one or more mailboxes to export.
2. Shift-click to select mailboxes that are next to each other in the list, or Command-click to select mailboxes that are not next to one another.
3. Choose Mailbox > Export Mailbox, or choose Export Mailbox from the Action pop-up menu (looks like a gear) at the bottom of the sidebar.
4. Choose a folder or create a new folder where you want to store the exported data, and then click Choose. Mail exports the mailboxes as .mbox packages. If you’ve already exported a mailbox, Mail does not overwrite the existing file but appends a number to the filename to create a new version of it.
Tips

Use Data Detectors to add a contact to your Contacts
In a message you've received, move the pointer over a phone number, email address, or street address anywhere in the text. Mail detects the information and outlines it as a field with a pop-up menu. Click the arrow and choose an option from the pop-up menu.

Conversations
Conversations in Mail gives you a new and natural way to read and manage your email. As email arrives in your inbox, Mail automatically groups related messages in conversations. And Mail numbers each message in a conversation so you always know where you are as you read.

Search tokens
When you see a match in search suggestions, select it to create a search token. Click a token to instantly narrow your search results. Refine results to include only email from or to a particular person. Or view only results that contain a phrase in the subject or body of a message. Because you can combine multiple tokens, you can find precisely what you're looking for.

Search attachments
Find attachments fast by searching for an attachment using its filename or its content. Or use the attachment token to display only messages that contain an attachment.

Custom labels
Organize your mail with color-coded labels. Labeling a message takes just a click, and a colored flag is added to the message for easy identification. Mail creates folders for your labeled messages so you can get to them quickly. You can personalize labels with names like "Family" and "Work." And you can use labels when you search to help narrow the results.

Favorites bar
The favorites bar gives you one-click access to your mail folders. Its horizontal layout displays your favorite folders and their unread counts without cluttering up your window. Drag folders to the favorites bar to add them.

Smart Mailboxes
Smart mailboxes group messages together if they match certain criteria. These mailboxes can include messages from any folder, including Sent. Editing a message in a smart mailbox alters the original.

New in Mountain Lion
VIPs
Indicate the people who are most important to you by making them VIPs. Just click the star next to a name at the top of a message.

Mail notifications
When new mail arrives, you receive notifications by default. You can also choose to be notified when VIPs send you messages, when messages arrive in a certain mailbox, or when you get a message from a particular person in Contacts.

VIP smart mailbox
To view all messages sent from VIPs, click the VIP smart mailbox in the favorites bar.

Inline find
Easily find a word or phrase in a message. As you type, Mail instantly highlights all occurrences of the text you're looking for in a specific message while dimming the rest of the message. The Find banner displays the number of results. Use the arrow keys to browse matches.

Click to go to top of inbox
Click the sort bar at the top of the message list to go instantly to the top of the list.

Web page sharing options
The Share button lets you email a web page from Safari. You can send the page in Reader view, or as a web page, PDF, or link right from the message window.

Preferences pushed to iCloud
iCloud pushes your VIPs and recent senders to all your devices.
Organizing Yourself with Calendar

Calendar is a personal calendar application that lets you easily keep track of appointments, view multiple calendars at the same time, share your calendar information with others, and more.

Practice

To add an event to a calendar

1. Select the name of the calendar you want to add an event to.
2. In Day or Week view, drag from the start time to the end time for the event, and then type a name for it. You can also quickly create a new one-hour event in Day, Week, or Month view by double-clicking within the day you want the event to appear.
3. To make any other changes for the event (for example, how often it repeats or whether it has an alarm), double-click the event, and then click Edit and make your choices in the event editor.
4. If the selected event will take place in a different time zone (for example, if you will be traveling to another location for a meeting), choose Calendar > Preferences, and then click Advanced. Make sure the “Turn on time zone support” checkbox is selected. Then choose a time zone for this event from the “time zone” pop-up menu in the event editor.
5. To invite someone to the event, click Add Attendees in the event editor, and then type the name or email address of each person you want to invite, separated by commas. When you're ready to invite these guests to your event, click Send at the bottom of the event editor. If you're inviting someone whose contact information is stored in your OS X Mountain Lion Contacts, you can also type just their name in the attendees field. Matching email addresses appear as you type.

New in Mountain Lion

New date picker
The new date picker in the inspector displays a mini calendar so you can easily change the date of an event.

Event notifications
Calendar notifies you with an alert when an event is about to occur. Open Notification Center to see a list of upcoming events.

Calendar sidebar
Click the Calendars button to keep a list of all your calendars accessible in a sidebar.

Search suggestions
When you're searching for an event, Calendar offers suggestions so it's easy to find what you're looking for.
Contacts
Contacts provides a flexible and convenient way to store contact information for family, friends, and colleagues online. Because Contacts is integrated with Mail, Messages and other applications, you can enter contact information once and have instant access to it from multiple applications.

Practice
Import and export vCards
1. To create a vCard, drag an address card out of the Contacts window.
2. To add a vCard to your Contacts, drag the card into the Contacts window.
3. To create a single vCard containing multiple contacts, drag multiple cards out of the Contacts window. Some applications may not be able to read cards that contain multiple entries.
4. To create multiple vCards at the same time, press the Option key when dragging multiple cards out of the Contacts window.
5. You can also import and export cards using the File menu.

Creating Groups
1. Choose View > “Card and Columns,” or click the Column button in the Contacts window.
2. Choose File > New Group, or click the plus (+) button at the bottom of the Group column, and then enter a name for the new group.
3. To add a contact to the group, drag the contact's name from the Name column to the group name.
4. To remove a contact from the group, select the contact's name and choose Edit > Remove From Group, or press the Delete key.

Tips
Perform actions from Contacts
1. From the email in the Contacts, click on the Grey type in front of the email and select Send Mail.
2. Click on the grey type in front of the Address to map out the address in Safari.

FaceTime calling
Start a FaceTime call from Contacts. Click an email address and choose FaceTime.

Instant messaging availability
See your buddy's availability while in Contacts.

New in Mountain Lion
VIPs
Indicate the people who are most important to you by making them VIPs. Just click the star next to a name at the top of a message.

Mail notifications
When new mail arrives, you receive notifications by default. You can also choose to be notified when VIPs send you messages, when messages arrive in a certain mailbox, or when you get a message from a particular person in Contacts.

VIP smart mailbox
To view all messages sent from VIPs, click the VIP smart mailbox in the favorites bar.

Click to go to top of inbox
Click the sort bar at the top of the message list to go instantly to the top of the list.

iCloud pushes your VIPs and recent senders to all your devices.
Safari
Safari is a web browser—an application that helps you find and view webpages. Safari's clean, sleek look lets you focus on the web instead of your browser. The browser frame is a mere one pixel wide. You see a scroll bar only when you need one. You see no status bar by default — a blue progress bar fills the address field as the page loads — giving you more room to browse and view the web. And with commonly used tools like a Google search field built right into Safari, you can get anywhere on the web faster.

Practice
Browsing in tabs
1. Setup tab Browsing by going to Safari> Preferences, Click Tabs, choose your desired settings.
2. To view the tab bar, if it’s hidden: Choose View > Show Tab Bar. The tab bar is visible as long as you have multiple tabs open. You can hide the tab bar if only a single tab is open.
3. To open a webpage as a tab: Press the Command key while you click the Back or Forward buttons or a link on a webpage. You can also open the bookmarks list as a tab by Command-clicking the open-book icon.
4. To open multiple bookmarks in tabs: Click the open-book icon, select the bookmarks you want to open, and then press the Space bar.
5. To rearrange tabs: Drag them back and forth in the tab bar.
6. To move a tab to a new window: Choose Window > “Move Tab to New Window.” You can also move a tab to a window by positioning the pointer over the tab and then holding down the mouse button while you drag the tab to the desktop or to another Safari window.
7. To combine several Safari windows into a single window with multiple tabs: Choose Window > Merge All Windows.
8. To bookmark a set of tabs: Choose Bookmarks > Add Bookmarks For These Tabs.
9. The bookmarks are placed in a Saved Tabs folder in the bookmarks bar.
10. To close a tab: Click the X button.

Tips
Downloads list
When you download files in Safari, an arrow appears to the right of the Smart Search Field to show you the progress of your download. Click the arrow to see downloads. You can also clear downloads from the list or view them in the Finder.

Drag-and-drop downloads
You can drag downloaded files from the Downloads list to your desktop for easy organization.

Find option
When you use Find in Safari, you can choose to search for text that either contains or starts with the text you type in the search field. Go To Edit > Find > Find... and type in what you are looking for on the web page.

Pinch to zoom
Pinch to zoom in and out on text and graphics more precisely.

Swipe to navigate
You can navigate through the pages of a website using gestures. Swipe left and the next page slides smoothly into view. Swipe right to go back.
Bookmarks
When you add a new bookmark, iCloud automatically updates your Safari bookmarks across your iPhone, iPad, iPod touch, Mac, or PC.

Sandboxing
All the websites and applications you use in Safari are sandboxed, so they don't have access to information on your system. If a website contains malicious code intended to capture personal data or tamper with your computer, sandboxing provides a built-in blocker that restricts the code from doing harm.

Privacy pane
A new Privacy pane in Safari preferences gives you more information about and control over your online privacy. You can clear website data, customize cookie settings, and decide whether websites can request your location information.

View website data
Now you can see a list of all the websites that have stored data on your computer, what they've stored, and where they've stored it.

New in Mountain Lion
Restore last session
A new preference allows all windows and tabs that were previously open to reload when launching Safari.

Smart search field
Safari now has one field for typing both search terms and web addresses. When you type in the field, Safari detects a likely web page match based on your previous browsing and presents it as a Top Hit. Top Hit suggestions improve as you select the results.

Share button
The Share button is built into Safari, so it's easy to share web pages using Mail, Messages, Facebook, and Twitter.

Offline Reading List
Safari saves the web pages in your Reading List so you can catch up on your reading even when you don't have an Internet connection. If an article in your Reading List contains multiple pages, Safari fetches the pages and stores them, so you can read the entire article offline.

Tab View
Use Multi-Touch gestures to switch between your tabs. On the trackpad, pinching in reveals your open tabs. In Tab View, a two-finger swipe navigates between them.

Password AutoFill
When you log in to a website, Safari offers to save your password for AutoFill, so you don't have to type it the next time you log in.

View passwords
If you forget a saved password, you can find it in the new Passwords pane in Safari. Use your system password to authenticate, and you'll see all your passwords.

Add to Passbook
Instantly add tickets, boarding passes, and gift cards to your Passbook on iPhone. Simply click on the Passbook link and choose Add to Passbook.

iCloud Tabs
Pick up browsing right where you left off — on your iPad, iPhone, iPod touch, or Mac. iCloud makes your open Safari tabs available on all your devices, so you can access the last websites you looked at.

Smooth scrolling
Thanks to hardware acceleration, web pages scroll smoothly in the browser window even when your Mac is loading new web page content.

Do Not Track
Safari supports an emerging privacy standard called “Do Not Track.” When you turn on Do Not Track or surf the web with Private Browsing, Safari asks the websites you visit not to track you online.

Rename bookmarks in the bookmarks bar
Click and hold a bookmark or folder to rename it.
Opening Files with Preview
Preview allows you to view many types of files, including PDF, JPG, GIF, HDR, TIFF, PSD, PICT, PNG, BMP, RAW, and SGI. Use bookmarks to find your files and then use a slideshow to show them off. And when you're viewing a PDF file, you can move around it quickly by searching it or using its table of contents.

Practice
To view a slideshow of images
1. Open the first image in Preview.
2. Choose View > Sidebar.
3. Drag the other images from the Finder to the sidebar.
4. Select the first image.
5. Choose View > Slideshow.

Selecting the page to view in a PDF document
1. If the sidebar isn't already open, choose View > Sidebar.
2. To navigate using the document's table of contents, choose "Table of Contents" from the pop-up menu at the bottom of the sidebar.
3. To navigate using thumbnail images of the document's pages, choose Thumbnails from the pop-up menu at the bottom of the sidebar.
4. To navigate to the document's annotations, including text, rectangle, and oval annotations, choose Annotations from the pop-up menu at the bottom of the sidebar.
5. If you want to include link annotations in the list, click Include Links.
6. To jump to the next page, press the Down Arrow or Page Down key. To jump to the previous page, press the Up Arrow or Page Up key.
7. To use the vertical scroll bar to scroll through a PDF document with several pages, choose View > PDF Display > Single Page Continuous, or choose View > PDF Display > Two Pages Continuous.
8. To view a specific page, choose Go > "Go to Page," and type its page number.

Extracting an item from a busy background
1. In the toolbar, choose Extract Shape from the Select pop-up menu.
2. Trace the edge of the image you want to save.
3. Make sure the image's edge is within the thick border that appears as you trace.
4. Connect the end of the border back to its beginning, or double-click anywhere to extend the border in a straight line back to the beginning.
5. Use the resize handles to make sure the border contains the image's edge, and then press Return.
6. Preview analyzes the border you drew, determines the outline of the image you want to extract, and washes out everything outside that outline.
7. If you can still see the background through a "hole" in the image, drag in the hole.
8. As you drag, Preview removes the dragged area and any pixels adjacent to the dragged area that have the same colors.
9. If you want to restore part of what you removed, Option-drag in that area.
10. As you Option-drag, Preview adds the dragged area and any pixels adjacent to the dragged area that have the same colors. Press Return.
Here's what you can do with bookmarks

1. To add a bookmark, choose Bookmarks > Add Bookmark, and enter a name.
2. To rename a bookmark, choose Bookmarks > Edit Bookmarks, and double-click its name.
3. To delete a bookmark, choose Bookmarks > Edit Bookmarks, select it, and click Remove.
4. To go to a bookmark, choose its name from the Bookmarks menu.

Tips

Import from scanner
Mountain Lion simplifies scanning by putting scanned data directly into Preview. Now you can scan, view, and correct your files and images in Preview. The scanning interface even detects the placement of images or documents on the scanner to automate the selection of regions to scan.

Enhanced search
Preview uses Grand Central Dispatch to improve search performance, presenting results immediately, even while the document is being indexed.

Soft Proof with Profile
Preview makes it easy to see what your images will look like when printed, on the web, or even on a printing press. Using readily available color profiles, Preview applies an on-the-fly color simulation, enabling you to quickly and easily soft-proof large numbers of images.

Contact sheet for images
Open multiple images in a single document as a contact sheet, for a convenient thumbnail view of everything.

New in Mountain Lion
Documents in the Cloud
Preview in Mountain Lion supports Documents in the Cloud so you can access your PDF documents and images from anywhere.

Built-in sharing
Preview includes a Share button so you can easily share documents to Messages, AirDrop, or Mail. Images can also be shared using Facebook, Twitter, and Flickr.

Fill out PDF forms
Preview lets you quickly fill out forms. Using image analysis, Preview detects areas that are intended for text entry, such as underlining and boxes. Just click to add your text. And click to select checkboxes.

Inline notes in PDF documents
Adding comments to a PDF document is even easier in Mountain Lion. Click the area where you want to add the comment and start typing. When you're done, the text is hidden. Click to read the comment.

View all notes and highlights
Choose Highlights and Notes from the View menu to display all your notes and highlights in the sidebar.

Search notes and highlights
Search notes and highlights in a PDF document either by author or by content.

Insert page from scanner
Preview makes it easy to scan pages and images directly into an existing PDF document.
QuickTime Player
From its inception in 1991, QuickTime has stood at the forefront of video technologies — first with software-based video, then with Internet video. Now QuickTime Player takes another leap forward by building on the amazing media technologies in OS X Mountain Lion — such as Core Audio, Core Video, and Core Animation — to deliver enhanced playback, greater efficiency, and higher quality.

Practice
To record a video or audio movie
1. If necessary, connect the camera or microphone to the computer.
2. In QuickTime Player, choose File > New Movie Recording or File > New Audio Recording. A preview window appears, which you can use to adjust settings such as camera position, lighting, and audio level before you start recording. To change the input source or quality of the recording, click the arrow button in the controller.
3. To start recording, click the Record button at the bottom of the window.
4. To stop recording, click the button again. The movie you just recorded appears in a QuickTime movie window. The movie is automatically saved in the Movies folder, inside your home folder. Audio files are encoded in AAC format, video files are encoded using H.264, but recordings made with the high quality setting may use different codecs depending on the capabilities of your computer.

To create a movie for iTunes or iMovie
1. Open the movie in QuickTime Player.
2. From the File pull down, select Export to...
3. Choose the size based on what you want to play through iTunes. Whether it’s for an iPhone, iPad or AppleTV.
4. Click Share.

Tips
Record your screen
Catch the action taking place on your screen with screen recording. Start recording and QuickTime Player captures the activity on your screen and creates a movie file. It’s perfect for creating instructional media or when you need more than a simple screen shot.

Visual chapters
Instead of text-only chapter names, QuickTime Player displays frame-based thumbnail images for each chapter marker, allowing you to easily navigate your chaptered media.

Select all excluding silence
If the start or end of your movie doesn’t have any sound, choose Select All Excluding Silence from the Edit menu to quickly set the trimming region to exclude the silent portions of your movie.

New in Mountain Lion
Built-in sharing
QuickTime Player includes new Share sheets for Messages, AirDrop, and Mail.
Messages
Messages is an instant text messaging application for iCloud, AIM, Jabber, Google Talk and Yahoo accounts. With Messages, you can also set up audio and video chats with your buddies.

Practice

Formatting your messages
1. Type your message, then select the text that you want to change.
2. To underline text or make it italic or bold, open the Format menu and choose the style you want.
3. To change the color, choose Format > Show Colors, and choose a color from the Colors window.
4. To change the font, choose Format > Show Fonts, and choose the font and size you want from the Font window.
5. To change the default format of all your outgoing messages, choose Messages > Preferences, click Messages, and then click Set Font.

Starting a video chat
1. Click the camera icon next to the buddy you want to video chat with. A preview window opens, showing the video image your buddy will see.
2. Select one, two, or three people in the buddy list, and click the camera button at the bottom of the list.
3. If you are in a text chat with a buddy who has a camera connected to his or her computer, choose Buddies > “Invite to Video Chat.”

Tips

Including pictures in your messages
Drag image files to the area where you type your message. A small icon appears to indicate that the picture will be sent when you press Return. You can add text before and after the picture.

New in Mountain Lion

Delivery receipts
With iMessage delivery receipts, you know when your messages have been delivered.

Read receipts
You can let friends know that you’ve read their messages by turning on read receipts in Messages preferences. iMessage informs your friends when you’ve read their messages.

Conversations everywhere
iMessage keeps your conversations up to date on all your devices. You can start a conversation on your Mac and pick up where you left off on your iPhone, iPad, or iPod touch.

Send large attachments
Send high-quality photos, full HD video, or documents. iMessage allows attachments of up to 100MB.

Receive messages sent to your iPhone number
Add your iPhone number to your email address in Messages so when someone sends an iMessage to your iPhone, you can receive it and reply on your Mac.

Search messages
Use the search field to quickly find recipients or messages you sent.
Reminders

If you are already using an iPhone or iPad, you will know that the Reminders app can be to create ToDos and Reminders, ranging from a simple grocery list to prompting you for an action if you are at a specific location. The app works the same on your Mac, right down to the interface which closest resembles its iPad counterpart due to the larger screen size and will sync across your devices so that your reminder list is the same on all three devices.

Practice

Creating a Reminder
1. To create a reminder, click on the plus (+) in the upper right hand corner.
2. Type in: buy coffee for home.
3. The reminder shows on the list
4. Check on the box to the left of the reminder to mark it as complete.
5. Select Completed to look at the completed reminders.

Sorting Reminders
1. To sort your reminder, click on the plus (+) in the lower left hand corner.
2. Name the Field Private.
3. With Private selected, click on the plus (+) to create a reminder in Your Private Reminders.

Tips

Add due dates
Manage your tasks with due dates. Add a due date to a reminder and Reminders alerts you when the deadline approaches.

Set priority
Prioritize a task by choosing low, medium, or high.

Location-based reminders
Add a location to a reminder on your Mac, and receive a notification on your iPad, iPhone, iPod touch, or Mac when you depart from or arrive at that location.

Pushed to all devices
iCloud keeps your reminders and lists up to date on your Mac, iPhone, iPad, iPod touch, and PC. Create a reminder on the go and it’s automatically available on your Mac. Organize lists of tasks on your Mac and stay on top of them with your iPhone.

Reminder notifications
You receive a notification when a reminder is due. Upcoming reminders appear in Notification Center.

Share Reminders
Share a list of Reminders with friends and family that everyone can see and edit.

Swipe between reminder lists
Swipe left or right on the trackpad or mouse to quickly move between lists.

Multiple accounts
Reminders works with CalDAV services like Google Calendar and Yahoo! Calendar. You can also create reminders that appear only on your Mac.
Notes
Use Notes to jot down things you want to remember, from lecture highlights to recommended restaurants, or to keep photos and files handy. If you use Internet accounts like iCloud, Gmail, or Yahoo!, your notes are available on any computer or device you use to access your accounts.

Practice
Create a Note with a pic and share it
1. Create a note: Start typing in the notepad. To start a new note, click Add (+) at the bottom of the sidebar.
2. Add a picture or file: Drag a picture or file, such as a .txt file, onto the note. To delete a picture or file, select it and then press the Delete key.
3. Share a note: Display a note, click the Share button at the bottom of the notepad, and then choose Email or Message.

Tips
Folders
Stay organized by arranging notes in folders.
Search
Use the search field to quickly find the note you're looking for.
Add links
Notes supports links — simply highlight a URL and drag it into the note.
Full screen
Click the full-screen button to take one or all of your notes full screen.
Photos and attachments
Drag a photo or an attachment into a note to include it.
Fonts, bullets, and lists
Format your note with fonts, rich text, bulleted items, and numbered lists.
Built-in sharing
The Share button is built into Notes, so it's easy to send a note to a friend or colleague using Mail or Messages.
Sort Notes
Sort Notes by date edited, date created, or title.
Pin notes
Pin a note to keep it handy on your desktop. Just double-click, and your note opens in its own window. Even if you close Notes, the note stays open on your desktop. You can pin multiple notes to see them all at a glance.
No internet connection!?! No problem
If you create notes while disconnected from the Internet, the notes are available to your accounts after you reconnect.
Multiple accounts
Notes works with IMAP services, so your notes stay up to date on your devices. You can also create notes and folders that appear only on your Mac.
Appendix A

iCloud

iCloud is Apple's cloud service, which stores your music, photos, apps, calendars, documents, and more, and wirelessly pushes them to all your devices. iCloud is integrated with your apps, so everything happens automatically. You get instant access to your music, apps, and latest photos, and iCloud keeps your email, contacts, and calendars up to date across all your devices. iCloud is free with iOS 6 and OS X Mountain Lion. It comes with unlimited free storage for purchased music, TV shows, books, and apps. You can also get 5GB of free storage for email, documents, and backup. If you need more storage, you can easily purchase a storage upgrade right from your device. To sign up, go to http://www.apple.com/icloud/

iTunes in the Cloud

• Automatically downloads your new music purchases to all your iOS devices over Wi-Fi or Cellular Data.
• Access your purchase history from the iTunes Store on your iPhone, iPad, iPod touch, Mac, or PC.
• Download previously purchased music and TV shows—at no additional cost to any of your devices.
• iTunes Match stores your entire collection, including music you’ve ripped from CDs or purchased somewhere other than iTunes, for just $24.99 a year.* (Limit of 25,000 songs. iTunes purchases do not count against this limit.

Photo Stream

You can take a photo on an iOS device or import a photo from your digital camera to your computer. iCloud automatically sends a copy of the photo over any available Wi-Fi network (or Ethernet) to the Photos app on your iOS devices, iPhoto on your Mac, and the Pictures Library on your PC. If you have an Apple TV you can view your recent photos on your HDTV.
• iOS devices keep the last 1000 photos.
• You can always copy a photo to an album to keep it forever.
• Your Mac or PC keeps all photos.

If you are concerned about the photos that aren’t part of the last 1000 photos in your Photo Stream, Photo Stream automatically keeps all the photos you take on your iOS devices and stores them in iPhoto on your Mac or the Pictures Library on your PC.

Documents in the Cloud

• iCloud keeps your documents updated across all your devices.
• You can access your documents—with your latest updates—on whichever device you happen to be using at the time.
• Documents in the Cloud works with iWork apps — Pages, Numbers, and Keynote, Garage Band, Preview and TextEdit. It’s not just Apple-designed apps—developers can add Documents in the Cloud to their apps too.

How does Documents in the Cloud work?

• You create or edit a document in iWork apps for iOS—Pages, Keynote, or Numbers, Garage Band, Preview and TextEdit.
• The app stores the document you are working on in iCloud (the app must support Documents in the Cloud).
• iCloud pushes the document to your devices.
Apps and books

For a list of Apps that are iCloud ready, please visit: http://roaringapps.com/search:mountain-lion-icloud-applications

Apps
- When you purchase new apps, you can have iCloud automatically push them to all your iOS devices.
- You can see all the apps you’ve purchased in your purchase history on the App Store.
- You can download purchased apps—at no additional charge—to your iPhone, iPad, or iPod touch.

Books
- When you buy a new book, it appears on your other devices. You can also download books you’ve already purchased to any of your devices.
- You can browse your past book purchases from the iBookstore.
- Your bookmarks, highlighted text, notes, and your saved place in the book are automatically pushed to all your other devices.

Contacts, Calendar, and Mail

Contacts
- With iCloud, your entire address book is available on whichever device you’re using, any time you need it.
- When you add contacts to your iPhone, iPad, or iPod touch, iCloud automatically sends the new contact to Address Book on your Mac or to Outlook on your PC.

Calendar
- With iCloud, you can always have your appointments with you, on whichever device you’re using.
- iCloud keeps your devices updated with your most recent appointments.
- You can also share calendars with other iCloud users—great for a family calendar. So you can allow family members to add events. As soon as someone adds or edits an event, iCloud updates it wirelessly on everyone’s devices.

Mail
- When customers set up iCloud, they can also get a free me.com email account.
- New email is pushed to all your devices, so you won’t miss an important message.
- iCloud keeps the inbox and email folders up to date, no matter which device you’re using.
- A me.com email account is optional.

You can access all of this at iCloud.com on the web or using Mail, iCal, and Address Book on your Mac or Outlook on your PC.

Find My Friends
- After you set up Find My Friends, you can send an email to a friend to request to see their location.
- With Temporary sharing, you can share your location with a group of people for a limited amount of time.
- You can use simple privacy controls and parental restrictions to manage how your children use Find My Friends.
- Find My Friends is available as a free universal app from the App Store.

Find My iPhone
- Find My iPhone shows you the approximate location of your lost iPhone, iPad, iPod touch, or Mac on a map.
- You can send a message and display it on the screen, even if it’s locked, and play a sound that overrides the volume or silent setting.
- You can protect the contents of your device by remotely setting a four-digit passcode lock to prevent people from using your device, accessing your personal information, or tampering with your settings.
- If you lose your device and displaying a message on it hasn’t resulted in its safe return, you can initiate a remote wipe to securely erase your data from the device.

Backup
- iCloud automatically backs up your iOS devices daily over Wi-Fi.
- iCloud uploads only what you have changed.

When you set up a new iOS device or need to restore the information from one you already have, iCloud Backup restores your personal data over Wi-Fi to your device.

What does iCloud back up?
- Purchased music, apps, and books
- Photos and video in the Camera Roll
- Device settings
- App data
- Home screen and app organization
- Messages (iMessage, SMS, and MMS)
- Ringtones

If a song, app, or book isn’t in the iTunes Store, it may not be available to be restored.
## Special Characters

The following is a list of the most often-used special characters. Remember, hold down the "modifier keys," the ones that don't do anything by themselves, then tap the character key just once.

<table>
<thead>
<tr>
<th>Character</th>
<th>Key combination</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>&quot;</td>
<td>Option [</td>
<td>openin double quote</td>
</tr>
<tr>
<td>&quot;</td>
<td>Option Shift [</td>
<td>closing double quote</td>
</tr>
<tr>
<td>'</td>
<td>Option ]</td>
<td>opening single quote</td>
</tr>
<tr>
<td>'</td>
<td>Option shift ]</td>
<td>closing single quote; apostrophe</td>
</tr>
<tr>
<td>–</td>
<td>Option Hyphen</td>
<td>en dash</td>
</tr>
<tr>
<td>—</td>
<td>Option Shift Hyphen</td>
<td>em dash</td>
</tr>
<tr>
<td>…</td>
<td>Option ;</td>
<td>ellipsis</td>
</tr>
<tr>
<td>•</td>
<td>Option 8</td>
<td>bullet</td>
</tr>
<tr>
<td>fi</td>
<td>Option Shift 5</td>
<td>ligature of f and i</td>
</tr>
<tr>
<td>fl</td>
<td>Option Shift 6</td>
<td>ligature of f and l</td>
</tr>
<tr>
<td>©</td>
<td>Option g</td>
<td>copyright symbol</td>
</tr>
<tr>
<td>™</td>
<td>Option 2</td>
<td>Trademark</td>
</tr>
<tr>
<td>®</td>
<td>Option r</td>
<td>Register Trademark</td>
</tr>
<tr>
<td>°</td>
<td>Option Shift 8</td>
<td>degree symbol</td>
</tr>
<tr>
<td>¢</td>
<td>Option 4</td>
<td>cents symbol</td>
</tr>
<tr>
<td>€</td>
<td>Option Shift 2</td>
<td>Euro symbol</td>
</tr>
<tr>
<td>/</td>
<td>Option Shift 1</td>
<td>fraction bar</td>
</tr>
<tr>
<td>¡</td>
<td>Option 1</td>
<td>inverted exclamation mark</td>
</tr>
<tr>
<td>¿</td>
<td>Option Shift /</td>
<td>inverted question mark</td>
</tr>
</tbody>
</table>

### Tilde

<table>
<thead>
<tr>
<th>Tilde</th>
<th>Press</th>
<th>Let Go, then press</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-</td>
<td>Option n</td>
<td>Spacebar</td>
</tr>
<tr>
<td>ä</td>
<td>Option n</td>
<td>a</td>
</tr>
<tr>
<td>Ä</td>
<td>Option n</td>
<td>Shift a</td>
</tr>
<tr>
<td>ñ</td>
<td>Option n</td>
<td>n</td>
</tr>
<tr>
<td>Ñ</td>
<td>Option n</td>
<td>Shift n</td>
</tr>
<tr>
<td>ö</td>
<td>Option n</td>
<td>o</td>
</tr>
<tr>
<td>Ö</td>
<td>Option n</td>
<td>Shift o</td>
</tr>
</tbody>
</table>

### Diaeresis

<table>
<thead>
<tr>
<th>Diaeresis</th>
<th>Press</th>
<th>Let Go, then press</th>
</tr>
</thead>
<tbody>
<tr>
<td>&quot;</td>
<td>Option u</td>
<td>Spacebar</td>
</tr>
<tr>
<td>ä</td>
<td>Option u</td>
<td>a</td>
</tr>
<tr>
<td>Ä</td>
<td>Option u</td>
<td>Shift a</td>
</tr>
<tr>
<td>é</td>
<td>Option u</td>
<td>e</td>
</tr>
<tr>
<td>E</td>
<td>Option u</td>
<td>Shift e</td>
</tr>
<tr>
<td>í</td>
<td>Option u</td>
<td>i</td>
</tr>
<tr>
<td>ñ</td>
<td>Option u</td>
<td>Shift I</td>
</tr>
<tr>
<td>ò</td>
<td>Option u</td>
<td>o</td>
</tr>
<tr>
<td>Ù</td>
<td>Option u</td>
<td>Shift o</td>
</tr>
<tr>
<td>ü</td>
<td>Option u</td>
<td>u</td>
</tr>
<tr>
<td>Ú</td>
<td>Option u</td>
<td>Shift u</td>
</tr>
<tr>
<td>ý</td>
<td>Option u</td>
<td>y</td>
</tr>
<tr>
<td>Circumflex</td>
<td>Press</td>
<td>Let Go, then press</td>
</tr>
<tr>
<td>------------</td>
<td>-------</td>
<td>-------------------</td>
</tr>
<tr>
<td>´</td>
<td>Option i</td>
<td>Spacebar</td>
</tr>
<tr>
<td>á</td>
<td>Option i</td>
<td>a</td>
</tr>
<tr>
<td>Â</td>
<td>Option i</td>
<td>Shift a</td>
</tr>
<tr>
<td>é</td>
<td>Option i</td>
<td>e</td>
</tr>
<tr>
<td>É</td>
<td>Option i</td>
<td>Shift e</td>
</tr>
<tr>
<td>í</td>
<td>Option i</td>
<td>i</td>
</tr>
<tr>
<td>Í</td>
<td>Option i</td>
<td>Shift i</td>
</tr>
<tr>
<td>ó</td>
<td>Option i</td>
<td>o</td>
</tr>
<tr>
<td>Õ</td>
<td>Option i</td>
<td>Shift o</td>
</tr>
<tr>
<td>ú</td>
<td>Option i</td>
<td>u</td>
</tr>
<tr>
<td>Ú</td>
<td>Option i</td>
<td>Shift u</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Acute</th>
<th>Press</th>
<th>Let Go, then press</th>
</tr>
</thead>
<tbody>
<tr>
<td>´</td>
<td>Option e</td>
<td>Spacebar</td>
</tr>
<tr>
<td>á</td>
<td>Option e</td>
<td>a</td>
</tr>
<tr>
<td>À</td>
<td>Option e</td>
<td>Shift a</td>
</tr>
<tr>
<td>é</td>
<td>Option e</td>
<td>e</td>
</tr>
<tr>
<td>É</td>
<td>Option e</td>
<td>Shift e</td>
</tr>
<tr>
<td>í</td>
<td>Option e</td>
<td>i</td>
</tr>
<tr>
<td>Í</td>
<td>Option e</td>
<td>Shift i</td>
</tr>
<tr>
<td>ó</td>
<td>Option e</td>
<td>o</td>
</tr>
<tr>
<td>Õ</td>
<td>Option e</td>
<td>Shift o</td>
</tr>
<tr>
<td>ú</td>
<td>Option e</td>
<td>u</td>
</tr>
<tr>
<td>Ú</td>
<td>Option e</td>
<td>Shift u</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Grave</th>
<th>Press</th>
<th>Let Go, then press</th>
</tr>
</thead>
<tbody>
<tr>
<td>´</td>
<td>Option‘</td>
<td>Spacebar</td>
</tr>
<tr>
<td>à</td>
<td>Option‘</td>
<td>a</td>
</tr>
<tr>
<td>À</td>
<td>Option‘</td>
<td>Shift a</td>
</tr>
<tr>
<td>é</td>
<td>Option‘</td>
<td>e</td>
</tr>
<tr>
<td>É</td>
<td>Option‘</td>
<td>Shift e</td>
</tr>
<tr>
<td>í</td>
<td>Option‘</td>
<td>i</td>
</tr>
<tr>
<td>Í</td>
<td>Option‘</td>
<td>Shift i</td>
</tr>
<tr>
<td>ó</td>
<td>Option‘</td>
<td>o</td>
</tr>
<tr>
<td>Õ</td>
<td>Option‘</td>
<td>Shift o</td>
</tr>
<tr>
<td>ú</td>
<td>Option‘</td>
<td>u</td>
</tr>
<tr>
<td>Ú</td>
<td>Option‘</td>
<td>Shift u</td>
</tr>
</tbody>
</table>
## OS X Mountain Lion and Windows Keyboard Equivalents

Are you a OS X Mountain Lion user who has to use Windows at work? Or are you a former Windows user new to the Mac platform? As you’ve probably surmised, there are key differences between the general operation of the two Operating Systems. Here are some of the common Mac Windows keyboard equivalents.

<table>
<thead>
<tr>
<th>Function</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close dialog without any action</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Contextual Menus</td>
<td>Control + Click</td>
<td>Right Click</td>
</tr>
<tr>
<td>Copy a file</td>
<td>Option + drag icon</td>
<td>Control + drag icon</td>
</tr>
<tr>
<td>Create an alias/shortcut</td>
<td>Command + M</td>
<td>Right Click and choose create shortcut</td>
</tr>
<tr>
<td>Create an alias/shortcut in a specific location</td>
<td>Command + Option and drag</td>
<td>Alt + drag</td>
</tr>
<tr>
<td>Item’s Info or Properties</td>
<td>Command + I</td>
<td>Alt + Enter</td>
</tr>
<tr>
<td>Move a file</td>
<td>Drag icon to location</td>
<td>Shift + Enter</td>
</tr>
<tr>
<td>Select additional items without deselecting previously selected items</td>
<td>Shift + Click on items</td>
<td>Control + Click on items</td>
</tr>
<tr>
<td>Select All</td>
<td>Command + A</td>
<td>Control + A</td>
</tr>
<tr>
<td>Send to Trash/Recycle Bin</td>
<td>Command + Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Startup with Extensions Off/Safe Mode</td>
<td>Shift</td>
<td>F8</td>
</tr>
<tr>
<td>Switch to next active application</td>
<td>Command + Tab</td>
<td>Alt + Tab</td>
</tr>
<tr>
<td>Cut to clipboard</td>
<td>Command + X</td>
<td>Control + X</td>
</tr>
<tr>
<td>Copy to clipboard</td>
<td>Command + C</td>
<td>Control + C</td>
</tr>
<tr>
<td>Paste from clipboard</td>
<td>Command + V</td>
<td>Control + V</td>
</tr>
<tr>
<td>Undo</td>
<td>Command + Z</td>
<td>Control + Z</td>
</tr>
<tr>
<td>Quit a frozen program</td>
<td>Command + Option + Esc</td>
<td>Control + Alt + Del</td>
</tr>
<tr>
<td>Quit/Close a program</td>
<td>Command + Q</td>
<td>Alt + F4</td>
</tr>
<tr>
<td>Screen capture to clipboard</td>
<td>Command + Control + Shift + 3</td>
<td>Print Screen</td>
</tr>
<tr>
<td>Active window to clipboard</td>
<td>Command + Control + Shift + 4 + CapsLock and click</td>
<td>Alt + Print Screen</td>
</tr>
<tr>
<td>Create a picture of a portion of your screen to clipboard</td>
<td>Command + Control + Shift + 4</td>
<td>None</td>
</tr>
<tr>
<td>Create a picture of a portion of your screen to disk</td>
<td>Command + Shift + 4</td>
<td>None</td>
</tr>
<tr>
<td>Create a picture of a specific window to disk</td>
<td>Command + Shift + 4 + CapsLock and click</td>
<td>None</td>
</tr>
<tr>
<td>Screen shot to disk</td>
<td>Command + Shift + 3</td>
<td>None</td>
</tr>
</tbody>
</table>