FA\ Adobe
PANTONE"

A Guide to Installing and Using Pantone
Connect in Adobe Creative Cloud




Contents

PIOTACE ..ottt 3
Section 1: Create an Account at Pantone.......ccooiiiiiiiiiii e 4
Section 2: Pantone Connect CONSOIE ..ottt 6
Section 3: Install the Adobe Pantone Connect Plug-In..........oooiiiiiiiii "
AAENAUM Lttt 16



Preface

Adobe and Pantone part ways

In 2022, Pantone decided to phase out some of the color books from Adobe products such as
Photoshop, InDesign and Illustrator. Their reason, the color books were not maintained properly in
the Adobe Apps. Those looking at Adobe’s online documentation about color swatches found an
alert that warned of the impending changes to Adobe Photoshop, Illustrator, InDesign, Acrobat,
Adobe Color, and Adobe Capture. Then in March 2023, a message states: the color definitions “will
be removed from future software updates. To minimize the impact of this change, we are working
on an alternative solution for the affected products. Stay tuned for updates.”

For the artist and print shops, this left them in a bind. Creatives, who understandably want to
continue using the industry-standard color system, are expected to pay a subscription for a

Pantone license via the Adobe Pantone Connect plug-in.

What's the cost?

To start off, You can create an account and start choosing colors at Pantone but cannot add the

Pantone colors to your palette in your Adobe apps. Here are the plans:

Basic Premium Monthly Premium Annual

Free $14.99 per year 89.99 per year

e Search e Search e Same as Premium

e Pick from any e Pick from any Monthly but 50% off
15,000 Colors 15,000 Colors when paid annually

e See Pantone Color
Reference Number

* Measure*

e Up to 10 Palettes

e Unlimited Share to
users

e See Pantone Color
Reference Number

* Measure*

e Unlimited Palettes

e Unlimited Share to
users

e Add to Adobe
Swatches

e Extract”

e Color Story

e Analyze Color

e Convert*

e Shades*

e Cross Reference

® Harmonies®

e Unlimited CMYK,
Hex, RGB, L*a*b
and Formula data

e Discounted further for
multi-seats. Minimum
is 10 seats.

e For multi-seats with
SSO0, there is a $3000
set up fee

*Please see the Addendum for more information on these features.
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Section 1: Create an Account at Pantone

1. In a web browser, go to:
https://connect.pantone.com

2. Click Sign Up.

® © o [© [ PaNTONEe USA|Pantone Cor X |+

& C ) https://www.pantone.com/pantone-connect B ® A v M = B (b
Q
PANTONE" COLORTOOLS ~MARKETPLACE LEARN SERVICES Q PANTONE @ @ P o
&
+

HOMEPAGE > PANTONE CONNECT | FIND A PANTONE COLOR

IPANTONE®
'ONNECT

i E

Color Info

« 2r8C

Design with Pantone
colors

Unlock over 15,000 Pantone colors with digital
data and communicate your vision to everyone
in your workflow. Powered by Pantone
Connect.

TRY IT FOR FREE

(mi}
Questions about Connect?
3. Enter your email address.
4. Click Continue With Email
® © o [ |[E PaNTONE®USA|Pantone Cor x | [l Pantone Connect x IS
C O nmp Ay M o g - (b
Q
{1 paroner % encsH o
.
Welcome to Pantone i

Connect!
G CONTINUE WITH GOOGLE
& CONTINUE WITH APPLE

3 CONTINUE WITH FACEBOOK

Email*

O———
rgoon@hcsonlme.cord 3

qone <™
nect#o™

« rendhe

coor 8O
» : 4
© oo
poletes
SIGN IN WITH SINGLE SIGN ON
. \ SO des
- Dar\\e\\e, e s Termsof Use  Privacy Policy ~ FAQ a
(e Joies
3\,1 \.‘ﬂ aed OO s\ ]
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5. Enter your information
6. Select the checkboxes for the Terms of Use and Privacy Policy.

7. Click Complete Sign Up.

® ©® o' [ |[E PanTONE® USA|PantoneCor X | ] Pantone Connect x |+

« Cc (8 panton ' - LA B W o~ @

i) .
.‘ PANTONE ¥ ENGLISH v

+ 8o oo

Example: Kia3WuJf or aL#2cdvWq

Must contain at least 8 characters, one uppercase, one

lowercase, one number, and one special case

character.

Password

Confirm Password

N
Frthame T
Richard Goon
comnect?™ Trend®d | agree to Terms of Use
e 6
© oo™ | have read and consent to the Privacy Policy
pateties
N COMPLETE SIGN UP
et - a 7
ore, D2
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8. Click Sign in.
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Great, the account has
been created!

Now, please open your email and confirm the

account
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Section 2: Pantone Connect Console

1. When you sign into the console, you will see the color book on the left-hand side and custom
palettes on the right side.

[ JON J z. im] ‘ PANTONE® USA | Pantone Cor X | [l Pantone Connect x | +
&< O (%) https://connect.pantone.com/#/picker?pantoneBook=pantoneSolidCoated L A m = % @
A Upgrade to Premium, 7-day free trial here. Q
ﬂ E%’.ﬂ.%’é? " Pick i! Extract = Convert : : Measure % Color Story M Trends My Palettes Q ar‘} g &
. o
PICk (@ About Color Systems HCS Cc |+

||

PINNED LIBRARIES

Formula Guide Uncoa...

Pantone Matching System (PMS) for Graphics

PANTONE FASHION, HOME + INTERIORS (FHI) SYSTEM

FHI Cotton TCX

Fashion, Home + Interiors (FHI) System

FHI Paper TPG

Fashion, Home + Interiors (FHI) System

FHI Polvester TSX

LIBRARY

Formula Guide Coated

Pantone Matc MS) for Graphics \3 [

1<

A. Subscription Type This shows you which subscription you have.

B. Color swatches Hover your pointer over a swatch to view the name. Click on a swatch to get
details about it.

C. Custom Palettes Add swatches to a custom palette. Click Add (+) to create more palettes.

D. Color Book Menu Choose and Select the many different types of Pantone color books offered
to you. Click the pin next to a Favorite book to bring it to the top.
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2. After you have subscribed to a paid version, the console changes to a start page with your
custom palettes and video tutorials. Click Pick to bring you back to the color books.

8. im] | PANTONE® USA | Pantone Cor X | [l Pantone Connect x |+
& C© (%) https://connect.pantone.com/#/myPalettes?tab=personal o2 A m ® @
panToNe: | B Pick| g% Extract B¢ Convert (o] Measure o% Color Story ¢ Trends My Palettes Q [} ﬁ Q
My Palettes ®
+
(
PANTONE®

COLOR
YOUR STORY

Explore Pantone for
Graphic Designers.

& LEARN MORE

S
7/
Saved Palettes Shared Palettes Saved Color Story Shared Color Stories
New Palette

+ CREATE NEW

EDIT PALETTE

Untitled < [

]
o
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Enter a code 172U

or name of
the swatch

Color Book Menu

1. The Color Book menu is broken down into three sections and in each section contains the
different color books.

e Pantone Fashion, Home + Interiors (FHI) System
- FHI Cotton TCX PINNED LIBRARIES

- FHI Paper TPG Formula Guide Uncoa...
- FHI P0|y95ter TSX Pantone Matching System (PMS) for Graphics

- FHI Nylon Brights TH
- FHI Metallic Shimmers
PANTONE FASHION, HOME + INTERIORS (FHI) SYSTEM

¢ Pantone Matching System (PMS) for Graphics

- Formula Guide Coated

- Formula Guide Uncoated

- Color Bridge Coated

- Color Bridge Uncoated

- Extended Gamut Coated

- Pastels and Neons Coated

- Pastels and Neons Uncoated

- Metallic Coated

FHI Cotton TCX

Fashion, Home + Interiors (FHI) System

FHI Paper TPG

Fashion, Home + Interiors (FHI) System

FHI Polyester TSX

LIBRARY

e Other Pantone Libraries FHI Metallic Shimmers...

Fashion, Home + Interiors (FHI) System

- CMYK Coated
- CMYK Uncoated
- Skin Tone Guide

2. In the Color Book tool bar, click Navigator. Use the slide to navigate to a color close to your
desired hue.

Ple ® About Color Systems

Use the slide
to navigate to
a desired hue
and see the

results above

NAVIGATOR

Increase/Decrease
size of swatches

3. Click filters and use them to search for a specific Pantone color.

PICk @ About Color Systems

PANTONE

FILTERS

172

Position v Spacing [

»

Pinned
Libraries

Color Book
tool bar
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Swatches

1. When you click on a swatch from the color book or your palette, you will see different options for
the color.

e Color Data Shows you the details of the color such as how
to mix the color, what page it's on in the physical color book
and how to match different color space (sRGB, HEX LAB.)

e Shades Gives you choices to pick a shade of the swatch
based on Hue, Saturation or Lightness.

e Harmonies Gives you choices to pick another Pantone color
that will work with the color. For example, a complimentary
color for PMS 279 C would be PMS 7413 C.

¢ Cross Reference Use this to match alternative colors in
different Pantone color books.

e Full Screen Presents the color in full screen with information
about the color.

PANTONE'
279C

& 219C

+ ADD TO PALETTE

(/1 GET PHYSICAL SAMPLE

L1 FULL SCREEN

PANTONE e

279C

@ Color Data 0 Shades j\ Harmonies - Cross Reference
Library Book Page: Formula
155 [4 See on pantone.com

PANTONE Process Blue 16.8%

Color Data: PANTONE Violet v2 7.84%
sRGB 65143222 ® PANTONE HD Extender 75.36%
HEX #418FDE B
LAB 56.88, -4.57, -48.89 [

Color Data Window
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Palettes

Palettes allows you to grab swatches from the color book to form a group for you to share or save

for later use. A basic subscription allows you to have 10 palettes while a paid subscription gives

unlimited palettes. To add a color to a palette, you can drag and drop a swatch from a color book

to the palette.

Name of the

palette

- HCS

After adding

colors tothe 4
palette, click

Save

SAVE

& Hes

Colors list 3

Luminance map o

Hue distribution

@

Colorblind simulation

Details and uses of the palette.

C 4+ e—— Createanew

REMOVE FROM
PALETTE

COLOR DATA

SHADES

HARMONIES

CROSS REFERENCE

FULL SCREEN

GET PHYSICAL
7

SAMPLE

PANTONE*
654 C

palette

Clears the selected
palettes of color

Removes the
color from the
palette

Tool options
for the color

Share Palette

-

l SHARE

Add per person

@ rgoon@hcsoniine.com

& selectaTomplato

Shares the
selected palette
to another person

Downloads a
PNG file of the
palette
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Section 3: Install the Adobe Pantone Connect Plug-In

1. In the Finder, open Adobe Creative Cloud console from the menu.

2. In the search field, enter Pantone.
3. Select Plugins.

[ XN ] Q Pantone Done

Illustrator o
All apps Desktop Pets

P Adobe Color
i Allapps s Launch

llustrator

Learn more

Plugins
Find plugins, extensions and more

Goto

ontone % e
pantone color manager Q E
pantone swatches
pantone library
pantone match

pantone color exchange
= Videc Installed

@ 3Dan

Acrobat

4. Click Install for Pantone Connect.
NOTE: You will have to close Photoshop, Illustrator and InDesign before installing.

@® ® ® Apps Files Discover Stock & Marketplace Q f A & 0

Fonts  Plugins  Libraries

PLUGINS All plugins Sortby: Relevance v
M Featured plugins

& W Filters: Clearall

L Manage plugins

SEARCH ALL PLUGINS : 2 P
. Pantone Connect Dopely Colors s YuniquePLM Design Suite+
Q_ pantone x o Dantone @ Dpopely Gerber Technology

Pantone Connect is the only way to acc... Color Super Tool & Explore Create Tech Packs faster with YuniqueP...
¥ PRICING +/ Acquired Free* Free
O Al

0 e CLL ® o

O paid

v apes
O xo

O Photoshop
O InDesign
O InCopy

O Hustrator
O Premiere Pro
O After Effects

M audition
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5. Click OK.

Install 'Pantone Connect' plugin

“This plugin has been developed by a third-party developer. To complete installation your operating system may
ask you to enter your inis pa rd i i like this:

A
‘e

Creative Cloud

Username
Password
Be sure to only install plugins from developers you trust, as plugins may able to;

« Read and write to files on your device
* Make and receive network requests
« Access any devices present on your computer

Adobe’s privacy policy and terms of use are not applicable to this plugin. Please refer to the terms of service
provided by this plugin's developer.

6. Enter your admin credentials.
7. Click OK.

.0

Creative Cloud Installer

Creative Cloud Installer wants to make
changes.

Enter your password to allow this.

Richard Goon
[ Ppassword ]
_—
Cancel OK

8. Confirm Pantone Connect is installed.

All plugins

Filters: Clear all

- Pantone Connect

PANTONE Pantone

Pantone Connect is the only way to acc...
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9. To access Pantone Connect from InDesign, lllustrator or Photoshop, Click Window > Extensions
and select Pantone Connect.

NOTE: Please see the Addendum about Photoshop running under Apple Silicon.

Window Help

Extensis

10. Click Accept All Cookies.

Pantone Connect

By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site
navigation, analyze site usage, and assist in our marketing efforts.

Cookies Settings Accept All Cookies

11. Enter the email address you used to create the account in Section 1.
12. Click Continue With Email.

Pantone Connect

ﬂ i ¥ ENGLISH v
Welcome to Pantone
Connect!
o<
i { G CONTINUE WITH GOOGLE }
[ & CONTINUE WITH APPLE }
[ E3 CONTINUE WITH FACEBOOK ]
or
Email *
1 1 rgoon@hcsonline.com
L TT—
oy 1S |
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13. Enter the password for the account.
14. Click Sign In.

Pantone Connect

! E%NL%’(‘:? ¥a ENGLISH v

Hey, you are back!

Please enter your password to sign-in.

Password

"

Can’t sign in?

o Restore password

& GOBACK

15. Click Palettes.
16. Scroll down and you can see the palette from Section 2.

Pantone Connect

BANTNE" a & @
[ Trial ]

New Palette

+ CREATE NEW

HCS < @ % 0
EDIT PALETTE
|Lintitled < m 3 £

88 pi's i 15
COLORS TRENDS MY PALETTES
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17. To add a color to one of the Adobe apps (InDesign, lllustrator or Photoshop), hover the pointer
on a color and click Options ( {).

HCS < M & 0O

EDIT PALETTE ‘

18. Select Add To Swatch. 19. Confirm the color has been added to
Swatches in the Adobe App.

© Swatches » |

ADD TO SWATCH T Tint: 100 | > %

New Gradient copy 139
COLOR DATA R=28 G=28 B=28

R=109 G=109 B=109
SHADES R=156 G=156 B=156

New Gradient copy 140
O =S Word_R31_G73_B125
PANTONE 292 C

CROSS REFERENCE
PANTONE 279 C

FULL SCREEN PANTONE 282 C
PANTONE 2767 C
GET PHYSICAL

SAMPLE

PANTONE 2905 C
PANTONE 2935 C
PANTONE 2955 C
R=119 G=142 B=177

PANTONE"
654 C

PANTONE 654 C
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Addendum

Features

Measure Use the Pantone Color Match Card with Pantone Connect Mobile App to capture color
inspiration in the real world, wherever you find it.

Convert Find the nearest RGB/CMYK/Hex/L*a*b* color equivalents to Pantone colors or convert
between Pantone colors in different libraries.

Extract Isolate colors in digital files and find their nearest Pantone color matches.

Color Story NEW mood board function lets you use 1, 3, or 5 images to create a color collage and
isolate relevant colors to create your own original color story.

Color Harmonies and Color Shades Build smarter palettes leveraging Pantone's powerful color
psychology and theory tools to find ideal pairings for your preferred colors.

Troubleshooting
If you are having problems installing from the Adobe Creative Cloud Console, you can use Anastasiy's
Extension Manager to install the plug-in. Download the app from:

https://install.anastasiy.com/

You can download the Pantone Connect plug-in from here:

https://pantone-connect-resources.s3.eu-west-1.amazonaws.com/Pantone-Connect-prod-V1.0.7.zxp

Photoshop on Apple Silicon Macs
When you are running Photoshop on an Apple Silicon Mac, the plugin will not load. You will have to run
Photoshop using Rosetta. To do this:

1. Go your Applications folder and open the Photoshop folder.
2. Select the Photoshop app (do not open it).

3. Go to File > Get Info.

4. Select the checkbox for Open using Rosetta.

5. Launch Photoshop.

6. Go to Window > Extensions (legacy).

7. Select Pantone Connect

® © ® B Adobe Photoshop 2023 1...

Adobe Photoshop 2023 4.98 GB
. Modified: July 24, 2023 at 12:09 PM

General:

Kind: Application (Universal)
Size: 4,982,815,851 bytes (5.01 GB " .
on disk) lugins = Window Help
Where: Macintosh HD » Applications » rra
Adobe Photoshop 2023
Created: July 24, 2023 at 12:09 PM
Modified: July 24, 2023 at 12:09 PM
Version: 24.7.0 Extensions (legacy)

Copyright: © 1990-2023 Adobe. All
rights reserved.

p on iPad? Try cloud docume

/e automatically to Adobe's cloud as yq

I Open using Rosetta I Brush Settings
shes
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