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Welcome to Getting Started with macOS Catalina, a fun and exciting look at Apple’s newest operating system. Whether you’re 
an experienced Mac user upgrading to macOS Mojave, or have used a personal computer but are new to the Mac, this guide 
is for you. From the basics of your new Mac to sharing your Mac with multiple users, you’ll learn everything you need to know 
to get the most out of macOS.

Throughout this guide, you’ll be presented with the features and applications that make up macOS, organized by topic and 
accompanied by helpful tips and easy-to-follow practice exercises.

About the Practice Files
In the practice exercises, you’ll find references to the practice files included with this course. You’ll use these files to practice 
adding an image to an email message, customizing your desktop picture, and more. If you’re using this guide as part of a 
class, the practice files may already be installed on your computer, or they will be provided by your instructor at the beginning 
of the class. 

How to Get the Most Out of This Course
Whether or not you’re familiar with macOS, if you’ve used a personal computer, you likely already know enough to start using 
macOS. This guide will help you pick up the rest. As you go through this guide and spend a little time with macOS, you’ll find 
that you’re completely up to speed before you know it, and more productive than ever.

Enjoy Getting Started with macOS Catalina. Try the practice exercises, explore on your own, but most of all, have fun. That’s 
what using a Mac is all about.
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Getting to know macOS 
If you’ve used a personal computer, you already know enough to start 
using macOS.
In macOS, you’ll find familiar items, such as menus, icons, windows, and folders, making getting 
started, easy to do. You’ll also find many enhancements that make working with a Mac easier and more 
enjoyable than before. 

What You’ll Learn 

1

• What’s the Finder?

• What’s in the Finder Window? 

• The Finder Window’s Toolbar 

• The Dock 

• Organizing Your Files

• Notifications

• Stacks

• The Share Button

• Quick Look

• Tags

• Tabs

• AirDrop 

• Using the Trash

Chapter
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What’s the Finder?
The Finder is the primary way of seeing, organizing, and managing your files, folders, drives and applications in macOS. The Finder is 
the app that gives you the ability to navigate through all the files and folders on your Mac. With the Finder, you can browse, search, 
delete files, folders, and applications. The macOS desktop is what you’ll see after you have logged into your computer. The Finder is 
made up of the Menu Bar, the Desktop, and the Dock. We will explore the function and location of each of these.

 

The menu bar
1. From the top-left side of your screen, the menu bar is made up of menus starting with the Apple menu , followed by menu items 

for the active app, such as Finder, File, Edit, View, Go, Window and Help. 
2. On the far right on the menu bar, you have menus for system status icons (Location, Display, Keyboard Language, Battery, Date & 

Time), Spotlight,  Siri and Notifications. You can access additional apps through the menu bar by selecting the preference in that 
app to allow it.  Some additional System Preferences can also be given access to the menu bar as well.

The Menu Bar

The Dock

Menu items for the active app

The Apple Menu

System status menus Spotlight

Notification
Center

Ask Siri

Desktop

Tips
Shortcut Commands
When you look at some of the menus, keyboard shortcuts are referenced. For example, in the File menu, ⌘N will open New Finder Window  
(⌘ is the Command Key).
Selecting Modifier Keys
When you click a menu, you can make different commands appear when you press and hold modifier keys, such as the Shift key (), the Control 
key (∧), or the Option key (⌥). 

Lost Mouse Pointer
On a busy desktop of Finder windows and open documents, your pointer can get lost in the shuffle. Shake your pointer a few times to  
briefly enlarge your pointer so it stands out on your screen. You can turn off and on the “Shake mouse pointer to locate” feature using System 
Preferences > Accessibility > Display. 

Practice
Looking at the Menu Bar:

1. Click on the Finder menu, your current application menu. Notice that your preferences and trash commands are found here. 
2. Click on the Apple in the menu bar. Notice the content of the Apple menu and choose About This Mac. 
3. Click on each of the headings of the menu bar to look at File, Edit, View, Go, Window, and Help. Notice the commands available under  

each menu.
4. Click on each of the items on the right side of the menu bar and notice the labels and pull down menus. This can vary depending on how 

you set up your Finder preferences, System Preferences, and applications on your Mac.
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What’s in the Finder Window?
A window in the Finder usually includes a sidebar, a toolbar, and buttons for resizing your window. There are different views for 
your window, too. You have icon view, list view, column view, and gallery view. You will find it handy to use the sidebar in the Finder 
window as the starting point for browsing the Mac. The sidebar is organized into categories to make it easy to locate items such as 
frequently accessed folders, devices connected to your Mac, and tags for organizing your files and folders with colors and keywords.

Tips
Use the sidebar
You can use the sidebar at the left of a Finder window for frequently used files or folders. You simply drag a file or folder to the 
sidebar to move the file or folder to that location. macOS places your Documents folder and other folders in the Finder sidebar to 
provide easy access to these frequently-used folders.

The Recents folder
Located in the Finder sidebar, the “Recents” folder is a unique way to analyze your files. Using list view, you can scan details like 
data type, size, and date modified. 

Go Fullscreen in the Finder Window
You can use the Finder in full-screen mode. In the top-left corner of a Finder window, click the green button      . To stop using 
the Finder full screen, move your pointer to the top-left of the screen and click the green button      .

New in the Finder Window
Gallery View
In Gallery View, you see large thumbnails of your files. To the right of the preview, the Preview pane displays information about 
the file , which is called metadata. Different kinds of files have different metadata, for example, a photo might have “Exposure 
time”, and a movie might have “Audio channels”. Choose View > Show Preview Options to change the information that the 
Preview pane displays for the type of file you’ve selected. At the bottom of the Preview pane are tools called Quick Actions. These 
tools vary depending on the type of file selected, for example Rotate Left, Markup, Create PDF, and Trim. You can even click More, 
then choose a command from the menu, or choose Customize, which opens the Extensions preferences.

Practice
Looking at the sidebar:

1. The sidebar is similar to an alias. You can change the content of the sidebar through the Finder > Preferences, click on the 
Sidebar tab or by dragging folders on or off the sidebar. You can remove it from the sidebar by using the control-click or 
right-click contextual menu and select remove from sidebar. 

2. Notice the Sidebar is comprised of 4 sections by default. These are customizable through Finder Preferences.
a. The first section, Favorites, has Airdrop, Recents, and some more frequently used folders such as Applications, 

Documents, Desktop, and Downloads.
b. The second section, iCloud Drive, you’ll learn more about iCloud Drive later in this document. 
c. The third section, Locations, displays several items by default, if they are connected, including hard disks, external disks, 

CDs and DVDs, computers that offer Screen Sharing and File Sharing services on your local network, and servers that 
your Mac is currently connected to. You can choose Finder > Preferences, then click Sidebar, then select Hard disks to 
display your startup disk. By default, the “Hard disks” item displays a dash instead of a check mark; this indicates that the 
Finder sidebar displays all internal hard disks except for the startup disk by default.

d. The fourth section, Tags has 9 choices and an All Tags item. If you use Tags to categorize your files, when you click a tag 
in the sidebar, the Finder window displays all your files that have that tag.

The close,  
minimize, and 
maximize  
buttons

The toolbar

You can  
edit and 
annotate a 
file in  
gallery 
view

The sidebar 
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The Finder Window’s Toolbar
The Finder window toolbar can be customized. The standard toolbar comes with Back/Forward, View (Icon View, List View, Column View, and 
Gallery View), Group, Action, Share, Edit Tags, and a Search field. 

Tips 
Use the Action button to perform a variety of tasks
With the Action button in the Finder window toolbar, you can move an item to the Trash, compress a folder, get information about a file, rename 
a file, or even create a new folder with just a click. Finder changes your options depending on the item you have selected.

Enhanced icon view.
In Gallery View, you can thumb through a multipage document or watch a QuickTime movie right in the Finder in icon view.

Item Arrangement button 
In any view, you can organize the window by clicking the item arrangement button and choosing one of the ways to group items.

Share Button
The Finder in macOS includes a Share button, so you can share files using Mail, Messages, AirDrop, Notes, and more.

Practice
The Toolbar

1. Click on each of the View buttons and notice how the view changes between Icon, List, Column and Gallery Views.
2. Click Action and notice your menu choices. This is a short-cut for frequent actions you might need to use in Finder.
3. You will need to access your practice files. Go to the Go menu in menu bar. Choose Go to folder and enter /Users/Shared. Press the Return key. 

Click the Practice Lessons macOS folder in your /Users/Shared folder. Click Action then look at the commands available in the Action menu. Click 
somewhere outside the Action menu to make the Action menu disappear without choosing any command. Click the Sample Document in your 
Practice Lessons macOS folder. Look at the Action Pop-up Button content again. Notice the menu items have changed.

Search field 
to find files.

Action 
menu

View 
options: 
Icon View, 
List View, 
Column 
View &
Gallery 
View

Back/Forward

View

Group

Action

Sharing
Edit Tags

Search Field
4. Click on the Arrange button and notice your menu 

choices. This is a short cut for Arrange in the View 
pull down menu in the Menu bar. 

5. Click on the Edit Tags button. This is where you can 
assign tags for organizing your files.

6. Type in system in the Search Box and see what 
happens. Click on System Preferences when you 
see it listed in the Window.

7. Select a file and click on the Share Button to see 
the different sharing services.
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The Dock
The Dock is the row of icons that appear at the bottom of your screen when you first log into your Mac. These icons are shortcuts to 
your favorite apps. Just click on one of the icons on your Dock and that icon will launch the app. Your Dock can be used to quickly 
access apps, documents, and folders. By default, the Dock includes your Downloads folder and the Trash. A black dot will appear 
below the icon of any opened app.

Tips
Drag to Open
You can open a file by dragging it over the app in the Dock. For example, to open a document you created in Pages, drag it over the 
Pages icon in the Dock. 

If you’ve got a file you want to open with a particular program you can actually just use the Dock. Simply drag the file from the 
Desktop or Finder Window to the compatible app on the Dock and let go. For example, you have a JPEG file and want to open it with 
Safari rather than Preview, just drag the JPEG to the Safari icon on the dock and let go. It will  launch the App and open the document. 

You can use this trick to instantly create a new Mail message with the file as an attachment or to add music tracks to your iTunes 
library.

Hand Off
If you were working on your iOS device and want to continue working on your Mac, click on the extended Dock (left of the Finder 
icon). macOS will talk to your iOS device and let you continue working from your Mac. You’ll also be able to trigger the Handoff by 
going to the Command (⌘) + Tab switcher.

Practice
Practice using the Dock by following these steps:

1. In the Finder, choose Applications from the Go menu.
2. In the Applications folder, double-click the TextEdit icon to open TextEdit. Notice how the TextEdit icon bounces in the Dock 

while TextEdit opens.
3. Click another icon in the Dock to open a second application. You’ll have two apps open.
4. Notice how the opened apps have indicators below their icons in the Dock. 
5. Switch between these open apps by clicking their icons in the Dock
6. Click and hold on the TextEdit icon in the Dock to view more options. Choose New Document and see what happens.

The icon to the left 
of the Finder app 
indicates the same 
app on your iOS 
device is being used 
and is ready to hand 
off to your Mac.

Click and hold 
will give you 
menu options 
within the app. 

The Trash 
can be found 
on the Dock

Most recent 
opened 
apps
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Organizing Your Files
The desktop is a good place to temporarily store files you plan to organize later. macOS creates a Home folder for each user with pre-
organized folders for different kinds of files including your Documents Folder. The Documents Folder is the preferred place for you to 
store your files for quick and easy access in the future. If you find that you need to organize your files better, it’s easy to create more folders 
within your Documents folder.

Tips
Applications help keep you organized
Many applications in macOS have been designed to automatically save files in one of the folders in your home folder. For example, by 
default, TextEdit saves files in your Documents folder. 

Only you have access to the folders in your home folder
With the exception of the Public folder, only you have access to the contents of the default folders in your home folder. To prevent your 
files from being accessed by other users of the computer, store your files in one of the default folders in your home folder. The Public and 
Sites folders have been designed for sharing files with others. 

What is the Desktop Folder used for?
The Desktop Folder contains items stored on your desktop. These items are not duplicated; your Desktop and the Desktop Folder are just two ways to 
access the same items.

Special Note:
Do not delete any contents from your Library folder or System folder.  

Sort files
The Arrangement button in the Finder toolbar lets you change the item arrangement, making it easier to find what you’re  
looking for. Sort files by name, kind, application, date last opened, date added, date modified, date created, size, or tags with the 
Arrangement button.

Smart folder
Smart folders automatically gather files by type and subject matter. Smart folders are updated as you change, add, and remove files on your Mac.

Gesture navigation
In Icon view, files in each group are displayed in rows of icons, so you can swipe through them quickly using your Multi-Touch trackpad or  
Magic Mouse.

Practice
Go to the Documents Folder by following these steps:

1. In the Finder, choose Documents from the Sidebar. 
2. From the File pull down menu, choose New Folder or from the Action Menu, choose New Folder.
3. Name the new folder “Projects.”
4. Drag Sample Document from your Practice Lessons macOS folder to the Projects folder you just created.
5. Click the Desktop icon in the Sidebar to open the Desktop window.
6. Drag Sample image from your Practice Lessons macOS folder to the Desktop window. Notice how the file appears both on the 

desktop and in the Desktop folder in the Finder window.

Change 
the item 
arrangement
with the 
Sorting 
Arrangement 
button
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Notifications
Many apps use notifications to let you know about events, updates, or changes. Notifications will appear briefly in the top right corner of 
your screen or stay there until you dismiss them. Use Notification Center whenever you want to see all your notifications in one place, just 
swipe to the left from the right edge of the trackpad or click on the Notification icon on the top right-hand corner of the Menu Bar. 
 

Tips
Banner notifications
Banners appear in the upper-right corner of the screen and slide away into Notification Center after 5 seconds. You can click the banner to 
go directly to the app.
Alert notifications
Alerts, such as software updates, appear in the upper-right corner of the screen and remain there until you click Close. To go to the app, 
click Show. If you would like to dismiss the banner, click and drag it to the right until It disappears.
View Notification Details
Notification details can be viewed by clicking Show or click on the notification. 

Make notification disappear or go away
Click on Close

Respond to phone calls or FaceTime calls
Click Accept or Decline. 

You can respond to phone calls using the Messages app
Click on the disclosure triangle next to Decline. Choose Reply with Messages.

Reply to Messages in Notification
To reply to a Notification Message or email while in another application, hover your cursor over the notification and a Reply button will 
appear for you to start typing your response.

Practice
Viewing Your Notifications:

1. Find the Notification Menu in the Menu Bar.
2. Click on the Menu and note that you have a Today tab and a Notification Tab.
3. Click on each Tab to see the content.
4. Note when you hover your mouse pointer over the Weather or Stocks, you see an “i” on the right. Click on the “i” and you will see that 

you can now edit the content. Click on Done when you are done.
5. Scroll all the way down to the bottom of Today and find an Edit button. Click on the Edit button.
6. Click the Add (+) button next to one of these choices: Calculator, Now Playing, Reminders or World Clock.
7. Note that the item now moves to your Today list and you can customize from here. 
8. Click Delete (–) next to the item you have moved to Today to revert back to before you edited. Click Done. 
9. Click anywhere to the left of the Notifications window to leave Notifications.

Click on Edit to 
add more widgets 
to Notifications

Access your 
Notifications 
Preferences 

You can access 
your Notifications 
from the menu bar
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Stacks
You can use stacks on the desktop to keep files neatly organized in groups. Whenever you save a file to the desktop, it’s grouped by kind, 
date or Finder tags, helping to keep your desktop clean. The Dock comes with a Downloads stack where you can easily access items you 
download from the Internet, receive as attachments or accepting files through AirDrop.

Tips
Turn on stacks for the Desktop
Click the desktop, then choose View > Use Stacks or Control-click the desktop, then choose Use Stacks.

Browse files in a stack
Swipe left or right on the stack using two fingers on the trackpad; use one finger on a Magic Mouse. You can open the top file in a stack by 
double-clicking it.

Change how stacks are grouped
Click the desktop, choose View > Group Stacks By, then choose an option, such as Date Added. 

Change how stacks look
Click the desktop, choose View > Show View Options. You can make icons bigger, change the spacing between icons, move icon labels to 
the side, or show more information (such as how many files are in a stack). 

Scroll through your stacks on your Dock
Stacks are scrollable in grid view, so you can easily view all items in the stack.

Navigate folders in stacks on your Dock
You can open folders in a stack to see all the files inside. Quickly return to previous folders by clicking the return path icon in the upper left 
of the stack.

Practice
View your different stacks

1. Add some files, such as PDFs, web archives, text files and images,  to your desktop.
2. Notice how the files are grouped into stacks.
3. Click on a stack to expand it. Examine the files in the stack. Close the stack by clicking the downward arrow of the stack. 

Customize the view of your Stack in the Dock
1. Hold down the control key and click on the “Downloads” Stack in your Dock.
2. Scroll and choose Grid.
3. Hold down the Control Key.
4. Scroll and choose by Kind.
5. Notice your Downloads stack is sorted in a Grid and By Kinds of files.
6. Shift-click on your downloads folder and notice the stack opens very slowly.
7. Command-click on the stack and notice that Finder opens a window to show you the contents of the Downloads folder.

Click on the 
folder in your 
Dock to view 
your stack

Desktop Stacks 
are sorted into 
kind of files.



15

Getting Started on macOS Catalina

The Share Button
In the Finder and many Mac apps, you may see a Share Button     . It’s a quick, one-click way to share something (text, link, photo, video)
with someone (by using Mail, Messages, AirDrop, Notes, and any additional accounts setup for the Share Menu.) Third party apps can install 
new commands into the Share menu for sharing stuff to new places. Tweet your favorite webpage links from Safari, share notes via Mail and 
Messages, and post photos and videos to Flickr or Vimeo.

Tips
Share items from a Finder Window
In a Finder window, select one or more items, then click the Share button      in the toolbar. If the item is on the desktop, Control-click it, then 
choose Share from the shortcut menu.

Choose how you want to share from the options listed in the Share menu
The options listed (including Email, Messages, Facebook, Twitter, and others) depend on the type of item you’re sharing and how you set up 
Extensions preferences.

Adding comments before sharing
Provide any additional information needed for the sharing method you chose. For example, if you share a photo using Twitter, you can type 
some text describing the photo.

Customize the Share menu
You can choose which items appear in the Share menu by using Extensions preferences. Click the Share button , then choose More from the 
Share menu to open Extensions preferences. You can also choose Apple menu > System Preferences, then click Extensions. Your choices also 
affect what appears in the Social widget in the Today view in Notification Center. 

Practice
Adding a picture to Notes

1. Open a new Finder Window.
2. Select Sample Image from your Practice Lessons macOS folder.
3. Click on the Share Button in your window toolbar and choose Notes.
4. Add comments with the picture.
5. Open Notes to see the Picture with your comments.

Click more 
to choose 
what to add 
to your Share 
Button
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Quick Look
Quick Look allows you to quickly glance at the contents of a file without opening the file with an application. Quick Look works with 
nearly every file on your system, including images, text files, PDF documents, movies, Keynote presentations, Mail attachments, 
Microsoft Word and Excel files. Flip through multipage documents or preview movies. You can use Quick Look in Finder, Mail, Time 
Machine and any third party applications that supports Quick Look.

Tips
Accessing Quick Look Quickly
The most common way of accessing Quick Look is to select the file and hit the space bar on your keyboard. You can also access Quick 
Look from a contextual menu. You select a file and control-click it and choose Quick Look [File Name].

View and edit files in Quick Look
Quick Look offers a fast, full-size preview of nearly any kind of file without opening the file. Just press the Space bar to rotate photos, 
trim audio and video clips, and use Markup to crop photos and annotate images or PDFs. You can use Quick Look for items in Finder 
windows, on your desktop, in emails and messages, and other places.

Practice
View multiple documents with Quick Look slide show

1. Select the images in the Sample Images folder in your Practice Lessons macOS folder by clicking on one image and the use the 
keyboard shortcut, Command (⌘) + A, to select all the images in the folder.

2. Hold down the Option key and tap the Space Bar. Notice how the files are viewable in a slide show.
3. Click on Index icon next to the Forward Arrow and you can view the documents in thumbnails.
4. Select one of the pages you want to view from the Index.
5. Click on the X to exit out of Quick Look.

Click on 
Open with... 
to open the 
document in 
the appropriate 
application

Use editing 
tools before 
opening it in an 
App.
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Tags
Tags is a way of filtering and finding files and folders. Tags can be added to documents, even those stored in iCloud. You can also find 
Tags in the Finder sidebar. The Tags are named as colors, by default, but can be renamed to something more appropriate to you. To 
assign a Tag to any document, control-click that document and assign a Tag. 

Tips
Tags in Apps
You can assign tags when you save a document. Along with the name for your document and the location to which to save it, tags can 
be added before clicking the Save button by clicking the Tags field and choosing the appropriate tag..

Tags in iCloud
Tags in iCloud is particularly useful for documents stored in different iCloud libraries. For instance, you might have a Numbers 
Spreadsheet, a Pages document and a Keynote presentation all for a particular project. By assigning a tag for that project, all of these 
documents can be assigned the project tag to group them together in that project. This makes it easier to find all the resources for a 
given project and view them all in a single Finder window.

Filter by Tags
Any document can have more than one tag assigned to it. For example, if you have telephone bills for both home and work iPhones, 
you can assign all of them with the tag “Bills”. Then tag all of the home iPhone bills with “Personal” and the work iPhone bills with “Work”. 
To find all of your work iPhone Bills, you can search for the tags “Bills” and “Work”. This would then not list your personal iPhone bills.

Practice
Tag Your Documents

1. Go to your Practice Lessons macOS folder, Practice PDFs folder. 
2. Go the Action menu in your Finder Window Toolbar and choose a purple Tag. 
3. Notice that all 4 of these files now have a purple dot to the right of them. 
4. Go to your Sidebar Tags and choose purple. 
5. Notice that these 4 documents can be seen here as well.
6. Go back to your Practice Lessons macOS folder, Practice PDFs folder and control-click on the third PDF with the purple dot.
7. Select Tags from the Contextual menu.
8. You will see a flashing cursor to the right of Purple. Tap your Delete key.
9. Click outside the Tags menu and not that this file is no longer tagged Purple.

You can 
customize 
your tags in 
the Finder 
Preferences 

Control-click 
and choose 
a Tag for 
your folders 
or files
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Tabs
Finder supports tabs, similar to major web browsers, allowing users to cut the Finder window clutter when navigating through
numerous directories. This is a much more convenient way to manage Finder windows. Command (⌘) + T opens a new Finder tab, 
just like Safari, or you can select New Tab in the File menu.

Tips
Merge Multiple Finder Window into Multiple Tabs.
When you’re on your Mac and have a bunch of windows open, simply navigate up to the Window menu and select Merge All 
Windows. All the open windows will become tabs in one single Finder window, decreasing clutter instantly.

Separate a Tab to create a new Finder Window.
Click the desired Tab and drag it out of the Finder Window to create it’s own window.

Practice
Open Tabs in the Finder Window

1. Launch a Finder window.
2. From the Menu bar, click on File and choose New Tab or use the keyboard shortcut, Command (⌘) + T.
3. Repeat Step 2 to add another Tab to the window or click the Add button (+) to the right of the tab to add.
4. Click and Drag the Tab to change the position of the Tab within the window.

Click Add (+)  
to add a new 
Tab in the 
Finder Window.
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AirDrop
With AirDrop, you can send and receive files over the air on your Mac running macOS as well as iOS devices. No Wi-Fi network required, but 
your Wi-Fi and Bluetooth have to be turned on. Mac users need to select AirDrop in their sidebar, and “Allow me to be discovered by” needs 
to be “Contacts” or “Everyone.” Anyone within 30 feet that also has AirDrop selected will show up in your AirDrop window. To share a file, 
simply drag a file and drop it on the icon for the computer or iOS device you want to share with. The person will need to accept the file and 
then the fully encrypted file transfers directly to that person’s Downloads folder.

Tip
I can’t see older Macs for AirDrop
If you own a pre-2012 Mac, click on the “Don’t see who you’re looking for?” link. Click on “Search for an Older Mac.”

Contacts Only
If AirDrop on the receiving device is set up to receive items from contacts only, make sure that both devices are signed in to iCloud. Also 
make sure that the email address or phone number associated with your Apple ID is in the Contacts app of the receiving device

Practice
Transfer a file to another computer (To do this exercise, you will need to work with a partner on another computer).

2. Open a second Finder window and locate go to your Practice Lessons macOS folder.  
3. Locate Airdrop.jpg.
4. Drag Airdrop.jpg to the window with Airdrop selected and drop the file on to one of the computers that show in Airdrop.
5. Click Send.
6. If you are the recipient of an Airdrop file, a pop up window will appear on your screen and you have the option to Accept and Open or 

Accept. If you share a photo, you will have the option to Open in Photos.  Click Accept and Save.
7. Go to your Downloads folder and check for the new file that was just sent to you.
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Using the Trash
Eventually, you may find that you have files and/or folders you no longer want. For example, if you downloaded an installer file for a 
new application and have installed the application, you no longer need the installer file. To save space on you hard disk, you can delete 
the installer file by moving the file to the trash and emptying the trash. Files are stored in the Trash until you empty the Trash. If you 
decide that you actually do need the file, before you empty the trash, simply drag the file out of the Trash.

Practice
Practice using the Trash by following these steps:

1. Go to your Practice Lessons macOS Folder. 
2. Copy the “File for Trash” file to your Desktop.
3. Drag the file to the Trash icon in the Dock.
4. From the Finder menu, choose Empty Trash or use the contextual menu on the Trash icon in your dock to empty the trash..

Tips
Why I can’t empty the Trash?
A couple of reasons why the trash can’t be emptied. The file maybe locked or it can be in use, meaning the file is still open when you 
added the file to the Trash and tried to empty it.

Use the keyboard to quickly delete a file
Hold down the Command (⌘) key while pressing the Delete key to send a selected file to the Trash. This can be faster than dragging 
files to the Trash.

For PC switchers
The Trash on your Mac is the same as the Recycle Bin on your PC. However, deleting items from an external device such as a thumb 
drive works a little differently on your Mac. When you delete an item from an external device, it is moved to the Trash, but does not 
create more space on the external device until you empty the Trash with your external device connected to your Mac.

Drag 
and drop 
unwanted 
files into 
your Trash 
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Review 
Below is a list of terms from this chapter.  See how many you know. The page numbers for each of these terms are listed for 
your reference.

Finder Page 8

Finder Window Page 9

Toolbar Page 10

Dock Page 11

Notifications Page 13

Stacks Page 14

Quick Look Page 16

Tags Page 17

AirDrop Page 19
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Customizing your macOS
Everyone has a different way of working. 

Perhaps you like a desktop that changes or one that is a solid color. Maybe you prefer to work without 
your dock always visible on your screen. You may like different apps in your dock than other users. You 
have a choice of languages, colors, pictures, icons, printers, Finder layout, toolbars, views and more. 
macOS gives you the ability to customize these features and so much more. 

What You’ll Learn

2

• Changing how Files and Folders appear in Finder

• Customizing the Finder to Meet Your Needs

• Customizing the Dock to Match Your Style

• Customizing Notifications

• Configuring System Preferences for Your Mac

• Changing Your Display

• Changing Your Desktop Picture

• Configuring Your Screen Saver

• Working with Multiple Languages

• Setting Up a Printer

• macOS System Preferences - A Complete List

Chapter



24 Chapter 2   Customizing your Mac OS

Changing how Files and Folders appear in Finder
In macOS, you can customize the appearance of a Finder window and its contents by going to the View menu > Show View Options. 
For example, you can adjust the icon and text size, change the order in which files are sorted, or even show additional information 
about a file or folder. You can apply your custom settings to a single window or to all Finder windows. You can also preview digital 
files, merge folders and create instant folders.

Tips
Merge folders
If you hold down the option key when dragging a folder to a location where there is already a folder with the same name, you will get 
the option to merge the folders into one folder combining the contents of the two folders.

Group as folder
Instantly create a folder from selected files by choosing the “New Folder with Selection” item from the Action Menu on the Tool Bar or 
control-click for the contextual menu.

Drag files
When you drag multiple files from one location to another, they flock together. An indicator also appears next to the cursor, telling 
you how many files you’re moving.

Keep both files
When you attempt to add a file to a folder that contains a file of the same name, the Finder now offers to keep both files, appending 
the word “copy” to the name of the new file.

Practice
Preview your digital photos in the Finder

1. Select the images in the Sample Images folder in your Practice Lessons macOS folder.
2. Select icon view in your Toolbar.
3. Go to the Finder Menubar > View > Show View Options.
4. Select the “Show icon preview” option, and then set the Icon size to the maximum size.
5. Notice how easily you can now preview the images.

Change the 
size of your 
type and 
icons
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Customizing the Finder to Meet Your Needs
Because the Finder is an application, you can configure its settings by choosing Preferences in the Finder application menu. For 
example, you can set the Finder to control which icons appear on the desktop or in the Sidebar of Finder windows. You can also use 
Finder Preferences to control whether folders open in a new window or in Tabs in the same window.

Tips: 
Hide the menu bar 
Auto-hide the menu bar at the top of the Finder in the same way as the dock at the bottom (or the side), giving you more room 
on screen. Go to the System Preferences screen on the Apple menu, open up the General Pane and check the box marked 
Automatically hide and show the menu bar. 

Practice
Make changes to what is displayed on the desktop and in the Sidebar by following these steps:

1. With a Finder window open, choose Preferences from the Finder menu.
2. In the Finder Preferences window that appears, click the General button, and then select  the “Hard disks” checkbox. Notice 

how the hard disk appears on the Desktop.
3. Click the General icon in the toolbar, and then deselect the “Hard disks” checkbox. Notice how the hard disk disappears  

from the desktop.
4. While still in Preferences, click on Sidebar button to customize your Sidebar. Select Pictures. Open a new Finder window and 

the Pictures folder appear on the Sidebar.
5. Go to your Practice Lessons macOS Folder and drag the folder to your Sidebar. Notice what happens. The folder can only be 

placed in the Favorites section of the Sidebar.
6. To remove any item from the Sidebar, you can do the following:

• Drag the folder off till a  appears in lower right of icon and release
• Hold down the Command (⌘) key and drag the item to the Desktop
• Control-click to get a contextual menu and select Remove from Sidebar. 

Make changes to the appearance and behavior of Finder:
1. Make sure the Finder is the application you are in by checking the Menu bar to see if Finder is in the top left hand corner. If 

Finder is not there, click on the background, your Desktop or the little smiley-faced icon on the left side of the bottom of your 
screen on your Dock.

2. A Finder window will have opened if you clicked on the smiley face. Else open a Finder window by going to the Finder Menu > 
File > New Finder Window (⌘-N).

3. Choose Preferences from the Finder Menu.
4. Click through each of the Tabs in Finder Preferences to become familiar with your options for Finder. 

Customize the Toolbar:
1. With a Finder window open, go to the menu View and select Customize Toobar.
2. Drag the New Folder icon towards the top to the Toolbar.
3. Click Done.
4. In the Finder Window, click on the New Folder icon and you will see you just created a new folder.

Add icons 
to your 
desktop 
for items 
you use 
frequently

Add or remove 
items to 
customizing 
your Toolbar

Click to 
change 
settings for 
the Sidebar
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Customizing the Dock to Match Your Style
By customizing the Dock, you can find the perfect balance between being able to quickly and easily find applications and having the 
most efficient use of your desktop space. The Dock automatically adjusts its size to accommodate new items as they’re added. You can 
move the location of the Dock onscreen. If you need more room on your desktop, you can hide the Dock when you’re not using it. 

Tips
Customize the Dock from the Dock
If you right-click your mouse/trackpad on the separator bar in the Dock or hold down the Control key while clicking the separator bar 
in the Dock, you can quickly customize the Dock or get to Dock preferences without opening System Preferences. 

Adding Items to the Dock
If you want to add an application to the Dock, click the Launchpad icon in the Dock. Then, drag an app icon from the Launchpad to the 
Dock. The icons in the Dock move aside to make room for the new item. If you want to add a file or folder to the Dock, just drag its icon 
from any Finder window (or the desktop) and drop it towards the right of the separator on the Dock.

Removing items from the Dock
Click and drag iBooks upwards and away from the dock and let go. The word Remove will appear and releasing iBooks causes it to 
disappear. iBooks will still be found in your Applications Folder. Remember the Dock is just a collection of aliases or pointers to your 
most frequently used Apps.

Rearranging Apps
If you want to arrange the icons in the Dock in a way that suits you better, click and drag one of them between the others. They’ll 
shift slightly to show where it will end up when you let go. Apps that aren’t already permanently in your Dock but currently open will 
appear in the recently used apps section of your dock. If you rearrange these open apps in the dock they actually become permanent, 
and no longer disappear when you quit the app.

Drag Text for Actions
If you highlight some text in any application and then drag that text to the Dock, you’ll see that it can be used by many applications in 
clever ways. Drop a web address into Safari, for example, and it’ll open that website. If you drop text into Apple Mail, it’ll create a new 
message containing the text. Try dropping the text into TextEdit for it to create a new document containing it. Lastly, drop text on the 
Notes icon to turn it into a note.

Darken your Menu bar and Dock
Use dark menu bar and Dock using System Preference > General

Practice
Customize the Dock by following these steps:

1. From the Apple menu, choose System Preferences, and then choose Dock.
2. In the window that appears, use the Size slider to make the Dock smaller or larger.
3. Select the Magnification option, and then move your pointer over the icons in the Dock. Notice how the icons below your pointer 

expand when the pointer is over them.
4. In the “Position on screen” section, select Right. Notice how the Dock appears on the right side of the screen.
5. Select Bottom to return the Dock to the bottom of the screen, and then deselect Magnification to turn off magnification.

Turn on 
magnification 
to magnify 
icons when 
your cursor is 
moved over 
an icon in the 
Dock.
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Customizing Notifications
You can customize the behavior of your notifications for your apps through System Preferences > Notifications preference pane.  
Customizations can include turning notifications on or off, whether to use Banners, Sounds or Alerts, having alerts on your lock 
screen, items to show in your Notification Center, using a Badge app icon, playing a sound for notifications and how to sort 
Notifications in the Notification Center.

Tips
Stop Notifications 
Go to System Preferences, Notifications. On the left side of the window, choose the app you no longer want to receive notifications 
for. Turn off Allow Notifications from <app name>. 

Do Not Disturb
Do not disturb will stop any notifications from appearing on your screen. Select Do Not Disturb at the top of the Notifications sidebar. 
You can also schedule Do Not Disturb to activate daily between specific times, whenever the display is sleeping, or when mirroring to 
TVs and projectors, all from the Notifications pane in System Preferences.

Notifications in the Lock Screen
When you wake your Mac from sleep, app notifications you received while it was sleeping are shown in the login window.

Practice
Remove and add Notifications for the Calendar App by following these steps:

1. From the Apple Menu, choose System Preferences.
2. Click on Notifications.
3. Select Calendar from the list of apps in the left column.  
4. Notice the settings that you get by default in macOS.
5. Click on the None icon to turn off Calendar alerts.
6. In the list of checked preferences below, click on the check next to Play sound for notifications to turn that preference off so you 

will not be disturbed by sounds when there are calendar notifications.
7. Click the Show all button on the top of the System Preferences Window when done. 

Turn on or off 
notifications 
for the 
selected app
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Configuring System Preferences for Your Mac
You met System Preferences when you learned about customizing your Dock. The Finder and the Dock are not the only parts of your 
Mac you may want to customize. You may want to allow Handoff between your Mac and your iOS devices, change your screen saver or 
desktop appearance, change how your trackpad or mouse functions, change what the clock looks like, whether or not your windows 
have scroll bars, or even the alert sounds your Mac makes. All of these settings are easy to find because they’re all located in System 
Preferences. With System Preferences, you can customize almost every aspect of your Mac to work just the way you want it to work.

Tips
Search for a system preference 
If you’re not sure exactly what you’re looking for, use the built-in search in the top right corner. Click in the search field (or press Cmd+F) 
and start typing. As you type, the number of subjects in the results list will be filtered to match your search term, and spotlights will 
appear, highlighting potentially relevant panes that might offer what you require.  

PC Switchers
You may notice that System Preferences works similarly to the Control Panel on your PC. Like the Control Panel on the PC, System 
Preferences will allow you to change settings on your computer.

Set up Internet Accounts
The Internet Accounts pane in System Preferences gives you a central location to set up and manage all your accounts, including iCloud, 
Microsoft Exchange, Google, Twitter, Facebook, Linkedin, Yahoo!, AOL , Vimeo, Flickr and more.

Magic Mouse and Trackpad preferences
macOS includes mouse and trackpad preferences that make it easier than ever to customize the gestures for your input device. Gestures 
are now organized by category, so you can quickly find what you’re looking for, and new movies show you how each gesture works.

Scroll direction preference
When you scroll or swipe in macOS, content moves in the same direction as your finger. However, if you want to restore to an earlier 
operating system scroll behavior, simply deselect the Scroll direction: natural option under Scroll and Zoom in preferences for your 
mouse or trackpad.

Disabling Handoff
If you want to turn off Handoff on your Mac, go to System Preferences > General. Then uncheck the Allow Handoff setting

Practice
Take a look at System Preferences by following these steps:

1. From the Apple menu, choose System Preferences.
2. In the window that appears, notice all the preferences that are available.
3. In the second row, click the Keyboard icon.
4. Notice how the System Preferences window changes to show the Keyboard preferences pane. This is where you can customize 

how macOS  manages your keyboard functions.
5. Click the Show All icon in the upper-left corner of the window to return to the main System Preferences window.
6. Select a few of the other preferences and notice the settings you have access to.

To open System 
Preferences 
Click its icon on 
the Dock

From any 
preferences 
pane, click 
the grid in 
The System 
Preferences 
window to 
show all of 
the panes

If you want to know more about System Preferences, You can download macOS Catalina: A Guide to Your System Preferences from  
https://hcsonline.com/images/PDFs/System_Preferences_Catalina.pdf
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Changing Your Display
Occasionally, you may find that you want to change your screen resolution. For example, if you do a presentation and need to use a video 
projector, you may need to change your screen resolution to match the projector’s resolution. With Mac macOS, you can quickly and easily 
switch between screen resolutions to suit any project you’re working on.

Tips
What is AirPlay?
Airplay lets you wirelessly stream content from your Mac to your TV and speakers via Apple TV.  You can also use Airplay to mirror content on 
your display to your TV.  You can Turn Airplay on through your System Preferences Display settings. 

What is screen resolution?
Screen resolution is a measurement of how many pixels (dots) you can fit on a screen. The first number in the screen resolution represents the 
number of pixels that fit across the screen. The second number represents how many pixels fit down the screen. With higher resolutions, you 
can fit more or larger windows on the screen without their overlapping.

Share a video from Safari
You can share a Safari video via Airplay by clicking on the Airplay icon in an online video in Safari and then share the video to your Apple TV 
without having to share the entire URL to your Apple TV.

Night Shift
Night Shift is designed to cut down on the amount of blue light you’re exposed to during the evening by shifting the display of a Mac to a more 
yellow tone. 

Practice
Change your screen resolution by following these steps:

1. From the Apple menu, choose System Preferences.
2. In the second row, click the Displays icon.
3. Notice by default, macOS  will determine what’s best for the display.
4. Select the Scaled radio button to see the different resolution sizes for your display.
5. Select a resolution lower than what your Mac is currently set to. Notice how everything appears larger on screen.
5. Select the Default for display button to bring your Mac back to the default resolution

Select to
Open Display
preferences
from the menu
bar or connect 
to an AIrPlay 
Device

Select to Turn 
Airplay on

If you want to know more about System Preferences, You can download macOS Catalina: A Guide to Your System Preferences from  
https://hcsonline.com/images/PDFs/System_Preferences_Catalina.pdf
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Changing Your Desktop Picture
Some people prefer to see a single color on their desktop, whereas others like to see a sandy beach. Whatever your preference, you can easily 
create almost any look for your desktop picture. macOS comes with several pictures you can use for your desktop background. You can also 
use any picture in your Pictures folder or you can create a folder with an images or group of images of your choice and your desktop can be 
set to change over time.

Tip
Choose how to display your desktop picture
If you use one or more of your own pictures for your desktop picture, you have a choice of how to display the picture. The default option is 
“Fill screen.” The “Fill screen” option crops the picture to fill the entire screen. A similar option is “Stretch to fill screen,” stretches the picture to 
fill the screen, but it can distort the image. You also have a choice of Fit to Screen, Center, or Tile.

Practice
Change your desktop picture by following these steps:

1. From the Apple menu, choose System Preferences.
2. When View is organized by Category, in the first row, click the Desktop & Screen Saver icon.
3. Click the Desktop button.
4. Choose a group of images or a folder from the left side of the window.  If you want to Add a location, click Add (+) at the  

bottom of this column.
5. Select an image and notice how it appears in the Well. Notice that your desktop picture changes in the background.
6. Click on the Add (+) button, navigate to the Practice Lessons macOS folder, Practice Images.
7. Click on an image in this folder. Notice how the new picture in appears in the well and your desktop picture changes to this background
8. Choose the “Change picture” option, and then select a time limit from the pop-up menu. This will change your desktop picture on a 

regular interval.
9. Click the Show All icon in the upper-left corner to return to the main System Preferences window.

Use Pictures 
from any 
folder for 
a desktop 
background

Click on a 
picture to 
use for your 
desktop 
background
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Configuring Your Screen Saver
Customizing your Mac with an attractive desktop picture is fun. But what about when you’re away from your computer? A screen saver is also 
a fun way to personalize your Mac, and it can keep your Mac more secure when you’re not working. macOS  comes with several built-in screen 
savers you can customize to suit your individual taste. You can even use your own digital pictures as a screen saver. If you can’t decide which 
screen saver to use, you can set your Mac to randomly select one for you.

Tips
Hot Corners
If you don’t want to wait for the screen saver to activate on its own, you can configure the screen saver to stop or start when you move  
the cursor to one or more corners of the screen. In System Preferences > Desktop & Screen Saver, you would click the Hot Corners button,  
and then set one corner to turn on the screen saver and another to disable it. Notice that there a whole list of settings for your corners  
that can be enabled.

Personalized Screen Savers
You can personalize your screen saver with your own photos by choosing Source Photo Library and can pick any one of your albums, selfies, 
Photostream to be your screen saver. 

Practice
Create a slideshow screen saver using your own images by following these steps:

1. Copy the images from the practice folder to a folder called Screensaver.
2. Move the Screensaver folder to the Pictures folder in your home folder.
3. From the Apple menu, choose System Preferences.
4. In the first row, click the Desktop & Screen Saver icon.
5. In the window that appears, click the Screen Saver tab.
6. Notice the currently selected screen saver. To the right, you can preview how the Screen Saver will work.
7. Select one of the Slideshow options on the left of the window.
8. In the right-hand pane, from the Source menu, select Choose Folder and select the Pictures folder from the Sidebar, then select the 

Screensaver folder.
9. You will see your preview of the Slideshow with the images you copied into the Pictures folder.

See a 
preview of 
your screen 
saver here
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Working with Multiple Languages
Do you speak more than one language? Did you know that your Mac does, too? If you’re comfortable working in German, French, 
Russian, or Japanese, you can quickly and easily switch the language that your Mac uses. In the Language & Region preferences pane, 
you can quickly change your language preferences as well as the tools you use to input information into your Mac. These language 
settings are linked to an individual user account, so you can create a different user account for every language you speak.

Tip
Add and remove languages from the list
If the language you want to use isn’t in the list, click Add (+). In the sheet that appears, you can add additional languages or  
click Delete (-) to turn off languages you know you won’t need.

Practice
Change the language your Mac uses by following these steps:

1. From the Apple menu, choose System Preferences.
2. When View is organized by Category, in the first row, click the Language & Region icon.
3. Click on Add (+). 
4. Select Español (Spanish) from the Menu.
5. When asked if you want to use Spanish as your primary language, Select Use Spanish. Close the window, and you will be asked to 

restart your computer. Click Restart Now.
6. You will notice that the language has changed to Spanish when you log in. 
7. Open Calendar by clicking its icon in the Dock. Notice that the menu items now appear in the new language.
8. Quit Calendar by pressing Command (⌘) -Q.
9. Click on the System Preferences icon in the dock and select Idioma y región preferences pane, drag English back to the top of the 

list, close the window and select Reiniciar ahora to restart your computer.

Use a 
different 
language  
in macOS
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Setting Up a Printer
Your need to print files might be one of the reasons you are using a Mac. Before you can print from any application, you’ll have to connect 
and configure a printer. After you add the printer, it’s available whenever you’re ready to print. Setting up a printer in macOS is easy. macOS 
automatically recognizes and configures almost any printer you attach to your computer.

Tips
AirPrint
An Apple Technology that helps you create full-quality printed output without the need to download or install printer drivers. AirPrint is  
used in macOS be default and makes adding the most popular printers easy. AirPrint works for Wi-Fi, Ethernet or USB connections for  
AirPrint-enabled printers. If a printer is not AirPrint enabled, macOS will automatically download the latest printer software in most cases. 
Please refer to this reference article for more details about AirPrint.  

https://support.apple.com/en-us/HT201311

If your printer is not an AirPrint-enabled printer
You will need the printer drivers for your printer.  Check with the printer manufacturer’s website under Support. You should be able to 
download the latest drivers of your printer. Install the drivers. Then add the printer and macOS will automatically select the newly installed 
printer driver for your printer.

Bonjour Printing 
If you don’t see your printer in the list of printers, your printer may be not be set up for Bonjour and may need to be connected by IP or as a 
Windows printer. 

For PC switchers
If you used a USB printer with your PC, in most cases you can also use it with your Mac. You may be able to use it if you have a USB to  
Parallel adapter and drivers for macOS. Printing and Scanning Preferences is the same as using the Printing control panel in Windows.

Practice
Set up a printer on your network by following these steps:

1. From the Apple menu, choose System Preferences.
2. Click the Printers & Scanners icon.
3. If no printers appear in the printer list, or if the printer you want to add is not in the list, click the Add (+) button on the left side of the 

window.
4. The Add window appears with a list of printers that can be connected by Bonjour.
5. Select your printer from the list. Notice that the printer comes up at the bottom of the Add window and by default says to use an  

Apple service called AirPrint.  If the printer is AirPrint-enabled, the printer will be set up this way without the need for additional drivers. 
For class, we will use AirPrint.

6. Click Add. 

Click to 
add or 
remove a 
printer
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macOS System Preferences - A Complete List

iCloud 
Configure iCloud and manage family sharing 

General
Customizes the look and behavior of Finder

Desktop & Screen Saver 
Customizing your Desktop and Screen Saver

Dock 
Customizing your Dock

Mission Control 
Customizes how Mission Control works to give you an overview 
of all your open windows

Siri 
Turn Siri on or off, customize Siri’s settings. 

Spotlight 
Customize how spotlight works to help you quickly find things 
on your computer and shows suggestions from the internet, 
iTunes, App Store, movie showtimes, locations nearby and more

Language & Region 
Customize the language you see in menus and dialogs and the 
formats of dates, times and currencies.

Notifications 
Customizes which apps will give you alerts, how your alerts will 
behave, and appear on your Mac.

Internet Accounts 
Configure your email and other internet accounts.

Users & Groups 
Create and manage User accounts and Groups.

Accessibility 
Customize your Mac in alternative ways if you have difficulties 
with vision, hearing, or physical mobility.

Screen Time 
Configure and manage your time on the Mac for you and your 
family.

Extensions
Customize and manage your Apple and 3rd party extensions.

Security & Privacy 
Customizes some of the security controls of your Mac including 
Gatekeeper management through the General Tab, FileVault for 
Encryption, Firewall to manage incoming connections, Privacy 
for Location services and apps access to your Mac.

Software Update 
Manage software update settings, apps store purchase and download 
settings. 

Network 
Manage your network access.

Bluetooth
Turn Bluetooth On and off.

Sound 
Customize alerts, output device selection and behavior, input device 
selection and behavior.

Printers & Scanners 
Set up your printers and access scanning.

Keyboard 
Customize your keyboard behavior, spell correction, keyboard 
shortcuts, and input sources.

Trackpad 
Customize track pad response including scrolling, zooming, turning on 
silent clicking and gestures.

Mouse 
Customize mouse behavior including scroll direction.

Displays
Customizes display settings and color as well as the turning on and off 
of AirPlay. You can setup Night Shift for better night sleep.

Energy Saver 
Customize the energy management settings for your Mac.

Date & Time
Set your Date and time, your Time zone,  if and how date and time 
appear in your menubar and how the date and time appears. 

Sharing
Assign your computer its name and manage your sharing preferences.

Time Machine
Set up your Time Machine backup

Startup Disk 
Select your start up disk or restart your computer in Target Disk Mode.

Touch ID 
This enables your Mac to be unlocked with your fingerprint.

Wallet and Apple Pay
You can use Apple Pay with Touch ID to make payments on websites 
that support Apple Pay.

If you want to know more about System Preferences, You can download macOS Sierra: A Guide to Your System Preferences from  
https://hcsonline.com/images/PDFs/System_Preferences_Catalina.pdf

Optional System Preferences
CD/DVD 
You can choose what your Mac does when you insert certain 
types of CDs and DVDs

Profiles 
Configuration profiles let you standardize settings for Mac 
computers.

Sidecar 
This enables your iPad to be used as a second display for your 
Mac.
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Review
Below is a list of terms from this chapter.  See how many you know. The page number for each of these terms are listed for your reference.

System Preferences Page 28 

Internet Accounts Page 28

AirPlay Page 29

Screen Saver Page 31

Hot Corners Page 31

Bonjour Page 33

AirPrint Page 33

If you want to know more about System Preferences, You can download macOS Sierra: A Guide to Your System Preferences from  
https://hcsonline.com/images/PDFs/System_Preferences_Catalina.pdf





User Accounts and Multiple Users on a Mac

Because each user can set up an account without worrying that someone else will change the settings, 
macOS is ideal for coworkers, students, or family members who share a computer. If children or users with 
special needs use the computer, you can configure macOS  to meet their individual needs, too. 

What You’ll Learn

Sharing your Mac

3

• Understanding Multiple Users

• Guest User Account

• Accessing Your Account Information

• Creating a New User

• Screen Time

• Switching Between Users

• Configuring Your Mac for Special Needs Users

• Using Voice Control

• Sharing Files Among Users

• Understanding File Permissions

Chapter
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Understanding Multiple Users
In businesses, schools, and households, one computer is sometimes shared by users. In this situation, each user may require different 
settings based on their work style, different privileges allowed based on their abilities and responsibilities, and users may like to keep 
their work separate. With macOS, all is possible. Every user has their own home folder. Users having their own home folder makes it 
possible for users to have their own settings and fast access to whatever they are working on.

Remember these points about multiple users:
•  There are four types of users: Standard, Guest, Sharing Only and Administrators. If your account is the only account on the 

computer, you’re an administrator.
•  The difference between a standard user and an administrator is that administrators can install new applications, add users, and 

remove users. They also have access to all system preferences.
• A group allows multiple users to have the same access privileges such as a folder.

Type of Users
Administrator: An administrator can add and manage other users, install apps, and change settings. The new user you create when 
you first set up your Mac is an administrator. Your Mac can have multiple administrators. You can create new ones, and convert 
standard users to administrators. Don’t set up automatic login for an administrator. If you do, someone could simply restart your Mac 
and gain access with administrator privileges. To keep your Mac secure, don’t share administrator names and passwords.

Standard: Standard users are set up by an administrator. Standard users can install apps and change their own settings, but can’t add 
other users or change other users’ settings.

Sharing Only: Sharing-only users can access shared files remotely, but can’t log in to or change settings on the computer. To give the 
user permission to access your shared files or screen, you may need to change settings in the File Sharing, Screen Sharing, or Remote 
Management panes of Sharing preferences.

Tips
Certain preferences can be locked
In System Preferences, you may notice that certain preferences, such as Startup Disk and Network, have a small lock icon 
in the lower-left corner of the window. When the icon appears unlocked, the settings in the preferences pane can be changed. 
When the icon appears locked, the settings appear dimmed, indicating they cannot be changed. When a standard user views these 
preferences, they will appear locked. An administrator can unlock these settings by clicking the lock icon and 
entering the Administrator’s password.

What is the root user?
In macOS, there is a lesser-known type of user known as a system administrator (or root). This user has access to all files, including 
files in the System folder and in every user’s home folder. To set up a system administrator, you use the Directory Utility application. 
Setting up a system administrator is not recommended for most macOS users.

List of Users 
created on 
the Mac. Top 
User is the 
one that is 
logged in/
currently in 
use
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Guest User Account
macOS Guest User account is a separate user account that you can let trusted people, such as friends or family, use instead of 
giving them access to your user account, which would give them access to all of your files. Every time someone logs in with a guest 
account they get a clean Desktop and see everything as if the user was just created. When they log out, any files they created or 
settings they changed are erased, keeping the account clean and fresh for the next guest user that logs in.

Remember these points about Guest Users:
• All data will be erased once Guest Account is logged out. 
• Guests Users can save documents into the Shared folder

Tips
Allow guest users to connect to shared folders. 
If you want guests to be allowed to save or share any documents they create while logged in, check this option on Guest user in 
System Preferences, Users & Groups.

The login window has blank fields in the name and password instead of list of users
If your login window shows the list of users, just select the Guest user. If the window shows the name and password fields, enter 
guest in the Name field and click Login. The Guest account doesn’t include a password, so don’t worry about entering one.

Click on the 
Check box to 
activate Guest 
User Account
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Accessing your Account Information
As part of your macOS user account, you have a user name, password, Login Items, Contact Card and login picture. At some point, you 
might want to change one or more of these settings. For example, you might want to replace the generic login picture with a picture 
of yourself. You may want to add items to login items such as an app you launch every day, a shared folder or server. You can change 
your password, login items, login picture, and even access and edit your Address Book card.

Tips
Give yourself a hint to remember your password
If you type your password incorrectly three times in the login window, your hint appears, giving you a reminder that will help  
you to log in.

Use your camera to make your login picture
If you have an or other compatible digital video camera, you can use it to take a video snapshot to use as your login picture. Click the 
Picture button in the Users & Groups preferences pane, and then click Camera. Position yourself to center of the Camera. Click on the 
camera icon to snap a Picture. Click Done to use the picture.

Reset your login password with your Apple ID
If you associated your user account with your Apple ID, you can use your Apple ID to reset your login password. Restart your Mac and 
at the login window, click your user account. After three attempts, a window will pop up to let you choose to reset your password with 
your Apple ID or restart your Mac and show password reset options. Choose Reset it using your Apple ID.

Practice
Find and edit your personal information by following these steps:

1. From the Apple menu, choose System Preferences.

2. Click the Users & Groups icon.

3. Notice that your account is listed as the Current User, and all of the others are dimmed.

4. To add or change information, such as your address, phone number, or email address, click the Open button to the right  
of  Contacts Card.

5. To change your password, click on the Change Password button. Type your old password then type your new password in the 
Password and Verify fields. To give yourself a hint in case you forget your password, type the hint in the Password Hint field. Click 
on the Change Password button when done.

6. To change the picture associated with your account, click the Picture button. Select one of the pictures on the right. Click Done.

7. To add a personalized picture instead of a macOS picture, click on one of the listed picture sources to the left of the macOS pictures.

8. In the images window that appears, locate the picture you want and click on the picture. Click on Done. 

9. Click on Login Items next to Password. Click on Add (+) below the Login Items box. Select Applications in the Sidebar.  
Choose the Mail App. 

10. Log out of your computer and log back in. Notice that the Mail app automatically launches.

Click to edit 
additional 
information for 
your account
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Creating a New User
If you are going to share your Mac with others on a regular basis and not just temporary like with a Guest User, and want them to use 
a different account, you’ll need to create other user accounts. In the Users & Groups preferences pane, you can access and change your 
own information. As an Administrator,  you can also create new user accounts. By setting up new users, you control who has access to the 
computer, keep other user’s work separate from your own.  

Tip
If you can’t create a new user
When the Users & Groups preferences pane is locked, you have access to only your own account information. You’re unable to create or edit 
other user accounts while the preference is locked. To unlock the window, you’ll need an administrator user name and password.

Create additional administrator users
Administrators can install applications and change system preferences, as well as create and delete other users. If you want a new user to be 
able to administer the computer, select the “Administrator” option from the pull down menu.

Standard users
Standard account lets the user work with the Mac freely, install applications in his or her Home folder and modify some benign System 
Preferences settings. 

Practice
Add a new user to your Mac by following these steps:

1. From the Apple menu, choose System Preferences.

2. In the fourth row, click the Users & Groups icon.

3. Click Add (+) in the lower-left corner of the window.

4. Enter a name and password for the user you’re adding.

5. Notice how macOS fills in the account name for you. You may change the short name if you want to.

6. Notice that the new user appears in the list of users on the left.

7. Click the Picture button, and then select a new picture.

Use these 
buttons to 
create or 
delete a user
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Screen Time
Screen Time informs you on how you spend time in apps and on websites. It provides tools you can use to control the amount of time 
spent on any activity. Screen Time gives parents and guardians the same visibility and control for children. For each child, you can set 
up individual, age-appropriate limits and restrictions, and use a passcode so they can’t change the settings.

Tips
Limit certain apps and websites
If you find yourself going on Social Media too many times during the course of the day, you can set a limit in App Limits for Social 
Networking. You can do this for Games as well.

Practice
Use Screen Time to limit how many hours per day to use Apple Mail.

1. Open System Preferences and click Screen Time.
2. Click App Limits and click Turn On.
3. Scroll to Productivity  and click the disclosure triangle.
4. Scroll to Mail and select it on.
5. Select Everyday and set it for 8 hours.
6. Click Done. 

View App Usage for other devices 
1.  Open System Preferences and click Screen Time. 
2. Click App Usage. 
3. Choose a device from the All Devices menu on the bottom, i.e. Rich’s MacBook Pro.
4. Click on Time to sort which app that device spends the most time on.  
5. Click on Categories to see how you spend time on the device. 
6. Move the pointer to the Limits Area to set a time limit on a category.

View Notifications to see which apps sets off your Notifications 
1.  Open System Preferences and click Screen Time. 
2. Click Notifications. 
3. See which apps shows the most Notifications for All Devices.
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Setup Content and Privacy Restrictions on a Family Member
1. Go to Family Sharing: Log in to your account, then make sure you’re signed in with your Apple ID.
2. Open System Preferences and click Screen Time.
3. If you’re a member of a Family Sharing group, click the pop-up menu in the sidebar, then choose a family member.
4. Click Content & Privacy and click Turn On.
5. To restrict web content, click Content, then select options
6. To restrict movies, TV shows, and app purchases, click Stores, then select options.
7. To restrict apps, click Apps, then select options.
8. To lock certain settings, click Other, then select options.

Manage Screen time for a Family member from another Mac
1. Go to Family Sharing: Log in to your account, then make sure you’re signed in with your Apple ID.
2. Open System Preferences and click Screen Time.
3. If you’re a member of a Family Sharing group, click the pop-up menu in the sidebar, then choose a family member.
4. Click App Limits in the sidebar and click Turn On.
5. Click the Add button (+)  to create a new app limit. You can include any combination of apps, categories, or websites in 

each limit you create.
6. In the “Create a new app limit” window, select the checkbox next to each of the apps, categories, or websites that you want 

to include in the limit.
• Search for an app, category, or website: Type a name in the search field. The list updates as you type.
• See the apps in a category: Click the disclosure triangle next to the category.
• Limit all apps in a category: Select the checkbox next to the category in the list.
• Limit all apps and categories: Select the checkbox next to the category All Apps & Categories in the list.
• Limit an individual app: Select the checkbox next to the app in the list.
• Limit a website: Click the disclosure triangle next to the category Websites. If the website has been visited, it’ll appear 
in the list below the Website category, and you can select the checkbox next to it. If the website isn’t in the list, click the 
Add Website button (below the website list), then type the URL for the website.
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Switching Between Users
When working with your Mac, have you found that others frequently want to use it “just for a moment”? With macOS, you can let 
other users log in to their accounts without having to close what you’re working on. In macOS, switching between users without 
logging out is known as “fast user switching”. Fast user switching is easy to set up and even easier to use. 

Tips
If you can’t shut down or restart your Mac
If you use fast user switching, you might find that you can’t shut down or restart your Mac because another user is logged in and 
has one or more applications open. To shut down or restart your Mac, you’ll need an administrator password.

For Macs with Touch ID
You can use your Touch ID when switching to another user. All you need to do is click the fast user switching menu in the menu 
bar, then choose your name. Place your finger on Touch ID and you will be logged in.

Practice
Use fast user switching and switch between users by following these steps:

1. Click your name in the menu bar, and then choose Login Window.

2. Notice the icon to the left of your name in the login window. This means that you are logged in.

3. Select Guest from the drop down Menu.

4. Notice how it logs into the Guest User.

5. Click on the Guest User on the Menu bar.

6. Notice the check marks to the left of your name and the Guest user. This indicates the users that are logged in.

Quickly switch 
between 
users without 
logging out
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Configuring Your Mac for Special Needs Users
Your Mac comes with features designed for users with special needs. Users with vision difficulties can enlarge the images onscreen, and 
those with hearing difficulties can set the screen to flash instead of playing an alert sound. These and other features for keyboard control 
and mouse movement are available in the Accessibility pane of System Preferences. You’ll hear the names of buttons, menu items, and more. 
macOS will even read you a block of selected text or an email message.

Tips
Adjust how much macOS zooms in and out
To adjust how much or how little macOS zooms, click the Advanced button in the Controls tab of Accessibility preferences. Use the sliders to 
adjust the maximum and minimum zoom levels.

Set macOS to speak selected text
To set macOS to speak selected text, go to the Speech pane, and then select the “Speak selected text when the key is pressed” option. Press 
the keyboard key or keys (F1, for example) you’ll use to activate the spoken text feature, and then click OK. Open a document, select some 
text, and then press the keys that you set to activate spoken text. If you want to interrupt your Mac while it is speaking, press the key or keys 
you use to activate spoken text again.

Change the voice macOS uses
If you don’t like the voice macOS uses, you can change the voice by choosing from a variety of voices in the Speech pane of System 
Preferences. Click the System Voice button, and then choose a voice you like.
VoiceOver and Braille Support
VoiceOver is the first screen reader to provide plug-and-play support for refreshable braille displays. Plug in or sync one of over 100 
compatible displays, and the VoiceOver description is presented to you in braille. For more information on braille displays, please refer to 
https://support.apple.com/en-us/HT202524

Accessibility pane available from anywhere
You can access the Accessibility pane from anywhere on your Mac with the Command-Option-F5 keyboard shortcut or by adding 
Accessibility to your menu bar.

Practice
Turn on some features for special needs users by following these steps:

1. From the Apple menu, choose System Preferences.
2. Click Accessibility.
3. In the side pane, click the Zoom button.
4. Enable Use keyboard shortcuts to zoom.
5. Press the Option, Command and Equal (=) keys. Notice how macOS zooms in on the area around your cursor.
6. Move your cursor around to see how your screen tracks. Press the Option, Command and Minus (–) keys to zoom out.
7. Click the Keyboard button, and then Enable Sticky Keys by selecting in the checkbox on.
8. Press the Command key. Notice how the symbol appears onscreen (top right-hand side).
9. Press the H key. Notice how System Preferences disappears from the screen.
10. Click the System Preferences icon in the Dock to restore the window you hid.
11. Turn off Sticky Keys by selecting the checkbox off.
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Using Voice Control
With Voice Control, you can dictate text and speak commands to edit text, navigate the desktop and apps, and control your Mac, performing 
tasks such as scrolling a document or pressing a button. Voice Control provides a standard set of commands: Basic Navigation, Overlays & 
Mouse, Dictation, Text Selection, Text Navigation, Text Editing, and Text Deletion. You can also create your own commands.
Note: When Voice Control is on, you can’t use keyboard dictation.

Tips
Multiple languages 
If you downloaded additional languages to use with Voice Control, you can quickly switch languages in the feedback window—click the 
Language pop-up menu in the window, then choose a language.
Using numbers to choose a command
Numbers are always shown for menu commands, so it’s easy to choose a command. For example, say “Click Edit menu” to open the menu, then 
say the number for an Edit menu command.
Pausing Voice Control
If you take a break and don’t want words you say to be interpreted as commands, say “Go to sleep” or click Sleep in the feedback window. When 
you want Voice Control to listen for commands again, say “Wake up” or click Wake up in the feedback window.

Practice
Enable Voice Control 

1. Go to System Preferences, click Accessibility.
2. In the Accessibility Pane, click Voice Control.
3. Select the checkbox, Enable Voice Control.
4. You can add another language to voice control by clicking the Language pop-up menu and choose Add Language.

Voice Control Commands 
Voice Control is always listening, just say a command. 

1. Say Open Safari
2. Say Quit Safari
3. Say Show Commands. 

You should now see the Command window and the commands listed depending on the app you are on.  

Floating 
Voice Control 
Window. 
Click Sleep to 
pause Voice 
Control
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Understanding File Permissions
Have you ever wondered how it’s possible for all users of your computer to access your Public folder even though they can’t access 
other folders in your home folder? File permissions let your Mac know which files are yours and which ones belong to others. File 
permissions act as access controls. They control who can see and make changes to a file or folder; who can simply see a file or items in a 
folder; and who has no access at all.

Keypoints:

Practice 
Assign permissions to users and groups

1. Select a disk, folder, or file, then choose File > Get Info.
2. If the information in Sharing & Permissions isn’t visible, click the disclosure triangle.
3. Select a user or group from the Name column, then choose one of the following from the pop-up menu in the Privileges column. If 

necessary, click the lock icon and enter an administrator’s name and password.
Apply permissions to all items in a folder or a disk

1. Select a folder or a disk, then choose File > Get Info.
2. Click the lock icon to unlock it, then enter an administrator’s name and password.
3. Choose “Apply to enclosed items” from the Action pop-up menu.

Change an item’s owner
1. Select the item, then choose File > Get Info.
2. Click the lock icon to unlock it, then provide an administrator’s name and password.
3. If the new owner’s name isn’t listed in the Name column in the Sharing & Permissions section, click Add (+) to add the new owner.
4. Select the new owner in the Name column, then choose “Make __ the owner” from the Action pop-up menu (looks like a gear).

Add or remove a user or group in the Name column
1. Select an item, then choose File > Get Info.
2. If you don’t own the item, click the lock icon to unlock it, then provide an administrator’s name and password.
3. In the Sharing & Permissions section, do one of the following:
4. To add a user or group, click Add button (+) below the table, select a user or group, then click Select.
5. To remove a user or group, select the user or group, then click Remove button (–) below the table.

Undo changes
You can undo any changes made in the Sharing & Permissions section of an Info window since opening it, except applying permissions 
to all the items in a folder or disk.

1. Make sure the Info window remains open after making your changes.
2. Choose “Revert changes” from the Action pop-up menu.
3. Set permissions of shared folders

View more 
details 
about 
a file’s 
permission 
here

Read & Write  Allows a user to open the item and change it.

Read Only  Allows a user to open the item, but not change its contents.

Write Only  Users can copy items to the folder, but can’t open it. Only the owner of the folder can open it.

No Access  Blocks all access to the item.
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Review
Below is a list of terms from this chapter.  See how many you know. The page number for each of these terms are listed for your 
reference.

Administrator Account Page 38

Guest account Page 39

Screen Time Page 42

Fast Switch Page 44

File Permissions Page 47
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Apps are among the most important parts of your Mac. 

Today, there are literally thousands of apps available for macOS. In addition to apps written for macOS, 
your Mac can run apps written for Windows. 

What You’ll Learn

Working with Apps

4

• Using Apps

• Launchpad

• Working with App Preferences

• Saving Files

• Opening a File with Another App

• Forcing an App to Quit

• App Store

Chapter
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Using Apps
macOS comes with a variety of apps to get you started. Your Mac includes apps to increase your productivity and entertain you as well. 
These apps are found in the Applications folder. Your Dock comes standard with 18 apps including Finder ready to get you started.  There 
are other useful apps that don’t automatically appear in your Dock when you use macOS but can be added if you will use them frequently 
and want quick access. A full list of apps available with your Mac in macOS can be found in the appendix of this guide.

Tips
For PC switchers
In macOS, you can use many of the same apps you’ve used on your PC, such as Microsoft Office, Adobe Reader and Dropbox. If you have 
a PC app that does not have a Mac version, you can purchase a license for Windows 7 or later from Microsoft and use Boot Camp to set up 
Windows on your Mac. If you need to use older versions of Windows no longer supported by Boot Camp, you can use third party products 
such as VMware Fusion, Parallels or Virtual Box.

Practice:
Take a look at the apps installed on your Mac by following these steps:

1. From the Go menu, choose Applications.
2. Scroll through the Applications window to see what apps are installed on your Mac.
3. Double-click the TextEdit icon to open the TextEdit app.
4. Open a few other apps, such as Notes, Chess, or Calculator.
5. To quit an app, click the app’s title in the menu bar, and then choose Quit or use the shortcut ⌘Q.

macOS  
apps are 
stored in the 
Applications 
Folder
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Launchpad
Launchpad is a way of viewing and accessing all of the apps on your Mac, similar to the iPad and iPhone. Launchpad makes it easy to find and 
launch any app. Each app is represented by an icon. The first page of icons are those from Apple, after that Launchpad creates as many pages 
as are needed for the rest of your apps.  To view Launchpad, click the Launchpad icon in the Dock or use a Multi-Touch gesture (pinch with 
thumb and three fingers) on a track pad. You can organize apps in any order or into folders and swipe through unlimited pages of apps. Apps 
you downloaded from the App Store automatically appear in Launchpad.

Tips
How many pages are in Launchpad
The White Dots above your dock or below your Launchpad icons indicate the number of pages of Apps on your Mac.  As you swipe through to 
view the pages, you can note  that you can see which page you are on by the dot that lights up.

Customizing your Launchpad
You can arrange apps in the Launchpad any way you like by dragging icons to different locations of by grouping apps in folders, just like on 
you iPad, iPhone, or iPod Touch.  You can even name the folder whatever you like.  These changes do not affect location or names of folders in 
Finder.

Downloads from the App Store
When you download apps from the App Store, the apps automatically appear in Launchpad, ready to use. If you want to delete an app you 
bought from the App Store, you just hold down the mouse or trackpad button until the icon starts to jiggle, then click the X in the corner, just 
like on your iPad, iPhone, or iPod Touch.  If you delete an app by mistake, you can easily download the app again free from the App Store.

Practice
Creating a group in Launchpad

1. Click on Launchpad icon on the Dock.
2. Drag Safari on top of Mail to create a category.
3. Double-click the name that appears and type in Internet Apps.
4. Click outside this new folder and you will see there is now a container named Internet Apps.
5. Click the escape key to exit out of Launchpad. 

Indicates 
how many 
pages are in 
Launchpad

Folder in 
Launchpad
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Working with App Preferences
Just as you can customize macOS to suit your needs, you can also customize most macOS apps to make them easier to work with. 
App preferences are different for every app, but you can always count on a similar look and navigation structure when setting 
them. If you don’t know what a preference does, try it. You can always undo the change if you don’t like it. 

Practice
Take a look at some app preferences by following these steps:

1. Open Safari by clicking its icon in the Dock. Go to the Safari menu, and then choose Preferences.
2. Notice how the preferences are organized by category in the Safari Preferences toolbar. Click a few of the preferences to see 

what is available.
3. Open another app  by clicking its icon in the Dock. Go to the app menu, and then choose Preferences.
4. Notice that the toolbar options have changed, but the layout is similar.
5. Click some of the  preferences to see what  changes you can make.

Access 
an app’s 
preferences 
from here
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Saving Files
No matter what type of project you’re working on, it’s a good idea to save your changes regularly. When you save a document, a sheet 
appears. You use this sheet to name the file and choose where to save it. A sheet is attached to the window it belongs to, so you always know 
which file you’re saving. You can save your files in a frequently visited place such as your Documents folder, or you can navigate to another 
location on your hard disk as needed.

Tips
Save as you go
Apps developed with Auto Save can automatically save changes to your document as you work, freeing you from manual saving and from 
the worry that you’ll lose your valuable work if the app quits. Since Auto Save saves all changes in the background, you can work without the 
distraction of pauses or progress bars.

Saves in place
Auto Save in macOS adds the changes directly into the file so there’s only one copy of the document on your Mac.

Revert to last saved version
Apps with Auto Save enabled let you easily undo recent changes. To revert back to it’s original state, to go to the File menu and choose   
Revert To...

Duplicate a document
Duplicate creates a copy of a document and places it next to the original, so you can start fresh using the original as a template.

Documents on iCloud
You can instantly move iCloud-supported documents to iCloud from the document menu. Untitled iCloud-supported documents are stored 
in iCloud so they’re available on all your devices.

Practice
Practice saving documents in macOS by following these steps:

1. Click on the Launchpad icon and select TextEdit.
2. Type some text in the TextEdit document window.
3. From the File menu, choose Save.
4. In the Save sheet that appears, choose the Documents folder from the Where pop-up menu, and then click Save. Your work is saved in 

the Documents folder on your hard disk.
5. Create another TextEdit document, which you’ll save on your desktop.
6. In the Save sheet, click the disclosure button, and notice how the contents of your hard disk appear.
7. Click the Desktop icon in the Sidebar of the Save sheet, and then click New Folder.
8. Type a name for the new folder, and then click Create.
9. Click Save to save the file to the new folder on your desktop.
10. Navigate to the Desktop and you can see the folder You just created.

Type the 
name of the 
file here

Click to 
expand more  
areas to save 
your file 

Choose favorite 
areas to save 
your file. 
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Opening a File with Another App
By default, macOS uses specific apps to open particular files.  Sometimes you might want to open a file with an app other than what 
macOS has been configured to use. You can use the File menu to change the app that opens a file. You can also open a file in another 
app simply by dragging it to a different app icon in the Finder or the Dock. For example, you might want to open an image file using 
Safari instead of Preview.

Tips
Change the app that will open multiple files
To change the app for multiple files, simply select the files in the Finder, and then go to the File pull down menu, hold the control 
key down to change the menu choices and select Get Summary Info. In the “Open with” pane, choose the app in which you want the 
selected files to open.

Change the default app that will open all files of a certain type
If you want to change the default app to open all files of a certain type, click the Change All button in the “Open with” pane of the Get 
Info window.

Practice
Open an image file using Safari, and then set the Finder to always open the file with Safari

1. Go to the Practice Lessons macOS folder, Practice Images folder.

2. Double-click one of the image files to open it. Notice how it opens in Preview.

3. Quit Preview by choosing Quit from the Preview menu.

4. Select the same image file. and from the File menu, choose Get Info.

5. Click the triangle to the left of “Open with” to expand the pane.

6. Notice the different apps you could use to open this file.

7. From the pop-up menu, choose Safari.

8. Close the Info window, and then double-click the file. Notice how it opens in Safari.

Choose the 
app that will 
open a file. 
Click Change 
all to have 
it open all 
similar docs 
with the 
chosen app.

Right-click a 
file to choose 
an app to 
open with
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Forcing an App to Quit
Occasionally, an app may take longer than you think it should to perform a task. If you believe that an app has become unresponsive, and you 
want to force it to quit, you can do so without causing any ill effects to other apps. When you force an app to quit, you may lose any unsaved 
changes to files that have been modified since the last time you saved them. For this reason, forcing an app to quit should be a last resort.

Tips
How will you know if an app has stopped responding?
To find out whether an app has stopped responding, go to the Apple menu, and then choose Force Quit. If any apps have stopped 
responding, they’ll appear red in the list of apps.

Force an app to quit from the Dock
If an app is unresponsive, you can try forcing the app to quit from the Dock. Click and hold the app icon in the Dock while holding down the 
Option key, and then choose the Force Quit option.

For PC switchers Use the Force Quit key combination
On your PC, you may have pressed Control-Alt-Delete to force an app to quit, or restart your computer. On your Mac, you can access the Force 
Quit window by holding down the Command, Option, and Escape keys simultaneously. 

Practice
Use Force Quit to close the Preview app by following these steps:

1. From the Go menu, choose Applications.
2. In the Applications window, double-click the Preview icon to open the Preview app.
3. With Preview open, choose Force Quit from the Apple menu.
4. In the list of open apps, select Preview and then click the Force Quit button.
5. Close the Force Quit window.

 

Choose Force 
Quit if an 
app does not 
respond for a 
while
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App Store
The App Store changes the way you update your existing Apple software and add new apps to your Apple computer. The App Store is built into 
macOS and is just like the App Store for iPhone, iPod touch, iPad and Apple TV. You can browse thousands of free and paid apps, then download 
apps to all your Mac computers authorized for personal use. Businesses can set up Volume purchase with Apple to purchase through the App 
Store as well. It’s easy to find apps: you can browse by category, such as games, productivity, and music, or do a quick search for something 
specific. Apps automatically install directly to Launchpad.  

Tips
App Store Settings
Set how App Store updates your apps. To change these preferences in App Store on your Mac, choose App Store > Preferences.

Apps pushed to all Mac computers
The App Store can automatically download apps purchased on another Mac. Choose App Store > Preferences. Select the checkbox on 
Automatically download apps purchased on other Mac computers.

App Store notifications
When an update is available, you receive a notification. You also see a badge on the App Store icon in the Dock and a number next to Updates in 
the sidebar that shows the number of updates available.

Purchasing and installing apps is easier than ever
You use the same Apple ID and password you use for iTunes.  If you don’t have one, simply go to https://appleid.apple.com to create your own 
Apple ID for downloading apps for your Mac.  The apps install automatically and appear on your Launchpad. You can also click on your account 
on the bottom-left hand to view your purchased items. This also allows you to quickly download apps you’ve previously purchased.

Tell people about Mac apps
In App Store, you can rate and review apps and tell your friends about them.

Customizing Password Settings
Have your Mac always require a password for in-app purchases, or allow purchases for a 15-minute interval after the password was last entered, 
and then require the password again after that.

Apps from the App Store
You can update Third party Apps from app store updates as long as the apps were purchased from the app store. When an update is released, 
the app’s page will advise you what’s new in the update as well as any additional features or fixes.

Apps are tied to an Apple ID
Depending on your settings in App Store Preferences, you may need to enter your Apple ID and password to download the app updates.

A progress bar 
underneath 
Launchpad 
indicates an 
app is being 
installed or 
updating
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reference.

Launchpad  Page 51

Force quitting an App  Page 55

App Store  Page 56





Performing multiple tasks at the same time can help you be more  
productive, and macOS makes it easy to do so. 

You can run multiple applications at once, switch between those applications, and even work more 
efficiently by using applications within other applications.

What You’ll Learn

Managing Multiple Tasks

5

• Hiding, Showing and Minimizing Windows

• Moving Between Applications

• Using Mission Control to find items on a 
Busy Desktop

• Moving Data Between Applications

• Applications in Full Screen

• Split View

• Multi-Touch Gestures

Chapter
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Hiding, Showing and Minimizing Windows
When you work with multiple applications at once, your desktop can quickly become cluttered. Hiding applications is one way to 
keep your Mac neat and tidy. If you’re working with multiple windows in one application, minimizing a window might work better 
than hiding the application. Hiding an application or minimizing a window removes the application or window from the desktop and 
stores it in the Dock. A hidden application is still open, and the contents of a minimized window are intact. Both have simply been 
moved out of your way, so you can get other work done.

Tips
Quickly minimize multiple windows
If you have multiple windows open in one application, and you want to minimize all of them, hold down the Option key while 
clicking the yellow button in the upper-left corner of any of the windows. This sends all of the windows to the Dock.

Use the keyboard to hide applications quickly
If you have many applications open, pressing Command (⌘) - H quickly hides the active application. If you want to hide the other 
open applications, use the Option-Command-H key combination.

Practice
Hide applications, show applications, and minimize a window by following these steps:

1. Go to the Practice Lessons macOS folder > Practice Images folder.
2. Double-click several of the image files to open them.
3. In one of the image windows, click the yellow button to minimize it. Watch how the window shrinks into the Dock.
4. Move your pointer over the minimized image in the Dock, and notice how its title appears.
5. Click the image in the Dock to expand the window to its full size.
6. From the Preview menu, choose Hide. Notice how all of the windows disappear from the desktop.
7. Click the Preview icon in the Dock and watch all of the windows appear again.

Minimized 
Window in 
the Dock

From an App 
menu, you 
can hide the 
app or hide 
other apps. 
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Moving Between Applications
With a busy schedule and a lot to do, you might have a word processor, spreadsheet application, email program, and a web 
browser open at the same time. You can use the Dock to quickly switch between open applications by clicking their icons. 
Another way to quickly move between applications is to use the Command-Tab key combination.

Practice
Use the keyboard to quickly switch between applications by following these steps:

1. Click on Launchpad on the Dock.
2. Open a few applications, such as TextEdit, Calculator, Address Book, Preview, and Safari.
3. Hold down the Command key (⌘) and press the Tab key. Notice the screen displays the icons of your currently open 

applications.
4. Press the Tab key again. Notice that the selected application changes.
5. Move your pointer over another application icon. Notice that it becomes selected.
6. Press the left/right arrow keys. Notice how this also allows you to select which application to bring forward.
7. Release the Command key. You will now be in the last application you selected.
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Using Mission Control to Find Items on a Busy Desktop
Have you ever wanted to take a quick look at everything on your desktop? Mission Control brings together everything running on 
your Mac, open windows, full-screen apps, spaces, and Dashboard, in one bird’s-eye view. Whether you need to sort through multiple 
applications or multiple windows in one application, or even if you need to quickly find a file or folder on your desktop, finding the file you 
are looking for is as easy as pressing a key, the Mission Control key (        ) on your keyboard.  

• A row of thumbnails across the top of the screen represents Desktop spaces, and your full-screen apps. 
• The lower part of the screen shows a view of the open windows on your desktop and apps. Click anything to instantly navigate to it.

Tips
Clear the desktop temporarily
To move all windows out of the way and view the desktop, press Command - Mission Control key. To move the windows back to their 
places, press the keys again. If your keyboard doesn’t have a Mission Control key, press F11. (On a portable keyboard press fn-F11.)

View all windows for the current app
To see all open windows for the app you’re currently using, press Control-Down Arrow. To return the desktop to normal,  
press the keys again.

Practice
Zoom to Mission Control 

1. From a trackpad, swipe up using three or four fingers or from a Magic Mouse, double-tap with two fingers.
2. From the keyboard, press the Mission Control key.  
3. If your keyboard doesn’t have a Mission Control key, press Control-Up Arrow.
4. Your open windows are grouped by app. To use a specific window, click it in the window. You can also click the thumbnail images for 

Dashboard, full-screen apps, and spaces (if you use them).
5. To leave Mission Control, click in the window you want to use, or outside a window to go back to the window you were using before 

going into mission control You can also swipe again or press the key you used to enter Mission Control.
Set Mission Control shortcuts

1. Choose Apple menu > System Preferences, then click Mission Control.
2. In the Hot Corners, Active Screen Corners section, select one of the pop-up menus and choose actions to perform when you move the 

pointer to a screen corner. After you set an active corner, move your mouse to that corner of the screen to see the result.
3. In the Keyboard and Mouse Shortcuts section, open the pop-up menus to choose keyboard shortcuts, mouse shortcuts, or both. If 

you have a multiple-button mouse, you see two columns of pop-up menus in the Keyboard and Mouse Shortcuts section.

Add more 
Desktops 
by clicking 
the Add (+) 
button
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Moving Data Between Applications
One way that you can be more efficient when working with your Mac is by moving data between applications. Not having to 
retype the same information into two different applications can save countless hours. You can move data between almost any 
two applications. You simply drag a word, paragraph, or picture from one application to another. You can even drag the data you 
want to move from the application to your desktop.

Tips
Use clippings as an extended clipboard
If you have several paragraphs that you want to move around in a document, but don’t want to continuously copy and paste, 
you can drag paragraphs, one at a time, from the document to the desktop to create clippings, and then delete them from the 
document. When you decide where in your document you want to put the paragraphs, drag the clippings there.

Practice
Move data between two different applications by following these steps:

1.  From the Go menu, choose Applications.
2.  Double-click the Safari icon to open the Safari application.
3.  In Safari, type http://www.apple.com/news in the text box in the address bar.
4.  Select a paragraph of text, and then drag the text to the desktop. Notice that this creates a text clipping on the desktop.  
5.  From the Safari menu, choose Quit.
6. In the Applications window, double-click the TextEdit icon to open the TextEdit application.
7. Drag the text clipping from the desktop to the TextEdit window.
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Applications in Full Screen
macOS offers system wide support for gorgeous, full-screen apps that use every inch of your display. You can have multiple full-screen apps 
open at once, along with multiple standard-size apps. It’s easy to switch between full-screen and desktop views. System wide support for full-
screen apps means you can work and play without distractions, using every inch of your display. Everything looks great full screen, from Mail 
to Photos to Safari. Since full-screen apps use every available pixel, they make working on smaller screens more practical than ever.

Practice
Navigate between full screen Apps and Desktop

1. Click on the Launchpad icon and select Safari.
2. In Safari, click on the Green button with the Arrows located on the top left of Safari’s window.
3. With 2 fingers on your Magic Mouse or Track Pad, swipe left to right.
4. Swipe right to left to back to Safari.
5. Move cursor back to the top left hand corner.
6. Click on the green button again to return Safari back to a floating window.

Note: Most Apple apps support this feature. Microsoft Office 2016 and Google Chrome do as well. You may find some apps that don’t support 
this feature such as Adobe Indesign CC.
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Split View
Split View, a feature in macOS which allows you to take two apps into full screen side by side and both active working windows. You 
can take a Safari window into full screen mode and then split the fullscreen with another app, such as Messages. Split View sizes the 
windows automatically for any screen size, so you don’t have to drag them to accommodate the display, and it’s quite easy to use 
once you learn how to access and use the split screen feature on the Mac.

 
Tips
Not all Apps are Created Equal
Some third-Party Apps may not be able to go into Split View mode. For example, since Adobe Indesign CC will not display in Full 
Screen Mode, it cannot utilize Split View. Only Apps that have the capability of Full Screen mode can use Split View. 

Accessing Split View from Mission Control
When you are in Mission Control, drag any app or window to the very top of the screen to load it into Full Screen Mode. Drag and 
drop another app or window Into the same screen thumbnail, this will cause the two apps to enter Split View. Click on the thumbnail 
to reveal Split View.

PC switchers
Like Windows snapping feature to position windows.

Practice
Placing Apps into Split View through the Maximize Button

1. Launch two apps from the Dock.
2. Click and hold on the green maximize button      of an app window.
3. Choose either to tile the window to the left.
4. The window snaps to the left-hand side of the window.
5. On the right-hand side, click on the window and watch it snap to size.
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Multi-Touch Gestures
Multi-Touch gestures transform the way you interact with your Mac, making all you do more intuitive and direct. Now an even richer  
Multi-Touch experience comes to macOS. Enjoy more fluid and realistic gesture responses using swiping, pinching, tapping, rotating
and gestures spreading fingers. 

Tips: 
Customizing how your gestures work and setting options for your trackpad or mouse
Go to Apple Menu > System Preferences >  Trackpad or Mouse Preferences.

Practice
Default Gestures in macOS
Swipe forward and back
Swipe 2 fingers left or right in apps like Safari and Preview and the new page moves in, replacing the previous one.

Pinch to zoom
Pinch using two fingers to precisely zoom in or out of apps such as Safari, Preview, and Photo.

Swipe between full-screen apps
Swipe left or right with three fingers to move from one full-screen app to another. One app whips off the screen and is replaced by another.

Swipe for Exposé
A swipe down with 3 fingers on the trackpad shows you all the open windows for an application.

Open/Close Launchpad
Pinch three fingers and your thumb on the trackpad to open and close Launchpad.

Show desktop
Spread three fingers and your thumb on the trackpad to move all open windows off the screen, revealing the desktop.

Note: See Apple support article for all the Multi-Touch gestures:  https://support.apple.com/en-us/HT204895.
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Split View Page 65

Multi Touch Gestures Page 66
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Real security comes from knowing nobody can look through your files 
without your permission. 

macOS has several security features built in to make your Mac more secure. Most of these features are 
invisible to most users, so you can feel safe knowing that your Mac is secure even if you don’t notice 
anything different.

What You’ll Learn

Keeping Your Mac Secure

6

• Keeping Apple Software Up-to-Date

• Keeping Your Data Private

• Keeping Your Mac Secure

• Gatekeeper

• Creating and Remembering Passwords

• iCloud Keychain

• Privacy

• Time Machine

Chapter
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Keeping Apple Software Up-to-Date
Apple regularly update their software to add new features, improve performance, and tighten security. If you have the Software Update preference in 
System Preferences set to automatically check for updates, the System Preferences in your Dock will show a badge when there are software updates 
for macOS software. A banner notification will appear on your screen when there are macOS updates available as well. You can download these 
updates from the Apple website, or by using Software Update preference in System Preferences. You can have Software Update to automatically 
download and install your macOS updates and your security updates. 

Tips
Update/Install Now
Click Update/Install Now to install all the available system software and updates that appear in the Software Update pane.

Automatically keep my Mac up to date
Select this checkbox to have your Mac install updates automatically.

Advanced options
Click Advanced to see additional options for installing system software and updates automatically.

Practice
Update your software by following these steps:

1. From the Apple menu, choose app store or you can launch app store from your Dock.
2. If there are updates, the updates will be listed for you. 
3. Click More info... to expand in details on what is being updated.
4. Click Update Now.
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Keeping Your Data Private
Many people use their computers to store personal and private information they don’t want others to see. For you, that information could be 
anything from a secret family recipe to your credit card numbers. Your Mac has many built-in features to help keep your information private.  
You can set your Mac so that anybody wanting access must enter a password. You can also set your screen saver to require a password so  
that when you’re away, others can’t access your files. You can even set your Mac to log out of your account if you’ve been away for a certain 
amount of time.

Tips
Use secure disk images to store sensitive files
If you have documents that you want kept in a secure place, you can use a secure disk image to store them. In the Applications folder, double-
click the Utilities folder. Double-click the Disk Utility icon to open the Disk Utility application. Go to the File Menu and select New Image, Blank 
Image. Assign a name and choose a size, and then make sure that you choose AES-128 or AES-256 from the Encryption pop-up menu. Enter a 
password  and click Choose. Click Save. Designate the name you will save the image as, the location to create the image and click Save. 

Practice
Customize your lock screen

1. From the Apple menu, choose System Preferences.
2. Click the Security and Privacy icon.
3. Click the lock icon       on the bottom left.
4. Type in your User Name and Password.
5. Select the General Tab.
6. Select Show a message when the screen is locked.
6. Click on Set Lock Message...
7. Type in a message for the Lock Screen and click on OK.
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Keeping your Mac Secure
macOS provides FileVault as a means to encrypt the information on your Mac. FIlevault provides 128bit AES encryption with a 256 bit key to 
encrypt the disk and all files located on the drive. By turning on FileVault for your Mac, other security features are turned on as well. You will 
need a password to log into your Mac when it sleeps or after the initial startup. 

WARNING: Don’t lose your recovery key. Store your key in a safe place that you can get access to. This means do not store the 
recovery on your computer that you have encrypted with FileVault. Without your passwords or your recovery key, you or Apple will 
not be able to get access to your computer. 

macOS Security Features:
Full disk encryption
FileVault encrypts the entire start up drive on your Mac, helping keep your data secure. FileVault does not support encryption of RAID disk sets 
if they are your start up drive.

External drive encryption
macOS supports encryption of external USB, Firewire, Thunderbolt drives by control clicking on the drive and selecting encryption. 

Optimized initial encryption
The initial encryption is designed to be fast and nonintrusive. FileVault quickly encrypts the entire volume live, so you can continue to work as 
it encrypts. It’s also designed to relinquish processor cycles to higher-priority user tasks like copying files or browsing.

Instant wipe
With FileVault, instant wipe removes the encryption key from your Mac instantaneously, making the data completely inaccessible. Then your 
Mac performs an entire wipe of the data from the disk. 

Tips
Setting up FileVault
You must be an Administrator to set up FileVault on your Mac. 

Multiple Users
If you have multiple regular or administrative accounts set up on your Mac, you’re prompted to choose which accounts may unlock the 
volume’s encryption key at startup. If your Mac has only a single user account configured, FileVault skips this step.

Unencrypted Users
Once FileVault is enabled, any user not FileVault enabled will need an Administrator to log in first. Only users that are FileVault enabled can log 
in with out an administrator.

Recovery Key
macOS presents you with a 24-character alphanumeric recovery key, which can be used to unlock a FileVault-encrypted disk even if you 
forget the password for every account authorized to boot up the system. You should write down this recovery key; or copy, paste, and store it 
somewhere secure. Just be sure you save it in a location other than this computer’s drive, so you’ll be able to retrieve it should you be locked 
out of the drive. Alternatively you can opt to have Apple store your recovery key.
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Practice (Optional)
NOTE: FileVault encryption cannot be used with some highly partitioned disk configurations, such as RAID disk sets.

1. Go to Apple menu > System Preferences, 
2. Click Security & Privacy on first row.
3. Click FileVault.
4. Click the lock icon  .
5. Enter an administrator name and password.
6. Click Turn On FileVault.
7. Choose how to unlock your disk and reset your login password if you forget it:

a. Use your iCloud account: Click “Allow my iCloud account to unlock my disk.”
b. Create a recovery key: Click “Create a recovery key and do not use my iCloud account.” Write down the recovery key and 

keep it in a safe place.
8. Click Continue.
9. If your Mac has multiple users, click Enable Users, click Enable User and enter the login password (or have the user enter it) for 

each user that you want to allow to login after the Mac starts up, then click OK. If you don’t allow a user to log in after startup, an 
administrator must log in before the user does.

10. Click Continue.

Encryption begins and depending on how much data is stored on your computer, the time for encryption may vary. You can use 
your Mac as usual while your information is being encrypted.

Note: If you see an alert message that encryption has been paused, your Mac may have detected a problem that could keep the 
encryption from completing successfully. For example, if your portable computer is not plugged into an electrical outlet, the 
encryption process may pause until the power plug is connected.

Choose how 
to reset your 
password 
should you 
forget your 
password for 
FileVault
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Gatekeeper
Gatekeeper helps protect your Mac from apps that could have an adverse affect on your Mac. You can choose the safest option and only allow 
apps that come from the Mac App Store to open. There is also the option of only allowing apps that come from the Mac App Store and identified 
developers. Apple reviews each app before it’s accepted by the app store, and if there’s ever a problem with an app, Apple can quickly remove it 
from the store. When you download software from any other place on the Internet, Gatekeeper can be used to prevent opening questionable apps.

Tips
Choose where apps are installed from
Gatekeeper gives you two security options for opening apps installed on your Mac. For maximum security, choose to allow only apps from the 
Mac App Store to be opened. The default setting for macOS is Mac App Store and identified developers.

Gatekeeper alert
If you have selected Mac App Store and identified developers, macOS alerts you if you attempt to open an app from a developer who does not 
have a Developer ID.

Manual override
If you receive an alert that an app is from an unidentified developer, you can still choose to open it. Control-click the app icon to reveal a 
contextual menu. Choose Open and you’ll see a dialog that allows you to open the application.

Practice: 
Examine Gatekeeper options and test:

1. Go to Apple menu > System Preferences, 
2. Click Security & Privacy on first row.
3. Click General.
4. Click the lock icon  .
5. Enter an administrator name and password.
6. Go to Allow apps downloaded from:
    Note: The default is set as Mac App Store and identified developers.
7. Change this to App Store by clicking the radio button.
8. Launch Safari. 
9. Navigate to https://www.teamviewer.com/en-us/teamviewer-automatic-download/
10. Click on direct download.
11. When the download completes, double click TeamViewer.dmg.
12. Double click Install TeamViewer.pkg.
15. Note the message that pops up on your screen warning you that the “Installer macOS.pkg” can’t be opened because we chose to allow 

apps from the App Store only.
16. Click OK.
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Creating and Remembering Passwords
Your account password is important because it provides the first line of security for your Mac. You’ll use your password to log in to your 
account, access your email, change locked system preferences, and install new software. Your password should be something that only you 
know and that others cannot easily guess. You can opt to associate your user account with your Apple ID. If you forget your login password, 
you can use your Apple ID to reset your password.

Tips
Creating a secure password
A secure password should be at least nine characters long; contain a combination of uppercase and lowercase letters, numbers, and special 
characters (such as a semicolon or dollar sign); not be based on any word in any dictionary; and most of all, be something that you won’t 
forget. Use your new password immediately: change your password and then log out and log back in. You can use the first letters of words in 
a memorable phrase.

Use Password Assistant to Create a secure password
To open the Password Assistant, click the Key button        next to the New Password field. As you enter a password in the Password assistant, it 
displays how secure the password is.

Add passwords to your keychain
When you connect to a network server, open an email account, or access any password-protected items, your Keychain Access keychain 
provides the password, so you don’t have to type it. Your login password and master password cannot be added to the keychain.

If you wish to reset your password using your Apple ID, you do this from the Login Window 
Note: This only works if you have set this up in System Preferences > Users & Groups

• After 3 attempts to login with an incorrect password, your password hint will show. If this doesn’t help, Click the arrow-in-a circle icon 
next to Apple ID.

• Enter the appropriate Apple ID with the password for that Apple ID.
• Click the Reset Password button. Enter your new password twice and optionally a hint as well.
• Once this is complete, click the Reset Password button again to log into your existing account.
• You will then be prompted to fix your login keychain where your passwords are stored.
• This option isn’t available if FileVault is turned on and set to allow the user to reset their password at startup using their Apple ID.

New feature
Creating accounts
When you create a new account on a website in Safari, Password Assistant can create a strong password that will be saved to your iCloud 
Keychain and will Autofill on all your devices. If You want to retrieve the password, you can look it up in the Safari Passwords preferences or 
by asking Siri. 
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iCloud Keychain
iCloud Keychain encrypts and stores your Safari website usernames and passwords, credit card numbers and expirations dates autofilled  
in Safari, and most Wi-Fi network names and passwords up to date across all of your approved devices that are using iOS 7.0.3 or later or  
macOS v10.9 or later. iCloud Keychain can also keep the accounts you use in Internet Accounts preferences up to date across all of your Macs.  
If you’re signed in to Facebook, Twitter, Linked In, or any other accounts in Internet Accounts on macOS, iCloud can push those accounts to  
your Macs as well.

Tip 
iCloud Security code
When you set up iCloud Keychain, you’re asked to create an iCloud Security Code. It can be a six digit code similar to the passcode lock for an iOS 
device, or you can have a more complex code automatically generated for you. The iCloud Security Code is used to authorize additional devices 
to use your iCloud Keychain. It’s also used to verify your identify so that you can perform other iCloud Keychain actions, such as recovering your 
iCloud Keychain if you lose all your devices. 

Setup Additional Devices
Follow the iCloud Keychain setup steps used in the Practice for this lesson for each device that you want to include in iCloud Keychain. When you 
enable iCloud Keychain on an additional device, your other devices that use iCloud Keychain receive a notification requesting approval for the 
additional device. After you approve the additional device, your iCloud Keychain automatically begins updating on that device (If your Apple ID 
that you use for iCloud is enrolled in two-factor authentication, your devices will not need approval).

Setup an iCloud Keychain so data isn’t backed up to the cloud
When setting up iCloud Keychain, you can skip the step for creating an iCloud Security Code. Your keychain data is then stored only locally on 
your device, and updates only across your approved devices. Important: If you choose to not create an iCloud Security Code, Apple will not be 
able to assist you in recovering your iCloud Keychain.

iCloud Keychain recovery
If you enter your iCloud Security Code incorrectly too many times, you won’t be able to use that iCloud Keychain. Contact Apple Support to help 
verify your identity so that you can try again to enter your iCloud Security Code. Refer to this Apple Article to Learn what to do if you forgot your 
iCloud Security Code for iCloud Keychain: https://support.apple.com/en-us/HT202755

Practice
Setup iCloud keychain on your Mac (iCloud must be set up before continuing):

1. Choose Apple () menu > System Preferences, click Apple ID and select iCloud.
2. Select Keychain and follow the onscreen instructions.
3. You might be prompted to create an iCloud Security Code to authorize additional devices and verify your identity.

NOTE: If two-factor authentication isn’t set up on your iPhone, iPad, or iPod touch with iOS 13, or on your Mac with macOS Catalina, you are 
prompted to update to two-factor authentication.

Double-click 
on a saved 
password to 
reveal what 
it is.
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Privacy
As your Mac gets smarter, more or your apps will interact with other apps and utilize features like your location to give you better more 
accurate information. The Privacy tab is where you control the flow of shared information such as Location Services, Accessibility by apps, 
sharing Diagnostics and Usage information, and sharing apps with other apps i.e. your contacts or your calendar.  

 

Tips
PC Switchers
On Windows 10, this is the same as going to your Start Menu, selecting Settings, Privacy.

Accessibility
Allows apps to have control of your computer. If you are ever concerned about an app having control of your Mac, here is where you check 
for apps that have requested control. Just deselect the app to prevent it from controlling your Mac.

Practice
Adjusting your Privacy settings:

1. From the Apple menu, choose System Preferences.
2. Click Security & Privacy.
3. Click Privacy.
4. Click the lock       in the lower left to make changes.
5. Enter the Administrator login name and password.
6. Tap Unlock.
7. If location services are off, turn them on by checking the Enable Location Services box. Enabling Location Services allows apps and 

websites to use your Mac’s current location to provide information appropriate to your location. 
8. Notice the Apps listed on your Mac that can use Location services and which ones are allowed.
9. Notice that System Services is listed here and when you allow System Services to use Location Services, your location will be used for 

Spotlight Suggestions in Safari.
10. Uncheck Maps.
11. Launch Maps. Click on the Location button        next to the search field.
12. Notice the pop up that appears on your screen directing you to System Preferences, Security & Privacy: Maps is not authorized to 

access your location.  
13. Click on Open Privacy Settings and check Maps under Location Services. 
14. Go back to Maps and click on Location button        . 
15. Notice that  it located you on the map.
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Time Machine
Time Machine is an automatic backup system that’s built right into macOS. It keeps an up-to-date copy of everything on your Mac. 
Time Machine backs up your system files, applications, accounts, preferences, music, photos, movies, and documents. What makes Time 
Machine different from other backup applications is that it keeps a spare copy of every file and it remembers how your system looked 
on a given day, so you can revisit your Mac as it appeared in the past. 

Tips
Choose certain folders and files to be backed up
You can customize what items should be omitted from Time Machine backup with System Preferences >  
Time Machine Preferences > Options.

Encrypted backup
macOS includes the option to create encrypted backups to an Airport Time Capsule. Encryption is not available if you are using a disk 
directly connected to your Mac that is formatted using an Apple Partition Map (APM) or Master Boot Record (MBR) partition and the 
disk has more than one partition.

Backup to multiple locations
Time Machine allows you to choose multiple backup locations and seamlessly switch between them. You can have a backup of your 
data at work and at home.

Practice
Setup a disk for a Time Machine backup

1. Go to System Preferences and click Time Machine. 

2. Select a disk for backup.

3. The backup should start in a few minutes.

Restore a file that was deleted
1. Create a document from TextEdit and save it to the Desktop.

2. From the Menu bar, pull down from the Time Machine icon in the Menu Bar and select Backup Now.

3. After the backup is complete, delete the test file.

4. From the Menu bar, pull down from the Time Machine icon in the Menu Bar and select Enter Time Machine.

5. Select the test document and click on restore.

6. Confirm document has been restored.
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Review
Below is a list of new terms from this chapter.  See how many you know. The page number for each of these terms are listed for your 
reference.

Keychain Access Page 75

Filevault

 

Page 72

Gatekeeper Page 74

Password Assistant Page 75

Time Machine Page 78
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With the new macOS, features have been added to enhance  
your workflow. 

macOS includes tools that will change how you work, play and search on your Mac. From Mail, Contacts 
and Calendar to Messages, Reminders, and Notes. You can access a variety of information quickly from 
your desktop that is also available on your other devices such as iPhone and iPad. 

What You’ll Learn

macOS Apps

7

• Spotlight

• Mail

• Dictionary 

• Siri

• Calendar

• Contacts

• Safari

• Preview

• Reminders

• Messages

• Notes

• Stocks

• News

• Find My

• Additional macOS apps

Chapter
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Spotlight
Sometimes its can be difficult to remember where you saved a file, where an app is located or you may want help with a conversion, a 
calculation, or a definition.  Apple has helped solve this by providing you with Spotlight. Spotlight is a desktop search technology built-in to 
macOS giving you comprehensive and instant search results that are automatically updated. The Spotlight search gives you results based on 
the name of the file, metadata, and the file’s contents. Spotlight can be used at anytime and will immediately begin showing search results, 
even before you have finished typing.  

Tips 
Start a new Spotlight search
Click the Magnifying glass in the upper right hand of the Menu Bar or press Command plus the space bar to open Spotlight. 

How to search
You can enter a word or a search phrase just like when you Google something i.e. email from Rich, Tax.pdf, or presentations by Chris; open an 
app by typing the name of the app and pressing return; Get Conversions, calculations, and definitions. Convert temperatures by typing one 
type and you will be given the equivalent. Enter cm and you get inches. Enter a calculation and you get the answer.

Spotlight suggestions
Spotlight Suggestions allow you to search for news, sports, movies, stocks, weather, and more from the web using sources like Wikipedia, Bing, 
Maps, and iTunes. To use this option, you would go to Apple Menu, System Preferences, Spotlight and select the check box to turn on Spotlight 
Suggestions
Changing the order in which the spotlight results are displayed
In the System Preference> Spotlight window, click Search Results and notice the list of categories that appear in your search results. You can 
drag categories to change the order in which results appears. If you don’t want Spotlight to display results in certain categories, just deselect 
the checkbox next to that item.
Spotlight file preview
When you select a file found in your search you can see a preview in the pane with Quick Look previews on the right without having to launch 
the application associated with the file.

Drag and drop from Spotlight
You can drag items from the Spotlight menu, which makes it quick and convenient to make a copy of a document to another location and send 
a document via email or AirDrop.

Move your Spotlight Window
You can drag your Spotlight window to anywhere on your desktop and you can change the size of the window too. 

Use the Spotlight window
The Spotlight window delivers your more results and more flexibility in your results. Covered in Apples MacOS Support Essentials class.

Weather and Sports
If you need to know what the weather is like in Lisbon, Portugal, you can simply use the phrase “weather in Lisbon, Portugal” and you’ll see 
current weather and a forecast. Sports scores are the same. you can type in things such as “Nets Score” it will show you the score of the Nets 
game or type in “Nets Knicks”, it will show You the score of the Nets vs. Knicks game. 

Quick Look results in Spotlight
The Spotlight menu now shows Quick Look previews for search results, so you can be sure you found precisely what you’re looking for even 
before you click it.

Type what 
you are 
looking for 
in the field

Click on the 
Spotlight 
icon to 
access it.
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Modifier Keys within Spotlight
After you get your results from your spotlight search, you can use the following Keyboard shortcuts:

• Hold down the Command key to see the location of the currently selected item as text at the bottom right of the Spotlight results window.
• Command+R or Command+Enter will show the currently highlighted result’s location in Finder, or launch an appropriate app.
• Command+ L skips directly to the dictionary definition search result.
• Command+B will search for the term in the default browser, using whatever search engine is selected as default too.
• Typed the wrong search term? Command Backspace will instantly erase it.

Practice
Practice using Spotlight

1. Click the Magnifying glass in the upper right corner of the Menu Bar to open Spotlight.
2. Slowly type the word “video” in the Search field. Notice how the search results update as you type.
3. In some previews with Video or Sound, you can play what you see. A web video should appear in your search. Click on the play button and 

it will start playing. 
4. Click again to stop the video.
5. Type in the equation 55x22 After you get the result, Press Command + Backspace to start a new search.
6. Type in 22C After you get the result, Press Command + Backspace to start a new search.
7. Type $100 and you will see a conversion rate as a result.

View your 
selected 
results 
here.



84 Chapter 7    macOS Apps

Mail
Mail for macOS gives you everything you need from a mail client with the ability to send, receive, and manage your email for all your 
email accounts including iCloud, Gmail, Yahoo!, AOL and Microsoft Exchange.  Mail works with notifications, contacts and calendars 
to keep all your data in sync. 

Tips
Swipe in Mail
When using the Classic View for mail, you get all the swipe capability that users of IOS have been enjoying. Two finder swipe to mark, 
delete, or archive messages. Right swipe to mark a message as read or unread, left swipe to delete or archive a message depending 
on how you set up in Mail View preferences. 

Save time with suggested events and contacts
Mail automatically suggests events to add to your calendar and people to add to Contacts in mail you receive with new contacts or 
potential events.

Use Data Detectors to add a contact to your Contacts
In a message you’ve received, move the pointer over a phone number, email address, or street address anywhere in the text. Mail 
detects the information and outlines it as a field with a pop-up menu. Click the arrow and choose an option from the pop-up menu. 

Favorites bar
The favorites bar gives you one-click access to your mail folders. Its horizontal layout displays your favorite folders and their unread 
counts without cluttering up your window. Drag folders to the favorites bar to add them.

Smart Mailboxes
Smart mailboxes group messages together if they match certain criteria. These mailboxes can include messages from any folder, 
including Sent. Editing a message in a smart mailbox alters the original.

VIPs & VIP Smart Mailbox
Indicate the people who are most important to you. Just click the star next to a name at the top of a message. To view all messages 
sent from VIPs, click the VIP smart mailbox in the favorites bar.

Siri
Siri on your Mac makes it even easier to use Mail. You can send a quick email, have your email read to you, create a reminder to look 
at an email later, search for email, and more. Here are some examples of what you can say to Siri:

• “Send an email to John about our travel plans”
• “Read my email”
• “Remind me about this in an hour”
• “Find emails about kitchen remodel”

Filters
Quickly find emails in a mailbox by using filters to change which messages are shown. For example, apply a filter to show only 
unread messages or those with attachments—or messages that meet both criteria. You can apply up to six filters.

Click on 
Mailboxes 
to show or 
hide all your 
mailboxes

Click to 
create new 
email

Flag 
important 
Messages
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Conversations
Conversations in Mail gives you a natural way to read and manage your email. As email arrives in your inbox, Mail automatically groups related 
messages in conversations. Mail numbers each message in a conversation so you always know where you are as you read. This feature can be 
turned off by going to the View Menu in the menu bar and deselect Organize by Conversations.

Conversations are streamlined, the subject line is shown only at the top of the conversation, instead of in each message, so they’re easier to read.

If you’re new to Mail, the most recent message in a conversation is shown at the bottom, so you can follow the thread from the first message 
down to the latest. Otherwise, the order of messages in conversations remains unchanged from when you previously used Mail.

Search
If you know you want to search in a specific Mail Folder, select that folder from the Mail sidebar before you start. Find attachments fast by 
searching for an attachment using its filename or its content. Or use the attachment token to display only messages that contain an attachment.

Split View
When you use Mail full screen, messages open in Split View, side-by-side with the message list. You can easily read and write messages without 
having to switch windows. 

Attach Photos from iPhone or iPad
You can insert photos or scanned documents from your nearby iPhone or iPad into your emails by clicking the Photo Browser button  in the 
toolbar of your emails, then choosing an option or choose File > Import from iPhone or iPad.

Moving Mail to Mailboxes
You can quickly move selected emails to another mailbox by clicking the Move to button  in the toolbar of the Mail window, then choosing a 
mailbox. Mail can suggest a mailbox based on where you moved similar emails in the past.

Unsubscribe From Email Lists
Apple Mail will Let You know if an email is from a mailing list and 

New Features in the Mail App
The Mail app in macOS Catalina offers new features for Apple Mail.

• Block Senders - Mail can block all email from specified senders and move their messages directly to the trash. 

• Mute Thread - You can mute a mail thread to prevent notifications from disturbing You. 
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Dictionary
How often do you wish you had a dictionary or thesaurus at your fingertips? macOS includes a built-in dictionary that enables you to 
look up words from anywhere you are working on your Mac.  You can use the Dictionary app that comes with macOS or you can just 
control click on any word in any document giving you the option to look up that word. 

Tips
Selecting a dictionary to use
In the Dictionary preferences, you can choose to use a specific dictionary or change the order in which dictionaries are displayed. To 
turn on or off a dictionary, click the checkbox next to the dictionary you want to enable or disable. If you want a dictionary to be viewed 
first in the results, just drag it to the top of the list.
Increasing and decreasing the font size
If you find that the default font size of the Dictionary is too small or too large, you can easily change this by clicking the letter “A” buttons 
at the top of the window. The larger “A” will make the font larger and the smaller “A” will make it smaller.
Using Dictionary from within other applications
Have you ever been in an application like Safari, and seen a word you would like to know the definition for? You can easily look up 
words with the built-in Dictionary. Just highlight a word, control-click, and choose “Look up <selected text>” from the menu that 
appears. A window will pop open with the definition. You can choose to view the Dictionary or the Thesaurus. If you want, you can even 
open the word up in the Dictionary application, by clicking the More button.

Practice
Look up a word with the built-in Dictionary

1. Open the Dictionary application from the Applications folder.
2. Enter the word “apple” into the search window.
3. Your search results are tabulated and changed as you enter each letter.
4. When apple becomes first on the list, you will see the definition.
5. Go to the Practice Lessons macOS folder and open the Sample Lesson 7 document by Double clicking it.
6. Select a word in the file by double clicking on the word.
7. Control Click and Select Look Up from the contextual menu.
8. Select your source for your information from the window that opens.

Look up a word while in Safari
1. Launch Safari and go to https://www.apple.com/macOS/catalina/.
2. Scroll to a paragraph and select a word, i.e. innovations.
3.  Right-click or Control-click and select “Look up Innovations” 
4.  Notice how it gave you a definition from the dictionary.
5. Click on Open in Dictionary and it will open up in the Dictionary app with the word innovation and gives you the definition.  
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Siri
Like Siri on your iOS devices, Siri on your Mac is your intelligent personal assistant that helps you multitask and get things done just by 
asking. For example, while you work on a document, you can ask Siri to send a message to your coworker saying that the document is 
on the way, without having to stop what you’re doing.

Tips
Search and drag Siri results
You can ask Siri to search for information, and then drag the results into a window or application on your desktop. For example, you can 
ask Siri to find an image on the web, and then you can drag it into your Pages document. Or you can ask Siri to find a restaurant, then 
drag the location from Maps into an invitation. 
Keep Siri results where you can find them
You can keep important information from Siri, such as sports schedules, Twitter feeds, files that are related to your big project, and 
much more, right in Notification Center so you can access it easily. Just click Add (+) at the top of your Siri results. They’ll even stay up to 
date, so you always know where to find game times, trending topics, or important documents
Search and drag Siri results
You can ask Siri to search for information, and then drag the results into a window or application on your desktop. For example, you can 
ask Siri to find an image on the web, and then you can drag it into your Pages document. Or you can ask Siri to find a restaurant, then 
drag the location from Maps into an invitation.
Type To Siri
You can type a Siri query instead of speaking it. So if you’re at the library or in a meeting, you can ask Siri to find something for you on 
your Mac without disrupting the people around you. To enable Type To Siri, go to System Preferences > Accessibility and click on Siri. 
Click the box, Enable type to Siri. Whenever you access Siri, You can type in your query. 

Practice
Ask Siri for the Weather

1. Click on the Siri icon whether from the menu bar or from the Dock.
2. Siri will launch and chime prompting you to ask a question.
3. Ask Siri. “What’s the weather like”?
4. Click on the Add (+) button On the top right corner to add it to your Notifications.
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Calendar
Calendar allows you to easily schedule and track appointments, meetings and activities. You can view multiple calendars at the same time, 
share your calendar information with others, and more.

 

Tips
Add Meeting Notes, Attachments or URL
Adding meeting notes, attachments or a URL is easy, too. Tap the event to reveal the quick-edit window.

Search suggestions
When you’re searching for an event, Calendar offers suggestions so it’s easy to find what you’re looking for.

Travel time
Get an estimate based on walking or driving.

Maps
Calendar adds a map showing your event’s location. Click to open it in the Maps app.

Time to Leave
Calendar will automatically notify you when its time to leave for events that contain the event locate. Departure times will be adjusted based 
on current traffic conditions. 

Suggested Events
Events found in Mail automatically will appear in calendar. For invitations, click on accept and the event will be added as well. 

Practice
To add an event to a calendar

1. Change the calendar view by clicking the Day, Week, Month, and then Year tab.
2. In Day or Week view, drag from the start time to the end time for the event, and then type a name for it. You can also quickly create a 

new one-hour event in Day, Week, or Month view by double-clicking within the day you want the event to appear.
3. Quickly create and event by clicking Add (+) in the toolbar and use natural language “class on Jan 6,” As you type suggestions will appear 

that you can use. 
4. In Month View, double click a day, enter a name and duration such as Lunch at 6-7.As you type a suggestion will appear with the name 

and duration split into separate fields. Select the suggestion to use it or ignore it if its not what you want. 
5. To make any other changes for the event (for example, how often it repeats or whether it has an alarm), double-click the event, and then 

click Edit and make your choices in the event editor.
6. If the selected event will take place in a different time zone (for example, if you will be traveling to another location for a meeting), 

choose Calendar> Preferences, and then click Advanced. Make sure the “Turn on time zone support” checkbox is selected. Then choose a 
time zone for this event from the “time zone” pop-up menu in the event editor.

7. To invite someone to the event, click Add Attendees in the event editor, and then type the name or email address of each person 
you want to invite, separated by commas. When you’re ready to invite these guests to your event, click Send at the bottom of the 
event editor. If you’re inviting someone whose contact information is stored in your Contacts, you can also type just their name in the 
attendees field. Matching email addresses appear as you type.

8. Select an event you created and press the Delete key. The event is deleted. 

Change your 
calendar to 
view by day, 
week month  
or year.
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Contacts
Contacts provides a flexible and convenient way to store contact information for family, friends, and colleagues online. Apple has made 
it easy to have one place for all your names, numbers, addresses from Facebook, Linkedin, Google, and Microsoft Exchange. All your 
connections information including their photos will be kept up to date. Contacts is integrated with Mail, Messages and other applications 
enabling you to enter contact information once and have instant access to it from multiple applications.

Tips
Perform actions from Contacts
Click on the labels and get options to perform such as clicking on the phone label gives you the option to call or send a message. Clicking 
on the email label gives the option to email, message, send my card, or use spotlight. Clicking on the address label give the option to 
open maps, get directions, copy the address or copy the map URL. Place your cursor by a number or email and an option appears to the 
right for messaging or calling as well.  Click the Share button      to send a contact to another App or device.

FaceTime
Start a FaceTime video or audio call from Contacts. Click on the camera or phone icon next to call. 

Duplicates
Contacts comes with the ability to remove and consolidate duplicates under the Card Menu Look for Duplicates.

Turn off show contacts found in mail
If you don’t want contact suggestions from Mail, you can turn this off by unchecking Contacts Preferences General. Show contacts found 
in Mail.

Birthdays
Birthdays from Contacts are automatically pulled into your Calendar app in the Birthday Calendar

Practice
Adding a Contact and vCards

1. Launch Contacts from the Dock. 
2. Click Add (+), then choose New Contact.
3. Add your contact information.
4. Click Done.
5. Go to the Practice Lessons macOS folder and drag Sample vCard into the Contacts window to add contacts to your Contacts app. If 

you want a contact to be in a specific Group you can drag the Contact to that Group.
6. Drag an address card out of the Contacts window to your desktop to create a vCard.
7. To create a single vCard containing multiple contacts, select multiple contacts and drag the selected cards out of the Contacts 

window. Some applications may not be able to read cards that contain multiple entries.
Creating Groups

1. Choose View > “Card and Columns,” or click the Column button in the Contacts window.
2. Choose File > New Group, or click the Add (+) button at the bottom of the Group column, and then enter a name for the new group.
3. To add a contact to the group, drag the contact’s name from the Name column to the group name.
4. To remove a contact from the group, select the contact’s name and choose Edit > Remove From Group, or press the Delete key.

Click  
Add (+) to 
add a new 
contact or 
folder
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Safari
Safari is your web browser, an application that helps you find and view webpages with features such as Pinned Sites and improved 
security. Safari’s clean, sleek look lets you focus on the web instead of your browser. The browser frame is a mere one pixel wide. You 
see a scroll bar only when you need one. You see no status bar by default giving you more room to browse and view the web. And with 
commonly used tools like a Google search field built right into Safari, you can get anywhere on the web faster.

Tips
Smart search field
Safari has one field for typing both search terms and web addresses. When you type in the field, Safari detects a likely web page match 
based on your previous browsing and presents it as a Top Hit. Top Hit suggestions improve as you select the results.

Share button
The Share button is built into Safari, so it’s easy to share web pages using Mail, Messages, Facebook, Twitter and more.

Pinned sites
Pinned sites will appear on every Safari Window you open, even if you quit an reopen Safari. 

Download button
The download button does not show until you download a file in Safari. If you select clear from the Download button, the button will 
disappear as well till the next time you do a download.

Drag-and-drop downloads
You can drag downloaded files from the Downloads list to your desktop for easy organization.

Find option
When you use Find in Safari, you can choose to do a Google search or select find and a find bar will appear for you to type in a search 
for the page you are on.  To the left of the search field, the number of matches appear. These matches are highlighted in the Safari page.  
When done, click on Done and the Find Bar disappears. 

Favorites/Top Sites
With the View Show Favorites Bar, you get the grid of squares icon on the left.   By selecting this grid you are brought to all your favorites. 
On the upper right of the window there is a start and a grid. If you click on the star, you see your favorites, if you click on the grid, you see 
your top sites.

Sidebar
Safari incorporates Bookmarks handling into a sidebar that also incorporates Reading List and Shared Links, to the left of the main 
browser. Accessible through the Bookmarks Book icon, this sidebar shows shared links, posted by people you follow on Twitter and 
LinkedIn.

Offline Reading List
Safari saves the web pages in your Reading List so you can catch up on your reading even when you don’t have an Internet connection. If 
an article in your Reading List contains multiple pages, Safari fetches the pages and stores them, so you can read the entire article offline.

Toggle 
between your 
Favorites and 
your Reading 
list Create 

a new 
tab in 
SafariShow/

hide Tab 
overview

Share 
menu

Download 
menu will 
appear when 
you have 
downloaded 
content and 
not clear the 
menu.
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For Browsing Privacy
Choose File, New Private Window so that your browsing history will not be saved by Safari and websites will be asked not to track you.

View website data
Now you can see a list of all the websites that have stored data on your computer, what they’ve stored, and where they’ve stored it.

Password Autofill
When you log in to a website, Safari offers to save your password for Autofill, so you don’t have to type it the next time you log in.

View passwords
If you forget a saved password, you can find it in the new Passwords pane in Safari. Use your system password to authenticate, and you’ll see 
all your passwords.

Stop videos that auto-play
Safari keeps unexpected and unwanted videos with audio from playing, so you can browse in peace. Do you have a favorite site where you 
always want videos to play? Use new per-site settings in Safari to enable media auto-play, by going to Safari > Preferences and click On 
Auto-Play to setup what can auto Play and never auto play. 

What is New in Safari
Picture in Picture (PiP) from the tab audio button
Quickly enable Picture in Picture from the tab audio button.

Updated Start Page
An updated start page design includes favorites, frequently visited, and Siri suggestions that surface relevant websites in your browsing 
history, recently visited sites, bookmarks, reading list, iCloud Tabs, and links you receive in Messages.

Weak password warnings
When you sign in to an account in Safari with a weak, easy-to-guess password, Safari warns you and helps you replace it with a stronger one.

View what you 
have visited on 
other devices.

Click Add (+) 
to add more 
pages to your 
Tab overview
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Preview
Preview allows you to view and mark up PDF’s and images. Preview also works well with documents in iCloud Drive. You can 
take a screen shot of a selection, window or the entire screen and import the picture right into preview.  You can also import 
an image from a scanner or camera right into Preview. 

Tips
Combining and rearranging PDF’s
Using the View thumbnails in PDF’s to display the page thumbnails, you can combine PDF’s by dragging thumbnails from 
one PDF to another. To rearrange a PDF, you would change the order of the thumbnails in the PDF.

Annotate PDF’s
Using the View Markup Toolbar, you can gain access to the Markup tools to highlight, underline, or strike through text,  Add 
text using the Text Button. Add notes as well.

View a Digital Asset Exchange File (.dae)
You can open a .dae file, which displays a three-dimensional view of an object or scene. If the .dae file contains and 
animation, onscreen controls appear in the window. Click the Play button to view the animation. 

Practice
To view a slideshow of images

1. Open Preview.
2. Go to File Menu Open to open an image. 
3. Go to the Practice Lessons macOS folder and open the Sample Image file.
4 Choose View > Thumbnails.
5. Drag a few images from the Practice Images folder to the Preview Sidebar to add more thumbnails.
6. Select the first image.
7. Choose View > Slideshow.

Opens and 
closes the 
sidebar
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Reminders
There are four sections, Today, Scheduled, All and Flagged, which allows you to view your reminders and tasks in one view, whether it’s for work 
or family. The Today section are reminders that need to be addressed immediately, Scheduled have a date attached, All section for viewing 
everything all at once and Flagged for your reminders that have a flag added to separate them out. If you are logged in with the same apple id 
on all your devices, Reminders will sync across your devices so that your reminder list is the same on all of your devices.

 

Tips
Add due dates
Manage your tasks with due dates. Add a due date to a reminder and Reminders alerts you when the deadline approaches.
Location-based reminders
Add a location to a reminder on your Mac, and receive a notification on your iPad, iPhone, iPod touch, or your Mac when you depart from or 
arrive at that location.
Subtasks
Every reminder can have a subtasks. Indent reminders to turn them into subtasks of the reminder right above them. 
Shared Reminder List
Share a list of Reminders with other iCloud users.  
Move reminders on your Mac
You can move one or more reminders within a list or to another list. To select multiple reminders, You can Shift-click or Command - click to select 
the reminders and then drag them to another list in the sidebar.
Multiple accounts
You can use other accounts for Reminders such as Google, Microsoft Exchange, Yahoo, AOL, and other CalDAV services.  You can also create 
reminders that appear only on your Mac.

Practice
Creating a Reminder

1. To create a reminder, click Add (+) in the upper right hand corner.
2. Type in: buy coffee for home.
3. The reminder shows on the list
4. Check on the box to the left of the reminder to mark it as complete.
5. Select Completed to look at the completed reminders.

Sorting Reminders and Creating Reminder Lists
1. To sort a Reminder, select a reminder list in the sidebar then go to View > Sort By and select either Manual, Due Date, Priority,  

Creation Date  or Title. 
2. To create a new Reminder list, click Add (+) in the lower left hand corner. Name the Field Private.
3. With Private selected, click Add (+) to create a reminder in Your Private Reminders.

Add a reminder from another app
1. Launch Notes and create a note called Groceries. Add Bread and Eggs to the Note. 
2. Click the Share button (     ) and choose Reminders.
3. from the Menu, Choose list, select Private Reminders.
4. Go to the Reminders app and you should see a Reminder in Private Reminders list called Groceries.
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Messages
Messages is an instant text messaging application for iCloud, AIM, Jabber, Google Talk and Yahoo accounts. With Messages, you can also 
set up audio and video chats with your buddies.

Tips
Including pictures in your messages
Drag image files to the area where you type your message. A small icon appears to indicate that the picture will be sent when you press 
Return. You can add text before and after the picture. 
Delivery receipts
With Messages delivery receipts, you know when your messages have been delivered.
Read receipts
You can let friends know that you’ve read their messages by turning on read receipts in Messages preferences. Messages informs your 
friends when you’ve read their messages. You can have read receipts on individuals when selected in Details. 
Conversations everywhere
Messages keeps your conversations up to date on all your devices. You can start a conversation on your Mac and pick up where you left off 
on your iPhone, iPad, or iPod touch.
Send large attachments
Send high-quality photos, full HD video, or documents. Messages allows attachments of up to 100MB.
Receive messages sent to your iPhone number
Add your iPhone number to your email address in Messages so when someone sends a message to your iPhone, you can receive it and 
reply on your Mac.
Search messages
Use the search field to quickly find recipients or messages you sent.

Practice
Formatting your messages

1. Type your message, then select the text that you want to change.
2. To underline text or make it italic or bold, open the Format menu and choose the style you want. 
3. To change the color, choose Format > Show Colors, and choose a color from the Colors window.
4. To change the font, choose Format > Show Fonts, and choose the font and size you want from the Font window.
5. To change the default format of all your outgoing messages, choose Messages > Preferences, click Viewing, and then My font: select 

your font, at Sender’s font, select a font.  You can also select font color and background color here.

Starting a video chat
1. Click the camera icon next to the buddy you want to video chat with. A preview window opens, showing the video image your buddy 

will see.
2. Select one, two, or three people in the buddy list, and click the camera button at the bottom of the list.
3. If you are in a text chat with a buddy who has a camera connected to his or her computer, choose Buddies > “Invite to Video Chat.”

From Details, 
you can 
share your 
screen, go 
to FaceTime 
or use Audio 
FaceTime. 
You can also, 
set Do Not 
Disturb and 
see what 
photo or files 
was last sent

Insert an 
Emojicon into 
your message 
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Notes
Use Notes to jot down things you want to remember, from lecture highlights to recommended restaurants, or to keep photos and 
files handy. Just drag and drop pictures, video, and other files into notes.  You can save content to notes from Safari, Photos, Maps 
and many other apps. If you use Internet accounts like iCloud, Gmail, Microsoft Exchange or Yahoo!, your notes are available on any 
computer or device you use to access your accounts.

 

 

Tips
Folders
Stay organized by arranging notes in folders.
Search
Use the search field to quickly find the note you’re looking for.
Add links
Notes supports links — simply highlight a URL and drag it into the note.
Fonts, bullets, and lists
Format your note with fonts, rich text, bulleted items, and numbered lists.
Sort Notes
Sort Notes by date edited, date created, or title.
No internet connection? No problem
If you create notes while disconnected from the Internet, the notes are available to your accounts after you reconnect.

Adding tables to Notes
Need to organize a potluck? Keep track of Little League stats? Track expenses on a business trip? Keep everything organized in a 
table by clicking the Table Button or choose Format > Table. you can also copy a table from another app (such as Safari or Pages) and 
paste it into Notes. 

Pin Important Things in Notes
Pin your most used notes, like grocery lists, to-do lists, and meeting agendas, to the top of Notes so you can easily find them when 
you need them.

Practice
Create a Note with a pic and share it

1. Start typing in the notepad. To start a new note, click Add (+) at the bottom of the sidebar.
2. Add a picture or file: Drag a picture or file, such as a .txt file, onto the note. To delete a picture or file, select it and then press the 

Delete key.
3. Share a note: Display a note, click the Share button      at the bottom of the notepad, and then choose Email or Message.
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Stocks
If you have used the Stocks app from your iOS devices, then You may already be familiar with the with the Stock app in Mojave. The Stocks 
app has been improved to make it easier to view stock quotes, interactive charts, and top business news from Apple News.

Tips
Change the chart range
You can display historical price data for 1 day (1D), 1 week (1W), 1 month (1M), 3 months (3M), 6 months (6M), 1 year (1Y), 2 years (2Y), 5 
years (5Y), 10 years (10Y), or its entire history. Just select a ticker symbol in your watchlist and click an option in the range selector at the 
top of the chart. The time range you choose is highlighted in the range selector. When you change the range, the range you select applies 
to all ticker symbols

View chart data for a single point in time
Choose a time range that includes the date you want to view in the chart. For example, if you want to view a date that occurred more than 
30 days ago, choose a time span of at least three months in the range selector. Move the pointer over the chart. If the range selector is set 
to 1D or 1W, the date, time, and price are displayed above the chart. For other ranges, the date and price are displayed. As you move the 
pointer across the chart, the information is updated.

Yahoo Finance
 On the bottom left-hand corner, click on the Yahoo logo to take you to the Yahoo Finance page for More news.

Practice
Add, remove or reorder ticker symbols in the Watchlist

1. In the Stocks app on your Mac, choose File > Add Symbol.
2. In the search field, type a name or ticker symbol.
3. In the search results list, click the ticker symbol you want to add.
4. Detailed information about the ticker symbol is displayed in the pane on the right.
5.In the pane on the right, click the Add(+).
6. To remove, Click the Remove (–) button next to the ticker symbol, then click Remove.
7. To reorder you ticker symbols

a. Choose Edit > Edit Watchlist.
b. Drag ticker symbols up or down into the order you prefer.

8. Click Done
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News
With Apple News, you can read interactive and engaging stories from a large variety of publications (or channels) across a broad 
range of topics such as Entertainment, Politics, Food, or Science. The more you read, the better Apple News gets at understanding 
your interests.

 

 

Note: Apple News isn’t available in all regions. Apple News+ is available only in the U.S. and Canada.

Tips
Follow and unfollow channels and topics in News on Mac
You can follow your favorite publications (called channels) and topics (such as sports or travel) in Apple News. Channels and topics 
you follow are listed in the sidebar, and their stories appear more often in Today and other feeds. If you change your mind later, it’s 
easy to unfollow them. 

Search
If you don’t see the channel, topic, or story you wanted, you can search Apple News for it. You can also click Discover Channels & 
Topics at the bottom of the sidebar (or choose the command from the File menu) to browse channels and topics.

News for me
You can set an option in News preferences for Today and other feeds to show only stories from the channels you follow.

Save stories in News
You can save stories in Apple News to read later. Stories that you recently saved are available even when you’re not connected to the 
Internet. Click a story to view it and then choose File > Save Story or press Command-S. When you are ready to read them, scroll to 
the bottom of the side bar and click Saved Stories. 

Practice 
Explore channels, topics, and stories in News on Mac

1. In the News app on your Mac, click an item in the sidebar (if you don’t see it, click  the Sidebar button in the toolbar).
The sidebar can include:

• Today, which presents top stories selected by Apple News editors and the best stories from the channels and topics you 
follow.

• News+, which presents top stories selected by Apple News editors, the best stories for you from Apple News+ magazines, 
and the full catalog of magazines to browse. You must subscribe to Apple News+ to read many of the stories.

• Coverage of special events curated by Apple News editors.
• Channels and topics you follow.
• Channels and topics suggested by Siri or—if you chose not to have Siri suggest items—by your actions in Apple News, such 

as whether you follow or block channels and topics, and love or dislike stories.
2. On the right, scroll up or down to browse stories, then click a story to read it. While reading a story, you can browse other 

stories by using keyboard shortcuts, or swiping right or left with two fingers on a trackpad or mouse. You can also watch videos, 
love or dislike a story, share it with others, or save it to read later.
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Find My
This app helps keep track of family and friends as well as your Apple devices location. You can also use Find My to share your location with 
your friends and family from your Mac, iPhone, iPad, iPod touch, Apple Watch, or on iCloud.com.

Tips
Setup
Before you can share your location with friends and find your devices, You need to turn on Location Services and Find My Mac.  You can do 
this when you launch Find My for the first time or in the System Preferences.

Keep track of family and friends
You can setup notifications to be informed when a family member’s location changes or you can notify others about your location. 

Locate my devices
You can see the location of a missing device and play a sound to help you locate it. 

Practice
Add your Mac to Find My

1. Go to the Apple Menu select System Preferences. 
2. Click Apple ID.
3. Click iCloud in the sidebar. 
4. Select Find My, then in the next window, click Allow.

Share your location
1. Open Find My App and click People tab.
2. Select Me in the People List, then click the Info Button (    ) on the map.
3. Turn on Share My Location.
4. Click Share My Location on the bottom-left hand corner.
5. Enter a name, email address or phone number in the field. 
6. Click Send and choose whether you want to have your location shared for One Hour, End of Day or Indefinitely. 

i
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Additional macOS Tools

FaceTime
Make video and audio calls using FaceTime on your Mac using your Apple ID or mobile phone #. Requires an internet connection to use.  
Can use your iPhone to make calls on your Mac when your iPhone is nearby, on Wi-Fi, and signed in to iCloud and FaceTime using the 
same Apple ID. 

Maps
Maps gives you directions to or from a location including current traffic conditions. With Maps you can locate addresses, businesses, 
landmarks and more.  Some locations will show contact information, photos, and reviews.  After you get directions, you can use the 
Share button to send the map and directions to your iOS device.  You have the option of getting directions for driving, walking or 
Transit.  Transit includes schedules to help you decide your best way to get where you are going. 

iBooks
iBooks originated on your iOS device and is a part of macOS as well. You can launch the iBooks app on your Mac and the books you’ve 
already downloaded on your iPad, iPhone, or iPod touch will automatically appear in your library or you can download books right 
to your Mac from the iBooks store. You can read the latest best seller or study from textbooks with interactive diagrams, photos, and 
videos. A great feature of iBooks is you can bookmark pages, add comments, highlight text and even convert your notes into study 
cards. 

TextEdit
Create and edit plain text, HTML, rich text formatted documents.  You can add images, annotate the images by drawing on them.  
Formatting is not available in plain text documents. The document would need to be converted to rich text format for formatting 
options to be available.  Text edit documents can be stored in iCloud drive and accessed on the Web or any device logged into iCloud 
with the same Apple ID. 

QuickTime Player
From its inception in 1991, QuickTime has stood at the forefront of video technologies — first with software-based video, then with 
Internet video. You can play video and audio files in Quicktime Player. Quicktime Player supports closed captioning and subtitles.  
Quicktime Player can also be used to create your own screen, movie, or audio-only recordings and then edit them.  These can be shared 
right from the App.

Photos
The best way to take organize, and enjoy your photos.  From a camera or iOS device, you can easily and quickly import your photos and 
videos right into Photos. Easy to organize an automatically includes time and place of photos.  Full featured editing of your pictures 
to crop, straighten, remove red-eye or blemishes, improve light and color and more.  With iCloud Photo Library, all of you photos and 
videos from all your devices logged into iCloud with the same Apple ID will appear in Photos on your Mac.

iMovie
Create movies and trailers at up to 4K resolution.  Use the video filters, fix shaky video, and create realistic green-screen effects.  Comes 
with iMovie Theater to watch the finished movies and trailers on all devices logged into iCloud with the same Apple ID. 

Calculator
App for performing basic, advanced, or programmer calculations. Convert values, round results, enter complete equations using 
Reverse Polish Notation.

Boot Camp Assistant
Used to install Windows on your Mac.  Boot camp support Windows 7, 8.1 and 10.  

Disk Utility
Used to manage internal and external storage devices.  You can divide a storage device into sections called partitions, check and repair 
errors on your disks and volumes, and eject or mount disks 

Voice Memos
Voice Memos lets you create recordings with your Mac’s built-in microphone,  wired headphones, AirPods or another Bluetooth 
headset. 

Home
You can easily and securely control the products that you use in your home — all from your iPhone, iPad, iPod touch, Apple Watch, or 
Mac. Turn on lights, adjust the thermostat, or set a scene to control both.

New to Catalina
Apple Music, Apple TV and Apple Podcasts
macOS Catalina replaces iTunes with three dedicated apps to your Mac. Content from your iTunes library will be migrated into each of 
these apps. If You want to backup your iPod, iPad or iPhone to Your Mac, connect your device to your Mac and use the Finder to backup 
the Device. 
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Connecting to Apple Services with your unique ID on  
all your Apple Devices

Apple created a unique way for connecting your data, your apps and your media on all your Apple devices 
using a unique identifier called an Apple ID with the Apple service iCloud. You can use an email address 
of your own or one created with a .mac, .me, or .iCloud ending. Using Apple ID and iCloud, you are able 
to quickly set up a new device with your email, contacts, calendars, photos, messages, reminders, Safari, 
notes, keychain, music, videos, iBooks, apps and more. 

What You’ll Learn

• Apple ID

• Change your Apple ID

• iCloud

• iCloud on the Web

• iCloud Features - Content, iCloud Drive

• Review

Apple ID and iCloud

8Chapter
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Apple ID
Your Apple ID is the personal account you use to access Apple services like the App Store, iTunes Store, iCloud, iMessage, the Apple 
Online Store, FaceTime, and more. Use the same Apple ID everywhere you sign in to make sure that all your Apple services and devices 
work together seamlessly and you can access your personal content from all your devices. Apple ID is used to download from iBooks, 
iTunes, and the App Store.  You use your Apple ID to sign into iCloud, Messages, FaceTime, and Game Center. You can even use your Apple 
ID for your login when you set up your user on a new Mac computer. Go to https://appleid.apple.com to create one.

 

Tips
Do I already have an Apple ID?
If you’ve used the iTunes Store, iCloud, or any Apple service, you might already have an Apple ID. If you don’t remember your Apple ID, 
You can go to this website: 

https://iforgot.apple.com/appleid?returnURL=https://appleid.apple.com&app_id=93&language=US-EN

Creating an Apple ID
There are several ways to create an Apple ID. You can create your Apple ID when you turn on your Mac for the first time as part of the 
startup process.  You can go to https://appleid.apple.com and select Create Your Apple ID in the upper right.  If you want to get a free 
iCloud email address you can do this by going to System Preferences > iCloud and click on Create Apple ID.  Otherwise, you can use 
your email account for your Apple ID in any of the places mentioned or through the iTunes store. 

I forgot my password for my Apple ID. How do I retrieve it?
If you forget your password to your apple ID, you can go to this URL to reset your password: 

https://iforgot.apple.com/password/verify/appleid?returnURL=https://appleid.apple.com&app_id=93&language=US-EN

How do I sign in?
Any time you set up a new device or access an Apple service, you’ll be asked to sign in with your Apple ID and password. After you sign 
in, you’ll gain access to the service and all the personal information in your account residing in iCloud. You can sign in with Your Apple 
ID in the following locations of your Mac: 

• Select Apple menu > System Preferences > iCloud
• Open iTunes, then select Store > Sign In
• Open App Store, then select Store > Sign In
• Open Mail, then select Mail > Preferences > Accounts
• Open Calendar, then select Calendar > Preferences > Accounts
• Open FaceTime, then select FaceTime > Preferences  > Settings
• Open Messages, then select Messages > Preferences > Accounts

Family Sharing
Family Sharing makes it easy for up to six people in your family to share each other’s iTunes, iBooks, and App Store purchases without 
sharing accounts. You can pay for family purchases with the same credit card and approve kids’ spending right from a parent’s device. 
You may also share photos, a family calendar, and more to help keep everyone connected. To set up Family Sharing: 
1.Go to System Preferences > iCloud > Manage Family. 
2. Click Add (+). A new window will open letting you add a family members email address or apple ID or you can create an Apple ID for 

a child who doesn’t have an account yet. 

Click here to 
manage your 
account

Click here 
to create an 
Apple ID
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Change your Apple ID
In most cases, your Apple ID is also the primary email address of your Apple ID account. You can change your Apple ID to any other 
email address you control, as long as it’s not already in use as an Apple ID or as an alternate email address. If your email address ends 
with @icloud.com, @me.com or @mac.com, it’s already your Apple ID. 

Tips
Reachable at email addresses 
Many of us have more than one email address that friends and family use to reach us. Add an email address that you commonly 
use to your Apple ID account, so people can easily find and communicate with you on Apple services like FaceTime, iMessage, 
GameCenter, and Find My Friends

Rescue email address
A rescue email address helps secure your Apple ID account against unauthorized access. Having a rescue email address is optional 
but recommended. It receives all security-related Apple ID email, including the email needed to reset your password or security 
questions. If you don’t have a rescue email address, you’ll need to contact Apple Support to reset your security questions if you ever 
forget them. You need to answer your security questions in order to add or edit a rescue email address. 

Trusted Phone Numbers
You have the option, (recommended) to add a second trusted phone number. This enables you to be reached with notifications 
from Apple regarding your Apple ID when you don’t have access to your primary phone number for password resets, security 
question changes, and two-step verification.

Notification email address
Account notifications are sent to your primary email address. This email address can be added to your Apple ID account for account 
and security notifications.

Two-Factor Authentication
Because your password is no longer enough to secure your account, two-factor authentication improves the security of 
your Apple ID and all the personal information you store with Apple. With two-factor authentication, your account can only 
be accessed on devices you trust, such as your iPhone, iPad, Apple Watch, or Mac. When you want to sign in to a new 
device for the first time, you’ll need to provide two pieces of information, your password and the six-digit verification code. 
By entering the code, you’re verifying that you trust the new device. Once two-factor authentication is turned on, you can 
no longer turn it off.  If you recently updated your account, you can unenroll for two weeks. Just open your enrollment 
confirmation email and click the link to return to your previous security settings.
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iCloud
iCloud connects you and your Apple Devices in all kinds of ways. It helps keep the latest versions of your documents created with iCloud 
apps, your photos, notes, contact, calendars, Reminders, Safari Bookmarks,  and Keychain all in sync and up to date. iCloud can also be 
used to share photos, calendars, locations and more with family and friends.  You can use iCloud to locate a lost device as well.

iCloud Features:
• Same content can be found on all your Macs and iOS devices with an Internet connection.
• iCloud Drive: Safely store and organize all kinds of documents in ICloud. You can access these documents from all your Macs and iOS 

devices set up for iCloud Drive. 
• Photos: iCloud Photo Library lets you store your entire library of photos and videos in iCloud. iCloud Photo Sharing can be used to 

share albums of photos and videos with only the people you choose. Photo Stream is where iCloud stores all photos recently added 
to your Mac and other Apple devices. 

• Mail, Contacts, Calendar, Notes, and Reminders: Keep all of these up to date and in sync with iCloud. 
• Safari: See the webpages you have open on your Mac and iOS devices. Read articles from your Reading List, even when you’re offline. 

Plus, use the same bookmarks on your iOS devices, Mac, and Windows computer.
• iCloud Keychain: Keep your passwords, credit card information and more up to date and the same for all your Macs and Apple 

Devices. 
• Find My Mac: Find your missing Mac by logging into iCloud.com with your iCloud account. 
• iMovie Theater: View all your finished movies on all your Mac and apple devices. 
• Back to my Mac: Securely connect your Mac to your remote Mac over the Internet, then share the screen or files of your remote Mac. 

For more information, on your Mac, click the Finder icon in the Dock, choose Help > Mac Help or Help > Help Center, then search for 
Back to My Mac. 

• Family Sharing: Makes it easy for up to six people in your family to share each other’s iTunes, iBooks, and App Store purchases without 
sharing one Apple ID account. You can pay for family purchases with the same credit card and approve kids’ spending right from a 
parent’s device. You may also share photos, a family calendar, and more to help keep everyone connected. 

• Pages, Numbers, and Keynote: Use these apps to store documents on iCloud Drive.  These documents will be accessible on all your 
macs and iOS devices that work with iCloud Drive.

• If you’re an Apple Music member, your entire library lives in iCloud, so not only will you always be able to access all your music, but 
it won’t take up any space on your devices. iCloud Music Library makes whatever you buy in iTunes and the App Store immediately 
available on all your devices. iTunes Match also lets you store your other music in iCloud, like songs you’ve imported from CDs or 
purchased somewhere other than iTunes — so all your music is always everywhere you want it.
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Tips
iCloud for Windows
After setting up your iCloud account, you may go to a Windows machine and install iCloud for Windows from http://www.icloud.com/
icloudcontrolpanel. After installation, just sign In with your Apple ID.
Note: iCloud for Windows requires Windows versions 10.  For more information about system features and requirements refer to this support 
article: https://support.apple.com/en-us/HT204230

Included in your free iCloud?
Free email account with 5 GB of storage for your email, iCloud app documents, photos, and iOS device backups. Purchased content doesn’t 
count for space used. 

Practice
Sign into your iCloud account with your Apple ID on your Mac.

1. Go to Apple menu > System Preferences, iCloud.
2. Enter your Apple ID and the password associated with the Apple ID.  
3. Select the check boxes for the Apps and service you would like to use with iCloud.
4. Notice there are additional Options for iCloud Drive and Photos.
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iCloud on the Web
Don’t have access to your Mac, your PC or an iOS device. You can still access your iCloud data on the web by going to iCloud.com. You will 
find all the iCloud apps you use along with all your current data. All edits will push to your Mac, PC and iOS devices when they connect 
to the internet. 

 

Tips
Web-Only access to iCloud
Free level of iCloud for anyone including people that don’t own Apple devices. You get 1 GB of free storage, access to Web versions of 
Pages, Numbers, and Keynote.
Browsers supported
iCloud.com can be accessed on recent versions of Safari, Firefox, Chrome, and Internet Explorer.
Cannot be upgraded.
Web only cannot be upgraded. To obtain more storage and access to all iCloud features, you need a Mac or iOS device.

Practice
Sign into your iCloud account with your Apple ID using Safari

1. Launch Safari from your Dock by clicking on the Safari icon.
2. Type icloud.com in the Smart Search Field.
3. Sign into iCloud by typing your Apple ID and your password.
4. Click the Arrow in a circle pointing to your right.
5. Click on the different apps and notice how they are like the Apps on your Mac and how they are different.
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iCloud Features - Content, iCloud Drive
iCloud will have the same content on all your Macs and iOS devices that are logged in with the same Apple ID.  iCloud Drive will 
safely store and organize all kinds of documents in iCloud including presentations, spreadsheets, PDFs, and images. You can access 
these documents from all your Macs, iOS devices and at iCloud.com.

Tips
Requirements for iCloud Drive
Yosemite (v10.10) or later, iOS 8 or later,  Windows 7 or later.  All computers and iOS devices must be signed into iCloud Drive with 
the same Apple ID.  

Apps that support iCloud Drive 
You can use iCloud Drive with Pages, Numbers, Keynote, GarageBand, TextEdit and other Apps that support it. 

Add your Desktop and Documents to iCloud Drive 
With macOS Sierra and later, you can store your Desktop and Documents folder in iCloud Drive and access them on all your devices. 
That means you can start a document on your Desktop, then work on it later from your iPhone, iPad, or iPod touch and on iCloud.
com. Everything automatically stays up to date everywhere.

For more information go to: https://support.apple.com/en-us/HT206985
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Review
Below is a list of terms from this chapter.  See how many you know. The page number for each of these terms are listed for your reference.

Apple ID  Page 102

iCloud Page 104

iCloud Keychain Page 104

iCloud Drive Page 106
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Appendix
Complete list of Apps and Utilities in macOS

App Store
Update your software and add new software to your Mac

Automator
Automate frequent tasks.

iBooks
Best sellers, the Classics and Textbooks all right on your Mac

Calendar
Schedule and track appointments

Calculator
Simple and complex calculations.

Chess
Challenge yourself to a game.

Contacts
All you contacts at your fingertips

Dictionary
Words at your fingertips.

FaceTime
Video and Audio calls with your Apple ID

Find My
Keep Track of family, friends and devices.

Finder
Browse and organize your files on Mac and iCloud.

Font Book
Letter-perfect type management.

GarageBand 
A music creation studio inside your Mac

Home
Use the Home app on your Mac to control and automate 
Homekit-enabled accessories.

Image Capture
Capture images from your devices.iMovie.

Keynote 
Create presentations to wow your audience.

Launchpad 
A home for your apps.

Mail
Send, receive and manage your email for as many account 
as you have.

Maps
Directions to and from any location

Messages
Easy way to stay in touch with your friends and colleagues

Mission Control
Mac command central.

Music
Organize and play your music.

News
Apple News collects and organizes stories from a wide 
range of publications and topics.

Notes
Jot down ad thought or make a list. Easy and convenient. 
Can sync to all your apple devices.

Numbers
Spreadsheets by design like you’ve never seen them before

Pages
Word Processing and page all in one app

Photo Booth
Take snapshots and videos with fun effects.

Photos
Enjoy and share your photos

Podcats
Organize and play your subscribed podcasts

Preview
View and work with PDFs.

QuickTime Player
Crystal-clear video playback.

Reminders
Create ToDos and reminders

Safari
Web browser

Siri
Your personal assistant.

Stickies
Stick to the point.

Stocks
Use the Stocks app to view ticker symbols and find business 
news.

System Preferences
Customize your system.

TextEdit
Simple word processing.

Time Machine
Automatic backup for your Mac.

TV
Organize and play your videos.

Voice Memos
Record voice memos from your Mac. 

Applications 
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Utilities Folder

Activity Monitor
Track processor and memory usage.

AirPort Utility
Wireless setup made easy.

Audio MIDI Setup
Control all your audio devices with a single utility.

Bluetooth File Exchange
Share data wirelessly.

Boot Camp Assistant
Install Windows on your Mac

ColorSync Utility
Color management system.

Console
Track system messages.

Digital Color Meter
Exact color values when you need them.

Disk Utility
One stop for managing disks.

Grapher
Explore equations visually on your Mac.

Keychain Access
Securely store all your passwords.

Migration Assistant
New Mac setup, simplified.

Screenshot
Take screenshots or screen recordings.

Script Editor
Automate tasks with AppleScript.

System Information
Details about your hardware, network, and software on your 
Mac

Terminal
Use UNIX commands to get more from your Mac.

VoiceOver Utility
Full featured screen reader
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Special Characters
The following is a list of the most often-used special characters. Remember, hold down the “modifier keys,” the ones that don’t do 
anything by themselves, then tap the character key just once.

Character Key combinatiion Name

“ Option [ opening double quote

” Option Shift [ closing double quote

‘ Option ] opening single quote

’ Option shift ] closing single quote; apostrophe

– Option Hyphen en dash

— Option Shift Hyphen em dash

… Option ; ellipsis

• Option 8 bullet

fi Option Shift 5 ligature of f and i

fl Option Shift 6 ligature of f and l

© Option g copyright symbol

™ Option 2 Trademark

® Option r Register Trademark

° Option Shift 8 degree symbol

¢ Option 4 cents symbol

€ Option Shift 2 Euro symbol

⁄ Option Shift 1 fraction bar

¡ Option 1 inverted exclamation mark

¿ Option Shift / inverted question mark

Tilde Press Let Go, then press

˜ Option n Spacebar

ã Option n a

Ã Option n Shift a

ñ Option n n

Ñ Option n Shift n

õ Option n o

Õ Option n Shift o

Diaeresis Press Let Go, then press

¨ Option u Spacebar

ä Option u a

Ä Option u Shift a

ë Option u e

Ë Option u Shift e

ï Option u i

Ï Option u Shift I

ö Option u o

Ö Option u Shift o

ü Option u u

Ü Option u Shift u

ÿ Option u y
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Grave Press Let Go, then press

` Option` Spacebar

à Option` a

À Option` Shift a

è Option` e

È Option` Shift e

ì Option` i

Ì Option` Shift i

ò Option` o

Ò Option` Shift o

ù Option` u

Ù Option` Shift u

Circumflex Press Let Go, then press

ˆ Option i Spacebar

â Option i a

Â Option i Shift a

ê Option i e

Ê Option i Shift e

î Option i i

Î Option i Shift i

ô Option i o

Ô Option i Shift o

û Option i u

Û Option i Shift u

Acute Press Let Go, then press

´ Option e Spacebar

á Option e a

Á Option e Shift a

é Option e e

É Option e Shift e

í Option e i

Í Option e Shift i

ó Option e o

Ó Option e Shift o

ú Option e u

Ú Option e Shift u
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macOS Keyboard Shortcuts
You can make your work go faster by using these macOS keyboard shortcuts that work in the Finder and many other OS X 
programs. 

Command Keyboard Shortcut

Add Selected Item to 
Sidebar

Shift+Option+T

Close All Windows Option+Command+W

Close Window Command+W

Copy Command+C

Cut Command+X

Duplicate Command+D

Eject selcted disk or volume Command+E

Empty Trash Shift+Command+Delete

Find Command+F

Find Again Command+G

Force Quit Command+Option+Esc

Get Info (on selected item 
or items)

Command+I

Go to All My Files Shift+Command+F

Go to Applications Folder Shift+Command+A

Go to Desktop Shift+Command+D

Go to Home Folder Shift+Command+H

Help Shift+Command+?

Hide Current Application Command+H

Log Out Current User Shift+Command+Q

Make Alias Command+L

Minimize Window Command+M

Mission Control: All Windows Control+Up Arrow

Mission Control: Application 
Windows

Control+Down Arrow

Mission Control: Show 
Desktop

F11 (fn+F11 on laptops) 

Move to Trash Command+Delete

Empty Trash Shift+Command+Delete

New Finder Window Command+N

New Folder Shift+Command+N

New Smart Folder Option+Command+N

Open Command+O

Open Inspector Option+Command+I

Open a new tab Command + T

Open preferences for the 
front app

Command+ Comma(,)

Command Keyboard Shortcut

Paste Command+V

Print Command+P

Quick Look (at selected item) Command+Y or Spacebar

Quit Command+Q

Save Command+S

Screen Shot Shift+Command+3

Screen Shot Selection Shift+Command+4

Screen Shot App Shift+Command+5

Select All Command+A

Show Character Viewer - 
shows emoji

Control +Command+Spacebar

Show Original (of selected 
alias)

Command+R

Show View Options Command+J

Show/Hide Sidebar Option+Command+S

Show/Hide Dock Option+Command+D

Show/Hide Status Bar Command+/

Show/Hide Tab Bar Shift+Command+T

Show/Hide Toolbar Option+Command+T

Spotlight Command+Space Bar

Spotlight search from the 
Finder

Command+Option+Space Bar

Switch Apps Command+Tab

Switch Windows Shift+Command+Tilde(~)

Turn VoiceOver On/Off Command+F5 (fn+F5 on 
laptops)

Turn Zoom On/Off Option+Command+8

Undo Command+Z

Use an app in full screen Control+Command+F

View Window as Icons Command+1

View Window as List Command+2

View Window as Columns Command+3

View Window as Cover Flow Command+4
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Function Mac OS Windows

Close dialog without any action Esc Esc

Contextual Menus Control + Click Right Click

Copy a file Option + drag icon Control + drag icon

Create an alias/shortcut Command + M Right Click and choose 
create shortcut

Create an alias/shortcut in a specific location Command + Option and drag Alt + drag

Item’s Info or Properties Command + I Alt + Enter

Move a file Drag icon to location Shift + drag icon

Select additional items without deselecting 
previously selected items

Shift + Click on items Control + Click on items

Select All Command + A Control + A

Send to Trash/Recycle Bin Command + Delete Delete

Startup with Extensions Off/Safe Mode Shift F8

Switch to next active application Command + Tab Alt + Tab

Cut to clipboard Command + X Control + X

Copy to clipboard Command + C Control + C

Paste from clipboard Command + V Control + V

Undo Command + Z Control + Z

Quit a frozen program Command + Option + Esc Control + Alt + Del

Quit/Close a program Command + Q Alt + F4

Screen capture to clipboard Command + Control + Shift + 3 Print Screen

Active window to clipboard Command + Control + Shift + 4 + CapsLock and click Alt + Print Screen

Create a picture of a portion of your screen 
to clipboard

Command + Control + Shift + 4 None

Create a picture of a portion of your screen 
to disk

Command + Shift + 4 None

Create a picture of a specific window to disk Command + Shift + 4 + CapsLock and click None

Screen shot to disk Command + Shift + 3 None

macOS X and Windows Keyboard Equivalents
Are you an macOS user who has to use Windows at work? Are you a former Windows user new to the Mac platform? As you’ve 
probably surmised, there are key differences between the general operation of the two Operating Systems. Here are some of the 
common Mac/Windows keyboard equivalents.
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