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Welcome to Getting Started with macOS Sierra, a fun and exciting look at Apple’s operating system. Whether you’re an experienced Mac
user upgrading to macOS Sierra, or have used a personal computer but are new to the Mac, this guide is for you. From the basics of your
new desktop to sharing your Mac with multiple users, you’ll learn everything you need to know to get the most out of macOS.
Throughout this guide, you’ll be presented with the features and applications that make up macOS, organized by topic and accompanied
by helpful tips and easy-to-follow practice exercises.
About the Practice Files
In the practice exercises, you’ll find references to the practice files included with this course. You’ll use these files to practice adding an
image to an email message, customizing your desktop picture, and more. If you’re using this guide as part of a class, the practice files may
already be installed on your computer, or they will be provided by you instructor at the beginning of the class.
How to Get the Most Out of This Course
Whether or not you’re familiar with macOS, if you’ve used a personal computer, you likely already know enough to start using macOS. This
guide will help you pick up the rest. As you go through this guide and spend a little time with macOS, you’ll find that you’re completely
up to speed before you know it, and more productive than ever.
Enjoy Getting Started on macOS Sierra. Try the practice exercises, explore on your own, but most of all, have fun. That’s what using a Mac
is all about.
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If you’ve used a personal computer, you already know
enough to start using macOS
In macOS, you’ll find familiar items, such as menus, icons, windows, and folders, making getting
started easy to do. You’ll also find many enhancements that make working with a Mac easier and
more enjoyable than ever.

What You’ll Learn
In this chapter, you’ll cover the following topics:
• What’s the Finder?
• What’s in the Finder Window?
• The Finder Window’s Toolbar
• The Dock
• Organizing Your Files
• Notifications
• Stacks
• The Share Button
• QuickLook
• Tags
• Tabs
• AirDrop
• Using the Trash

7

What’s the Finder?
The Finder is the primary way of seeing, organizing, and managing your files, folders, drives and applications in macOS. Finder is the
app that gives you the ability to navigate through all the files and folders on your Mac. With the Finder, you can browse, search, delete
files, folders, and applications. The macOS desktop is what you’ll see after you have logged into your computer. The Finder is made up
of the Menu Bar, The Desktop, and the Dock. We will explore the function and location of each of these.

The Menu Bar

Desktop

The Dock

The Menu Bar
1. From the left side of your screen, the Menu Bar is always made up of pull down menus starting with your Apple Menu, your
Applications menu (Finder), File, Edit, View, Go, Window, Help.
2. On the far right on the Menu Bar, you will have other Menu Bar tools, such as Display, Wi-Fi status, Battery level, Date & Time,
Spotlight, Siri and Notifications. Additional apps can be accessed through the menu bar by selecting the preference in that app to
allow it. Some additional System Preferences can also be given access to the menu bar as well.
Tip
Shortcut Commands
Notice when you look at some of the pull down menus, keyboard shortcuts are referenced. For example, in the File pull down menu,
⌘N will open New Finder Window (⌘ is the Command Key).
Selecting Modifier Keys
While pointing and clicking on each of the headings hold down the control key and then the option key and notice that Finder has
even more commands.
Lost Mouse Pointer
On a busy desktop of Finder Windows and open documents, your pointer can get lost in the shuffle. Shake your mouse a few times to
enlarge your pointer so it stands out on your screen. Shake mouse pointer to locate can be turned off or on using System Preferences
Accessibility > Display.
Practice
Looking at the Menu Bar:
1. Point and click on the Apple in the Menu Bar. Notice the content of the Apple menu and select About This Mac.
2. Point and click on the Finder menu, your current application menu. Notice that your preferences and trash commands are
found here.
3. Point and click on each of the headings of the Menu bar to look at File, Edit, View, Go, Window, and Help. Notice the commands
available under each menu.
4. Point and click on each of the items on the right hand side of the Menu bar and notice the labels and pull down menus. This can
vary depending on how you set up your Finder preferences, System Preferences, and applications on you Mac.
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What’s in the Finder Window?
The Finder Window includes a Sidebar, ToolBar, and buttons for resizing your window. There are different views for your window
too. You have an Icon view, a List view, a Column view and a Cover Flow view. You will find it handy to use the sidebar in the Finder
window as the starting point for browsing the Mac. The sidebar is organized into categories to make it easy to locate items such
as frequently accessed folders, your devices connected to your Mac and Tags for organizing your files and folders with colors and
key words.

The Resizing
Buttons

The Toolbar

The Sidebar

Tips
Use the Sidebar
You can use the Sidebar at the left of a Finder window for frequently used files and/or folders. You simply drag a file or folder to
an icon in the Sidebar to move the file or folder to that location. Your Documents folder and other folders found on the Sidebar,
are placed on the Sidebar to provide easy access to these frequently used folders.
All My Files
The “All My Files” Smart Folder in macOS Finder is a unique way to analyze your files. Using View, you can determine where your
largest files are, what programs have the most documents associated with them, and a variety of other interesting tidbits.
Go Fullscreen in the Finder Window
Click on the green button on the top left hand corner to make the Finder window full screen. To leave Full Screen view, move
your mouse to the very top of the screen and click on the green button again.
Practice
Looking at the Sidebar:
1. The Sidebar is similar to an alias. You can change the content of the Sidebar through the Finder Preferences Menu, Sidebar
Tab, by dragging folders on or off the Sidebar, using the Control-click or Right-click contextual menu (if you have your
mouse/track pad set up for right-click) to select Remove from Sidebar.
2. Notice the Sidebar is comprised of 3 sections by default. These are customizable through Finder Preferences.
a. The first section, Favorites has Airdrop, All My Files, iCloud Drive, and some more frequently used folders such as
Applications, Documents, Desktop, and Downloads.
b. The second section, Devices, has your storage devices: External and internal hard drives, CD’s or DVD’s devices
connected to your Mac.
c. The third section, Tags has 8 different color tags and an All Tag selection. If you use Tags to categorize your files, you can
select a Tag and all files that are tagged that color.
d. There is a fourth section Shared. Shared appears between Devices and Tags. If your computer is on a network with other
computers and/or your computer is connected to a server, they will appear here.
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The Finder Window’s Toolbar
The Finder Window Toolbar is fully customizable. The standard Toolbar comes with Back/Forward arrow buttons, change view buttons, an
Arrange button, an Action pop-up menu button, a Share button, a Tags button and a Search Box. Above the Toolbar, in the left hand corner of
the Finder, are red, yellow, and green buttons for resizing the Finder Window. Red closes the window, yellow sends the window to the right side
of the Dock, and green switches the window to full screen mode.

Action
pop-up
menu
button

View
options:
Icon View,
List View,
Column
View &
Cover Flow
View

Search Box
to find files.

Tips
Use the Action button to peform a variety of tasks
With the Action button in the Finder window toolbar, you can move an item to the Trash, compress a folder, get information about a file, rename
a file, or even create a new folder; all with just a click of the mouse. Finder changes your options depending on the item you have selected.
Enhanced icon view.
Just as in Cover Flow, you can thumb through a multipage document or watch a QuickTime movie right in the Finder in icon view.
Item Arrangement button
In any view, you can organize the window by clicking the item arrangement button and choosing one of the ways to group items.
Share Button
The Finder in macOS includes a Share button, so you can share files using Mail, Messages, AirDrop, Notes, Twitter, Facebook and more.
Practice
The Toolbar :
1. Point and Click on each of the View Buttons and notice how the view changes between Icon, List, Column and Cover Flow Views.
2. Point and Click on the Action pop-up button and notice your menu choices. This is a short-cut for frequent actions you might need to use in Finder.
3. You will need to access your practice files. Go to Go menu in menu bar. Select Go to folder and type /Users/Shared. Hit the Return key. Click on the
Practice Lessons macOS folder in your Users/Shared folder. Look at the choices in the Action Pop-Up Button. Now Click on the Sample Document
in your Practice Lessons macOS folder. Look at the Action Pop-up Button content again. Notice the menu items have changed.
4. Point and Click on the Arrange button and notice your menu choices. This is a short cut for Arrange in the View pull down menu in the Menu bar.
5. Click on the Edit Tags button. This is where you can assign tags for organizing your files.
6. Type in system in the Search Box and see what happens. Click on System Preferences when you see it listed in the Window.
7. Select a file and click on the Share Button to see the different sharing services.
Sorting Options
View Options
Back/Forward
buttons
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The Dock
The Dock is the row of icons that appear at the bottom of your screen when you first log into your Mac. These icons are shortcuts to
your favorite apps. Just click on one of the icons on your Dock and that icon will launch the app. Your Dock can be used to quickly
access apps, documents, and folders. By default, the Dock includes your Downloads folder and the Trash. A black dot will appear
below the icon of any opened app.

Click and hold
on an Icon on
the Dock or
control-click/
right-click/
secondary click
to get more
options

The icon to the left
of the Finder App
indicates the same
app on your iOS
device is being used
and is ready to hand
off to your Mac.

The Trash
can be found
on the Dock
The dot
underneath the
icons indicates the
app is open

Tips
Drag to Open
If you’ve got a file you want to open with a particular program you can actually just use the Dock. Simply drag the file from the
Desktop or Finder Window down to the app on the Dock and let go. You can use this trick to instantly create a new Mail message with
the file as an attachment or to add music tracks to your iTunes library.
Hand Off
If you were working on your iOS device and want to continue working on your Mac, click on the extended Dock (left of the Finder
icon). macOS will talk to your iOS device and let you continue working from your Mac. You’ll also be able to trigger the Handoff by
going to the Command (⌘) + Tab switcher.
Practice
Practice using the Dock by following these steps:
1. In the Finder, choose Applications from the Go menu.
2. In the Applications folder, double-click the TextEdit icon to open TextEdit. Notice how the TextEdit icon bounces in the Dock
while TextEdit opens.
3. Click another icon in the Dock to open a second application. You’ll have two apps open.
4. Notice how the opened apps have indicators below their icons in the Dock.
5. Switch between these open applications by clicking their icons in the Dock
6. Click and hold on the TextEdit icon in the Dock to view more options. Select New Document and see what happens.
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Organizing Your Files
The desktop is a good place to temporarily store files you plan to organize later. macOS creates a Home folder for each user with preorganized folders for different kinds of files including your Documents Folder. The Documents Folder is the preferred place for you to
store your files for quick and easy access in the future. If you find that you need to organize your files better, it’s easy to create more folders
within your Documents folder.
Change
the item
arrangement
with the
Sorting
Arrangement
button

Tips
Applications help keep you organized
Many applications in macOS have been designed to automatically save files in one of the folders in your home folder. For example, by
default, TextEdit saves files in your Documents folder.
Only you have access to the folders in your home folder
With the exception of the Public folder, only you have access to the contents of the default folders in your home folder. To prevent your
files from being accessed by other users of the computer, store your files in one of the default folders in your home folder. The Public and
Sites folders have been designed for sharing files with others.
What is the Desktop Folder used for?
The Desktop Folder contains items stored on your desktop. These items are not duplicated; your Desktop and the Desktop Folder are just two ways to
access the same items.
Special Note:
Do not delete any contents from your Library folder or System folder.
Sort files
The Arrangement button in the Finder toolbar lets you change the item arrangement, making it easier to find what you’re
looking for. Sort files by name, kind, application, date last opened, date added, date modified, date created, size, or tags with the
Arrangement button.
Gesture navigation
In Icon view, files in each group are displayed in rows of icons, so you can swipe through them quickly using your Multi-Touch trackpad or Magic
Mouse.
Practice
Go to the Documents Folder by following these steps:
1. In the Finder, choose Documents from the Sidebar.
2. From the File pull down menu, choose New Folder or from the Action Menu, choose New Folder.
3. Name the new folder “Projects.”
4. Drag Sample Document from your Practice Lessons macOS folder to the Projects folder you just created.
5. Click the Desktop icon in the Sidebar to open the Desktop window.
6. Drag Sample image from your Practice Lessons macOS folder to the Desktop window. Notice how the file appears both on the
desktop and in the Desktop folder in the Finder window.
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Notifications
Many apps use notifications to let you know about events, updates, or changes. Notifications will appear briefly in the top right corner of
your screen or stay there until you dismiss them. Use Notification Center whenever you want to see all your notifications in one place, just
swipe to the left from the right edge of the trackpad or click on the Notification icon on the top right-hand corner of the Menu Bar.

You can access
your Notifications
from the menu bar

Click on Eidt to
add more widgets
to Notifications

Access your
Notifications
Preferences

Tips
Banner notifications
Banners appear in the upper-right corner of the screen and slide away into Notification Center after 5 seconds. You can click the banner to
go directly to the app.
Alert notifications
Alerts, such as software updates, appear in the upper-right corner of the screen and remain there until you click Close. To go to the app,
click Show. If you would like to dismiss the banner, click and drag it to the right until It dissappears.
View Notification Details
Notification details can be viewed by clicking Show or click on the notification.
Make notification disappear or go away
Click on Close
Respond to phone calls or FaceTime calls
Click Accept or Decline.
You can respond to phone calls using the Messages app
Click on the disclosure triangle next to Decline. Choose Reply with Messages.
Reply to Messages in Notification
To reply to a Notification Message or email while in another application, hover your cursor over the notification and a Reply button will
appear for you to start typing your response.
Practice
Viewing Your Notifications:
1. Find the Notification Menu in the Menu Bar.
2. Click on the Menu and note that you have a Today tab and a Notification Tab.
3. Click on each Tab to see the content.
4. Note when you hover your mouse pointer over the Weather or Stocks, you see an “i” on the right. Click on the “i” and you will see that
you can now edit the content. Click on Done when you are done.
5. Scroll all the way down to the bottom of Today and find an Edit button. Click on the Edit.
6. Click Add (+) next to one of these choices: Calculator, Find my Friends, Social, World Clock, or iTunes.
7. Note that the item now moves to your Today list and you can customize from here.
8. Click the minus next to the item you have moved to Today to revert back to before you edited. Click Done.
9. Click anywhere to the left of the Notifications window to leave Notifications.
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Stacks
A Stack is a Dock item that gives you fast access to a folder of files. When you click a Stack, the files within, spring from the Dock in a fan
or a grid, depending on the number of items or the preference you set. macOS starts you off with one premade stack for downloads. The
Downloads stack automatically captures files downloaded from Safari, Mail, AirDrop and Messages. You can create as many stacks as you
wish simply by dragging folders to the right side of your Dock.

Click on folders
to View your
stacks

Tips
Scroll through your stacks.
Stacks are scrollable in grid view, so you can easily view all items in the stack.
Navigate folders in stacks.
You can open folders in a stack to see all the files inside. Quickly return to previous folders by clicking the return path icon in the upper left
of the stack.
Practice
Customize the view of your Stack in the Dock
1. Hold down the control key and click on the “Downloads Stack” In your Dock
2. Scroll and select Grid
3. Hold down the Control Key
4. Scroll and select by Kind
5. Notice your Downloads Stack is sorted in a Grid and By Kinds of files
6. Shift-click on your downloads folder and notice the stack opens very slowly.
7. Command-click on the stack and notice that Finder opens a window to show you the contents of the Downloads folder.
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The Share Button
In the Finder and many Mac apps, you may see a Share Button . It’s a quick, one-click way to share something (text, link, photo, video)
with someone (by using Mail, Messages, AirDrop, Notes, Twitter, Facebook, Flickr and any additional accounts setup for the Share Menu.).
Third party apps can install new commands into the Share menu for sharing stuff to new places. Tweet your favorite webpage links from
Safari, share notes via Mail and Messages, and post photos and videos to Flickr or Vimeo.

Click more
to choose
what to add
to your Share
Button

Tips
Share items from a Finder Window
In a Finder window, select one or more items, then click the Share button
choose Share from the shortcut menu.

in the toolbar. If the item is on the desktop, Control-click it, then

Choose how you want to share from the options listed in the Share menu
The options listed (including Email, Messages, Facebook, Twitter, and others) depend on the type of item you’re sharing and how you set up
Extensions preferences.
Adding comments before sharing
Provide any additional information needed for the sharing method you chose. For example, if you share a photo using Twitter, you can type
some text describing the photo.
Customize the Share menu
You can choose which items appear in the Share menu by using Extensions preferences. Click the Share button , then choose More from the
Share menu to open Extensions preferences. You can also choose Apple menu > System Preferences, then click Extensions. Your choices also
affect what appears in the Social widget in the Today view in Notification Center.
Practice
Adding a picture to Notes
1. Open a new Finder Window.
2. Select Sample Image from your Practice Lessons macOS folder.
3. Click on the Share Button in your window toolbar and select Notes.
4. Add comments with the picture.
5. Open Notes to see the Picture with your comments.
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Quick Look
Quick Look allows you to quickly glance at the contents of a file without opening the file with an application. Quick Look works with
nearly every file on your system, including images, text files, PDF documents, movies, Keynote presentations, Mail attachments,
Microsoft Word and Excel files. Flip through multipage documents or preview movies. You can use Quick Look in Finder, Mail, Time
Machine and any third party applications that supports Quick Look.

Click on Open
with... to open
the Document in
the appropriate
Application

Popovers
Popovers provide a Quick View of Spotlight search results, including documents, web pages, contacts, emails and media files. You
can also expand word definitions via Dictionary or present metadata for apps, preference files, and other items that offer nothing to
preview. Quick View popovers are also visible from within Stacks, allowing users to target items with the mouse or arrow keys, and
then hit the spacebar to present a preview or more information about the item.
Tips
Accessing Quick Look Quickly
The most common way of accessing Quick Look is to select the file and hit the space bar on your keyboard. You can also access Quick
Look from a contextual menu. You select a file and control-click it and select Quick Look {File Name}.
Practice
View multiple documents with Quick Look slide show
1. Select the images in the Sample Images folder in your Practice Lessons macOS folder by clicking on one image and the use the
keyboard shortcut, Command A (⌘A), to select all the images in the folder.
2. Hold down the Option key and tap the Space Bar. Notice how the files are viewable in a slide show.
3. Click on Index icon next to the Forward Arrow and you can view the documents in thumbnails.
4. Select one of the pages you want to view from the Index.
5. Click on the X to exit out of Quick Look.
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Tags
Tags is a way of filtering and finding files and folders. Tags can be added to documents, even those stored in iCloud. Tag files, with
appropriate Tags when you save them. You’ll find Tags in the Finder sidebar. The Tags are named as colors, by default, but can be
renamed to something more appropriate to you. To assign a Tag to any document, secondary-click that document and assign a Tag.

You can
customize
your tags in
the Finder
Preferences

Control-Clilck
and select a
Tag color for
your folders
or files

Tips
Tags in Apps
You can assign tags when you save a document. Along with the name for your document and the location to which to save it, tags can
be added before clicking the Save button.
Tags in iCloud
Tags in iCloud is particularly useful for documents stored in different iCloud libraries. For instance, you might have a Numbers
Spreadsheet, a Pages document and a Keynote presentation all for a particular project. By assigning a tag for that project, all of these
documents can be assigned the project tag to group them together in that project. This makes it easier to find all the resources for a
given project and view them all in a single Finder window.
Filter by Tags
Any document can have more than one tag assigned to it. For example, if you have telephone bills for both home and work iPhones,
you could assign all of them with the tag “Bills”, all of the home iPhone bills with “Personal” and the work iPhone bills with “Work”. To find
all of your work iPhone Bills, you could search for the tags “Bills” and “Work”. This would then not list your personal iPhone bills.
Practice
Tag Your Documents
1. Go to your Practice Lessons macOS folder, Practice PDFs folder.
2. Go the Action menu in your Finder Window Toolbar and select a purple Tag.
3. Notice that all 4 of these files now have a purple dot to the right of them.
4. Go to your Sidebar Tags and select purple.
5. Notice that these 4 documents can be seen here as well.
6. Go back to your Practice Lessons macOS folder, Practice PDFs folder and control-click on the third PDF with the purple dot.
7. Select Tags from the Contextual menu.
8. You will see a flashing cursor to the right of Purple. Tap your Delete key.
9. Click outside the Tags menu and not that this file is no longer tagged Purple.
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Tabs
Finder supports tabs, similar to major web browsers, allowing users to cut the Finder window clutter when navigating through
numerous directories. This is a much more convenient way to manage Finder windows. Command-T opens a new Finder tab, just like
Safari, or you can select New Tab in the File menu.

Click Add (+)
to add a new
Tab in the
Finder Window.

Tips
Merge Mupltiple Finder Window into Multiple Tabs.
When you’re on your Mac and have a bunch of windows open, simply navigate up to the Window menu and select Merge All
Windows. All the open windows will become tabs in one single Finder window, decreasing clutter instantly.
Separate a Tab to create a new Finder Window.
Click the desired Tab and drag it out of the Finder Window to create it’s own window.
Practice
Open Tabs in the Finder Window
1. Launch a Finder window.
2. From the Menu bar, click on File and choose New Tab or use the keyboard shortcut, Command + Tab.
3. Repeat Step 2 to add another Tab to the window or click the Add (+) to the right of the tab to add.
4. Click and Drag the Tab to change the postition of the Tab within the window.
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AirDrop
With AirDrop, you can send and receive files over the air on your Mac running macOS (Yosemite or later) as well as iOS devices running iOS 7
or later. No Wi-Fi network required though your WiFi and Bluetooth have to be turned on. Mac users need to select AirDrop in their sidebar,
and “Allow me to be discovered by” needs to be “Contacts” or “Everyone.” Anyone within 30 feet that also has AirDrop selected will show up
in your AirDrop window. To share a file, simply drag a file and drop it on the icon for the computer or iOS device you want to share with. The
person will need to accept the file and then the fully encrypted file transfers directly to that person’s Downloads folder.

Tip
I can’t see older Macs for AirDrop
If you own a pre-2012 Mac, click on the “Don’t see who you’re looking for?” link. Click on “Search for an Older Mac.”
Contacts Only
If AirDrop on the receiving device is set up to receive items from contacts only, make sure that both devices are signed in to iCloud. Also
make sure that the email address or phone number associated with your Apple ID is in the Contacts app of the receiving device
Practice
Transfer a file to another computer (To do this exercise, you will need to work with a partner on another computer).
2. Open a second Finder window and locate go to your Practice Lessons macOS folder.
3. Locate Airdrop.jpg.
4. Drag Airdrop.jpg to the window with Airdrop selected and drop the file on to one of the computers that show in Airdrop.
5. Click Send.
6. If you are the recipient of an Airdrop file, a pop up window will appear on your screen and you have the option to Accept and Open or
Accept. If you share a photo, you will have the option to Open in Photos. Click Accept and Save.
7. Go to your Downloads folder and check for the new file that was just sent to you.
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Using the Trash
Eventually, you may find that you have files and/or folders you no longer want. For example, if you downloaded an installer file for a
new application and have installed the application, you no longer need the installer file. To save space on you hard disk, you can delete
the installer file by moving the file to the trash and emptying the trash. Files are stored in the Trash until you empty the Trash. If you
decide that you actually do need the file, before you empty the trash, simply drag the file out of the Trash.

Drag
and drop
unwanted
files into
your Trash

Practice
Practice using the Trash by following these steps:
1. Go to your Practice Lessons macOS Folder.
2. Copy the “File for Trash” file to your Desktop.
3. Drag the file to the Trash icon in the Dock.
4. From the Finder menu, choose Empty Trash or use the contextual menu on the Trash icon in your dock to empty the trash..
Tips
If you can’t put a file in the Trash
Files on CDs or DVDs cannot be deleted. CDs and DVDs are “read only media,” which means you can access data on them, but cannot
modify it. Another reason you may not be able to delete a file is that it may belong to someone else, and that person may be the only
one who can delete it.
Bypass the Trash
Some users prefer the security and finality of being able to delete files without the halfway house of the Trash folder and you can
permanently delete files in Sierra by pressing Option+Cmd+Delete. Alternatively, select the files, hold down the Option key and then
choose Delete Immediately from the File menu.
Use the keyboard to quickly delete a file
Hold down the Command key while pressing the Delete key to send a selected file to the Trash. This can be faster than dragging files
to the Trash.
For PC switchers
The Trash on your Mac is the same as the Recycle Bin on your PC. However, deleting items from an external device such as a thumb
drive works a little differently on your Mac. When you delete an item from an external device, it is moved to the Trash, but does not
create more space on the external device until you empty the Trash with your external device connected to your Mac.
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Review
Below is a list of new terms from this chapter. See how many you know. The page numbers for each of these terms are listed
for your reference.

Finder

Page 8

Finder Window

Page 9

Toolbar

Page 10

Dock

Page 11

Notifications

Page 13

Stacks

Page 14

Quick Look

Page 16

Tags

Page 17

Airdrop

Page 19
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Customizing your macOS

2

Everyone has a different way of working.
Perhaps you like a desktop that changes or one that is a solid color. Maybe you prefer to
work without your dock always visible on your screen. You may like different apps in your
dock than other users. You have a choice of languages, colors, pictures, icons, printers,
Finder layout, toolbars, views and more. macOS gives you the ability to customize these
features and so much more.

What You’ll Learn
In this chapter, you will cover:
• Changing how Files and Folders appear in Finder
• Customizing the Finder to Meet Your Needs
• Customizing the Dock to Match Your Style
• Customizing Notifications
• Configuring System Preferences for Your Mac
• Changing Your Display
• Changing Your Desktop Picture
• Configuring Your Screen Saver
• Working with Multiple Languages
• Setting Up a Printer
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Changing how Files and Folders appear in Finder
In macOS, you can customize the appearance of a Finder window and its contents by going to the View menu, Show View Options.
For example, you can adjust the icon and text size, change the order in which files are sorted, or even show additional information
about a file or folder. You can apply your custom settings to a single window or to all Finder windows. You can also preview digital
files, merge folders and create instant folders.

Change the
size of your
type and
icons

Tips
Merge folders
If you hold down the option key when dragging a folder to a location where there is already a folder with the same name, you will get
the option to merge the folders into one folder combining the contents of the two folders.
Group as folder
Instantly create a folder from selected files by choosing the “New Folder with Selection” item from the Action Menu on the Tool Bar or
control-click for the contextual menu.
Drag files
When you drag multiple files from one location to another, they flock together. An indicator also appears next to the cursor, telling
you how many files you’re moving.
Keep both files
When you attempt to add a file to a folder that contains a file of the same name, the Finder now offers to keep both files, appending
the word “copy” to the name of the new file.
Practice
Preview your digital photos in the Finder
1. Select the images in the Sample Images folder in your Practice Lessons macOS folder.
2. Select icon view in your Toolbar.
3. Go to the Finder Menubar > View > Show View Options.
4. Select the “Show icon preview” option, and then set the Icon size to the maximum size.
5. Notice how easily you can now preview the images.
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Customizing the Finder to Meet Your Needs
Because the Finder is an application, you can configure its settings by choosing Preferences in the Finder application menu. For
example, you can set the Finder to control which icons appear on the desktop or in the Sidebar of Finder windows. You can also use
Finder Preferences to control whether folders open in a new window or in Tabs in the same window.

Click to
change
settings for
the Sidebar

Toolbar

Add icons
to your
desktop
for items
you use
frequently

Tips:
Hide the menu bar
Auto-hide the menu bar at the top of the Finder in the same way as the dock at the bottom (or the side), giving you more room on
screen. Go to the System Preferences screen on the Apple menu, open up the General Pane and tick the box marked Automatically
hide and show the menu bar.
Practice
Make changes to what is displayed on the desktop and in the Sidebar by following these steps:
1. With a Finder window open, choose Preferences from the Finder menu.
2. In the Finder Preferences window that appears, click the General button, and then select the “Hard disks” option. Notice how
the hard disk appears on the Desktop.
3. Click the General icon in the toolbar, and then deselect the “Hard disks” option. Notice how the hard disk disappears from the
desktop.
4. While still in Finder Preferences, click on Sidebar button to customize your Sidebar.
5. Go to your Practice Lessons macOS Folder and drag the folder to your Sidebar. Notice what happens. The folder can only be
placed in the Favorites section of the Sidebar.
6. To remove any item from the Sidebar, you can
• Drag the folder off till an x appears in lower right of icon and release
• Hold down the Command (⌘) key and drag the item to the Desktop
• Control Click to get a contextual menu with Remove from Sidebar towards the bottom.
Make changes to the appearance and behavior of Finder:
1. Make sure the Finder is the application you are in by checking the Menu bar to see if Finder is in the top left hand corner. If
Finder is not there, click on the background, your Desktop or the little smiley-faced icon on the left side of the bottom of your
screen on your Dock.
2. A Finder window will have opened if you clicked on the smiley face. Else open a Finder window by going to the Finder Menu.
File, New Finder Window (⌘N).
3. Choose Preferences from the Finder Menu.
4. Click through each of the Tabs in Finder Preferences to become familiar with your options for Finder.
Customize the Toolbar:
1. With a Finder window open, go to the pull-down menu View and select Customize Toobar.
2. Drag the New Folder icon towards the top to the Toolbar.
3. Click Done.
4. In the Finder Window, click on the New Folder icon and you will see you just created a new folder.
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Customizing the Dock to Match Your Style
By customizing the Dock, you can find the perfect balance between being able to quickly and easily find applications and having the
most efficient use of your desktop space. The Dock automatically adjusts its size to accommodate new items as they’re added. You can
move the location of the Dock onscreen. If you need more room on your desktop, you can hide the Dock when you’re not using it.

Turn on
magnification
to magnify
icons when
your cursor is
moved over
an icon in the
Dock.

Tips
Customize the Dock from the Dock
If you Right-click your mouse/trackpad on the separator bar in the Dock or hold down the Control key while clicking the separator bar
in the Dock, you can quickly customize the Dock or get to Dock preferences without opening System Preferences.
Adding Items to the Dock
If you want to add an application to the Dock, click the Launchpad icon in the Dock. Then, drag an app icon from the Launchpad to the
Dock. The icons in the Dock move aside to make room for the new item. If you want to add a file or folder to the Dock, just drag its icon
from any Finder window (or the desktop) and drop it on the Dock.
Removing items from the Dock
Click and drag iBooks upwards and away from the dock and let go. The word Remove will appear and releasing iBooks causes it to
dissapear. iBooks will still be found in your Applications Folder. Remember the Dock is just a collection of aliases or pointers to your
most frequently used Apps.
Rearranging Apps
If you want to arrange the icons in the Dock in a way that suits you better, click and drag one of them between the others. They’ll
shift slightly to show where it will end up when you let go. Apps that aren’t already permanently in your Dock but currently open will
appear on the right end of your dock. If you rearrange these open apps they actually become permanent, and no longer disappear
when you quit the app.
Drag Text for Actions
If you highlight some text in any application and then drag that text to the Dock, you’ll see that it can be used by many applications in
clever ways. Drop a web address into Safari, for example, and it’ll open that website. If you drop text into Apple Mail, it’ll create a new
message containing the text. Try dropping the text into TextEdit for it to create a new document containing it. Lastly, drop text on the
Notes icon to turn it into a note.
Darken your Menu bar and Dock
Use dark menu bar and Dock using System Preference > General Pane
Practice
Customize the Dock by following these steps:
1. From the Apple menu, choose System Preferences, and then choose Dock.
2. In the window that appears, use the Size slider to make the Dock smaller or larger.
3. Select the Magnification option, and then move your pointer over the icons in the Dock. Notice how the icons below your pointer
expand when the pointer is over them.
4. In the “Position on screen” section, select Right. Notice how the Dock appears on the right side of the screen.
5. Select Bottom to return the Dock to the bottom of the screen, and then deselect Magnification to turn off magnification.
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Customizing Notifications
You can customize the behavior of your notifications for your apps through System Preferences> Notifications. Customizations
can include turning notifications on or off, whether to use Banners, Sounds or Alerts, having alerts on your lock screen, items
to show in your Notification Center, using a Badge app icon, playing a sound for notifications and how to sort Notifications in the
Notification Center.

You may set a
range of time
of when you
are not to be
disturbed.

Tips
Stop or Pause Notifications
Go to System Preferences, Notifications. On the left side of the window, select the App you no longer want to receive notifications for.
Under the Alert Box on the right, select None.
Do Not Disturb
Do not disturb will stop any notifications from appearing on your screen. Point to the notification center menu in the upper right of
your screen and option click to activate do not disturb. You can click on the Notification Center menu item at the top right of your
screen and scroll up the side-loading bar and you’ll see a Do Not Disturb toggle there as well. You can also schedule Do Not Disturb
to activate daily between specific times, whenever the display is sleeping, or when mirroring to TVs and projectors, all from the
Notifications pane in System Preferences.
Customizing the Share Menu
Go to System Preferences > Extensions, select Share Menu to customize your Share Menu content and your Today View Notification
Center Widgets which now includes Find My Friends.
Practice
Remove and add Notifications for the Calendar App by following these steps:
1. From the Apple Menu, choose System Preferences.
2. Click on Notifications located n the first row.
3. Select Calendar from the list of apps in the left column.
4. Notice the settings that you get by default in macOS.
5. Click on the None icon to turn off Calendar alerts.
6. In the list of checked preferences below, click on the check next to Play sound for notifications to turn that preference off so you
will not be disturbed by sounds when there are calendar notifications.
7. Click the Show all button on the top of the System Preferences Window when done.
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Configuring System Preferences for Your Mac
You met System Preferences when you learned about customizing your Dock. The Finder and the Dock are not the only parts of your
Mac you may want to customize. You may want to allow Handoff between your Mac and your iOS devices, change your screen saver or
desktop appearance, change how your trackpad or mouse functions, change what the clock looks like, whether or not your windows
have scroll bars, or even the alert sounds your Mac makes. All of these settings are easy to find because they’re all located in System
Preferences. With System Preferences, you can customize almost every aspect of your Mac to work just the way you want it to work.

From any
preferences
pane, click
Show All in
The System
Preferences
Window

To open System
Preferences
Click its icon on
the Dock

Tips
Find a system preference quickly
To quickly find what you’re looking for, go to the View menu. There you can choose to arrange System Preferences by Categories or
Alphabetically.
PC Switchers
You may notice that System Preferences works similarly to the Control Panel on your PC. Like the Control Panel on the PC, System
Preferences will allow you to change settings on your computer.
Set up Internet Accounts
The Internet Accounts pane in System Preferences gives you a central location to set up and manage all your accounts, including iCloud,
Microsoft Exchange, Google, Twitter, Facebook, Linkedin, Yahoo!, AOL , Vimeo, Flickr and more.
Magic Mouse and Trackpad preferences
macOS includes mouse and trackpad preferences that make it easier than ever to customize the gestures for your input device. Gestures
are now organized by category, so you can quickly find what you’re looking for, and new movies show you how each gesture works.
Scroll direction preference
When you scroll or swipe in macOS, content moves in the same direction as your finger. However, if you want to restore to an earlier
operating system scroll behavior, simply deselect the Scroll direction: natural option under Scroll and Zoom in preferences for your
mouse or trackpad.
Diasabling Handoff
If you want to turn off Handoff on your Mac, go to System Preferences > General. Then uncheck the Allow Handoff setting
Practice
Take a look at System Preferences by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the window that appears, notice all the preferences that are available.
3. In the second row, click the Keyboard icon.
4. Notice how the System Preferences window changes to show the Keyboard preferences pane. This is where you can customize
how macOS manages your keyboard functions.
5. Click the Show All icon in the upper-left corner of the window to return to the main System Preferences window.
6. Select a few of the other preferences and notice the settings you have access to.
If you want to know more about System Preferences, You can download macOS Sierra: A Guide to Your System Preferences from
https://www.hcsonline.com/PDF/macOS_Sierra_System_Preferences.pdf
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Changing Your Display
Occasionally, you may find that you want to change your screen resolution. For example, if you do a presentation and need to use a video
projector, you may need to change your screen resolution to match the projector’s resolution. With Mac macOS, you can quickly and easily
switch between screen resolutions to suit any project you’re working on.

Select to
Open Display
preferences
from the menu
bar or connect
to an AIrPlay
Device

Select to Turn
Airplay on

Tips
What is AirPlay?
Airplay lets you wirelessly stream content from your Mac to your TV and speakers via Apple TV. You can also use Airplay to mirror content on
your display to your TV. You can Turn Airplay on through your System Preferences Display settings.
What is screen resolution?
Screen resolution is a measurement of how many pixels (dots) you can fit on a screen. The first number in the screen resolution represents the
number of pixels that fit across the screen. The second number represents how many pixels fit down the screen. With higher resolutions, you
can fit more or larger windows on the screen without their overlapping.
Share a video from Safari
You can share a Safari video via Airplay by clicking on the Airplay icon in an online video in Safari and then share the video to your Apple TV
without having to share the entire URL to your Apple TV.
Night Shift
Night Shift is designed to cut down on the amount of blue light you’re exposed to during the evening by shifting the display of a Mac to a more
yellow tone. Night Shift was released with 10.12.4.
Practice
Change your screen resolution by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the second row, click the Displays icon.
3. Notice by default, macOS will determine what’s best for the display.
4. Select the Scaled radio button to see the different resolution sizes for your display.
5. Select a resolution lower than what your Mac is currently set to. Notice how everything appears larger on screen.
5. Select the Default for display button to bring your Mac back to the default resolution

29

Changing Your Desktop Picture
Some people prefer to see a single color on their desktop, whereas others like to see a sandy beach. Whatever your preference, you can easily
create almost any look for your desktop picture. macOS comes with several pictures you can use for your desktop background. You can also
use any picture in your Pictures folder or you can create a folder with an images or group of images of your choice and your desktop can be
set to change over time.

Click on a
picture to
use for your
desktop
background

Use Pictures
from any
folder for
a desktop
background

Tip
Choose how to display your desktop picture
If you use one or more of your own pictures for your desktop picture, you have a choice of how to display the picture. The default option is
“Fill screen.” The “Fill screen” option crops the picture to fill the entire screen. A similar option is “Stretch to fill screen,” stretches the picture to
fill the screen, but it can distort the image. You also have a choice of Fit to Screen, Center, or Tile.
Practice
Change your desktop picture by following these steps:
1. From the Apple menu, choose System Preferences.
2. When View is organized by Category, in the first row, click the Desktop & Screen Saver icon.
3. Click the Desktop button.
4. Choose a group of images or a folder from the left side of the window. If you want to Add a location, click Add (+) at the
bottom of this column.
5. Select an image and notice how it appears in the Well. Notice that your desktop picture changes in the background.
6. Click on the Add (+) button, navigate to the Practice Lessons macOS folder, Practice Images.
7. Click on an image in this folder. Notice how the new picture in appears in the well and your desktop picture changes to this background
8. Choose the “Change picture” option, and then select a time limit from the pop-up menu. This will change your desktop picture on a
regular interval.
9. Click the Show All icon in the upper-left corner to return to the main System Preferences window.
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Configuring Your Screen Saver
Customizing your Mac with an attractive desktop picture is fun. But what about when you’re away from your computer? A screen saver is also
a fun way to personalize your Mac, and it can keep your Mac more secure when you’re not working. macOS comes with several built-in screen
savers you can customize to suit your individual taste. You can even use your own digital pictures as a screen saver. If you can’t decide which
screen saver to use, you can set your Mac to randomly select one for you.

See a
preview of
your screen
saver here

Tips
Hot Corners
If you don’t want to wait for the screen saver to activate on its own, you can configure the screen saver to stop or start when you move
the cursor to one or more corners of the screen. In System Preferences > Desktop & Screen Saver, you would click the Hot Corners button,
and then set one corner to turn on the screen saver and another to disable it. Notice that there a whole list of settings for your corners
that can be enabled.
Personalized Screen Savers
You can personalize your screen saver with your own photos by choosing Source Photo Library and can pick any one of your albums, selfies,
Photostream to be your screen saver.
Practice
Create a slideshow screen saver using your own images by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the first row, click the Desktop & Screen Saver icon.
3. In the window that appears, click the Screen Saver tab.
4. Notice the currently selected screen saver. To the right, you can preview how the Screen Saver will work.
5. Move your pointer to exit from the screen saver and return to Desktop & Screen Saver preferences.
6. Copy the same images from the previous practice to the Pictures folder in your home folder.
7. Select one of the Slideshow options on the left of the window.
8. In the Right hand pane, from the Source pull down menu, select Choose Folder and select the Pictures folder from the Sidebar.
9. You will see your preview of the Slideshow with the images you copied into the Pictures folder.
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Working with Multiple Languages
Do you speak more than one language? Did you know that your Mac does, too? If you’re comfortable working in German, French,
Russian, or Japanese, you can quickly and easily switch the language that your Mac uses. In the Language & Region preferences pane,
you can quickly change your language preferences as well as the tools you use to input information into your Mac. These language
settings are linked to an individual user account, so you can create a different user account for every language you speak.

Use a
different
language
in Mac
macOS

Tip
Add and remove languages from the list
If the language you want to use isn’t in the list, click Add (+). In the sheet that appears, you can add additional languages or
click Delete (-) to turn off languages you know you won’t need.
Practice
Change the language your Mac uses by following these steps:
1. From the Apple menu, choose System Preferences.
2. When View is organized by Category, in the first row, click the Language & Region icon.
3. Click on Add (+).
4. Select Español (Spanish) from the Menu.
5. When asked if you want to use Spanish as your primary language, Select Use Spanish. Close the window, and you will be asked to
restart your computer. Click Restart.
6. You will notice that the language has changed to Spanish when you log in.
7. Open Calendar by clicking its icon in the Dock. Notice that the menu items now appear in the new language.
8. Quit Calendar by pressing Command-Q (⌘Q).
9. Click on the System Preferences icon in the dock and select Idioma y región preferences pane, drag English back to the top of the
list, close the window and select Reiniciar ahora to restart your computer.
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Setting Up a Printer
Your need to print files might be one of the reasons you are using a Mac. Before you can print from any application, you’ll have to connect
and configure a printer. After you add the printer, it’s available whenever you’re ready to print. Setting up a printer in macOS is easy. macOS
automatically recognizes and configures almost any printer you attach to your computer.

Click to
set up a
printer

Tips
AirPrint
An Apple Technology that helps you create full-quality printed output without the need to download or install printer drivers. AirPrint is
used in macOS be default and makes adding the most popular printers easy. AirPrint works for Wi-Fi, Ethernet or USB connections for
AirPrint-enabled printers. If a printer is not AirPrint enabled, macOS will automatically download the latest printer software in most cases.
Please refer to this reference article for more details about AirPrint.
https://support.apple.com/en-us/HT201311
If your printer is not an AirPrint-enabled printer
You will need the printer drivers for your printer. Check with the printer manufacturer’s website under Support, Drivers for your printer and
download and install the latest software for your printer. Then add the printer and macOS will automatically select the newly installed printer
driver for your printer.
Bonjour Printing
If you don’t see your printer in the list of printers, your printer may be not be set up for Bonjour and may need to be connected by IP or as a
Windows printer.
For PC switchers
If you used a USB printer with your PC, in most cases you can also use it with your Mac. You may be able to use it if you have a USB to
Parallel adapter and drivers for macOS. Printing and Scanning Preferences is the same as using the Printing control panel in Windows.
Practice
Set up a printer on your network by following these steps:
1. From the Apple menu, choose System Preferences.
2. When View is organized by Category, in the second row, click the Printers & Scanners icon.
3. If no printers appear in the printer list, or if the printer you want to add is not in the list, click Add (+) on the left side of the window.
4. The Add window appears with a list of printers that can be connected by Bonjour.
5. Select your printer from the list. Notice that the printer comes up at the bottom of the Add window and by default says to use an
Apple service called AirPrint. If the printer is AirPrint-enabled, the printer will be set up this way without the need for additional drivers.
For class, we will use AirPrint.
6. Click Add on the bottom right hand corner.
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Apple macOS System Preferences - A Complete List

General:
Customizes the look and behavior of Finder

Printers & Scanners:
Set up your printers and access scanning.

Desktop & Screen Saver:
Customizing your Desktop and Screen Saver

Sound:
Customize alerts, output device selection and behavior, input device
selection and behavior.

Dock:
Customizing your Dock
Mission Control:
Customizes how Mission Control works to give you an overview
of all your open windows
Language & Region:
Customize the language you see in menus and dialogs and the
formats of dates, times and currencies.
Security & Privacy:
Customizes some of the security controls of your Mac including
Gatekeeper management through the General Tab, FileVault for
Encryption, Firewall to manage incoming connections, Privacy
for Location services and apps access to your Mac.
Spotlight:
Customize how spotlight works to help you quickly find things
on your computer and shows suggestions from the internet,
iTunes, App Store, movie showtimes, locations nearby and more
Notifications:
Customizes which apps will give you alerts, how your alerts will
behave, and appear on your mac.
Displays:
Customizes display settings and color as well as the turning
on and off of AirPlay. You can setup Night Shift for better night
sleep.

Startup Disk:
Select your start up disk or restart your computer in Target Disk Mode.
iCloud:
Configure iCloud and manage family sharing
Internet Accounts:
Configure your email and other internet accounts
App Store:
Manage software update settings, apps store purchase and download
settings.
Network:
Manage your network access.
Bluetooth:
Turn Bluetooth On and off.
Extensions:
Customize and manage your Apple and 3rd party extensions
Sharing:
Assign your computer its name and manage your sharing preferences.
Users & Groups:
Create and manage User accounts and Groups.
Parental Controls:
Manage your children’s and other users control of a Mac. Give access to
manage the Mac from another Mac.

Energy Saver:
Customize the energy management settings for your Mac.

Siri
Turn Siri on or off, customize Siri’s settings.

Keyboard:
Customize your keyboard behavior, spell correction, keyboard
shortcuts, and input sources.

Date & Time:
Set your Date and time, your Time zone, if and how date and time
appear in your menubar and how the date and time appears.

Mouse:
Customize mouse behavior including scroll direction

Time Machine:
Set up your Time Machine backup

Trackpad:
Customize track pad response including scrolling, zooming,
turning on silent clicking and gestures.

Accessibility:
Customize your Mac in alternative ways if you have difficulties with
vision, hearing, or physical mobility.

If you want to know more about System Preferences, You can download macOS Sierra: A Guide to Your System Preferences from
https://www.hcsonline.com/PDF/macOS_Sierra_System_Preferences.pdf
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System Preferences

Page 28

Internet Accounts

Page 28

Airplay

Page 29

Screen Saver

Page 31

Hot Corners

Page 31

Bonjour

Page 33
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Sharing your Mac

User Accounts and Multiple Users on a Mac
Because each user can set up an account without worrying that someone else will change the
settings, macOS is ideal for coworkers, students, or family members who share a computer. If
children or users with special needs use the computer, you can configure macOS
to meet their individual needs, too.

What You’ll Learn
In this chapter, you will cover:
• Understanding Multiple Users
• Guest User Account
• Accessing Your Account Information
• Creating a New User
• Setting up and Configuring Parental Controls
• Switching Between Users
• Configuring Your Mac for Special Needs Users
• Enabling VoiceOver for your Computer
• Sharing Files Among Users
• Understanding File Permissions

3

Understanding Multiple Users
In businesses, schools, and households, one computer is sometimes shared by users. In this situation, Each user may require different
settings based on their work style, different privileges allowed based on their abilities and responsibilities, and users may like to keep
their work separate. With macOS, all is possible. Every user has their own home folder. Users having their own home folder makes it
possible for users to have their own settings and fast access to whatever they are working on.

List of Users
created on
the Mac. Top
User is the
one that is
logged in/
currently in
use

Remember these points about multiple users:
• There are five types of users: Standard, Managed, Guest, Sharing Only and Administrators. If your account is the only account on
the computer, you’re an administrator.
• The difference between a standard user and an administrator is that administrators can install new applications, add users, and
remove users. They also have access to all system preferences.
Type of Users
Administrator: An administrator can add and manage other users, install apps, and change settings. The new user you create when
you first set up your Mac is an administrator. Your Mac can have multiple administrators. You can create new ones, and convert
standard users to administrators. Don’t set up automatic login for an administrator. If you do, someone could simply restart your Mac
and gain access with administrator privileges. To keep your Mac secure, don’t share administrator names and passwords.
Standard: Standard users are set up by an administrator. Standard users can install apps and change their own settings, but can’t add
other users or change other users’ settings.
Managed with Parental Controls: Users who are managed with parental controls can access only the apps and content specified by
the administrator managing the user. The administrator can restrict the user’s contacts and website access, and place time limits on
computer use.
Sharing Only: Sharing-only users can access shared files remotely, but can’t log in to or change settings on the computer. To give the
user permission to access your shared files or screen, you may need to change settings in the File Sharing, Screen Sharing, or Remote
Management panes of Sharing preferences.
Tips
Certain preferences can be locked
In System Preferences, you may notice that certain preferences, such as Startup Disk and Network, have a small lock icon
in the lower-left corner of the window. When the icon appears unlocked, the settings in the preferences pane can be changed.
When the icon appears locked, the settings appear dimmed, indicating they cannot be changed. When a standard user views these
preferences, they will appear locked. An administrator can unlock these settings by clicking the lock icon and
entering the Administrator’s password.
What is the root user?
In macOS, there is a lesser-known type of user known as a system administrator (or root). This user has access to all files, including
files in the System folder and in every user’s home folder. To set up a system administrator, you use the Directory Utility application.
Setting up a system administrator is not recommended for most macOS users.
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Guest User Account
macOS Guest User account is a separate user account that you can let trusted people, such as friends or family, use instead of
giving them access to your user account, which would give them access to all of your files. Every time someone logs in with a guest
account they get a clean Desktop and see everything as if the user was just created. When they log out, any files they created or
settings they changed are erased, keeping the account clean and fresh for the next guest user that logs in.

Click on the
Check box to
activate Guest
User Account

Remember these points about Guest Users:
• All data will be erased once Guest Account is logged out.
• Guests Users can save documents into the Shared folder
Tips
You can enable Parental Controls in the Guest account
Parental controls work with the Guest account, so you can limit which applications the account can use, limit Internet access, and
impose time restrictions, too.
Allow guest users to connect to shared folders.
If you want guests to be allowed to save or share any documents they create while logged in, check this option on Guest user in
System Preferences, Users & Groups.
The login window has blank fields in the name and password instead of list of users
If your login window shows the list of users, just select the Guest user. If the window shows the name and password fields, enter
guest in the Name field and click Login. The Guest account doesn’t include a password, so don’t worry about entering one.
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Accessing your Account Information
As part of your macOS user account, you have a user name, password, Login Items, Contact Card and login picture. At some point, you
might want to change one or more of these settings. For example, you might want to replace the generic login picture with a picture
of yourself. You may want to add items to login items such as an app you launch every day, a shared folder or server. You can change
your password, login items, login picture, and even access and edit your Address Book card.

Change the
picture for your
account here

Click to edit
additional
information for
your account

Practice
Find and edit your personal information by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the fourth row, click the Users & Groups icon.
3. Notice that your account is listed as the Current User, and all of the others are dimmed.
4. To add or change information, such as your address, phone number, or email address, click the Open button to the right
of Contacts Card.
5. To change your password, click on the Change Password button. Type your old password then type your new password in the
Password and Verify fields. To give yourself a hint in case you forget your password, type the hint in the Password Hint field. Click
on the Change Password button when done.
6. To change the picture associated with your account, click the Picture button. Select one of the pictures on the right. Click Done.
7. To add a personalized picture instead of a macOS picture, click on one of the listed picture sources to the left of the macOS pictures.
8. In the images window that appears, locate the picture you want and click on the picture. Click on Done.
9. Click on Login Items next to Password. Click on Add (+) below the Login Items box. Select Applications in the Sidebar. Select
TextEdit and click Add. Log out your user and then log in and notice that TextEdit launches.
Tips
Give yourself a hint to remember your password
If you type your password incorrectly three times in the login window, your hint appears, giving you a reminder that will help
you to log in.
Use your iSight camera to make your login picture
If you have an iSight or other compatible digital video camera, you can use it to take a video snapshot to use as your login picture.
Click the Picture button in the Users & Groups preferences pane, and then click Camera. Position yourself to center of the Camera.
Click on the camera icon to snap a Picture. Click Done to use the picture.
Setting your Apple ID
When you have an administrator, standard, or managed user account on a Mac, you can associate an Apple ID with your account and
then use the Apple ID to:
• Reset your login password if you forget it and are unable to log in to the computer
• Establish file and screen sharing access to the computer from another computer
• Share files and screens with other computers after you log in
If you’re an administrator, you can give another user file and screen sharing access to your computer by associating an Apple ID with
the user’s account.
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Creating a New User
If you are going to share your Mac with others on a regular basis and not just temporary like with a Guest User, and want them to use a
different account, you’ll need to create other user accounts. In the Users & Groups preferences pane, you and access and change your own
information, and as an Administrator, you can also create new user accounts. By setting up new users, you control who has access to the
computer, keep other user’s work separate from your own. You can even customize their accounts to suit their needs.

Use these
buttons to
create or
delete a user

Practice
Add a new user to your Mac by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the fourth row, click the Users & Groups icon.
3. Click Add (+) in the lower-left corner of the window.
4. Enter a name and password for the user you’re adding.
5. Notice how macOS fills in the account name for you. You may change the short name if you want to.
6. Notice that the new user appears in the list of users on the left.
7. Click the Picture button, and then select a new picture.

Tip
If you can’t create a new user
When the Users & Groups preferences pane is locked, you have access to only your own account information. You’re unable to create or edit
other user accounts while the preference is locked. To unlock the window, you’ll need an administrator user name and password.
Create additional administrator users
Administrators can install applications and change system preferences, as well as create and delete other users. If you want a new user to be
able to administer the computer, select the “Administrator” option from the pull down menu.
Standard and Managed users
Standard account lets the user work with the Mac freely, install applications in his or her Home folder and modify some benign System
Preferences settings. You can restrict an account further by applying parental controls. These accounts are called managed accounts. You can
choose exactly which applications managed users can run and which tasks they can perform in the Finder.
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Setting up and Configuring Parental Controls
The Parental Controls included in macOS give parents the option to create the computer environment that they think is most
appropriate for their family. macOS ’s Parental Controls work over a wide range of System Preferences and Applications, including Mail,
Safari, Messages and more. Parental Controls can ensure that important computer settings won’t get changed and that parents have
control over who their children communicate with, and what their kids can see on the Internet.

Practice
Use Parental Control to limit access to Mail.
1. Open System Preferences and click Parental Controls.
2. Click Enable Parental controls
3. Select an account from the list.
4. Select Apps tab, click the checkbox next to Limit Mail to allowed contacts and click on Manage to add addresses that you want
to allow in.
5. Click on Send requests to and enter your email address in the field. Email sent to this account by anyone not on the list will be
forwarded to your account for permission.
6. Click Add (+). Enter a name from the Contacts or enter an email address.
7. When you’re ready, click Done
8. Go to Users & Groups and notice this account is listed as a Managed account, indicating Parental Controls are enabled.
9. Close the System Preferences window.
To set limits on computer use
1. Choose Apple menu > System Preferences > Click Parental Controls in the fourth row.
2. Click the lock icon to unlock it, and then enter an administrator name and password.
3. Select the account you want to limit, and then click Time.
4. To set a maximum amount of time that the computer can be used during the week (Monday through Friday), select the “Limit
weekday use to” checkbox under “Weekday time limits,” and then drag the slider to adjust the number of hours per day the
computer can be used.
5. To set a maximum amount of time that the computer can be used during the weekend, select the “Limit weekend use to”
checkbox under “Weekend time limits,” and then drag the slider to adjust the number of hours per day the computer can be used.
6. To restrict computer use on evenings prior to a weekday (Sunday night through Thursday night), select the “School nights”
checkbox under Bedtime and then use the up and down arrows to specify the time during which computer use is blocked.
7. To restrict computer use on Friday night and Saturday night, select the Weekend checkbox under Bedtime and then use the up
and down arrows to specify the time during which computer use is blocked.
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Block inappropriate Internet content from a user
1. Choose Apple menu > System Preferences > Systems and click Parental Controls
2. Click the lock icon to unlock it, and then enter an administrator name and password.
3. Select an account in the list of accounts, and then click Web.
4. In the Website Restrictions section, select the Internet restrictions you want for Safari.
a. To allow Safari to access Internet content without filtering, select “Allow unrestricted access to websites.”
b. To filter inappropriate Internet content or websites, select “Try to limit access to adult websites automatically.” To
adjust how the filter works, and allow or restrict specific sites, click Customize. For more information on adjusting
the filter, click the Help button (labeled with a question mark.)
c. Select “Allow access to only these websites” to limit Safari to accessing specific websites that you select.
Manage parental controls from another Mac
After you set restrictions for a child using a Mac, you can manage parental controls from a different Mac. Both computers must
be on the same network.
1. On the Mac the child uses, open Parental Controls preferences
2. Click the lock icon to unlock it, then enter an administrator name and password. Do not select the child’s account at this
time.
3. Select “Manage parental controls from another computer.”
4. On the other Mac, open Parental Controls preferences, click the lock icon to unlock it.
5. Enter an administrator name and password.
6. In the list at the left, select the Mac (under Other Computers) that the child you want to manage remotely is using, then
enter an administrator name and password for that Mac.
7. In the list of users, select the child’s account.
8. You can now change the child’s parental controls settings and monitor the activity logs.
Reuse parental control settings
You can copy a user’s parental control settings and apply them to another user.
1. Open Parental Controls preferences, click the lock icon to unlock it, then enter an administrator name and password.
2. Select the user whose settings you want to copy.
3. Choose Copy Settings from the Action pop-up menu
below the list of users.
4. Select the user to which you want to apply the copied settings.
5. Choose Paste Settings from the Action pop-up menu.
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Switching Between Users
When working with your Mac, have you found that others frequently want to use it “just for a moment”? With macOS, you can let
other users log in to their accounts without having to close what you’re working on. In macOS, switching between users without
logging out is known as “fast user switching”. Fast user switching is easy to set up and even easier to use.

Quickly switch
between
users without
logging out

Practice
Use fast user switching and switch between users by following these steps:
1. Click your name in the menu bar, and then choose Login Window.
2. Notice the icon to the left of your name in the login window. This means that you are logged in.
3. Select Guest from the drop down Menu.
4. Notice how it logs into the Guest User.
5. Click on the Guest User on the Menu bar.
6. Notice the check marks to the left of your name and the Guest user. This indicates the users that are logged in.
Tips
If you can’t shut down or restart your Mac
If you use fast user switching, you might find that you can’t shut down or restart your Mac because another user is logged in and
has one or more applications open. To shut down or restart your Mac, you’ll need an administrator password.
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Configuring Your Mac for Special Needs Users
Your Mac comes with features designed for users with special needs. Users with vision difficulties can enlarge the images onscreen, and
those with hearing difficulties can set the screen to flash instead of playing an alert sound. These and other features for keyboard control
and mouse movement are available in the Accessibility pane of System Preferences. You’ll hear the names of buttons, menu items, and more.
macOS will even read you a block of selected text or an email message.

Practice
Turn on some features for special needs users by following these steps:
1. From the Apple menu, choose System Preferences.
2. In the System category, in the fourth row, click the Accessibility icon.
3. In the Side pane, click the Zoom button.
4. Enable Use keyboard shortcuts to zoom.
5. Press the Option, Command and Add/Equal (+/=) keys. Notice how macOS zooms in on the area around your cursor.
6. Move your cursor around to see how your screen tracks. Press the Option, Command, and Delete/Underscore (–/_) keys to zoom out.
7. Click the Keyboard button, and then Enable Sticky Keys by clicking in the check box to the right of Sticky Keys.
8. Press the Command key. Notice how the symbol appears onscreen (top left hand side).
9. Press the H key. Notice how System Preferences disappears from the screen.
10. Click the System Preferences icon in the Dock to restore the window you hid.
11. Turn off Sticky Keys by unchecking the box to to the right of Sticky Keys.
Tips
Adjust how much macOS zooms in and out
To adjust how much or how little macOS zooms, click the Zoom Options button in the Seeing pane of Accessibility preferences. Use the
sliders to adjust the maximum and minimum zoom levels.
Set macOS to speak selected text
To set macOS to speak selected text, go to the Speech pane and then select the “Speak selected text when the key is pressed” option. Press
the keyboard key or keys (F1, for example) you’ll use to activate the spoken text feature, and then click OK. Open a document, select some
text, and then press the keys that you set to activate spoken text. If you want to interrupt your Mac while it is speaking, press the key or keys
you use to activate spoken text again.
Change the voice macOS uses
If you don’t like the voice macOS uses, you can change the voice by choosing from a variety of voices in the Dictation & Speech pane of
System Preferences. Click the System Voice button, and then choose a voice you like.
International braille tables
Includes built-in support for more than 94 braille tables serving a wide range of languages.
Braille verbosity settings
You can now specify the default verbosity level (amount of information you want to receive) for use with a refreshable braille display. And
you can set verbosity levels for specific controls, such as applications, checkboxes, and Dock items, as well as headings, images, and links.
Accessibility pane available from anywhere
You can access the Accessibility pane from anywhere on your Mac with the Command-Option-F5 keyboard shortcut or by adding
Accessibility to your menu bar..
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Sharing Files Among Users
The Users folder on your hard disk contains the home folders of every user on your Mac. It also contains the Shared folder, which all
users have access to. This is a good place to store files that you share with other users. Other users can also use this folder to share
files with you. In your home folder is your Public folder, another good place to store files you want others to have access to. Others
can open items in or copy items from your Public folder, but they cannot make changes to items in it or add items to it. The exception
to this is the Drop Box folder in your Public folder. Others can add files to the Drop Box folder, but they cannot view its contents.

Other Users do
not have access
to folders with
the red minus

Practice
Practice sharing files with other users by following these steps:
1. In the Finder, choose Computer from the Go menu.
2. In the window that appears, double-click the hard disk icon, and then double-click the Users folder to open it.
3. Locate the Shared folder. Every user on the computer can add items to this folder.
4. Open the home folder of another user on your Mac.
5. Notice how some of the folders have small red-and-white icons attached to them. This indicates that you can’t access
their contents.
6. Open the Public folder inside the other user’s home folder and notice the Drop Box folder. This is where you place items you
want to transfer to this user.
7. Copy one of the practice files to this user’s drop box. Notice that you can place items in the folder, but you can’t see its contents.

Tips
Share files with a Managed user with Simple Finder
Managed Users set up with a simple Finder have a Shared folder in their Dock. Any item you put in the Shared folder in the Users
folder on your hard disk can be accessed by users with a simple Finder. They simply click the Shared folder in their Dock.
About the titles of home folders
Every home folder is named with the user’s short user name. Notice that the icon for your home is a house, whereas other users have
folder icons. The house icon indicates that you’re the currently logged in user.
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Enabling VoiceOver for Your Computer
VoiceOver is a spoken English interface that enhances the capabilities of macOS. VoiceOver provides a way for the visually impaired to
access their Mac through speech, audible cues, and keyboard navigation. When you enable VoiceOver, your computer will speak audio
cues to help you navigate your computer. As your cursor passes over an interface item, your computer will tell you exactly what that
item is. When you need an email message or web page read aloud to you, VoiceOver can do that as well.

Practice
Enable VoiceOver and have it read text.
1. Go to System Preferences, in the fourth row click on Accessibility.
2. In the Accessibility Pane, click the Voiceover button on the left.
3. Click the Enable VoiceOver button. A window will pop up on the bottom of your screen welcoming you to VoiceOver.
4. Close the System Preferences window.
Tips
Selecting checkboxes and buttons
When you need to select a checkbox or click a button in VoiceOver, you can use your keyboard by pressing Control-Option-Space bar. These
keys will also let you deselect a checkbox and open a pop-up menu.
What is the VoiceOver cursor?
When you enable VoiceOver, a box will be displayed around the area where your keyboard or cursor is focused. Your computer will read the
text displayed in that area, which is known as the VoiceOver cursor.
Additional text reading options
When you want to read all text in the VoiceOver cursor, press Control-Option-A. If you want VoiceOver to read just a character at a time,
press Control-Option-C. Press Control-Option-W to read a word at a time, Control-Option-S for a sentence at a time, and Control-Option-P
for a paragraph at a time.
Improved drag and drop
VoiceOver in offers an improved drag-and-drop experience for users who are blind or have difficulty seeing. Simply mark the item you want
to drag, then mark the destination — macOS moves it into place.
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Understanding File Permissions
Have you ever wondered how it’s possible for all users of your computer to access your Public folder even though they can’t access
other folders in your home folder? File permissions let your Mac know which files are yours and which ones belong to others. File
permissions act as access controls. They control who can see and make changes to a file or folder; who can simply see a file or items in a
folder; and who has no access at all.

View more
details
about
a file’s
permission
here

Keypoints:
Read & Write:

Allows a user to open the item and change it.

Read Only:

Allows a user to open the item, but not change its contents.

Write Only:

Users can copy items to the folder, but can’t open it. Only the owner of the folder can open it.

No Access:

Blocks all access to the item.

Practice
Assign permissions to users and groups
1. Select a disk, folder, or file, then choose File > Get Info.
2. If the information in Sharing & Permissions isn’t visible, click the disclosure triangle.
3. Select a user or group from the Name column, then choose one of the following from the pop-up menu in the Privileges column. If
necessary, click the lock icon and enter an administrator’s name and password.
Apply permissions to all items in a folder or a disk
1. Select a folder or a disk, then choose File > Get Info.
2. Click the lock icon to unlock it, then enter an administrator’s name and password.
3. Choose “Apply to enclosed items” from the Action pop-up menu.
Change an item’s owner
1. Select the item, then choose File > Get Info.
2. Click the lock icon to unlock it, then provide an administrator’s name and password.
3. If the new owner’s name isn’t listed in the Name column in the Sharing & Permissions section, click Add (+) to add the new owner.
4. Select the new owner in the Name column, then choose “Make __ the owner” from the Action pop-up menu (looks like a gear).
Add or remove a user or group in the Name column
1. Select an item, then choose File > Get Info.
2. If you don’t own the item, click the lock icon to unlock it, then provide an administrator’s name and password.
3. In the Sharing & Permissions section, do one of the following:
4. To add a user or group, click Add (+) below the table, select a user or group, then click Select.
5. To remove a user or group, select the user or group, then click Delete (-) below the table.
Undo changes
You can undo any changes made in the Sharing & Permissions section of an Info window since opening it, except applying permissions
to all the items in a folder or disk.
1. Make sure the Info window remains open after making your changes.
2. Choose “Revert changes” from the Action pop-up menu.
3. Set permissions of shared folders
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Review
Below is a list of new terms from this chapter. See how many you know. The page number for each of these terms are listed for your
reference.
Administrator Account

Page 38

Guest account

Page 39

Parental Controls

Page 42

Fast Switch

Page 44

File Permissions

Page 48
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Working with Applications

4

Applications are among the most important parts of
your Mac.
Today, there are literally thousands of applications available for macOS. In addition to applications
written for macOS, your Mac can run applications written for Windows.

What You’ll Learn
In this chapter, you will cover:
• Using Applications
• Launchpad
• Working with Application Preferences
• Saving Files
• Opening a File with Another Application
• Forcing an Application to Quit
• Mac App Store

51

Using Applications
macOS comes with a variety of applications to get you started. Your Mac has some apps to increase your productivity and some to
entertain you as well. These applications are found in the Applications folder. Your Dock comes standard with 17 apps including
Finder ready to get you started. There are other useful applications that don’t automatically appear in your Dock when you use
macOS but can be added if you will use them frequently and want quick access. A full list of apps available with your mac in macOS
can be found in the appendix of this manual.

macOS
applications
are stored
in the
Applications
Folder

Tips
For PC switchers
In macOS, you can use many of the same applications you’ve used on your PC, such as Microsoft Office, Adobe Reader and Dropbox.
If you have a PC application that does not have a Mac version, you can purchase a license for Windows 7 or later from Microsoft and
use Boot Camp to set up Window on your Mac. If you need to use older versions of Windows no longer supported by Boot Camp, you
can use third party products VMware Fusion, Parallels, or Virtual Box.
Practice:
Take a look at the applications installed on your Mac by following these steps:
1. From the Go menu, choose Applications.
2. Scroll through the Applications window to see what applications are installed on your Mac.
3. Double-click the TextEdit icon to open the TextEdit application.
4. Open a few other applications, such as Notes, Chess, or Calculator.
5. To quit an application, click the application’s title in the menu bar, and then choose Quit or use the shortcut ⌘Q.
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Launchpad
Launchpad is a way of viewing and accessing all of the applications on your Mac, similar to the iPad and iPhone. Launchpad makes it easy to
find and launch any app. Each application is represented by an icon. The first page of icons are those from Apple, after that Launchpad creates
as many pages as are needed for the rest of your applications. To view Launchpad, click the Launchpad icon in the Dock or use a Multi-Touch
gesture (pinch with thumb and three fingers). You can organize apps in any order or into folders and swipe through unlimited pages of apps.
Apps you downloaded from the App Store automatically appear in Launchpad.

• Launchpad gives you instant access to all of the applications on your Mac
• You can arrange applications any way they want, group them in folders, or delete them
Tips
How many pages are in Launchpad
The White Dots above your dock or below your Launchpad icons indicate the number of pages of Apps on your Mac. As you swipe through to
view the pages, you can note that you can see which page you are on by the dot that lights up.
Customizing your Launchpad
You can arrange apps in the Launchpad any way you like by dragging icons to different locations of by grouping apps in folders, just like on
you iPad, iPhone, or iPod Touch. You can even name the folder whatever you like. These changes do not affect location or names of folders in
Finder.
Downloads from the App Store
When you download apps from the App Store, the apps automatically appear in Launchpad, ready to use. If you want to delete an app you
bought from the App Store, you just hold down the mouse or trackpad button until the icon starts to jiggle, then click the X in the corner, just
like on your iPad, iPhone, or iPod Touch. If you delete an app by mistake, you can easily download the app again free from the App Store.
Practice
Launching Apps in Launchpad
1. Click on Launchpad icon on the Dock.
2. Drag Safari on top of Mail to create a category.
3. Double-click the name that appears and type in Internet Apps.
4. Click outside this new folder and you will see there is now a container named Internet Apps.
5. Click the escape key to exit out of Launchpad.
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Working with Application Preferences
Just as you can customize macOS to suit your needs, you can also customize most macOS applications to make them easier to
work with. Application preferences are different for every application, but you can always count on a similar look and navigation
structure when setting them. If you don’t know what a preference does, try it. You can always undo the change if you don’t like it.

Access an
application’s
Preferences
from here

Practice
Take a look at some application preferences by following these steps:
1. Open Safari by clicking its icon in the Dock. Go to the Safari menu, and then choose Preferences.
2. Notice how the preferences are organized by category in the Safari Preferences toolbar. Click a few of the preferences to see
what is available.
3. Open another application by clicking its icon in the Dock. Go to the application menu, and then choose Preferences.
4. Notice that the toolbar options have changed, but the layout is similar.
5. Click some of the preferences to see what changes you can make.
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Saving Files
No matter what type of project you’re working on, it’s a good idea to save your changes regularly. When you save a document, a sheet
appears. You use this sheet to name the file and choose where to save it. A sheet is attached to the window it belongs to, so you always know
which file you’re saving. You can save your files in a frequently visited place such as your Documents folder, or you can navigate to another
location on your hard disk as needed.

Type the
name of the
file here

Tips
Save as you go
Apps developed with Auto Save can automatically save changes to your document as you work, freeing you from manual saving and from
the worry that you’ll lose your valuable work if the app quits. Since Auto Save saves all changes in the background, you can work without the
distraction of pauses or progress bars.
Saves in place
Auto Save in macOS adds the changes directly into the file so there’s only one copy of the document on your Mac.
Revert to last saved version
Apps with Auto Save enabled let you easily undo recent changes. To revert back to it’s original state, to go to the File menu and choose
Revert To...
Duplicate a document
Duplicate creates a copy of a document and places it next to the original, so you can start fresh using the original as a template.
Documents on iCloud
You can instantly move iCloud-supported documents to iCloud from the document menu. Untitled iCloud-supported documents are stored
in iCloud so they’re available on all your devices.
Practice
Practice saving documents in macOS by following these steps:
1. Click on the Launchpad icon and select TextEdit.
2. Type some text in the TextEdit document window.
3. From the File menu, choose Save.
4. In the Save sheet that appears, choose the Documents folder from the Where pop-up menu, and then click Save. Your work is saved in
the Documents folder on your hard disk.
5. Create another TextEdit document, which you’ll save on your desktop.
6. In the Save sheet, click the disclosure button, and notice how the contents of your hard disk appear.
7. Click the Desktop icon in the Sidebar of the Save sheet, and then click New Folder.
8. Type a name for the new folder, and then click Create.
9. Click Save to save the file to the new folder on your desktop.
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Opening a File with Another Application
By default, macOS uses specific applications to open particular files. Sometimes you might want to open a file with an application
other than what macOS has been configured to use. You can use the File menu to change the application that opens a file.You can
also open a file in another application simply by dragging it to a different application icon in the Finder or the Dock. For example, you
might want to open an image file using Safari instead of Preview.

Choose the
application
that will
open a file

Tips
Change the application that will open multiple files
To change the application for multiple files, simply select the files in the Finder, and then go to the File pull down menu, hold the
control key down to change the menu choices and select Get Summary Info. In the “Open with” pane, choose the application in
which you want the selected files to open.
Change the default application that will open all files of a certain type
If you want to change the default application to open all files of a certain type, click the Change All button in the “Open with” pane of
the Get Info window.
Practice
Open an image file using Safari, and then set the Finder to always open the file with Safari, by following these steps:
1. Go to the Practice Lessons macOS folder, Practice Images folder.
2. Double-click one of the image files to open it. Notice how it opens in Preview.
3. Quit Preview by choosing Quit from the Preview menu.
4. Select the same image file, and then choose Open With from the File menu. Notice the different applications you could use to
open this file.
5. From the File menu, choose Get Info.
6. Click the triangle to the left of “Open with” to expand the pane.
7. From the pop-up menu, choose Safari.
8. Close the Info window, and then double-click the file. Notice how it opens in Safari.
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Forcing an Application to Quit
Occasionally, an application may take longer than you think it should to perform a task. If you believe that an application has become
unresponsive, and you want to force it to quit, you can do so without causing any ill effects to other applications. When you force an
application to quit, you may lose any unsaved changes to files that have been modified since the last time you saved them. For this reason,
forcing an application to quit should be a last resort.

Choose Force
Quit if an
application does
not respond for
a while

Tips
How will you know if an application has stopped responding?
To find out whether an application has stopped responding, go to the Apple menu, and then choose Force Quit. If any applications have
stopped responding, they’ll appear red in the list of applications.
Force an application to quit from the Dock
If an application is unresponsive, you can try forcing the application to quit from the Dock. Click and hold the application icon in the Dock
while holding down the Option key, and then choose the Force Quit option.
For PC switchers Use the Force Quit key combination
On your PC, you may have pressed Control-Alt-Delete to force an application to quit, or restart your computer. On your Mac, you can access
the Force Quit window by holding down the Command, Option, and Escape keys simultaneously. The Command key is usually located on
either side of the space bar, and displays the icon.
Practice
Use Force Quit to close the Preview application by following these steps:
1. From the Go menu, choose Applications.
2. In the Applications window, double-click the Preview icon to open the Preview application.
3. With Preview open, choose Force Quit from the Apple menu.
4. In the list of open applications, select Preview and then click the Force Quit button.
5. Close the Force Quit window.
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App Store
The App Store changes the way you update your existing Apple software and add new apps to your Apple computer. The App Store is built into
macOS and is just like the App Store for iPhone, iPod touch, and iPad. You can browse thousands of free and paid apps, then download apps to
all your Mac computers authorized for personal use. Businesses can set up Volume purchase with Apple to purchase through the App Store as
well. It’s easy to find apps: you can browse by category, such as games, productivity, and music, or do a quick search for something specific. Apps
automatically install directly to Launchpad.

Tips
Software Update
Software updates come through the App store Updates.
App Store Settings
App store settings are configured through System Preferences, fourth row App Store.
Apps pushed to all Mac computers
The App Store can automatically download apps purchased on another Mac.
App Store notifications
The Mac App Store notifies you when updates are available for macOS or purchased apps.
Purchasing and installing apps is easier than ever
You use the same Apple ID and password you use for iTunes. If you don’t have one, simply go to http://appleid.apple.com to create your own
Apple ID for downloading apps for your mac. The apps install automatically and appear on your Launchpad. You can also click the Purchased tab
to quickly download apps you’ve previously purchased, or click the Updates tab to easily download free app updates.
Swipe between pages
Navigate the App Store using Multi-Touch gestures. Swipe left or right on the trackpad or mouse to go back and forward through your history.
Customizing Password Settings
Customize your Password requirements for in App purchases and Free Downloads using System Preferences > App Store. Under Password
Settings, You can choose to always require a password but for Free Downloads, you can save the password.
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Review
Below is a list of new terms from this chapter. See how many you know. The page number for each of these terms are listed for
your reference.

Launchpad

Page 37

Force quitting an App

Page 41

App Store

Page 42
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Managing Multiple Tasks

Performing multiple tasks at the same time can
help you be more productive, and macOS makes
it easy to do so.
You can run multiple applications at once, switch between those applications, and even
work more efficiently by using applications within other applications.

What You’ll Learn
In this chapter, you will cover:
• Hiding, Showing and Minimizing Windows
• Moving Between Applications
• Using Mission Control to find items on a Busy Desktop
• Moving Data Between Applications
• Applications in Full Screen
• Split View
• Multi-Touch Gestures

5

Hiding, Showing and Minimizing Windows
When you work with multiple applications at once, your desktop can quickly become cluttered. Hiding applications is one way to
keep your desktop neat and tidy. If you’re working with multiple windows in one application, minimizing a window might work
better than hiding the application. Hiding an application or minimizing a window removes the application or window from the
desktop and stores it in the Dock. A hidden application is still open, and the contents of a minimized window are intact. Both have
simply been moved out of your way, so you can get other work done.

Minimized
Window in
the Dock

Tips
Quickly minimize multiple windows
If you have multiple windows open in one application, and you want to minimize all of them, hold down the Option key while
clicking the yellow button in the upper-left corner of any of the windows. This sends all of the windows to the Dock.
Use the keyboard to hide applications quickly
If you have many applications open, pressing Command-H (⌘H) quickly hides the active application. If you want to hide the other
open applications, use the Option-Command-H key combination.
Practice
Hide applications, show applications, and minimize a window by following these steps:
1. Go to the Practice Lessons macOS folder, Practice Images folder.
2. Double-click several of the image files to open them.
3. In one of the image windows, click the yellow button to minimize it. Watch how the window shrinks into the Dock.
4. Move your pointer over the minimized image in the Dock, and notice how its title appears.
5. Click the image in the Dock to expand the window to its full size.
6. From the Preview menu, choose Hide. Notice how all of the windows disappear from the desktop.
7. Click the Preview icon in the Dock and watch all of the windows appear again.
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Moving Between Applications
With a busy schedule and a lot to do, you might have a word processor, spreadsheet application, email program, and a web
browser open at the same time. You can use the Dock to quickly switch between open applications by clicking their icons.
Another way to quickly move between applications is to use the Command-Tab key combination.

Practice
Use the keyboard to quickly switch between applications by following these steps:
1. Click on Launchpad on the Dock.
2. Open a few applications, such as TextEdit, Calculator, Address Book, Preview, and Safari.
3. Hold down the Command key and press the Tab key. Notice the screen displays the icons of your currently open applications.
4. Press the Tab key again. Notice that the selected application changes.
5. Move your pointer over another application icon. Notice that it becomes selected.
6. Press the arrow keys. Notice how this also allows you to select which application to bring forward.
7. Release the Command key. You will now be in the last application you selected.
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Using Mission Control to Find Items on a Busy Desktop
Have you ever wanted to take a quick look at everything on your desktop? Mission Control brings together everything running on
your Mac, open windows, full-screen apps, spaces, and Dashboard, in one bird’s-eye view. Whether you need to sort through multiple
applications or multiple windows in one application, or even if you need to quickly find a file or folder on your desktop, finding the file you
are looking for is as easy as pressing a key, the Mission Control key on your keyboard.

Click on the
Close (X)
Button to exit
the desktop

Add more
Desktops
by clicking
the Add (+)
button

Drag App
Windows to
Desktop

• A row of thumbnails across the top of the screen represents Desktop spaces, and your full-screen apps.
• The lower part of the screen shows a view of the open windows on your desktop and apps. Click anything to instantly navigate to it.
Tips
Clear the desktop temporarily
To move all windows out of the way and view the desktop, press Command - Mission Control key. To move the windows back to their
places, press the keys again. If your keyboard doesn’t have a Mission Control key, press F11. (On a portable keyboard press Fn-F11.)
View all windows for the current app
To see all open windows for the app you’re currently using, press Control-Down Arrow. To return the desktop to normal, press the keys
again.
Practice
Zoom to Mission Control
1. From a trackpad, swipe up using three or four fingers or from a Magic Mouse, double-tap with two fingers.
2. From the keyboard, press the Mission Control key.
3. If your keyboard doesn’t have a Mission Control key, press Control-Up Arrow.
4. Your open windows are grouped by app. To use a specific window, click it in the window. You can also click the thumbnail images for
Dashboard, full-screen apps, and spaces (if you use them).
5. To leave Mission Control, click in the window you want to use, or outside a window to go back to the window you were using before
going into mission control You can also swipe again or press the key you used to enter Mission Control.
Set Mission Control shortcuts
1. Choose Apple menu > System Preferences, then click Mission Control.
2. In the Hot Corners, Active Screen Corners section, select one of the pop-up menus and choose actions to perform when you move the
pointer to a screen corner. After you set an active corner, move your mouse to that corner of the screen to see the result.
3. In the Keyboard and Mouse Shortcuts section, open the pop-up menus to choose keyboard shortcuts, mouse shortcuts, or both. If
you have a multiple-button mouse, you see two columns of pop-up menus in the Keyboard and Mouse Shortcuts section.
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Moving Data Between Applications
One way that you can be more efficient when working with your Mac is by moving data between applications. Not having to
retype the same information into two different applications can save countless hours. You can move data between almost any
two applications. You simply drag a word, paragraph, or picture from one application to another. You can even drag the data you
want to move from the application to your desktop.

Tips
Use clippings as an extended clipboard
If you have several paragraphs that you want to move around in a document, but don’t want to continuously copy and paste,
you can drag paragraphs, one at a time, from the document to the desktop to create clippings, and then delete them from the
document. When you decide where in your document you want to put the paragraphs, drag the clippings there.
Practice
Move data between two different applications by following these steps:
1. From the Go menu, choose Applications.
2. Double-click the Safari icon to open the Safari application.
3. In Safari, type http://www.apple.com/news in the text box in the address bar.
4. Select a paragraph of text, and then drag the text to the desktop. Notice that this creates a text clipping on the desktop.
5. From the Safari menu, choose Quit.
6. In the Applications window, double-click the TextEdit icon to open the TextEdit application.
7. Drag the text clipping from the desktop to the TextEdit window.
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Applications in Full Sceen
macOS offers systemwide support for gorgeous, full-screen apps that use every inch of your display. You can have multiple full-screen apps
open at once, along with multiple standard-size apps. It’s easy to switch between full-screen and desktop views. Systemwide support for fullscreen apps means you can work and play without distractions, using every inch of your display. Everything looks great full screen, from Mail
to Photos to Safari. And since full-screen apps use every available pixel, they make working on smaller screens more practical than ever.

Practice
Navigate between full screen Apps and Desktop
1. Click on the Launchpad icon and select Safari.
2. In Safari, click on the Green button with the Arrows located on the top left of Safari’s window.
3. With 3 fingers on your Magic Mouse or Track Pad, swipe left to right.
4. Swipe right to left to back to to Safari.
5. Move cursor back to the top left hand corner.
6. Click on the green button again to return Safari back to a floating window.
Note: Most Apple apps support this feature. Microsoft Office 2011/2016 and Google Chrome do as well. You may find some older apps that
don’t support this feature such as Adobe Indesign CC 2017.
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Split View
Split View is a new feature in macOS which allows you to take two apps into full screen side by side and both active working
windows. You can take a Safari window into full screen mode and then split the fullscreen with another app, such as Messages. Split
View sizes the windows automatically for any screen size, so you don’t have to drag them to accommodate the display, and it’s quite
easy to use once you learn how to access and use the split screen feature on the Mac.

Tips
Not all Apps are Created Equal
Some third-Party Apps may not be able to go into Split View mode. For example, since Adobe Indesign CC 2017 will not display in
Full Screen Mode, it cannot utilize Split View. Only Apps that have the capability of Full Screen mode can use Split View.
Accessing Split View from Mission Control
When you are in Mission Control, drag any app or window to the very top of the screen to load it into Full Screen Mode. Drag and
drop another app or window Into the same screen thumbnail, this will cause the two apps to enter Split View. Click on the thumbnail
to reveal Split View.
PC switchers
Like Windows snapping feature to position windows.
Practice
Placing Apps into Split View through the Maximize Button
1. Launch two apps from the Dock.
2. Click and hold on the green maximize button of an app window.
3. When the window shrinks and the background becomes highlighted, drag the active window into either the left or right panel
to place it full screen.
4. As soon as you place the first window into the Split View panel, the other side of the screen turns into a mini-Mission Control,
click the window tile you want to open into Split View for the other side. It will send it side by side into Split View Mode.
5.You can escape Split View just as you would exit full screen mode in general, either by clicking on any of the split viewed
windows Maximize button again, or by hitting the Escape key.
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Multi-Touch Gestures
Multi-Touch gestures transform the way you interact with your Mac, making all you do more intuitive and direct. Now an even richer
Multi-Touch experience comes to macOS. Enjoy more fluid and realistic gesture responses using swiping, pinching, tapping, rotating
and gestures spreading fingers.
Note: See Apple support article for all the Multi-Touch gestures: https://support.apple.com/en-us/HT204895.

Tips:
Customizing how your gestures work and setting options for your trackpad or mouse
Go to Apple Menu > System Preferences > Trackpad or Mouse Preferences.
Practice
Default Gestures in macOS
Swipe forward and back
Swipe 4 fingers left or right in apps like Safari and Preview and the new page moves in, replacing the previous one.
Pinch to zoom
Pinch using two fingers to precisely zoom in or out of apps such as Safari, Preview, and iPhoto.
Swipe between full-screen apps
Swipe left or right with three fingers to move from one full-screen app to another. One app whips off the screen and is replaced by
another.
Swipe for Exposé
A swipe down with 3 fingers on the trackpad shows you all the open windows for an application.
Open/Close Launchpad
Pinch three fingers and your thumb on the trackpad to open and close Launchpad.
Show desktop
Spread three fingers and your thumb on the trackpad to move all open windows off the screen, revealing the desktop.
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Review
Below is a list of new terms from this chapter. See how many you know. The page number for each of these terms are listed for your
reference.
Mission Control

Page 48

Full Screen

Page 50

Split View

Page 67
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Page 68
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Keeping Your Mac Secure

6

Real security comes from knowing nobody can
look through your files without your permission.
macOS has several security features built in to make your Mac more secure. Most of these
features are invisible to most users, so you can feel safe knowing that your Mac is secure
even if you don’t notice anything different.

What You’ll Learn
In this chapter, you’ll cover the following topics:
• Keeping Apple Software Up-to-Date
• Keeping Your Data Private
• Keeping Your Mac Secure
• Gatekeeper
• Creating and Remembering Passwords
• iCloud Keychain
• Privacy
• Time Machine
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Keeping Apple Software Up-to-Date
Apple and software developers regularly update their software to add new features, improve performance, and tighten security. if you have the App
Store preference in System Preferences set to automatically check for updates, the App Store in your Dock will show a badge app icon when there are
software updates for macOS software and any apps downloaded through the app store. A banner notification will appear on your screen when there
are macOS updates available as well. You can download these updates from the Apple website, or by using the Updates page in the App Store. You
can have the app store automatically download and install your app updates, your macOS updates, and your security updates.

Tips
Third Party Apps from the App Store
You can update Third party Apps from app store updates as long as the apps were purchased from the app store. These items appear separately
below the macOS updates. When an update is released, the app’s page will advise you what’s new in the update as well as any additional
features or fixes.
Apple ID
Depending on your settings in System Preferences, App Store Preferences, you may need to enter your Apple ID and password to download the
app updates that are not macOS updates.
Practice
Update your software by following these steps:
1. From the Apple menu, choose app store or you can launch app store from your Dock.
2. If there are updates, the updates will be listed for you.
3. Click More to expand in details on what is being updated.
4. Choose which updates to download and install by clicking Install on each update.
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Keeping Your Data Private
Many people use their computers to store personal and private information they don’t want others to see. For you, that information could be
anything from a secret family recipe to your credit card numbers. Your Mac has many built-in features to help keep your information private.
You can set your Mac so that anybody wanting access must enter a password. You can also set your screen saver to require a password so
that when you’re away, others can’t access your files. You can even set your Mac to log out of your account if you’ve been away for a certain
amount of time.

Tips
Use secure disk images to store sensitive files
If you have documents that you want kept in a secure place, you can use a secure disk image to store them. In the Applications folder, doubleclick the Utilities folder. Double-click the Disk Utility icon to open the Disk Utility application. Go to the File Menu and select New Image, Blank
Image. Assign a name and choose a size, and then make sure that you choose AES-128 from the Encryption pop-up menu. Designate the name
you will save the image as, the location to create the image and click Save.
Lock the screen with Keychain Access
Using the Keychain Access App found in the Utilities folder, allows you to set the Keychain Access preferences to “Show keychain status in
the menu bar.” By doing this, you will be able to click on the lock in the menu bar to lock the screen. If you have a password screen saver, this
password protects it.
Practice
Customize your lock screen
1. From the Apple menu, choose System Preferences.
2. Click the Security and Privacy icon.
3. Click the lock icon on the bottom left.
4. Type in your User Name and Password.
5. Select the General Tab.
6. Select Show a message when the screen is locked.
6. Click on Set Lock Message...
7. Type in a message for the Lock Screen and click on OK.

‘

Keeping your Mac Secure
macOS provides FileVault as a means to encrypt the information on your mac. FileVault uses the full disk volume with XTS-AES 128 encryption
to help keep your data secure. By turning on FileVault for your Mac, other security features are turned on as well. You will need a password to
log into your mac when it sleeps or after the initial startup.

WARNING:Don’t lose your recovery key. Store your key in a safe place that you can get access to if you forget your password and
the master password for your computer. This means do not store the recovery on your computer that you have encrypted with
FileVault. Without your passwords or your recovery key, you will not be able to get access to your computer.
macOS Security Features:
Full disk encryption
FileVault encrypts the entire start up drive on your Mac, helping keep your data secure. FileVault does not support encryption of RAID disk sets
if they are your start up drive.
External drive encryption
macOS supports encryption of external USB, FireWire, Thunderbolt drives by control clicking on the drive and selecting encryption.
Optimized initial encryption
The initial encryption is designed to be fast and nonintrusive. FileVault quickly encrypts the entire volume live, so you can continue to work as
it encrypts. It’s also designed to relinquish processor cycles to higher-priority user tasks like copying files or browsing.
Instant wipe
With FileVault, instant wipe removes the encryption key from your Mac instantaneously, making the data completely inaccessible. Then your
Mac performs an entire wipe of the data from the disk.
Tips
Setting up FileVault
You must be an Administrator to set up FileVault on your Mac.
Multiple Users
If you have multiple regular or administrative accounts set up on your Mac, you’re prompted to choose which accounts may unlock the
volume’s encryption key at startup. If your Mac has only a single user account configured, FileVault skips this step.
Unencrypted Users
Once FileVault is enabled, any user not FileVault enabled will need an Administrator to log in first. Only users that are FileVault enabled can log
in with out an administrator.
Recovery Key
macOS presents you with a 24-character alphanumeric recovery key, which can be used to unlock a FileVault-encrypted disk even if you
forget the password for every account authorized to boot up the system. You should write down this recovery key; or copy, paste, and store it
somewhere secure. Just be sure you save it in a location other than this computer’s drive, so you’ll be able to retrieve it should you be locked
out of the drive. Alternatively you can opt to have Apple store your recovery key.

74

Chapter 6 Keeping Your Mac Secure

Getting Started on macOS Sierra

Choose how
to reset your
password
should you
forget your
password for
FileVault

Practice (Optional)
NOTE: FileVault encryption cannot be used with some highly partitioned disk configurations, such as RAID disk sets.
1. Go to Apple menu > System Preferences,
2. Click Security & Privacy on first row.
3. Click FileVault.
4. Click the lock icon ￼ .
5. Enter an administrator name and password.
6. Click Turn On FileVault.
7. Click Enable User for you user to enable FileVault.
8. Enter your login password and click OK.
9. If the recovery key is hidden, click the triangle next to Show Recovery Key.
10. Copy the recovery key and store it in a safe place, then click Continue.
11. Choose whether you want the added safeguard of storing the recovery key with Apple.
a. If you want to store the recovery key with Apple: Click “Store the recovery key with Apple,” then choose and answer the
questions. The answers are required to unlock the recovery key, which is encoded and cannot be read. Be sure your
answers can be easily remembered or store them in a safe place as well.
b. If you don’t want to store the recovery key with Apple: Click “Do not store the recovery key with Apple.”
12. Click Continue.
13. Click Restart.
After you restart, encryption begins. Depending on how much data is stored on your computer, the time for encryption may vary.
You can use your Mac as usual while your information is being encrypted.

‘

Gatekeeper
Gatekeeper helps protect your Mac from apps that could have an adverse affect on your Mac. You can choose the safest option and only allow
apps that come from the Mac App Store to open. There is also the option of only allowing apps that come from the Mac App Store and identified
developers. Apple reviews each app before it’s accepted by the app store, and if there’s ever a problem with an app, Apple can quickly remove it
from the store. When you download software from any other place on the Internet, Gatekeeper can be used to prevent opening questionable apps.

Tips
Choose where apps are installed from
Gatekeeper gives you two security options for opening apps installed on your Mac. For maximum security, choose to allow only apps from the
Mac App Store to be opened. The default setting for macOS is Mac App Store and identified developers.
Gatekeeper alert
If you have selected Mac App Store and identified developers, macOS alerts you if you attempt to open an app from a developer who does not
have a Developer ID.
Manual override
If you receive an alert that an app is from an unidentified developer, you can still choose to open it. Control-click the app icon to reveal a
contextual menu. Choose Open and you’ll see a dialog that allows you to open the application.
Practice:
Examine Gatekeeper options and test:
1. Go to Apple menu > System Preferences,
2. Click Security & Privacy on first row.
3. Click General.
4. Click the lock icon ￼ .
5. Enter an administrator name and password.
6. Go to Allow apps downloaded from:
Note: The default is set as Mac App Store and identified developers.
7. Change this to App Store by clicking the radio button.
8. Launch Safari.
9. Navigate to http://www.support.xerox.com/support/workcentre-3025/downloads/engb.html?operatingSystem=macosx1011
10. Click on the WorkCentre Driver to download.
11. Scroll down and Accept the End User License Agreement by clicking on Accept.
12. When the download completes, double click the Xerox_WorkCentre_3025_CD-Driver_1.02.dmg.
13 Double click the MAC_Installer.
14. Double click the Installer macOS.pkg.
15. Note the message that pops up on your screen warning you that the “Installer macOS.pkg” can’t be opened because it is from an
unidentified developer.
16. Click OK.
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Creating and Remembering Passwords
Your account password is important because it provides the first line of security for your Mac. You’ll use your password to log in to your
account, access your email, change locked system preferences, and install new software. Your password should be something that only you
know and that others cannot easily guess. You can opt to associate your user account with your Apple ID. If you forget your login password,
you can use your Apple ID to reset your password.

Tips
Creating A secure password
A secure password should be at least eight characters long; contain a combination of uppercase and lowercase letters, numbers, and special
characters (such as a semicolon or dollar sign); not be based on any word in any dictionary; and most of all, be something that you won’t
forget. Use your new password immediately: change your password and then log out and log back in. You can use the first letters of words in
a memorable phrase.
Use Password Assistant to Create a secure password
To open the Password Assistant, click the Key button next to the New Password field. As you enter a password in the Password assistant, it
displays how secure the password is.
Add passwords to your keychain
When you connect to a network server, open an email account, or access any password-protected items, your Keychain Access keychain
provides the password, so you don’t have to type it. Your login password and master password cannot be added to the keychain.
If you wish to reset your password using your Apple ID, you do this from the Login Window
Note: This only works if you have set this up in System Preferences, Users & Groups
• After 3 attempts to login with an incorrect password, your password hint will show. If this doesn’t help, Click the arrow-in-a circle icon
next to Apple ID.
• Enter the appropriate Apple ID with the password for that Apple ID.
• Click the Reset Password button. Enter your new password twice and optionally a hint as well.
• Once this is complete, click the Reset Password button again to log into your existing account.
• You will then be prompted to fix your login keychain where your passwords are stored.
Practice
Associating your Apple ID with your user account
1. Go to Apple menu > System Preferences, Users & Groups.
2. Click on your user.
3. Click the lock icon ￼ .
4. Enter an administrator name and password.
5. Click the check box Allow user to reset password using Apple ID.
6. Log out of your user.
7. Log into your user with an incorrect password 3 times.
8. A message will appear “If you forgot your password, you can reset it using your Apple ID”. Click the arrow-in-a-circle icon to bring up the
“Reset Password” dialog.
9. Enter your Apple ID and password.
10. Click “Reset Password” to proceed.
‘

iCloud Keychain
iCloud Keychain encrypts and stores your Safari website usernames and passwords, credit card numbers and expirations dates autofilled
in Safari, and most Wi-Fi network names and passwords up to date across all of your approved devices that are using iOS 7.0.3 or later or
macOS v10.9 or later. iCloud Keychain can also keep the accounts you use in Internet Accounts preferences up to date across all of your Macs.
If you’re signed in to Facebook, Twitter, Linked In, or any other accounts in Internet Accounts on macOS, iCloud can push those accounts to
your Macs as well.

Double-click
on a saved
password to
reveal what
it is.

Practice
Setup iCloud keychain on your Mac (iCloud must be set up before continuing):
1. Choose Apple () menu > System Preferences, then click iCloud.
2. Select Keychain.
3. Optionally set a password to unlock your screen after sleep or after the screen saver begins.
4. Enter your Apple ID and password.
5. Enter a 4 digit passcode to setup your iCloud Security Code.
6. Re-enter 4 digit passcode.
7. Enter your cell phone number to receive SMS messages.
8. Click Done.
Tip
iCloud Security code
When you set up iCloud Keychain, you’re asked to create an iCloud Security Code. It can be a 4-digit code similar to the passcode lock for an iOS
device, or you can have a more complex code automatically generated for you. The iCloud Security Code is used to authorize additional devices
to use your iCloud Keychain. It’s also used to verify your identify so that you can perform other iCloud Keychain actions, such as recovering your
iCloud Keychain if you lose all your devices.
Setup Additional Devices
Follow the iCloud Keychain setup steps used in the Practice for this lesson for each device that you want to include in iCloud Keychain. When you
enable iCloud Keychain on an additional device, your other devices that use iCloud Keychain receive a notification requesting approval for the
additional device. After you approve the additional device, your iCloud Keychain automatically begins updating on that device. (If your Apple ID
that you use for iCloud is enrolled in two-factor authentication, your devices will not need approval.
Setup an iCloud Keychain so data isn’t backed up to the cloud
When setting up iCloud Keychain, you can skip the step for creating an iCloud Security Code. Your keychain data is then stored only locally on
your device, and updates only across your approved devices. Important: If you choose to not create an iCloud Security Code, Apple will not be
able to assist you in recovering your iCloud Keychain.
iCloud Keychain recovery
If you enter your iCloud Security Code incorrectly too many times, you won’t be able to use that iCloud Keychain. Contact Apple Support to help
verify your identity so that you can try again to enter your iCloud Security Code. After a number of incorrect attempts, your iCloud Keychain is
removed from Apple’s servers and you will need to set up iCloud Keychain again. Refer to this Apple Article to Learn what to do if you forgot your
iCloud Security Code for iCloud Keychain: https://support.apple.com/en-us/HT202755
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Privacy
As your Mac gets smarter, more or your apps will interact with other apps and utilize features like your location to give you better more
accurate information. The Privacy tab is where you control the flow of shared information such as Location Services, Accessibility by apps,
sharing Diagnostics and Usage information, and sharing apps with other apps i.e. your contacts or your calendar.

Tips
PC Switchers
On Windows 10, this is the same as going to your Start Menu, selecting Settings, Privacy.
Accessibility
Allows apps to have control of your computer. If you are ever concerned about an app having control of your mac, here is where you check
for apps that have requested control. Just deselect the app to prevent it from controlling your mac.
Practice
Adjusting your Privacy settings:
1. From the Apple menu, choose System Preferences.
2. Click Security & Privacy.
3. Click Privacy.
4. Click the lock in the lower left to make changes.
5. Enter the Administrator login name and password.
6. Tap Unlock.
7. If location services are off, turn them on by checking the Enable Location Services box. Enabling Location Services allows apps and
websites to use your Mac’s current location to provide information appropriate to your location.
8. Notice the Apps listed on your Mac that can use Location services and which ones are allowed.
9. Notice that System Services is listed here and when you allow System Services to use Location Services, your location will be used for
Spotlight Suggestions in Safari.
10. Uncheck Maps.
11. Launch Maps. Click on the Location button next to the search field.
12. Notice the pop up that appears on your screen directing you to System Preferences, Security & Privacy: Maps is not authorized to
access your location.
13. Click on Open Privacy Settings and check Maps under Location Services.
14. Go back to Maps click on Location button.
15. Notice that it located you on the map.

‘

Time Machine
Time Machine is an automatic backup system that’s built right into macOS. It keeps an up-to-date copy of everything on your Mac.
Time Machine backs up your system files, applications, accounts, preferences, music, photos, movies, and documents. What makes Time
Machine different from other backup applications is that it keeps a spare copy of every file and it remembers how your system looked
on a given day — so you can revisit your Mac as it appeared in the past. Set it, then forget it.

Tips
Choose certain folders and files to be backed up
You can customize what items should be omitted from Time Machine backup with System Preferences, Time Machine Preferences,
Options.
Encrypted backup
macOS includes the option to create encrypted backups to an AirPort Time Capsule.
Backup to multiple locations
Time Machine allows you to choose multiple backup locations and seamlessly switch between them. You can have a backup of your
data at work and at home.
Practice
Restore a file that was deleted
1. Create a document from TextEdit and save it to the Desktop.
2. From the Menu bar, pull down from the Time Machine icon in the Menu Bar and select Backup Now.
3. After the backup is complete, delete the test file.
4. Launch time machine from the Dock and go to the last backup.
5. Select the test document and click on restore.
6. Confirm document has been restored.
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Review
Below is a list of new terms from this chapter. See how many you know. The page number for each of these terms are listed for your
reference.
Keychain Access

Page 61

Filevault

Page 58

Gatekeeper

Page 60

Password Assistant

Page 61

Time Machine

Page 64
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macOS Apps

7

With the new macOS, features have been added
to enhance your workflow.
macOS includes tools that will change how you work, play and search on your Mac. From
Mail, Contacts and Calendar to Messages, Reminders, and Notes; you can access a variety of
information quickly from your desktop that is also available on your other devices such as
iPhone and iPad.

What You’ll Learn
In this chapter, you will cover:
• Spotlight
• Mail
• Dictionary
• Siri
• Calendar
• Contacts
• Safari
• Preview
• Reminders
• Messages
• Notes
• Frequently used additional macOS Tools
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Spotlight
Sometimes its can be difficult to remember where you saved a file, where an app is located or you may want help with a conversion, a
calculation, or a definition. Apple has helped solve this by providing you with Spotlight. Spotlight is a desktop search technology built-in to
macOS giving you comprehensive and instant search results that are automatically updated. The Spotlight search gives you results based on
the name of the file, metadata, and the file’s contents. Spotlight can be used at anytime and will immediately begin showing search results,
even before you have finished typing.

Click on the
Spotlight
icon to
access it.

Type what
you are
looking for
in the field

Tips
Start a new Spotlight search
Click the Magnifying glass in the upper right hand of the Menu Bar or press Command plus the space bar to open Spotlight.
How to search
You can enter a word or a search phrase just like when you Google something i.e. email from Rich, Tax pdf, or presentations by Chris; open an
app by typing the name of the app and pressing return; Get Conversions, calculations, and definitions. Convert temperatures by typing one
type and you will be given the equivalent. Enter cm and you get inches. Enter a calculation and you get the answer.
Spotlight suggestions
Spotlight Suggestions allow you to search for news, sports, movies, stocks, weather, and more from the web using sources like Wikipedia, Bing,
Maps, and iTunes. To use this option, you would go to Apple Menu, System Preferences, Spotlight and select the check box to turn on Spotlight
Suggestions
Changing the order in which the spotlight results are displayed
In the System Preference> Spotlight window, click Search Results and notice the list of categories that appear in your search results. You can
drag categories to change the order in which results appears. If you don’t want Spotlight to display results in certain categories, just deselect
the checkbox next to that item.
Spotlight file preview
When you select a file found in your search you can see a preview in the pane with Quick Look previews on the right without having to launch
the application associated with the file.
Drag and drop from Spotlight
You can drag items from the Spotlight menu, which makes it quick and convenient to make a copy of a document to another location and send
a document via email or AirDrop.
Move your Spotlight Window
You can drag your Spotlight window to anywhere on your desktop and you can change the size of the window too.
Use the Spotlight window
The Spotlight window delivers your more results and more flexibility in your results. Covered in Apples MacOS Support Essentials class.
Weather and Sports
If you need to know what the weather is like in Lisbon, Portugal, you can simply use the phrase “weather in Lisbon, Portugal” and you’ll see
current weather and a forecast. Sports scores are the same. you can type in things such as “Nets Score” it will show you the score of the Nets
game or type in “Nets Knicks”, it will show You the score of the Nets vs Knicks game.
Quick Look results in Spotlight
The Spotlight menu now shows Quick Look previews for search results, so you can be sure you found precisely what you’re looking for even
before you click it.
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Modifer Keys within Spotlight
After you get your results from your spotlight search, you can use the following Keyboard shortcuts:
• Hold down the Command key to see the location of the currently selected item as text at the bottom right of the Spotlight results window.
• Command R or Command+Enter will show the currently highlighted result’s location in Finder, or launch an appropriate app.
• Command L skips directly to the dictionary definition search result.
• Command B will search for the term in the default browser, using whatever search engine is selected as default too.
• Typed the wrong search term? Command Backspace will instantly erase it.
Practice
Practice using Spotlight
1. Click the Magnifying glass in the upper right corner of the Menu Bar to open Spotlight.
2. Slowly type the word “video” in the Search field. Notice how the search results update as you type.
3. In some previews with Video or Sound, you can play what you see. A web video should appear in your search. Click on the play button and
it will start playing.
4. Click again to stop the video.
5. Type in the equation 55x22 After you get the result, Command + A and then tap your Delete key.
6. Type in 22C After you get the result, Command + A and then tap your Delete key.
7. Type $100.
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Mail
Mail for MacOS gives you everything you need from a mail client with the ability to send, receive, and manage your email for all your
email accounts including iCloud, Gmail, Yahoo!, AOL and Microsoft Exchange. Mail works with notifications, contacts and calendars
to keep all your data in sync.

Click to
create new
email

Click on
Mailboxes
to show or
hide all your
mailboxes

Flag
important
Messages

Tips
Swipe in Mail
When using the Classic View for mail, you get all the swipe capability that users of iOS have been enjoying. Two finger swipe to mark,
delete, or archive messages. Right swipe to mark a message as read or unread, left swipe to delete or archive a message depending
on how you set up in Mail View preferences.
Save time with suggested events and contacts
Mail automatically suggests events to add to your calendar and people to add to Contacts in mail you receive with new contacts or
potential events.
Use Data Detectors to add a contact to your Contacts
In a message you’ve received, move the pointer over a phone number, email address, or street address anywhere in the text. Mail
detects the information and outlines it as a field with a pop-up menu. Click the arrow and choose an option from the pop-up menu.
Conversations
Conversations in Mail gives you a natural way to read and manage your email. As email arrives in your inbox, Mail automatically
groups related messages in conversations. Mail numbers each message in a conversation so you always know where you are as you
read. This feature can be turned off by going to the View Menu in the menu bar and deselect Organize by Conversations.
Search attachments
Find attachments fast by searching for an attachment using its filename or its content. Or use the attachment token to display only
messages that contain an attachment.
Search
If you know you want to search in a specific Mail Folder, select that folder from the Mail sidebar before you start.
Favorites bar
The favorites bar gives you one-click access to your mail folders. Its horizontal layout displays your favorite folders and their unread
counts without cluttering up your window. Drag folders to the favorites bar to add them.
Smart Mailboxes
Smart mailboxes group messages together if they match certain criteria. These mailboxes can include messages from any folder,
including Sent. Editing a message in a smart mailbox alters the original.
VIPs
Indicate the people who are most important to you. Just click the star next to a name at the top of a message.
Mail notifications
When new mail arrives, you receive notifications by default. You can also choose to be notified when VIPs send you messages, when
messages arrive in a certain mailbox, or when you get a message from a particular person in Contacts.
VIP Smart Mailbox
To view all messages sent from VIPs, click the VIP smart mailbox in the favorites bar.
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New Features in the Mail App
Siri
Siri on your Mac makes it even easier to use Mail. You can send a quick email, have your email read to you, create a reminder to look
at an email later, search for email, and more. Here are some examples of what you can say to Siri:
• “Send an email to John about our travel plans”
• “Read my email”
• “Remind me about this in an hour”
• “Find emails about kitchen remodel”
Filters
Quickly find emails in a mailbox by using filters to change which messages are shown. For example, apply a filter to show only
unread messages or those with attachments—or messages that meet both criteria. You can apply up to six filters.
Conversations
Conversations are streamlined, the subject line is shown only at the top of the conversation, instead of in each message, so they’re
easier to read. If you’re new to Mail, the most recent message in a conversation is shown at the bottom, so you can follow the thread
from the first message down to the latest. Otherwise, the order of messages in conversations remains unchanged from when you
used Mail in El Capitan.
Accounts preferences
Accounts preferences in Mail have been reorganized, so it’s easier to find options you might change more frequently, such as email
aliases or how to handle attachments. Options for the junk, trash, and other mailboxes have been consolidated.
Other features
• For Exchange accounts, Mail automatically checks for new messages if the account’s mail server uses Exchange Web Services
(EWS) streaming notifications.
• If you use multiple email accounts, Mail can help ensure that you use the intended From address when you send a message,
based on the email address of your first recipient in the To field. For example, if your preferred email address (in Composing
preferences) is your personal Gmail address but you’re writing an email to your professor at their school address (.edu), Mail uses
your school address instead of your personal address in the From field.
• If you set the option (in Viewing preferences) to move discarded messages to the Archive mailbox, you can archive messages
directly from Mail notifications.
• You can use tabs in Mail windows, even when you’re not using Mail full screen.
• Mail helps you optimize storage space on your Mac by providing an option (in Accounts preferences) to specify which
attachments—all, recent, or none—to automatically download when you read email.
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Dictionary
How often do you wish you had a dictionary or thesaurus at your fingertips? macOS includes a built-in dictionary that enables you to
look up words from anywhere you are working on your mac. You can use the Dictionary app that comes with MacOS or you can just
control click on any word in any document giving you the option to look up that word.

Tips
Selecting a dictionary to use
In the Dictionary preferences, you can choose to use a specific dictionary or change the order in which dictionaries are displayed. To
turn on or off a dictionary, click the checkbox next to the dictionary you want to enable or disable. If you want a dictionary to be viewed
first in the results, just drag it to the top of the list.
Increasing and decreasing the font size
If you find that the default font size of the Dictionary is too small or too large, you can easily change this by clicking the letter “A” buttons
at the top of the window. The larger “A” will make the font larger and the smaller “A” will make it smaller.
Using Dictionary from within other applications
Have you ever been in an application like Safari, and seen a word you would like to know the definition for? You can easily look up
words with the built-in Dictionary. Just highlight a word, control-click, and choose “Look up in Dictionary” from the menu that appears.
A window will pop open with the definition. You can choose to view the Dictionary or the Thesaurus. If you want, you can even open
the word up in the Dictionary application, by clicking the More button.
Practice
Look up a word with the built-in Dictionary
1. Open the Dictionary application from the Applications folder.
2. Enter the word “apple” into the search window.
3. Your search results are tabulated and changed as you enter each letter.
4. When apple becomes first on the list, you will see the definition.
5. Go to the Practice Lessons MacOS folder and open the Sample Lesson 6 document by Double clicking on Sample Lesson 6.
6. Select a word in the file by double clicking on the word.
7. Control Click and Select Look Up from the contextual menu.
8. Select your source for your information from the window that opens.
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Siri
Like Siri on your iOS devices, Siri on your Mac is your intelligent personal assistant that helps you multitask and get things done just by
asking. For example, while you work on a document, you can ask Siri to send a message to your coworker saying that the document is
on the way, without having to stop what you’re doing.

Tips
Search and drag Siri results
You can ask Siri to search for information, and then drag the results into a window or application on your desktop. For example, you can
ask Siri to find an image on the web, and then you can drag it into your Pages document. Or you can ask Siri to find a restaurant, then
drag the location from Maps into an invitation.
Keep Siri results where you can find them
You can keep important information from Siri, such as sports schedules, Twitter feeds, files that are related to your big project, and
much more,right in Notification Center so you can access it easily. Just click Add (+) at the top of your Siri results. They’ll even stay up to
date, so you always know where to find game times, trending topics, or important documents
Search and drag Siri results
You can ask Siri to search for information, and then drag the results into a window or application on your desktop. For example, you can
ask Siri to find an image on the web, and then you can drag it into your Pages document. Or you can ask Siri to find a restaurant, then
drag the location from Maps into an invitation.
Practice
Ask Siri for the Weather
1. Click on the Siri icon wheather from the menu bar or from the Dock..
2. Siri will launch and chime prompting you to ask a question.
3. Ask Siri. “What’s the weather like”?
4. Click on Add (+) on the top right corener to add it to your Notifications.
5. Press the escape key or the X on Siri to exit out of Siri.
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Calendar
Calendar allows you to easily schedule and track appointments, meetings and activities.You can view multiple calendars at the same time,
share your calendar information with others, and more.

Change your
calendar to
view by day,
week month
or year.

Tips
Add Meeting Notes, Attachments or URL
Adding meeting notes, attachments or a URL is easy, too. Tap the event to reveal the quick-edit window.
Search suggestions
When you’re searching for an event, Calendar offers suggestions so it’s easy to find what you’re looking for.
Travel time
Get an estimate based on walking or driving.
Maps
Calendar adds a map showing your event’s location. Click to open it in the Maps app.
Time to Leave
Calendar will automatically notify you when its time to leave for events that contain the event locate. Departure times will be adjusted based
on current traffic conditions.
Suggested Events
Events found in Mail automatically will appear in calendar. For invitations, click on accept and the event will be added as well.
Practice
To add an event to a calendar
1. Change the calendar view by clicking the Day, Week, Month, and then Year tab.
2. In Day or Week view, drag from the start time to the end time for the event, and then type a name for it. You can also quickly create a
new one-hour event in Day, Week, or Month view by double-clicking within the day you want the event to appear.
3. Quickly create and event by clicking Add (+) in the toolbar and use natural language “class on Jan 6,” As you type suggestions will appear
that you can use.
4. In Month View, double click a day, enter a name and duration such as Lunch at 6-7.As you type a suggestion will appear with the name
and duration split into separate fields. Select the suggestion to use it or ignore it if its not what you want.
5. To make any other changes for the event (for example, how often it repeats or whether it has an alarm), double-click the event, and then
click Edit and make your choices in the event editor.
6. If the selected event will take place in a different time zone (for example, if you will be traveling to another location for a meeting),
choose Calendar> Preferences, and then click Advanced. Make sure the “Turn on time zone support” checkbox is selected. Then choose a
time zone for this event from the “time zone” pop-up menu in the event editor.
7. To invite someone to the event, click Add Attendees in the event editor, and then type the name or email address of each person
you want to invite, separated by commas. When you’re ready to invite these guests to your event, click Send at the bottom of the
event editor. If you’re inviting someone whose contact information is stored in your Contacts, you can also type just their name in the
attendees field. Matching email addresses appear as you type.
8. Select an event you created and press the Delete key. The event is deleted.
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Contacts
Contacts provides a flexible and convenient way to store contact information for family, friends, and colleagues online. Apple has made
it easy to have one place for all your names, numbers, addresses from Facebook, Linkedin, Google, and Microsoft Exchange. All your
connections information including their photos will be kept up to date. Contacts is integrated with Mail, Messages and other applications
enabling you to enter contact information once and have instant access to it from multiple applications.

Click
Add (+) to
add a new
contact

Tips
Perform actions from Contacts
Click on the labels and get options to perform such as clicking on the phone label gives you the option to call or send a message. Clicking
on the email label gives the option to email, message, send my card, or use spotlight. Clicking on the address label give the option to
open maps, get directions, copy the address or copy the map URL. Place your cursor by a number or email and an option appears to the
right for messaging or calling as well.
FaceTime
Start a FaceTime video or audio call from Contacts. Click on the camera or phone icon next to call.
Duplicates
Contacts comes with the ability to remove and consolidate duplicates under the Card Menu Look for Duplicates.
Turn off show contacts found in mail
If you don’t want contact suggestions from Mail, you can turn this off by unchecking Contacts Preferences General. Show contacts found
in Mail.
Birthdays
Birthdays from Contacts are automatically pulled into your Calendar app in the Birthday Calendar
Practice
Adding a Contact and vCards
1. Launch Contacts from the Dock.
2. Click Add (+), then choose New Contact.
3. Add your contact information.
4. Click Done.
5. Go to the Practice Lessons MacOS folder and drag Sample vCard into the Contacts window to add contacts to your Contacts app. If
you want a contact to be in a specific Group you can drag the Contact to that Group.
6. Drag an address card out of the Contacts window to your desktop to create a vCard.
7. To create a single vCard containing multiple contacts, select multiple contacts and drag the selected cards out of the Contacts
window. Some applications may not be able to read cards that contain multiple entries.
Creating Groups
1. Choose View > “Card and Columns,” or click the Column button in the Contacts window.
2. Choose File > New Group, or click Add (+) at the bottom of the Group column, and then enter a name for the new group.
3. To add a contact to the group, drag the contact’s name from the Name column to the group name.
4. To remove a contact from the group, select the contact’s name and choose Edit > Remove From Group, or press the Delete key.
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Safari
Safari is your web browser, an application that helps you find and view webpages with features such as Pinned Sites and improved
security. Safari’s clean, sleek look lets you focus on the web instead of your browser. The browser frame is a mere one pixel wide. You
see a scroll bar only when you need one. You see no status bar by default giving you more room to browse and view the web. And with
commonly used tools like a Google search field built right into Safari, you can get anywhere on the web faster.

Pinned Sites
will always stay
in Safari, even
if you quit out
of the App

Share button
in Safari

Download pull
down menu
will appear
when you have
downloaded
content and
not clear the
menu.

Tips
Smart search field
Safari has one field for typing both search terms and web addresses. When you type in the field, Safari detects a likely web page match
based on your previous browsing and presents it as a Top Hit. Top Hit suggestions improve as you select the results.
Share button
The Share button is built into Safari, so it’s easy to share web pages using Mail, Messages, Facebook, Twitter and more.
Pinned sites
Pinned sites will appear on every Safari Window you open, even if you quit an reopen Safari.
Downloads list
Download will go to your Downloads folder be default. You can change this through Safari Preferences General Tab File download
location.
Download button
The download button does not show until you download a file in Safari. If you select clear from the Download button, the button will
disappear as well till the next time you do a download.
Drag-and-drop downloads
You can drag downloaded files from the Downloads list to your desktop for easy organization.
Find option
When you use Find in Safari, you can choose to do a Google search or select find and a find bar will appear for you to type in a search
for the page you are on. To the left of the search field, the number of matches appear. These matches are highlighted in the Safari page.
When done, click on Done and the Find Bar disappears.
Favorites/Top Sites
With the View Show Favorites Bar, you get the grid of squares icon on the left. By selecting this grid you are brought to all your favorites.
On the upper right of the window there is a start and a grid. If you click on the star, you see your favorites, if you click on the grid, you see
your top sites.
Sidebar
Safari incorporates Bookmarks handling into a sidebar that also incorporates Reading List and Shared Links, to the left of the main
browser. Accessible through the Bookmarks Book icon, this sidebar shows shared links, posted by people you follow on Twitter and
LinkedIn.
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Reading List

Click Add (+)
to add More
Tabs to Safari

Offline Reading List
Safari saves the web pages in your Reading List so you can catch up on your reading even when you don’t have an Internet connection. If an
article in your Reading List contains multiple pages, Safari fetches the pages and stores them, so you can read the entire article offline.
For Browsing Privacy
Choose File, New Private Window so that your browsing history will not be saved by Safari and websites will be asked not to track you.
View website data
Now you can see a list of all the websites that have stored data on your computer, what they’ve stored, and where they’ve stored it.
Password AutoFill
When you log in to a website, Safari offers to save your password for AutoFill, so you don’t have to type it the next time you log in.
View passwords
If you forget a saved password, you can find it in the new Passwords pane in Safari. Use your system password to authenticate, and you’ll see
all your passwords.
Practice
Using Safari
1. Launch Safari from your Dock.
2. In the Smart Search Field, type Youtube and notice that just like in Spotlight, suggestions start to show to help you. Finish typing
Youtube and press return.
3. Click on a video to play.
4. Immediately bring your pointer to the right of the smart search field and a speaker will appear. Click on the speaker to immediately
mute the sound .
5. Setup tab Browsing by going to Safari> Preferences, Click Tabs, choose your desired settings.
6. To view the tab bar, if it’s hidden: Choose View > Show Tab Bar. The tab bar is visible as long as you have multiple tabs open. You can
hide the tab bar if only a single tab is open.
7. To create a new tab, type Command T or to open a webpage as a tab: Press the Command key while you click the Back or Forward
buttons or a link on a webpage.You can also open the bookmarks list as a tab by Command-clicking the open-book icon. Create several
tabs of websites you are familiar with.
8. Drag a tab left on the tab bar till the tab shrinks and displays the website’s icon or initial. Drop it in place. You have just pinned a
website.
9. Drag more tabs that you have opened to create several Pinned sites.
10. Drag a Pinned Site right to unpin the website.
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Preview
Preview allows you to view and mark up PDF’s and images. Preview also works well with documents in iCloud Drive. You can
take a screen shot of a selection, window, or the entire screen and import the picture right into preview. You can also import
an image from a scanner or camera right into Preview.

Opens and
closes the
sidebar

Tips
Combining and rearranging PDF’s
Using the View thumbnails in PDF’s to display the page thumbnails, you can combine PDF’s by dragging thumbnails from
one PDF to another. To rearrange a PDF, you would change the order of the thumbnails in the PDF.
Annotate PDF’s
Using the View Markup Toolbar, you can gain access to the Markup tools to highlight, underline, or strike through text, Add
text using the Text Button. Add notes as well.
View a Digital Asset Exchange File (.dae)
You can open a .dae file, which displays a three-dimensional view of an object or scene. If the .dae file contains and
animation, onscreen controls appear in the window. Click the Play button to view the animation.
Practice
To view a slideshow of images
1. Open Preview.
2. Go to File Menu Open to open an image.
3. Go to the Practice Lessons MacOS folder and open the Sample Image file.
4 Choose View > Thumbnails.
5. Drag a few images from the Practice Images folder to the Preview Sidebar to add more thumbnails.
6. Select the first image.
7. Choose View > Slideshow.
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Reminders
If you are already using an iPhone or iPad, you will know that the Reminders app can be used to create ToDos and Reminders, ranging from a
simple grocery list to prompting you for an action if you are at a specific location. The app works the same on your Mac, right down to the
interface which closely resembles its iPad counterpart due to the larger screen size. If you are logged in with the same apple id on all your
devices, Reminders will sync across your devices so that your reminder list is the same on all of your devices.

Tips
Add due dates
Manage your tasks with due dates. Add a due date to a reminder and Reminders alerts you when the deadline approaches.
Location-based reminders
Add a location to a reminder on your Mac, and receive a notification on your iPad, iPhone, iPod touch, or your Mac when you depart from or
arrive at that location.
Shared Family Reminders
A shared reminder list called Family is created in the Reminders app when you join a family with your Apple ID.
Shared Reminder List
Share a list of Reminders with other iCloud users.
Swipe between reminder lists
Swipe left or right on the trackpad or mouse to quickly move between lists.
Multiple accounts
You can use other accounts for Reminders such as Google, Microsoft Exchange, Yahoo, AOL, and other CalDAV services. You can also create
reminders that appear only on your Mac..
Practice
Creating a Reminder
1. To create a reminder, click on the plus (+) in the upper right hand corner.
2. Type in: buy coffee for home.
3. The reminder shows on the list
4. Check on the box to the left of the reminder to mark it as complete.
5. Select Completed to look at the completed reminders.
Sorting Reminders and Creating Reminder Lists
1. To sort a Reminder, click on a list to sort on the left side of Reminders, go to View menu Sort by and select either Manual, Due Date, Priority,
Creation Date or Title.
2. To create a new Reminder list, click the Add (+) button in the lower left hand corner. Name the Field Private.
3. With Private selected, click the Add (+) button to create a reminder in Your Private Reminders.
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Messages
Messsages is an instant text messaging application for iCloud, AIM, Jabber, Google Talk and Yahoo accounts. With Messages, you can also
set up audio and video chats with your buddies.

From
Messages, you
can share Your
screen, go
to Facetime
or use Audio
Facetime

Insert an
Emojicon into
your message

Tips
Including pictures in your messages
Drag image files to the area where you type your message. A small icon appears to indicate that the picture will be sent when you press
Return. You can add text before and after the picture.
Delivery receipts
With Messages delivery receipts, you know when your messages have been delivered.
Read receipts
You can let friends know that you’ve read their messages by turning on read receipts in Messages preferences. Messages informs your
friends when you’ve read their messages.
Conversations everywhere
Messages keeps your conversations up to date on all your devices. You can start a conversation on your Mac and pick up where you left off
on your iPhone, iPad, or iPod touch.
Send large attachments
Send high-quality photos, full HD video, or documents. Messages allows attachments of up to 100MB.
Receive messages sent to your iPhone number
Add your iPhone number to your email address in Messages so when someone sends a message to your iPhone, you can receive it and
reply on your Mac.
Search messages
Use the search field to quickly find recipients or messages you sent.
Practice
Formatting your messages
1. Type your message, then select the text that you want to change.
2. To underline text or make it italic or bold, open the Format menu and choose the style you want.
3. To change the color, choose Format > Show Colors, and choose a color from the Colors window.
4. To change the font, choose Format > Show Fonts, and choose the font and size you want from the Font window.
5. To change the default format of all your outgoing messages, choose Messages > Preferences, click Viewing, and then My font: select
your font, at Sender’s font, select a font. You can also select font color and background color here.
Starting a video chat
1. Click the camera icon next to the buddy you want to video chat with. A preview window opens, showing the video image your buddy
will see.
2. Select one, two, or three people in the buddy list, and click the camera button at the bottom of the list.
3. If you are in a text chat with a buddy who has a camera connected to his or her computer, choose Buddies > “Invite to Video Chat.”
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Notes
Use Notes to jot down things you want to remember, from lecture highlights to recommended restaurants, or to keep photos and files
handy. Just drag and drop pictures, video, and other files into notes. You can save content to notes from Safari, Photos, Maps and many
other apps. If you use Internet accounts like iCloud, Gmail, Microsoft Exchange or Yahoo!, your notes are available on any computer or
device you use to access your accounts.

Tips
Folders
Stay organized by arranging notes in folders.
Search
Use the search field to quickly find the note you’re looking for.
Add links
Notes supports links — simply highlight a URL and drag it into the note.
Fonts, bullets, and lists
Format your note with fonts, rich text, bulleted items, and numbered lists.
Sort Notes
Sort Notes by date edited, date created, or title.
No internet connection!?! No problem
If you create notes while disconnected from the Internet, the notes are available to your accounts after you reconnect.
Practice
Create a Note with a pic and share it
1. Start typing in the notepad. To start a new note, click Add (+) at the bottom of the sidebar.
2. Add a picture or file: Drag a picture or file, such as a .txt file, onto the note. To delete a picture or file, select it and then press the
Delete key.
3. Share a note: Display a note, click the Share button at the bottom of the notepad, and then choose Email or Message.
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Frequently used additional MacOS Tools
FaceTime
Make video and audio calls using FaceTime on your Mac using your Apple ID or mobile phone #. Requires an internet connection to use.
Can use your iPhone to make calls on your mac when your iPhone is nearby, on WiFi, and signed in to iCloud and FaceTime using the
same Apple ID.
Maps
Maps gives you directions to or from a location including current traffic conditions. With Maps you can locate addresses, businesses,
landmarks and more. Some locations will show contact information, photos, and reviews. After you get directions, you can use the
Share button to send the map and directions to your iOS device. You have the option of getting directions for driving, walking or
Transit. Transit includes schedules to help you decide your best way to get where you are going.
iBooks
iBooks originated on your iOS device and is a part of MacOS as well. You can launch the iBooks app on your Mac and the books you’ve
already downloaded on your iPad, iPhone, or iPod touch will automatically appear in your library or you can download books right
to your mac from the iBooks store. You can read the latest best seller or study from textbooks with interactive diagrams, photos, and
videos. A great feature of iBooks is you can bookmark pages, add comments, highlight text and even convert your notes into study
cards.
TextEdit
Create and edit plain text, HTML, rich text formatted documents. You can add images, annotate the images by drawing on them.
Formatting is not available in plain text documents. The document would need to be converted to rich text format for formatting
options to be available. Text edit documents can be stored in iCloud drive and accessed on the Web or any device logged into iCloud
with the same Apple ID.
QuickTime Player
From its inception in 1991, QuickTime has stood at the forefront of video technologies — first with software-based video, then with
Internet video. You can play video and audio files in Quicktime Player. Quicktime Player supports closed captioning and subtitles.
Quicktime Player can also be used to create your own screen, movie, or audio-only recordings and then edit them. These can be shared
right from the App.
iTunes
Easiest way to organize and play your media. Listen you music, create your own playlists, create you own Up Next list, radio tailored
to you and shop to add to your collection. Includes MiniPlayer to with the features of iTunes giving you more room to work while you
enjoy your music.
Photos
The best way to take organize, and enjoy your photos. From a camera or iOS device, you can easily and quickly import your photos and
videos right into Photos. Easy to organize an automatically includes time and place of photos. Full featured editing of your pictures
to crop, straighten, remove red-eye or blemishes, improve light and color and more. With iCloud Photo Library, all of you photos and
videos from all your devices logged into iCloud with the same Apple ID will appear in Photos on your Mac.
iMovie
Create movies and trailers at up to 4K resolution. Use the video filters, fix shaky video, and create realistic green-screen effects. Comes
with iMovie Theater to watch the finished movies and trailers on all devices logged into iCloud with the same Apple ID.
Calculator
App for performing basic, advanced, or programmer calculations. Convert values, round results, enter complete equations using
Reverse Polish Notation.
Boot Camp Assistant
Used to install Windows on your Mac. Boot camp support Windows 7, 8.1 and 10.
Disk Utility
Used to manage internal and external storage devices. You can divide a storage device into sections called partitions, check and repair
errors on your disks and volumes, and eject or mount disks
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Connecting to Apple Services with your unique ID on all
your Apple Devices
Apple created a unique way for connecting your data, your apps, your media on
all your Apple devices using a unique identifier called an Apple ID with the Apple
service iCloud. You can use an email address of your own or one created with a
.mac, .me, or .iCloud ending. Using Apple ID and iCloud, you are able to quickly set
up a new device with your email, contacts, calendars, photos, messages, reminders,
Safari, notes, keychain, music, videos, iBooks, apps and more.

What You’ll Learn
In this chapter, you’ll cover the following topics:
• Apple ID
• Change your Apple ID
• iCloud
• iCloud on the Web
• iCloud Features - Content, iCloud Drive
• Review

8

Apple ID
Your Apple ID is the personal account you use to access Apple services like the App Store, iTunes Store, iCloud, iMessage, the Apple
Online Store, FaceTime, and more. Use the same Apple ID everywhere you sign in to make sure that all your Apple services and devices
work together seamlessly and you can access your personal content from all your devices. Apple ID is used to download from iBooks,
iTunes, and the App Store. You use your Apple ID to sign into iCloud, Messages, Facetime, and Game Center.

Click here
to create an
Apple ID

Click here to
manage your
account

Tips
How do I get an Apple ID?
If you’ve used the iTunes Store, iCloud, or any Apple service, you might already have an Apple ID. If you don’t remember it, You can go
to this website:
https://iforgot.apple.com/appleid?returnURL=https://appleid.apple.com&app_id=93&language=US-EN
I forgot my password for my Apple ID. How do I retrieve it?
If you forget your password to your apple ID, you can go to this URL to reset your password:
https://iforgot.apple.com/password/verify/appleid?returnURL=https://appleid.apple.com&app_id=93&language=US-EN
How do I sign in?
Any time you set up a new device or access an Apple service, you’ll be asked to sign in with your Apple ID and password. After you sign
in, you’ll gain access to the service and all the personal information in your account. You can sign with Your Apple ID in the following
areas of your Mac:
• Select Apple menu > System Preferences > iCloud
• Open iTunes, then select Store > Sign In
• Open Mail, then select Mail > Preferences > Accounts
• Open Calendar, then select Calendar > Preferences > Accounts
• Open FaceTime, then select FaceTime > Preferences > Settings
• Open Messages, then select Messages > Preferences > Accounts
Creating an Apple ID
There are many ways to create an Apple ID. You can create a new @icloud email address by going to System Preferences > iCloud and
click on Create Apple ID. You can use an existing email address not connected to an Apple ID by going to
https://appleid.apple.com and selecting the blue button Create an Apple ID.
Family Sharing
Family Sharing makes it easy for up to six people in your family to share each other’s iTunes, iBooks, and App Store purchases without
sharing accounts. You can pay for family purchases with the same credit card and approve kids’ spending right from a parent’s device.
You may also share photos, a family calendar, and more to help keep everyone connected. To set up Family Sharing:
1.Go to System Preferences > iCloud > Manage Family.
2. Click the Add button +. A new window will open letting you add a family members email address or apple ID or you can create an
Apple ID for a child who doesn’t have an account yet.
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Change your Apple ID
In most cases, your Apple ID is also the primary email address of your Apple ID account. You can change your Apple ID to any other
email address you control, as long as it’s not already in use as an Apple ID. If your email address ends with @icloud.com, @me.com,
or @mac.com, it’s already an Apple ID.

Tips
Alternate email addresses
Many of us have more than one email address that friends and family use to reach us. Add an email address that you commonly
use to your Apple ID account, so people can easily find and communicate with you on Apple services like FaceTime, iMessage,
GameCenter, and Find My Friends.
Rescue email address
A rescue email address helps secure your Apple ID account against unauthorized access. Having a rescue email address is optional
but recommended. It receives all security-related Apple ID email, including the email needed to reset your password or security
questions. If you don’t have a rescue email address, you’ll need to contact Apple Support to reset your security questions if you ever
forget them. You need to answer your security questions in order to add or edit a rescue email address.
Notification email address
Account notifications are sent to your notification email address. This email address is automatically added to your Apple ID account
in certain circumstances:
• If you have a rescue address and turn on two step verification, that address automatically becomes your notification address.
With two step verification, you don’t need a rescue address.
• If you provide an email address with your shipping information when you purchase from the Apple Online Store, that address
automatically becomes your notification address.
Your primary address receives a copy of all Apple ID email that Apple sends to your notification address.
Practice
Use these steps to reset your Apple ID:
1. Sign out of iCloud, the iTunes Store, App Store, FaceTime, Find My Friends, Find My iPhone, and iMessage on each device that
uses your current Apple ID for these services.
2. Go to http://appleid.apple.com
3. Select Manage your Apple ID and sign in. Forgot your password?
4. Select Edit next to Apple ID and Primary Email Address.
5. Enter the email address that you want to use as your Apple ID, then select Save Changes. Apple will send a verification email to
that address.
6. Open the email from Apple, then click Verify Now. Didn’t receive the email?
7. When the My Apple ID page opens, sign in with your new Apple ID email address and password. When you see a message that
verification is complete, you can start using your updated Apple ID.
8. Update the features and services that you use with Apple ID, so that each one is using your updated Apple ID.
Note: If your email address ends with @icloud.com, @me.com, or @mac.com, You cannot change your Apple ID and primary
email address.
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iCloud
iCloud connects you and your Apple Devices in all kinds of ways. It helps keep the latest versions of your documents created with iCloud
apps, your photos, notes, contact, calendars, Reminders, Safari Bookmarks, and Keychain all in sync and up to date. iCloud can also be
used to share photos, calendars, locations and more with family and friends. You can use iCloud to locate a lost device as well.

iCloud Features:
• Same content can be found on all your Macs and iOS devices with an Internet connection.
• iCloud Drive: Safely store and organize all kinds of documents in ICloud. You can access these documents from all your Macs and iOS
devices set up for iCloud Drive.
• Photos: iCloud Photo Library lets you store your entire library of photos and videos in iCloud. iCloud Photo Sharing can be used to
share albums of photos and videos with only the people you choose. Photo Stream is where iCloud stores all photos recently added
to your Mac and other Apple devices.
• Mail, Contacts, Calendar, Notes, and Reminders: Keep all of these up to date and in sync with iCloud.
• Safari: See the webpages you have open on your Mac and iOS devices. Read articles from your Reading List, even when you’re offline.
Plus, use the same bookmarks on your iOS devices, Mac, and Windows computer.
• iCloud Keychain: Keep your passwords, credit card information and more up to date and the same for all your Macs and Apple
Devices.
• Find My Mac: Find your missing Mac by logging into iCloud.com with your iCloud account.
• iMovie Theater: View all your finished movies on all your mac and apple devices.
• Back to my Mac: Securely connect your Mac to your remote Mac over the Internet, then share the screen or files of your remote Mac.
For more information, on your Mac, click the Finder icon in the Dock, choose Help > Mac Help or Help > Help Center, then search for
Back to My Mac.
• Family Sharing: Makes it easy for up to six people in your family to share each other’s iTunes, iBooks, and App Store purchases without
sharing one Apple ID account. You can pay for family purchases with the same credit card and approve kids’ spending right from a
parent’s device. You may also share photos, a family calendar, and more to help keep everyone connected.
• Pages, Numbers, and Keynote: Use these apps to store documents on iCloud Drive. These documents will be accessible on all your
macs and iOS devices that work with iCloud Drive.
• If you’re an Apple Music member, your entire library lives in iCloud, so not only will you always be able to access all your music, but
it won’t take up any space on your devices. iCloud Music Library makes whatever you buy in iTunes and the App Store immediately
available on all your devices. iTunes Match also lets you store your other music in iCloud, like songs you’ve imported from CDs or
purchased somewhere other than iTunes — so all your music is always everywhere you want it.
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Tips
iCloud for Windows
After setting up your iCloud account, you may go to a Windows machine and install iCloud for Windows from http://www.icloud.com/
icloudcontrolpanel. After installation, just sign In with your Apple ID.
Note: iCloud for WIndows requires Windows versions 7, 8 or 10. For more information about system features and requirements refer to this
support article: https://support.apple.com/en-us/HT204230
Included in your free iCloud?
Free email account with 5 GB of storage for your email, iCloud app documents, photos, and iOS device backups. Purchased content doesn’t
count for space used.
Practice
Sign into your iCloud account with your Apple ID on your Mac.
1. Go to Apple menu > System Preferences, iCloud.
2. Enter your Apple ID and the password associated with the Apple ID.
3. Select the check boxes for the Apps and service you would like to use with iCloud.
4. Notice there are additional Options for iCloud Drive and Photos.
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iCloud Features - Content, iCloud Drive
iCloud will have the same content on all your Macs and iOS devices that are logged in with the same Apple ID. iCloud Drive will
safely store and organize all kinds of documents in iCloud including presentations, spreadsheets, PDFs, and images. You can access
these documents from all your Macs, iOS devices and at iCloud.com.

Tips
Requirements for iCloud Drive
Yosemite (v10.10) or later, iOS 8 or later, Windows 7 or later. All computers and iOS devices must be signed into iCloud Drive with
the same Apple ID.
Apps that support iCloud Drive
You can use iCloud Drive with Pages, Numbers, Keynote, GarageBand, TextEdit and other Apps that support it.
Add your Deaktop and Documents to iCloud Drive
With macOS Sierra, you can store your Desktop and Documents folder in iCloud Drive and access them on all your devices. That
means you can start a document on your Desktop, then work on it later from your iPhone, iPad, or iPod touch and on iCloud.com.
Everything automatically stays up to date everywhere.
For more information go to: https://support.apple.com/en-us/HT206985
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iCloud on the Web
Don’t have access to your Mac, your PC or an iOS device. You can still access your iCloud data on the web by going to iCloud.com. You will
find all the iCloud apps you use along with all your current data. All edits will push to your Mac, PC, and iOS devices when they connect
to the internet.

Tips
Web-Only access to iCloud
Free level of iCloud for anyone including people that don’t own Apple devices. You get 1 GB of free storage, access to Web versions of
Pages, Numbers, and Keynote.
Browsers supported
iCloud.com can be accessed on recent versions of Safari, Firefox, Chrome, and Internet Explorer.
Cannot be upgraded.
Web only cannot be upgraded. To obtain more storage and access to all iCloud features, you need a Mac or iOS device.
Practice
Sign into your iCloud account with your Apple ID using Safari
1. Launch Safari from your Dock by clicking on the Safari icon.
2. Type icloud.com in the Smart Search Field.
3. Sign into iCloud by typing your Apple ID and your password.
4. Click the Arrow in a circle pointing to your right.
5. Click on the different apps and notice how they are like the Apps on your Mac and how they are different.
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Review
Below is a list of new terms from this chapter. See how many you know. The page number for each of these terms are listed for your
reference.
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Apple ID

Page 100

iCloud

Page 102

iCloud Keychain

Page 102

iCloud Drive

Page 104
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Complete list of Apps and Utilities in macOS

Applications
App Store
Update your software and add new software to your Mac

Maps
Directions to and from any location

Automator
Automate frequent tasks.

Messages
Easy way to stay in touch with your friends and colleagues

Calendar
Schedule and track appointments

Mission Control
Mac command central.

Calculator
Simple and complex calculations.

Notes
Jot down ad thought or make a list. Easy and convenient.
Can sync to all your apple devices.

Chess
Challenge yourself to a game.
Contacts
All you contacts at your fingertips
Dashboard
Quick access to information.
Dictionary
Words at your fingertips.
DVD Player
Watch DVDs on your Mac.
FaceTime
Video and Audio calls with your Apple ID
Finder
Browse and organize your files on Mac and iCloud.
Font Book
Letter-perfect type management.
GarageBand
A music creation studio inside your Mac
iBooks
Best sellers, the Classics and Textbooks all right on your Mac
Image Capture
Capture images from your devices.iMovie
iTunes
Organize and play all your media
Keynote
Create presentations to wow your audience
Launchpad
A home for your apps.
Mail
Send, receive and manage your email for as many account
as you have
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Numbers
Spreadsheets by design like you’ve never seen them before
Pages
Word Processing and page all in one app
Photo Booth
Take snapshots and videos with fun effects.
Photos
Enjoy and share your photos
Preview
View and work with PDFs.
QuickTime Player
Crystal-clear video playback.
Reminders
Create ToDos and reminders
Safari
Web browser
Stickies
Stick to the point.
Siri
Your personal assistant.
System Preferences
Customize your system.
TextEdit
Simple word processing.
Time Machine
Automatic backup for your Mac.

Utilities Folder
Activity Monitor
Track processor and memory usage.
AirPort Utility
Wireless setup made easy.
Audio MIDI Setup
Control all your audio devices with a single utility.
Bluetooth File Exchange
Share data wirelessly.
Boot Camp Assistant
Install Windows on your Mac
ColorSync Utility
Color management system.
Console
Track system messages.
Digital Color Meter
Exact color values when you need them.
Disk Utility
One stop for managing disks.
Grab
Easy screen capturing.
Grapher
Explore equations visually on your Mac.
Keychain Access
Securely store all your passwords.
Migration Assistant
New Mac setup, simplified.
Script Editor
Automate tasks with AppleScript.
System Information
Details about your hardware, network, and software on your
Mac
Terminal
Use UNIX commands to get more from your Mac.
VoiceOver Utility
Full featured screen reader
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Special Characters
The following is a list of the most often-used special characters. Remember, hold down the “modifier keys,” the ones that don’t do
anything by themselves, then tap the character key just once.
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Character

Key combinatiion Name

“

Option [

opening double quote

”

Option Shift [

closing double quote

‘

Option ]

opening single quote

’

Option shift ]

closing single quote; apostrophe

–

Option Hyphen

en dash

—

Option Shift Hyphen

em dash

…

Option ;

ellipsis

•

Option 8

bullet

ﬁ

Option Shift 5

ligature of f and i

ﬂ

Option Shift 6

ligature of f and l

©

Option g

copyright symbol

™

Option 2

Trademark

®

Option r

Register Trademark

°

Option Shift 8

degree symbol

¢

Option 4

cents symbol

€

Option Shift 2

Euro symbol

⁄

Option Shift 1

fraction bar

¡

Option 1

inverted exclamation mark

¿

Option Shift /

inverted question mark

Tilde

Press

Let Go, then press

˜

Option n

Spacebar

ã

Option n

a

Ã

Option n

Shift a

ñ

Option n

n

Ñ

Option n

Shift n

õ

Option n

o

Õ

Option n

Shift o

Diaeresis

Press

Let Go, then press

¨

Option u

Spacebar

ä

Option u

a

Ä

Option u

Shift a

ë

Option u

e

Ë

Option u

Shift e

ï

Option u

i

Ï

Option u

Shift I

ö

Option u

o

Ö

Option u

Shift o

ü

Option u

u

Ü

Option u

Shift u

ÿ

Option u

y

Circumflex

Press

Let Go, then press

ˆ

Option i

Spacebar

â

Option i

a

Â

Option i

Shift a

ê

Option i

e

Ê

Option i

Shift e

î

Option i

i

Î

Option i

Shift i

ô

Option i

o

Ô

Option i

Shift o

û

Option i

u

Û

Option i

Shift u

Acute

Press

Let Go, then press

´

Option e

Spacebar

á

Option e

a

Á

Option e

Shift a

é

Option e

e

É

Option e

Shift e

í

Option e

i

Í

Option e

Shift i

ó

Option e

o

Ó

Option e

Shift o

ú

Option e

u

Ú

Option e

Shift u

Grave

Press

Let Go, then press

`

Option`

Spacebar

à

Option`

a

À

Option`

Shift a

è

Option`

e

È

Option`

Shift e

ì

Option`

i

Ì

Option`

Shift i

ò

Option`

o

Ò

Option`

Shift o

ù

Option`

u

Ù

Option`

Shift u
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OS X Keyboard Shortcuts
You can make your work go faster by using these OS X keyboard shortcuts that work in the Finder and many other OS X programs.
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Command

Keyboard Shortcut

Command

Keyboard Shortcut

Add Selected Item to
Sidebar

Shift+Option+T

Paste

Command+V

Close All Windows

Option+Command+W

Print

Command+P

Close Window

Command+W

Quick Look (at selected item)

Command+Y or Spacebar

Copy

Command+C

Quit

Command+Q

Cut

Command+X

Save

Command+S

Duplicate

Command+D

Screen Shot

Shift+Command+3

Eject Disk

Command+E

Screen SHot Selection

Shift+Command+4

Empty Trash

Shift+Command+Delete

Select All

Command+A

Find

Command+F

Show Original (of selected
alias)

Command+R

Find Again

Command+G

Show View Options

Command+J

Force Quit

Command+Option+Esc

Show/Hide Sidebar

Option+Command+S

Get Info (on selected item
or items)

Command+I

Show/Hide Dock

Option+Command+D

Go to All My Files

Shift+Command+F

Show/Hide Status Bar

Command+/

Go to Applications Folder

Shift+Command+A

Show/Hide Tab Bar

Shift+Command+T

Go to Desktop

Shift+Command+D

Show/Hide Toolbar

Option+Command+T

Go to Home Folder

Shift+Command+H

Spotlight

Command+Space Bar

Help

Shift+Command+?

Switch Apps

Command+Tab

Hide Current Application

Command+H

Switch Windows

Shift+Command+Tilde(~)

Log Out Current User

Shift+Command+Q

Turn VoiceOver On/Off

Command+F5 (fn+F5 on
laptops)

Make Alias

Command+L

Turn Zoom On/Off

Option+Command+8

Minimize Window

Command+M

Undo

Command+Z

Mission Control: All Windows

Control+Up Arrow

View Window as Icons

Command+1

Mission Control: Application
Windows

Control+Down Arrow

View Window as List

Command+2

Mission Control: Show
Desktop

F11 (fn+F11 on laptops)

View Window as Columns

Command+3

View Window as Cover Flow

Command+4

Move to Trash

Command+Delete

Empty Trash

Shift+Command+Delete

New Finder Window

Command+N

New Folder

Shift+Command+N

New Smart Folder

Option+Command+N

Open

Command+O

Open Inspector

Option+Command+I

Appendix

OS X and Windows Keyboard Equivalents
Are you an OS X user who has to use Windows at work? Are you a former Windows user new to the Mac platform? As you’ve
probably surmised, there are key differences between the general operation of the two Operating Systems. Here are some of the
common Mac/Windows keyboard equivalents.

Function

Mac OS

Windows

Close dialog without any action

Esc

Esc

Contextual Menus

Control + Click

Right Click

Copy a file

Option + drag icon

Control + drag icon

Create an alias/shortcut

Command + M

Right Click and
choose create
shortcut

Create an alias/shortcut in a specific
location

Command + Option and drag

Alt + drag

Item’s Info or Properties

Command + I

Alt + Enter

Move a file

Drag icon to location

Shift + drag icon

Select additional items without
deselecting previously selected items

Shift + Click on items

Control + Click on
items

Select All

Command + A

Control + A

Send to Trash/Recycle Bin

Command + Delete

Delete

Startup with Extensions Off/Safe Mode

Shift

F8

Switch to next active application

Command + Tab

Alt + Tab

Cut to clipboard

Command + X

Control + X

Copy to clipboard

Command + C

Control + C

Paste from clipboard

Command + V

Control + V

Undo

Command + Z

Control + Z

Quit a frozen program

Command + Option + Esc

Control + Alt + Del

Quit/Close a program

Command + Q

Alt + F4

Screen capture to clipboard

Command + Control + Shift + 3

Print Screen

Active window to clipboard

Command + Control + Shift + 4 + CapsLock and click

Alt + Print Screen

Create a picture of a portion of your
screen to clipboard

Command + Control + Shift + 4

None

Create a picture of a portion of your
screen to disk

Command + Shift + 4

None

Create a picture of a specific window
to disk

Command + Shift + 4 + CapsLock and click

None

Screen shot to disk

Command + Shift + 3

None
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