
Outlook 2016 for Mac
User Guide



HCS Technology Group

Outlook 2016 for Mac User Guide

Produced by HCS Technology Group 

No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by 
any means, electronic, mechanical, photocopying, recording or otherwise without the prior written permission of 
HCS Technology Group 

HCS Technology Group will not be held responsible for any loss of data.

Copyright © 2017 HCS Technology Group All rights reserved



Outlook 2016 User Guide
The Outlook Main Window: Mail View

The Mail Ribbon

Email Message

Creating a New Mail Message 

Spell Check & Grammar

Signatures

Organizing Email

Flagged Email Messages

Rules 

Junk Mail Protection 

Search in Outlook 2016 for Mac 

Out of Office Replies 

Calendar 

The Calendar Ribbon 

Creating an Meeting 

Creating an Appointment 

Accepting/Declining Invitations 

Share Your Calendar  

People 

The People Ribbon 

Adding a Contact 

Tasks 

Exchange 365 Features for Outlook 2016 

4

5

6

8

10

11

12

13

14

16

16

17

18

19

20

21

22

23

24

24

25

26

28



4

① Menu Bar Pull down menus Outlook, File, Edit, View, Message, Format, Tools, Window, and Help.

② Tool Bar Quickly access popular commands right at your fingertips. Undo, Redo, Quick Print.

③ Ribbon 3 Ribbons tabs: Home, Organize, and Tools. Buttons you click to execute commands. Buttons change 
depending on your view.

④ Show or hide the ribbon Need more room on your screen? Click the arrow to turn the ribbon on or off.

⑤ Search Box Start typing in the Search box to instantly find what you’re looking for.

⑥ Navigation Pane Click to switch views. Outlook is five apps in one. Ribbon commands will update to match the 
view you choose. Clicking the triangle next to a folder expands or collapses a folder.

⑦ View Switcher Buttons Click to switch views. Outlook is five apps in one. Ribbon commands will update to match 
the view you choose. 

⑧ Message List In Mail View Selecting the Inbox gives you a list of items. Your list could be customized in content and 
how the list is arranged. Mail Views are custom views of information. Clicking the triangle next to a Conversation 
expands or collapses a thread.

⑨ Reading Pane/Preview Pane Displays text of the selected email from the message list. The reading pane could set 
to the right, left, or hidden.

⑩ Status Bar Outlook continuously displays your folder sync status and server connection status here.

The Outlook Main Window: Mail View

①

② ⑤

⑥

⑦

③

⑧ ⑨

④

⑩



Outlook 2016 for Mac User Guide

www.hcsonline.com 
(866) 518-9672
info@hcsonline.com

5

The Mail Ribbon

Email View: Home
The Home Ribbon is the hub of your constant needs. You may create new mails, create new folders, create appointments, 
delete mail from the message list or reply to an email. Moving mail can be as simple by clicking on the desired folder from 
the pull down menu. You can flag spam as Junk Mail or flag mail as Tasks from the Follow Up pull down menu. 

Email View: Organize
The Organize ribbons allows you to view your Message Lists in different ways. You can: 

• View the list in Conversations mode with a click of the button or choose the many choices from the Arrange By pull 
down menu. 

• Hide the message preview in the Message list, giving you more room to view the list of emails. 
• Arrange where your reading Pane resides. You can have it on the bottom or to the right or choose not to see it at all
• Set permissions for certain folders so other users in your team can view your messages. 

For more uses and information go to Organizing emails on page 12.

Email View: Tools
The Tools ribbon allows you to access some of features from the pull down menus with a click of the button. You can:

• Add another email account to Outlook by clicking Accounts
• Set and Out-of-Office message
• Access Public Folders
• Import/Export outlook data such as Contacts or Calendar

TIP: Toolbar items that have a triangle on the button (right) offer more specific options.
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Email Message

① Email Message Ribbon Allows you to quickly execute commands such as reply, forward or delete the 
message. 

② Conversation  Quickly view who is part of the conversation.

③ Email details Shows you who sent the email as well as who is copied on it. It also shows you the time and 
date on when it was received.

④ Show reply Clicking on this will take you to your reply for the message.

⑤ Manage Add ins...  Allows to Manage your add-ons though your O365 web portal. 

⑥ Email Message Shows you the content of the email and may also contain conversations in the message. It 
can have media such as pictures embedded in the Message. 

①

②

⑤

⑥

③

④

Conversations
Clicking on the Conversations icon will show who has replied on the email thread. 
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Ribbon

① Delete Moves to the mail to the Deleted Items. 

② Reply/Reply All You can choose to reply to just the sender or reply to all on the message.

③ Forward Allows you to forward the email that is not on the message.

④ Meeting Creates a meeting with the contents of the email in the body.

⑤ Attachment Create and send the whole email as an attachment.

⑥ Move Moves the email message to a folder.

⑦ Junk You can mark the email as Junk or Block the sender from emailing you. 

⑧ Rules Access your Rules to make edits to Include the message.

⑨ Read/Unread You can mark the email as Read or Unread.

⑩ Categorize Allows you to mark the message for a category.

⑪ Follow Up You can flag the Message as a task. You can also set reminders for the tasks also.

① ② ⑤ ⑥

⑦

③ ⑧

④

⑨ ⑩ ⑪

Categorize
You can assign a message to a category. When you add it to a category, it will color code it for an easier find. 

Follow Up
Creates reminders for you to follow up on the email. You can see the reminder on the message.  You can also mark the 
task as completed or just cleared the flag. See page 13 for more information. 
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1. On the Home Ribbon, Click New Email.
2. A window opens up with an untitled email message..
3. In the To box, type the name of the contact or an email address. Possible matches will appear as you type. Outlook 

will search from Contacts and Recent Addresses, then from the Directory.
4. Select the email address and it will be entered in the field. 
5. Tab to Subject box, or click in the subject box. Type in a subject for your email.
6. You can now add content to your E-mail message.

Attachments

Creating a New Mail Message

There are 3 ways to add attachments to a message:
1. Click the paper clip icon in the Message toolbar and then navigate and select the desired file.  
2. You can drag and drop the attachment from your desktop to the email. 
3. You can use the pull down menus at the top of your screen and go to Draft, Attachments, Add…   

Note: If you choose to attach a folder, in the confirmation dialog box, choose Compress. This will auto-
generate a zip file as an attachment. 

Hyperlinks
1. Click on the Hyperlink button on the Message Tab to Add or Remove a Hyperlink from your email. 
2. When you click on Add, the following window opens up:
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Attach or insert a photo to an email message
Spell Check can be set to automatic through the Outlook pull down menu Edit, Spelling and Grammar, Check Spelling 
While Typing. You can also access Spelling in the email message window, through the Options Tab.
1. In your message, on the Message tab, choose Pictures.
2. Do one of the following:

a. Choose Photo Browser, locate the picture, and then drag the picture into your message. Photo Browser lets 
you select from your Photos database

b. Choose Picture from File, locate a picture by using a Finder window, and then choose Open. 

Note: To remove a picture from a message, hold down Ctrl while selecting the picture, and then choose Remove.

Send Options
You are almost ready to send your email message.  Before you do, you can assign the message a priority, restrict 
permissions, and assign security.  Let’s look at each of these:

Priority:  You have the option of no priority, High Priority, and Low Priority. The buttons are in the Message Tab in the 
Message window.

Permissions: You can restrict permissions such as limit the ability to forward or print an email with the Permissions button 
found on the Options Tab of the Message window. Note: A Information Rights Management (IRM) Server needs to be setup 
to use this option.

Security: You can Digitally Sign a message or/and Encrypt a message using this button found on the Options Tab of the 
Message Window.

BCC: To add a recipient to the BCC field, click the Options tab > BCC. You can now type the recipient’s name or email 
address in the BCC field. Note: The BCC field isn’t currently available for meeting requests.

Save as Draft 
If you would prefer to send the email at another time, the email can be saved as a draft with the Save button or by clicking 
on the Red close window button which will give you the option to discard, continue, or save as draft. Saving as Draft 
places your message in your Drafts folder.
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Spell Check & Grammar
Check spelling and grammar automatically as you type
By default, Outlook checks for spelling errors as you type. Outlook uses a dashed red underline to indicate possible 
spelling errors and a dashed green line to indicate possible grammatical errors.

1. When you see a word with a dashed underline, Control click the word or phrase and choose one of the options.
 

2. On the shortcut menu, do one of the following:
• Click one of the guesses at the top of the shortcut menu.
• Click Ignore Spelling to ignore one instance of the word.
• Click Learn Spelling to add the word to the spelling dictionary.

Turn on/off Automatic spelling and grammar checking
• To turn automatic spell checking on or off, on the Edit menu, point to Spelling and Grammar, and then click Check 

Spelling While Typing.
• To turn automatic grammar checking on or off, on the Edit menu, point to Spelling and Grammar, and then click 

Check Grammar with Spelling.
• To have Outlook correct spelling mistakes automatically, on the Edit menu, point to Spelling and Grammar, and 

then click Correct Spelling Automatically.

Check spelling and grammar all at once
By default, Outlook checks for spelling errors as you type. Outlook uses a dashed red underline to indicate possible 
spelling errors and a dashed green line to indicate possible grammatical errors.

1. On the Edit menu, point to Spelling and Grammar, and then click Show Spelling and Grammar.
2. Do any of the following:

• Select the Check grammar check box to turn on grammar checking.
• In the list of suggestions, click the word that you want to use, or enter a new spelling in the box at the top, and 

then click Change.
• Click Ignore to ignore this word and move on to the next misspelled word.
• Click Learn to add the word to the spelling dictionary.
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Tips
• If you have Word 2016 for Mac or a previous version of Word, you can use it to format text and add pictures and 

links. After you format, copy your new signature into the signature pane of Outlook.

• You can create different signatures for your new messages and replies and forwards. Just set your defaults in the 
right, Signatures box. You can also create default signatures for all your email accounts in Outlook.

Signatures
You can have custom Signatures to place automatically at the end of messages you create. 

1. On the Outlook Menu, select Preferences.
2. Under E-mail, click on Signatures.

3. Under Signature name, Click Add (+).
4. Double-click Untitled, and enter a name for the new signature. 
5. In the signature Field enter your Information that you want in your signature.
6. Under Choose default signature, select the accounts you want to use as your default signature for new messages and 

for replies and forwards.

①

⑤

⑥

③

④
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Organizing Email
Now that you have successfully created your first email message and sent it out to the desired recipient, it’s time to 
take a look at your choices for working with mail. 

Organize Ribbon

 

① Create New Folders for storing your emails

② Organize emails by Conversations.

③ Message Preview allows You to toggle on/off a one-line preview of the email in the Message list

④ Arrange your emails within a folder by a list of different criteria.

⑤ Change the position of your reading pane.

⑥ Mark emails as all read or not.

⑦ Create Rules for the organization of your emails

⑧ Delete All will allow you to delete all emails within a specified folder.

⑨ Folder Permissions will allow you to manage who has access to your data on your account.

⑩ Folder Properties will allows you to review your storage, permissions, and other settings related to your account.

⑪ Press Sync Folder to immediately sync with your email server. 

① ② ⑤ ⑥ ⑦③ ⑧④ ⑨ ⑩ ⑪

Folders
It is considered best practice to have:

• An Inbox for messages that you need to process (deal with). Your Inbox is for messages sent directly to you or 
that could be important for you to read. If you receive many messages that go back and forth among several 
different people, change to Conversations view. Otherwise, use the date arrangement.

• A single reference folder, under the Inbox, for all reference material that you might want to refer back to later. 
Nothing is automatically filed (i.e., with a rule) into this folder. Name this folder 1-Reference. (Adding the 1- will 
cause it to be the first item under the Inbox.) This folder is created under the Inbox so that you can collapse the 
Inbox and remove it from view.

   *Note If this folder becomes too large (10,000 items or more), Outlook 2016 for might become slow when 
switching to this folder. 

• A folder for career-related, private, and personal messages. Having a separate folder for personal and career-
related information gives you the freedom to search for a message while someone is standing over your shoulder 
without worrying that a personally sensitive message will appear. Name this folder 2-Personal. Managers might 
have a single folder for feedback on their employees called 3-Management. 

• A set of folders for Contact Group messages. All messages sent to Contact Groups (also known as list servers, 
or mailing lists, or distribution lists) don’t necessarily need to be read. This set of folders is the repository for all of 
the Contact Group messages that are not automatically delivered to your Inbox. Create a single, top-level folder 
under your Inbox called Contact Groups, and then create a subfolder for each topic of Contact Groups. Usually, 
one folder per Contact Group is enough, but if you are on several related Contact Groups, consider having all 
of the messages delivered to the same folder. Collapse the top-level Contact Group folder so that you aren’t 
distracted by the unread messages in the folders beneath it. 
*Note If you need to read every message on a Contact Group, don’t create a folder for it. These messages should 
go directly to your Inbox. 

Smart Folders 
Smart Folders, also known as search folders, are useful for gathering information from across different mail folders. 
Smart Folders can be especially useful when you need to gather information that is saved in different folders — for 
example, when preparing for a quarterly meeting. 

If you receive a large volume of messages (more than 200 messages a day), search folders might be a good way for 
you to parse mail from different senders. 
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Flagged Email Messages
Flags make it easier to find and track email messages. You can flag messages for yourself, as visual reminders to take 
action later. You can also flag messages that you send to other people, to direct their attention or track their responses.

Review all flagged messages
In the Inbox
You can quickly sort the Inbox to display all flagged items together. Do one of the following:
• In multi-line view, click Arranged by, and then click Flag: Start Date or Flag: Due Date.
• In single-line view, click the Flag Status column header.

Use a Search Folder
Messages that you flag appear automatically in the For Follow Up Search Folder. If the folder was deleted, you can re-
create the Search Folder.
• On the Folder tab, in the New group, click New Search Folder.
• In the New Search Folder dialog box, under Reading Mail, select Mail flagged for follow up, and then click OK.

NOTE:  The For Follow Up Search Folder displays the total message count, and not only the number of unread messages.

Use Instant Search
Instant Search can be used to find flagged items within the selected folder or across all mail folders.
• On the Home tab, in the Find group, click Filter E-mail, and then click Flagged.

Review flagged responses from other people
If you want to search only for flagged responses from other people, sort the Sent Items folder or by use search.

NOTE:  This feature requires that the recipients also use Outlook.

Sort the Sent Items folder
You can quickly sort your Sent Items folder to display all flagged items together. Do one of the following:
• In multi-line view, click Arranged by, and then click Flag: Start Date or Flag: Due Date.
• In single-line view, click the Flag Status column header.

Search in your Sent Items folder
You can refine a search for flagged responses by using additional criteria — the message subject or sender.
• Open the Sent Items folder, right-click the flagged message that you want to search, point to Find Related, and then 

click Messages in This Conversation or Messages from Sender.
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Rules
The goal of organizing your Outlook is to reduce the amount of unnecessary “noise” in your Inbox and to make the most 
important items bubble to the top. Rules help this process by moving messages into folders based on criteria that you set. 
Rules filter the messages coming into your Inbox for must-read items only.

It is considered best practice to have the following rules:

• To: Me Any message sent directly to you or with you on the CC line is sent to the Inbox and is not processed by other 
rules, even if it is also sent to a Contact Group.

• Contact Groups Any email message sent to a Contact Group is sent to a Contact Group folder, unless its keywords 
suggest that it’s important to you, in which case it is sent to your Inbox. Multiple Contact Groups that are similar should 
use the same rule and be  led in the same folder. If you are a member of a Contact Group for which you need to read 
every message, don’t create a rule for it. Any messages that you must read should go directly into your Inbox.

Create a Rule based on the sender’s name or a contact group
You can create a rule that moves all messages from [name], to a folder called “Mail from [name].” If you are receiving 
mail from a contact group (also known as a distribution list), you can automatically move it to a specific folder as well.

1. To create a folder to hold the email messages sent by the rule, select the root mailbox, on the Organize tab, click 
New Folder, type the name of the folder, and press Enter. If you’ve already created a folder, skip to step 2.

2. In the message list, click an email message with the sender or recipient that you want to create a rule for.
3. On the Home tab, click Rules, and then click Move Messages from (sender’s name) or Move Messages to 

(recipient’s name).

4. In the folder search box, start typing the name of the folder that you want to move messages to.
5. When the folder you want appears, click the folder name, click Choose, and then click OK.

Tips 
• If you have a Microsoft Exchange account managed by Microsoft Exchange Server 2010 or later, the rule is 

automatically saved on the server.

• If you create multiple rules, Outlook runs the rules in the order in which they are listed in the Rules window.
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Create a Rule based on an exisiting message
When you create a rule from an existing message, the sender, recipient, and subject are automatically pre-populated in 
the rules instructions.

1. To create a folder to hold the email messages sent by the rule, select the root mailbox, on the Organize tab, click 
New Folder, type the name of the folder, and press Enter. If you’ve already created a folder, skip to step 2.

2. In the message list, click the message from which you want to create a rule.
3. On the Home tab, click Rules, and then click Create Rule.
4. Under When a new message arrives, edit the criteria to suit your needs.

5. Under Do the following, pick what you want happen when you send or receive email. For example, when you 
receive email from someone, choose Move to Folder, select the folder you want the email messages to be moved 
to, and click Choose Folder. In the Search box, find the folder you created for this rule, click Choose, and then 
click OK.

Create a Custom for an Exchange account
When you create a rule from an existing message, the sender, recipient, and subject are automatically pre-populated in 
the rules instructions.

1. On the Tools menu, click Rules.
2. In the left pane of the Rules box, under EXCHANGE SERVERS, click the account name. (This option is only 

available for accounts managed by Microsoft Exchange Server 2010 or later.)
3. Under When a new message arrives, click the arrows on the first box to open the list, and then choose the type of 

information that you want to identify, such as From, Recipients, or Subject.
4. Under When a new message arrives, continue to move from left to right, clicking the arrows and selecting 

conditions for your rule.
5. Click Add search terms, and then in the search list, click Add (+). Add for each term that you want to add.

NOTE: With an Exchange account managed by Microsoft Exchange Server 2013, you can’t use Outlook 2016 for 
Mac to edit or create rules that are saved on the Exchange server (such as rules you created in Outlook for Windows). 
Rules that you create in Outlook 2016 for Mac are saved on your computer and run on messages only as they are 
synchronized with Outlook 2016 for Mac.
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Junk Mail Protection
You can adjust your junk email preferences to automatically allow messages from specific domains or block messages 
from specific email addresses or domains.

IMPORTANT: Junk email protection is available in Outlook 2016 for Mac for all supported email accounts except 
Exchange.

1. On the Tools menu, click Junk Email Preferences.
2. To allow all messages from a specific domain, click the Safe Senders tab, and then type the domain name.
3. To block all messages from a specific email address or domain, click the Blocked Senders tab, and then type the email 

address or the domain name.

Search in Outlook 2016 for Mac
From the search box on the Outlook toolbar, you can do a quick search of the current folder. You can also to find text 
within a specific item.

Do a basic search in Outlook
You can use the search box on the toolbar to search in the current folder or view.
1. Go to the folder or view that you want to search, such as Mail, Calendar, or People.
2. In the upper-right corner of the Outlook window, enter your search word or words in the search box. Outlook displays 

the search results on the Search tab. 
3. When you are done looking at the search results, on the Search tab, click Close Search.

NOTES: 
• If you don’t click Close Search, the Search tab remains active. The item list continues to show the search results even if 

you click another tab, such as the Home tab.
• An Outlook search includes the file names of attachments but not the text inside attachments.
• To save a search as a Smart Folder, on the Search tab, click Save Search, and then enter a name for it under Smart 

Folders.

Search within an item
1. Open the item.
2. On the Edit menu, point to Find, and then click Find.
3. In the Find box, enter your search word or words. In the item, Outlook highlights the first instance of your search phrase. 

To find the next or previous instance of your search phrase, use the forward and back arrows.

Advanced Search
1. Define the type of search by clicking on the icon on the Search Ribbon. 
2. Click on the + button for additional criteria.
3. Type the search criteria.
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Out of Office Replies
You can send automatic (Out of Office) replies from Outlook whenever you want to let people who send you email 
know that you won’t be responding to their messages right away. 

For Exchange Servers
You can set up automatic replies for when you're out of the office and specify an end date so that the replies will stop 
automatically when you return, or you can manually turn off automatic replies.

1. Make sure you are in the Mail section of Outlook. If not, go to the bottom left corner of the of the navigation pane, 
click Mail.

2. On the Tools tab, click Out of Office.

3. In the Autoreply Settings box, check the Send automatic replies for account "X" box (where "X" is the account you'd 
like to send out of office replies from).

4. Under Reply once to each sender with, enter your automatic reply.
5. To set the start and end dates, select the Only send replies during this time period check box, and enter the start 

and end dates and times.

NOTE: When you check this box and set start and end dates and times, your out of office replies will turn off 
automatically when the end date and time occurs.

6. To set options for replying to people outside your organization (if it is enabled by your Exchange administrator), 
check the Also send replies to senders outside my organization box, select Send to all external senders, and under 
Reply once to each external sender with, enter your automatic reply.

7. Click OK.

Turn off automatic replies
1. Make sure you are in the Mail section of Outlook. If not, go to the bottom left corner of the of the navigation pane, 

click Mail.
2. On the Tools tab, click Out of Office. 
3. Clear the Send automatic replies for account "X" box (where "X" is the account you'd like to turn off Out of Office 

replies for).
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Calendar
Outlook’s Calendar can be customized to work the way you do. To call up the Calendar pane, either click on the 
Calendar button, or press Command-2. A calendar is associated with each mail account and you can have shared 
calendars as well through Delegation, which we will talk about at the end of this lesson. The default view is the 
calendar week, but daily, workweek and monthly views are also available in the Ribbon.

① Scheduling Tools Allows you to create an Appointment or Meeting in your Calendar.

② Calendar Navigation Quickly access different months from the past through the future.

③ Catergories Too many events crowding your view? Easily select which items you want to see at any one time. 
Categories can be customized on the Organize tab on the ribbon.

④ Calendar Views Click to see how busy your days, weeks, and months are.

⑤ Open Shared Calendars Allows you to open a shared calendar from a group or individual.

⑥ Calendar Permissions Allows you to set permissions for who has access to your calendar. 

⑦ Contacts/Address Book Type a name and search to verify someone’s contact info before setting up a meeting.

⑧ Weather Bar Shows you the forecast of the weather for your location. 

①

②

⑤ ⑥ ⑦

③

⑧

④
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The Calendar Ribbon
Calendar View: Home
Much like the Home Ribbon in your Mail section of Outlook, the Home Ribbon in the Calendar section is the hub of your 
constant needs. You may create appointments and meetings, create new mails, create new folders, change your views of 
your calendar, share your calendars or even look someone up. 

Calendar View: Organize
The Organize ribbons allows you to create new calendars, categorize your events, change your calendar view, color-code 
your calendars, overlay your calendars, change your time scale, view your events in grid or list view, share calendars and 
manually sync your calendars. 

Calendar View: Tools
The Tools ribbon allows you to access some of features from the pull down menus with a click of the button. You can:

• Add another email account to Outlook by clicking Accounts
• Set and Out-of-Office message
• Access Public Folders
• Import/Export outlook data such as Contacts or Calendar
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1. If you are not in Calendar View, at the bottom of the navigation pane, click Calendar. 

2. On the Home tab, click Meeting.

 

Note: You can also double-click a time period in the day, week, or month view. The date and time of your selection are 
automatically entered in a new appointment window. Then, to convert the appointment to a meeting, on the Appointment 
tab, click Invite.

3. To send the invitation from an account that isn’t your default account, click an account on the From pop-up menu above 
the To box.

4. In the To box, enter the names of people or resources to include for the meeting.

5. In the Subject box, enter a description of the meeting.

6. If you know the meeting room information, type it n the Location box; otherwise, click the Room Finder button in the 
ribbon. 

7. Enter the details about the event, and then do any of the following:
a. To display the Time zone for the event, on the Appointment tab, click Time Zones.
b. To add attachments to the meeting, on the Meeting pull-down menu (not shown), click Attachments, and  

then click Add. 
c. To make the appointment recurring, on the Appointment tab, click Recurrence, and then select a recurrence pattern.
d. To See whether your invites are available (Exchange accounts only), on the Organizer Meeting tab, click Scheduling. 

Clicking the Scheduling button displays the Scheduling Assistant pane at the bottom of the invitation. If you don’t 
see free/busy information in the Scheduling Assistant pane, make sure that your Exchange account is selected on 
the From pop-up menu at the top of the invitation.

8. When you complete your invitation, on the Organizer Meeting tab, click Send. 

Tips 
• By default, new meetings have the Request Responses feature turned on. If you have a Microsoft Exchange account, 

responses from the attendees are tallied when you open the meeting from the calendar and view the Scheduling 
Assistant information.

• If you have a Microsoft Exchange account, the status you select for an event affects how the 
event appears to other people when they view your calendar. If you don’t change the status, 
Outlook shows you as “Busy” during the event. To select a status such as “Free” or “Out of the 
office,” on the Organizer Meeting tab, click the Show As menu.

Creating an Meeting
In Outlook, a meeting is an event that includes other people and can include resources, such as conference rooms. To 
schedule a meeting in Outlook, you create a meeting invitation that you send to people. Responses to your meeting 
invitations appear in your Inbox.

d ac



Outlook 2016 for Mac User Guide

www.hcsonline.com 
(866) 518-9672
info@hcsonline.com

21

1. If you are not in Calendar View, at the bottom of the navigation pane, click Calendar. 

2. On the Home tab, click Appointment.

 

Note: You can also create an appointment in the calendar by double-clicking a time period in the day, week, or month 
view. The date and time of your selection are automatically entered in a new event window.

3. Enter the Subject and Location, and do any of the following:
a. To display the Time zone for the event, on the Appointment tab, click Time Zones.
b. To make the appointment recurring, on the Appointment tab, click Recurrence, and then select a recurrence 

pattern.
c. To change the appointment into a meeting by inviting other people, on the Appointment tab, click Invite.

4. On the Appointment tab, click Save and Close.

Creating an Appointment
An appointment in Outlook 2016 for Mac is an event that does not involve inviting other people or reserving resources.

b ac
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Accepting/Declining Invitations
In response to an invitation for a calendar event, the recipient has the option to Delete, Accept, Accept Tentatively, 
Decline, or Reply. By default, responding in any way sends a response to the organizer, but you have a choice of 
adding comments or withholding a response. When the invitation is accepted, it is automatically added.

1. When you open a meeting request, you will see a window very similar to an email message with additional buttons: 
Accept, Tentative, and Decline. You will also see a copy of your calendar on the right-side pane to let you know if 
you have any schedule conflicts. You don’t have to act on a meeting request right away; however, if you delete a 
meeting request, it will decline the meeting automatically.

2. You have three response options to a meeting request: you can Accept, mark it as Tentative, or Decline the request. 
Each of these options has additional options:

• Respond With Comments: a new window will open for you to type in your comments in the message body 
(see image, below). Click Send to send your response to the meeting organizer.

• Respond Without Comments: you will notify the meeting organizer that you are attending. The meeting 
request window will close immediately.

• Do Not Send a Response: if you select this, the meeting organizer won’t know if you are attending or not. The 
meeting request window will close immediately.

3. After you respond to a meeting request, it will be moved from your Inbox to your Deleted Items folder.

Accept/Decline a Meeting Proposal
You’ve organized and sent a meeting request to a group of people. Someone replies back to you proposing a different 
time for the meeting.

Accept a new meeting proposal
1. In your email Inbox, open the meeting request.
2. Do one of the following:

• Click Accept Proposal.
• To view all new meeting time proposals, or to go directly to the calendar to see free and busy times of all 

requested attendees, click View All Proposals, and then update the meeting notice.
3. Click Send Update.
TIP: The people with the original invitation receive the updated meeting request.

Decline a new meeting proposal
When an invitee sends you a new meeting proposal and you don’t accept it, the invitee’s calendar shows a ‘tentative’ 
or ‘declined’ status for that time frame. By not accepting their proposal, the meeting remains set for the original time.
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Share Your Calendar 
You can share your calendars in Outlook 2016 for Mac with family, friends, and co-workers. Permissions you can set range 
from co-owner to view-only, and you can take away their permissions to see your calendar at any time.

IMPORTANT: To share your calendar, both you and the person you want to share it with must have Microsoft Exchange 
accounts.

Share a Calendar with Someone
1. 1. If you are not in Calendar View, at the bottom of the navigation pane, click Calendar. 
2. Select the calendar you want to share.
3. On the Organize tab, click Calendar Permissions.

4. In the Calendar Properties box, click Add User.

Action Privilege Recipient of shared calendar...

Read None Is blocked from reading anything on the shared calendar.

Time, subject, location Can see the time, subject, and location of meetings and appointments on the shared calendar.

Free/Busy time Can see when you are free and busy but no other details.

Full details Can read everything on your calendar.

Write Create items Can create meetings and appointments on your calendar.

Create subfolders Can create a folder under the shared calendar. This is a place where you can schedule 
appointments but not meetings.

Edit own Edit meetings and appointments they created but not those created by the person sharing the 
calendar.

Edit all Edit all meetings, appointments, and folder contents regardless of who created them.

Delete None Is blocked from deleting anything on the shared calendar.

Own Can delete meetings and appointments they created but not those created by the person 
sharing the calendar.

All Delete all meetings, appointments, and folder contents regardless of who created them.

Other Folder visible View the folder (or sub-calendar).

Folder contact Receive messages about a public folder and resolve duplication or overwrite issues.

Folder owner Add, edit, and remove appointments.

5. In the Search box, type the name of the person you want to 
share your calendar with.

6. When you see their name appear in the list, click it and 
then click Add. Their name will show up in the Calendar 
Properties box.

7. In the Calendar Properties box, select the permission(s) 
level to assign to the person you added. 

Tip
The Permission Level pull-down menu has pre-made 
permissions. Choose the permission level to fit your needs 
with the selected person. Note that the default Read, Write, 
Delete, and Other options change based on the permission 
level you choose.

Permission levels defined
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People
People is where your personal contacts are stored and where you can view any address books that have been set up 
for your organization. 

① New Contact Allows you to create a new contact.
② People Navigation All the places you can find contact information.
③ New Contact Group Create a mailing list to send out to an organization, department or a group of friends. This will 

only work locally, The group will not be saved to an Exchange Server.
④ Quick Start Tools After you have found the person in your list, you can quickly Create an email, meeting  or a instant 

message with the person with a simple click.  
⑤ Forward Allows you to forward the contact as an attached v-card, to anybody.
⑥ Map It Click this and it will show you the person’s location via Bing Maps. 
⑦ Categories Too many people crowding your view? Easily select which items you want to see at any one time. 

Categories can be customized on the Organize tab on the ribbon.
⑧ Follow Up Flags the contact for a follow up. 
⑨ Private Hides the contact from people you share your contacts with. 
⑩ Reading Pane Change the position of your reading pane. 

①

②

⑤ ⑥ ⑦③ ⑧④ ⑨ ⑩

The People Ribbon
People View: Home
Much like the Home Ribbon in your Mail or Calendar section of Outlook, the Home Ribbon in the Calendar section is 
the hub of your constant needs. You may create new contacts, create New Contact Groups, create new folders, Email 
a Contact to someone, Crate a Meeting, Forward a contact, Map their location, Assign the contact to a Category or 
hide the Contact from your shared users. 

People View: Organize
The Organize ribbons allows you to create new folders, create new categories for your contacts, change and sort your 
address view, share your address book and manually sync your calendars. 
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Adding a Contact

1. Click on People at the bottom portion of the outlook window.
2. On the Home tab, click New Contact.
3. Enter the person’s name and any other information that you want, such as job title, office, department, and company.
4. To edit information in the categories on the Contact tab (Phone, Internet, and Address), do any of the following:

a. To change the label for a field (for example the label Mobile to Home in the Phone category), Under the category 
name, click the field label, and then click the label that you want.

b. To add a field in a category, click Add (+) next to the category name, and then click a field type.
c. To delete a field, click the field, and then to the left of the field, click the Remove (-) button.

5. Click Save & Close when finished.
Tips:
• To add a photo for the contact, drag a photo from anywhere on your computer onto the photo icon next to the contact’s 

name, or double click on the photo area and select the file that you would like to use.

• You can share or delegate your contacts folder with other users who are on Office 365 as well.

Create a Contact Group
A contact group, also known as a distribution list, is a grouping of email addresses collected under one name. Messages 
sent to groups go to all recipients listed in those groups.

NOTE: If you have a Microsoft Exchange account, contact groups are not saved to the Exchange server. Any groups that 
you create are saved on your computer and are available only in Outlook for Mac.

1. At the bottom of the left navigation pane, click People.
2. On the Home tab, click New Contact Group. Note: If the New Contact Group option is greyed out, set your preferences 
to Show my “On My Computer” folder, and then return to finish creating your contact group.
3. Enter a name for the contact group.
4. Do any of the following:

a. To add a person from your contacts, or add a person with whom you’ve recently exchanged email, click Add (+) type 
the first few letters of the person or group’s name, and select the name from the pop-up menu.

b. To add a person who is not in your contacts or with whom you haven’t recently exchanged email, click Add (+), and 
type the person’s email address.

c. To prevent message recipients from seeing the addresses of other group members, select the Use BCC to hide 
member information check box.

d. To remove a member, Click the member’s name, and click Remove (-).
5. Click Save & Close.

The group appears in your Outlook contacts in the On My Computer folder, and you can send messages to the group 
exactly as you would to any person.

NOTES: 
• To delete a contact group, open the group, and then on the Group tab, click Delete. Deleting a group does not delete 

contacts that you already have saved in Outlook or contacts from your organization’s directory.
• You can view the contact names in the header of a message or meeting request. In the To box, click  

the arrow next to the name of the Contact Group. After the list is expanded, you can’t collapse the list  
again in that message.



26

Tasks
You can create tasks to keep track of the things that you have to do, and you can set start dates, due dates, and 
reminders for them. When you finish a task, you can mark it as complete by selecting the check box next to the task 
in the Tasks list. An overdue task appears in the Tasks list in red type. You can also set tasks to recur. When you mark 
an occurrence of a recurring task as complete, the next occurrence automatically appears on your Tasks list with a due 
date at the interval that you specified. Recurring tasks appear in the Tasks list with the recurrence icon.

NOTE: The Tasks list also displays e-mail and contacts that are flagged for follow up.

Create a task
1. At the bottom of the navigation pane, click Tasks   . 
2. On the Home tab, click Task.
3. Enter a title for the task, and, if you want, more detail in the task body.
4. Do any of the following:

a. To set a due date, start date, or reminder, Add dates in the Due, Start, or Reminder fields.
b. To clear a due date, start date, or reminder, select the date, and then, next to the date, click Remove   .
c. To set a recurrence pattern, on the Task tab, click Recurrence, and then click a pattern.

TIP: To limit the number of times the task recurs, click Recurrence, click Custom, and then next to End date, set the 
option that you want.
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Edit, rename, or delete a task
1. In the Tasks list, click the task that you want to edit, rename, or delete. 
2. Do one of the following:

a. To change or rename the task, double-click the task, and then make the changes that you want.
b. To delete the task, on the Home tab, click Delete.

TIP: To change a recurring task to occur once only, double-click the task, and then on the Task tab, click Recurrence, and 
then click Once Only.

Customize the tasks list
To help you prioritize your work, you can customize the tasks list to display different types of tasks and flagged items.

1. At the bottom of the navigation pane, click Tasks.
2. Do any of the following:

a. To mark a task as complete or incomplete, select or clear the check box in the Status column.
b. To add or remove columns, on the View menu, point to Columns, and then click a column name. A check mark in 

the menu next to a column name indicates that the column is already displayed.
c. To sort tasks, at the top of the tasks list, click the column header of the column that you want to sort by.
d. To filter tasks by attributes such as due date, completion status, and priority, on the Home tab, click the arrow next 

to Filters, and then click a filter.
e. To show or hide items by category, in the navigation pane, make sure that the category list is showing, and then 

select or clear the category check boxes.
f. To hide flagged messages and contacts, on the Home tab, clear the Flagged Items check box.
g. To hide overdue items, on the Home tab, clear the Overdue check box.
h. To show completed items, on the Home tab, select the Completed check box.
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Exchange 365 Features for Outlook 2016

Clutter
Clutter is an email sorting tool available to Office 365 customers. Clutter moves your low priority messages out of your 
Inbox so you can easily scan for important messages. Clutter analyzes your email habits, and based on your past 
behavior, it determines the messages that you’re most likely to ignore. It then moves those messages to a folder called 
Clutter, where you can review them later.

Turn on Clutter
1. Sign in to Outlook on the web. 
2. Go to Settings  > Options.

3. On the left nav bar, go to Mail > Automatic processing > Clutter.

NOTE: If you’re using the Light version of Outlook on the web, you can access messages in your Clutter folder, but 
not turn Clutter on or off. Turn off the Light version of Outlook on the web in Options > Outlook on the web version 
and clear the Use the light version of Outlook on the web checkbox. Your changes will take effect the next time you 
sign in.

4. Select Separate items identified as Clutter, and then click Save.

Help Clutter learn your preferences faster
It might take Clutter a while to fully adapt to your preferences as it records your choices and uses that information to 
identify similar messages in the future. But you can help Clutter learn your choices faster by doing the following:

• If you see a message that was sent to Clutter by mistake, move it from the Clutter folder to your Inbox.
• If you see a low priority email in your Inbox, move it to the Clutter folder. 

How Clutter filters messages
Clutter and junk email are both filtered before they reach your Inbox. Messages identified as possible junk email are 
automatically moved to the Junk Email folder, and any potentially dangerous content are disabled. Then Outlook 
processes the rules, if you have set up any.

If you’ve used Sweep, messages will be managed based on the settings you chose. Next, Clutter analyzes the 
remaining messages and filters the types of messages that you usually ignore or don’t respond to, based on your past 
behavior.

Messages from certain people will never be identified as clutter:
• You
• Anyone in your management chain, if you’re an Office 365 Business user.
• Your direct reports, if you’re an Office 365 Business user.

As your reading habits change, Clutter learns and adapts.
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Sweep, Archive, Move To
Clean up and keep your email organized by using and setting up automatic filtering and sorting, and by using tools like 
Sweep, Archive, and Move to that are available on the command bar in Outlook.com.

Sweep (delete)
Use Sweep to quickly delete unwanted emails in your Inbox. Sweep gives you options to automatically delete all incoming 
email, to keep only the latest email, or to delete email older than 10 days—all from a particular sender.

To delete unwanted emails in your Inbox:

1. Choose a single email from the sender whose messages you want to delete.
2. On the menu bar, choose Sweep.

3. Choose the option that sets how you want to handle emails from the chosen sender.

4. Choose Sweep to perform the selected action.

Archive
You can store email messages in your default Archive folder.

To move email to your Archive folder or to another folder

1. Choose the email that you want to archive, and then do one of the following:
2. Choose Archive.

3. If necessary, choose OK. You will find the email in your Archive folder.

Move to
The Move to command provides you with a collection of options to move email messages to a specific folder. You can move 
all email from a specific sender, for example, from your Inbox to any folder you choose.

To move all email from a sender to a specific folder

1. Choose an email from a specific sender to move all emails received from that sender to another folder.
2. Choose Move to down arrow > Move all email from <name of sender>.

3. Choose one of the built-in options, and then choose the Move to <Select folder> down arrow.

4. Choose one of the available folders or choose New folder and give the folder a name, and press Enter.
5. Choose OK > Move all or choose Move all.


