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Welcome to Getting Started with macOS Ventura, a fun and exciting look at Apple’s newest operating system. Whether you’re 
an experienced Mac user upgrading to macOS Ventura, or have used a personal computer but are new to the Mac, this guide 
is for you. From the basics of your new Mac to sharing your Mac with multiple users, you’ll learn everything you need to know 
to get the most out of macOS.

Throughout this guide, you’ll be presented with the features and applications that make up macOS, organized by topic and 
accompanied by helpful tips and easy-to-follow practice exercises.

About the Practice Files
In the practice exercises, you’ll find references to the practice files included with this course. You’ll use these files to practice 
adding an image to an email message, customizing your desktop picture, and more. If you’re using this guide as part of a 
class, the practice files may already be installed on your computer, or you can download the zip file from here. 

https://hcsonline.com/images/Apps/Practice.zip
 

How to Get the Most Out of This Course
Whether or not you’re familiar with macOS, if you’ve used a personal computer, you likely already know enough to start using 
macOS. This guide will help you pick up the rest. As you go through this guide and spend a little time with macOS, you’ll find 
that you’re completely up to speed before you know it, and more productive than ever.

Enjoy Getting Started with macOS Ventura. Try the practice exercises, explore on your own, but most of all, have fun. That’s 
what using a Mac is all about.
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Getting to know macOS 
In macOS, you’ll find familiar items, such as menus, icons, windows, and folders, making getting 
started, easy to do. You’ll also find many enhancements that make working with a Mac easier 
and more enjoyable than before. 

What You’ll Learn 

1

• What’s the Finder?
• What’s in the Finder Window? 
• The Finder Window’s Toolbar 
• Manage Your Files
• Stacks
• The Dock 
• The Share Button
• Notifications and Widgets
• Quick Look
• Tags
• Tabs
• AirDrop 
• Using the Trash
• More Tools in the Finder’s Contextual Menu

Chapter
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What’s the Finder?
The Finder is the primary way of seeing, organizing, and managing your files, folders, drives and applications in macOS. The Finder is the app that gives you 
the ability to navigate through all the files and folders on your Mac. With the Finder, you can browse, search, delete files, folders, and applications. The Finder is 
made up of the Menu Bar, the Desktop, and the Dock. We will explore the function and location of each of these.

The Menu Bar

The Dock

Menu items for the active app

The Apple Menu

System status menus

Spotlight

Notification Center & 
Widgets

Siri
Control Center

Desktop

Tips
Shortcut Commands
When you look at some of the menus, keyboard shortcuts are referenced. For example, in the File menu, ⌘N will open New Finder Window  
(⌘ is the Command Key).
Selecting Modifier Keys
When you click a menu, you can make different commands appear when you press and hold modifier keys, such as the Shift key (⇧), the Control key (‸), or 
the Option key (⌥). 
Lost Mouse Pointer
On a busy desktop of Finder windows and open documents, your pointer can get lost in the shuffle. Shake your pointer a few times to  
briefly enlarge your pointer so it stands out on your screen. You can turn off and on the “Shake mouse pointer to locate” feature using System Settings > 
Accessibility > Display. 

Practice
Looking at the Menu Bar:

1. Click on the Finder menu, your current application menu. Notice that your settings and trash commands are found here. 
2. Click on the Apple in the menu bar. Notice the content of the Apple menu and choose About This Mac. This tells you information about the Mac.  
3. Click on each of the items on the left-side of the menu bar (File, Edit, View, Go, Window, and Help.) Notice the commands available under each menu.
4. Click on each of the items on the right-side of the menu bar and notice the labels and menus. This can vary depending on how you set up your Finder 

settings, System Settings, and applications on your Mac. Using the modifier key, Option, you can see some additional items in your menus.

The menu bar
1. From the top-left side of your screen, the menu bar is made up of menus starting with the Apple menu , followed by menu items for the active app. In 

Finder, your menu bar will show Finder, File, Edit, View, Go, Window and Help on the left side of your display. 
2. On the far right on the menu bar, you have menus for System Status menus, Spotlight, Control Center, Siri and Date & Time.  Some additional System 

Settings can also be given access to the menu bar through Control Center Settings.
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Use the sidebar
You can use the sidebar at the left of a Finder window for frequently used files or folders. You simply drag a file or folder to the sidebar to move the file 
or folder to that location. macOS places your Documents folder and other folders in the Finder sidebar to provide easy access to these frequently-
used folders. You can customize your sidebar by going to Finder > Settings > Sidebar. You can then select or deselect what Finder items you want to 
include in your sidebar.
The Recents folder
Located in the Finder sidebar, the “Recents” folder shows you your most recent files in order from newest to oldest, starting with Today, then Previous 
7 Days, then Previous 30 days and so on. Using list view, you can scan details like data type, size, and date last opened. 

Gallery View
In Gallery View, you see large thumbnails of your files. To the right of the preview, the Preview pane displays information about the file , which is called 
metadata. Different kinds of files have different metadata, for example, a photo might have “Exposure time”, and a movie might have “Audio channels”. 
Choose View > Show Preview Options to change the information that the Preview pane displays for the type of file you’ve selected. At the bottom of 
the Preview pane are tools called Quick Actions. These tools vary depending on the type of file selected, for example Rotate Left, Markup, Create PDF, 
and Trim. When applicable, you can even click More, then choose a command from the menu, or choose Customize, which opens the Extensions 
settings.

Practice
Looking at the sidebar:

1. The sidebar is similar to an alias. You can change the content of the sidebar through the Finder > Settings, click on the Sidebar tab or by dragging 
folders on or off the sidebar. You can remove it from the sidebar by using the control-click or right-click for a shortcut menu (also called a 
contextual menu) and select remove from sidebar. 

2. Notice the Sidebar is comprised of 4 sections: Favorites, iCloud, Locations and Tags. 
a. The first section, Favorites, has Airdrop, Recents, and some more frequently used folders such as Applications, Desktop, Documents, and 

Downloads.
b. The second section, iCloud, allows you access files and folders From your iCloud account. You’ll learn more about iCloud later in the guide. 
c. The third section, Locations, displays several items by default, if they are connected, including hard disks, external disks, CDs and DVDs, 

computers that offer Screen Sharing and File Sharing services on your local network, and servers that your Mac is currently connected to. 
You can choose Finder > Settings, then click Sidebar, then select Hard disks to display your startup disk. By default, the “Hard disks” item 
displays a dash instead of a check mark; this indicates that the Finder sidebar displays all internal hard disks except for the startup disk by 
default.

d. The fourth section, Tags has 9 choices and an All Tags item. Use Tags to categorize your files. When you click a tag in the sidebar, the Finder 
window displays all your files that have that tag.

3. Position the pointer over a section heading until Hide (􀆈) appears. Click Hide (􀆈) to Hide the section. Position the pointer over the hidden
section heading until Show (􀆊) appears. Click Show (􀆊) to Show the section.

What’s in the Finder Window?
A window in the Finder usually includes a sidebar, a toolbar, and buttons for resizing your window. There are different views for your window, too. You have 
icon view, list view, column view, and gallery view. You will find it handy to use the sidebar in the Finder window as the starting point for browsing the Mac. 
The sidebar is organized into categories to make it easy to locate items such as frequently accessed folders, devices connected to your Mac, and Tags 
for organizing your files and folders with colors and keywords.

The close,  
minimize, and 
full screen  
buttons

The Toolbar

You can  
edit and 
annotate 
graphic 
files in  
gallery 
view

The Sidebar 
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The Finder Window’s Toolbar
The Finder window toolbar can be customized. The standard toolbar comes with Back/Forward, View (Icon View, List View, Column View, and Gallery View), 
Group, Action, Share, Edit Tags, and a Search field. 

View 
options: 
Icon View, 
List View, 
Column 
View &
Gallery View

Hide/Show the Toolbar
To hide the toolbar go to the menu, View > Hide Toolbar. If you want the toolbar back, choose View > Show Toolbar. Hiding the toolbar also hides the sidebar, 
and moves the status bar from the bottom to the top of the window.

Use the Action button to perform a variety of tasks
With the Action button in the Finder window toolbar, you can move an item to the Trash, compress a folder, get information about a file, rename a file, or even 
create a new folder with just a click. Finder changes your options depending on the item you have selected.

Enhanced icon view.
In Gallery View, you can thumb through a multipage document or watch a QuickTime movie right in the Finder.

Item Arrangement button 
In any view, you can organize the window by clicking the item arrangement button and choosing one of the ways to group items.
Share Button
The Finder in macOS includes a Share button, so you can share files using Mail, Messages, AirDrop, Notes, and more.

Customize the Toolbar
You can custoimize the toolbar to make your life easier. 

1.  On the Menubar, click View and select Customize Toolbar
2. Drag Quick Look (􀋭) to the Toolbar.
3. Click Done.
4. Select a file from the Practice Lessons macOSfolder and click Quick Look. 
5. Confirm a preview of the file appears.
6. On the Menubar, click View and select Customize Toolbar
7.  Drag the search bar all the way to the left.
8. Click Done. 
9. Confirm Search bar is located to the left of the other tools in the Toolbar.
10. On the Menubar, click View and select Customize Toolbar
11. Drag the default set into the toolbar to put it back to it’s original appearance. 
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Back/Forward

View

Group

Action

Sharing

Edit Tags

Search FieldWindow Name

Practice
The Toolbar

1. Click on each of the View buttons and notice how the view changes between Icon, List, Column and Gallery Views.
2. Click Action (􀍡) and notice your menu choices. This is a short-cut for frequent actions you might need to use in Finder.
3. You will need to access your practice files. Go to Practice Lessons macOS folder. Click Action (􀍡) then look at the commands available in the Action menu. Click

somewhere outside the Action menu to make the Action menu disappear without choosing any command. Click the Sample Document in your Practice Lessons 
macOS folder. Look at the Action (􀍡) content again. Notice the menu items have changed.

4. Click on the Arrange (􀓙) and notice your menu choices. This is a short cut for Arrange for the View menu in the Menu bar.
5. Click on the Edit Tags (􀋡). This is where you can assign Tags for organizing your files.
6. Enter “system set” in the Search Box and see what happens. Double-click on System Settings when you see it listed in the Window.
7. Select a file and click on the Share (􀈂) to see the different sharing services available.

Add/Remove a file or an app to  the Toolbar
1.  Open a new Finder Window or press Command (⌘) N. 
2. Click Applications from the sidebar.
3. Locate Books.
4. Press and hold the Command Key (⌘).
5. Drag Books to the toolbar and drop it into the toolbar. 
6. Confirm the Books App is in the toolbar.
7. Open a new Finder Window and confirm the Books App appears in the toolbar.
8. Press and hold the Command Key (⌘).
9. Drag Books away from the toolbar and let go. 
10. Confirm Books has been removed from the toolbar.
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Manage Your Files
The desktop is a good place to temporarily store files you plan to organize later. macOS creates a Home folder for each user with pre-organized folders for 
different kinds of files including your Documents Folder. The Documents Folder is the preferred place for you to store your files for quick and easy access in 
the future. If you find that you need to organize your files better, it’s easy to create more folders within your Documents folder.

Only you have access to the folders in your home folder
With the exception of the Public folder, only you have access to the contents of the default folders in your home folder. To prevent your files from being  
accessed by other users of the computer, store your files in one of the default folders in your home folder. The Public and Sites folders have been designed  
for sharing files with others. 

What is the Desktop Folder used for?
The Desktop Folder contains items stored on your desktop. These items are not duplicated; your Desktop and the Desktop Folder are just two ways to access 
the same items.

Sort files
The Arrangement button in the Finder toolbar lets you change the item arrangement, making it easier to find what you’re looking for. Sort files by name, kind, 
application, date last opened, date added, date modified, date created, size, or Tags with the Arrangement button.
Smart folder
Smart folders automatically gather files by type and subject matter. Smart folders are updated as you change, add, and remove files on your Mac.

Practice
Go to the Documents Folder by following these steps:

1. In the Finder, choose Documents from the Sidebar. 
2.Click File and choose New Folder (⇧ ⌘ N) or from the Action Menu, choose New Folder.
3. Name the new folder “Projects.”
4. Drag Sample Document from your Practice Lessons macOS folder to the Projects folder you just created.
5. Click the Desktop icon () in the Sidebar to open the Desktop window.
6. Drag Sample image from your Practice Lessons macOS folder to the Desktop window. Notice how the file appears both on the desktop and in the 

Desktop folder in the Finder window.

Change the item 
arrangement
with the Sorting 
Arrangement 
button
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Stacks
You can use Stacks on the desktop to keep files neatly organized in groups. Whenever you save a file to the desktop, it’s grouped by kind, date or Finder 
Stacks, helping to keep your desktop clean. The Dock comes with a Downloads stack where you can easily access items you download from the internet, 
receive as attachments or accepting files through AirDrop.

Turn on Stacks for the Desktop
Click the Desktop, then choose View > Use Stacks or Control-click the Desktop, then choose Use Stacks.

Browse files in a stack
Swipe left or right on the stack using two fingers on the trackpad; use one finger on a Magic Mouse. You can open the top file in a stack by double-clicking it.

Change how Stacks are grouped
Click the Desktop, choose View > Group Stacks By, then choose an option, such as Date Added. 

Change how Stacks look
Click the desktop, choose View > Show View Options. You can make icons bigger, change the spacing between icons, move icon labels to the side, or show 
more information, such as how many files are in a stack. 

Scroll through your Stacks on your Dock
Stacks are scrollable in grid view, so you can easily view all items in the stack.
Navigate folders in Stacks on your Dock
You can open folders in a stack to see all the files inside. Quickly return to previous folders by clicking the return path icon in the upper left of the stack.

Practice
View your different Stacks

1. Add some files, such as PDFs, web archives, text files and images,  to your Desktop.
2. Notice how the files are grouped into Stacks.
3. Click on a stack to expand it. Examine the files in the stack. Close the stack by clicking the downward arrow of the stack. 

Customize the view of your Stack in the Dock
1. Press and hold the Control key and click on the “Downloads” Stack in your Dock.
2. Scroll and choose Grid.
3. Press and hold down the Control Key.
4. Scroll and choose by Kind.
5. Notice your Downloads stack is sorted in a Grid and by Kinds of files.
6. Command-click on the Downloads folder in the dock and notice that Finder opens a window to show you the contents of the Downloads folder.

Click on the 
folder in your 
Dock to view 
your stack

Desktop Stacks 
are sorted into 
kind of files
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The Dock
The Dock is the row of icons that appear at the bottom of your screen when you first log into your Mac. These icons are shortcuts to your favorite apps. Just 
click on one of the icons on your Dock and that icon will launch the app. Your Dock can be used to quickly access apps, documents, and folders. By default, 
the Dock includes your Downloads folder and the Trash. 

Drag to Open
You can open a file by dragging it over the app in the Dock. For example, to open a document you created in Pages, drag it over the Pages icon in the Dock. 

If you’ve got a file you want to open with a particular program you can actually just use the Dock. Simply drag the file from the Desktop or Finder Window to 
the compatible app on the Dock and let go. For example, you have a JPEG file and want to open it with Safari rather than Preview, just drag the JPEG to the 
Safari icon on the dock and let go. It will  launch the App and open the document. 
You can use this trick to instantly create a new Mail message with the file as an attachment or to add music tracks to your Music library.

Hand Off
If you are working on your iOS or iPadOS device and want to continue working on your Mac, click on the extended Dock (left of the Finder icon). macOS will 
talk to your iOS device and let you continue working from your Mac. You’ll also be able to trigger the Handoff by going to the Command (⌘) + Tab switcher.

What each icon means on the Dock

This icon indicates the same app on your 
device is being used and is ready to hand off 
to your Mac.

A black dot underneath the icon, indicates the 
app is opened.

An icon with a red badge is used as a way to 
notifify you to open the app to view what new 
data came in. For example, the red badge with 
the number 4, indicates there are four new 
messages. 

This icon Appears to the right of the current 
apps. This Indicates a window is Minimized to 
the Dock. Click on it to bring back the window 

Click and hold 
on a Dock app 
and you will 
get a menu of 
options for the 
app. 

The Trash can 
be found on 
the Dock

Most recently 
opened apps

Practice
Practice using the Dock by following these steps:

1. In the Finder, click Go and choose Applications.
2. In the Applications folder, double-click the TextEdit icon to open TextEdit. Notice how the TextEdit icon bounces in the Dock while TextEdit opens.
3. Click another icon in the Dock to open a second application. You’ll have two apps and Finder open.
4. Notice how the opened apps have indicators below their icons in the Dock. 
5. Switch between these open apps by clicking their icons in the Dock
6. Click and hold on the TextEdit icon in the Dock to view more options. Choose New Document and see what happens.
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Alert Notifications
Alerts, such as software updates, appear in the upper-right corner of the screen and remain there until you click Close. To go to the app, click Show.
Respond to phone calls or FaceTime calls
Click Accept or Decline. 

Reply to Messages in Notification
To reply to a Notification Message or email while in another application, hover your cursor over the notification and a Reply button will appear for you to start 
typing your response.

Practice
Add and Customize Widgets :

1. Open Notification and Widgets in the Menu Bar (click on the Date and Time).
2. At the bottom of Notification Center, click Edit Widgets.
3. In the list of widget categories, enter Clock in the search field.
4. Confirm you have three results. 
5. On World Clock, confirm you see the initials S and M. Click M to preview the medium size World Clock, click S to preview the small version of World 

Clock. Select M for the medium size World Clock. 
6. Move the Pointer over the preview of World Clock and click the Add (+).
7. Confirm the widget has been added to the list on the right-hand side. 
8. Click on the World Clock Widget and confirm the list of cities for their respective time zones. 
9. Double-click on Cupertino. In the search field enter New York. Select New York. 
10. Drag Paris to the top.
11. Click Done when you are finished customizing the widget.
12. Click Done when you are finished adding widgets. 
13. Click on World Clock to open the Clock App. Notice How the First clock is Paris, France and New York replaced Cupertino.

Notifications and Widgets
To access your notifications and widgets, click on the date and time. on the top-right corner.  Use Notification Center whenever you want to see all your 
notifications in one place. Widgets can show you current information from your favorite apps, such as Calendar,  at a glance. Click edit to add and customize 
widgets so you can keep tabs on your schedule, favorite devices, the weather, top headlines, and more right from the desktop.

Click Edit 
Widgets to 
add, remove, or 
change more 
widgets in 
Notifications

You can access your 
Notifications and 
Widgets by clicking 
the Date and time 
on the menu bar
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Quick Look
Quick Look allows you to quickly glance at the contents of a file without opening the file with an application. Quick Look works with nearly every file on your 
system, including images, text files, PDF documents, movies, Keynote presentations, Mail attachments, Microsoft Word and Excel files. Flip through multipage 
documents or preview movies. You can use Quick Look in Finder, Mail, Time Machine and any third party applications that support Quick Look.

Accessing Quick Look
The most common way of accessing Quick Look is to select the file and hit the space bar on your keyboard. You can also access Quick Look from a 
contextual menu. You select a file and control-click it and choose Quick Look [File Name].
View and edit files in Quick Look
Quick Look offers a fast, full-size preview of nearly any kind of file without opening the file. Just press the Space bar to rotate photos, trim audio and video 
clips, and use Markup to crop photos and annotate images or PDFs. You can use Quick Look for items in Finder windows, on your desktop, in emails and 
messages, and other places.

Practice
View multiple documents with Quick Look slide show

1. Select the images in the Sample Images folder in your Practice Lessons macOS folder by clicking on one image and the use the keyboard shortcut, 
Command (⌘)-A, to select all the images in the folder.

2. Hold down the Option key and tap the Space Bar. Notice how the files are viewable in a slide show.
3. Click on the Index Sheet (􀇷) next to the forward arrow and you can view the documents in thumbnails.
4. Select one of the pages you want to view from the thumbnails.
5. Click Exit (×⃝●) to exit out of Quick Look.

Click Open 
with... to open 
the document in 
the appropriate 
application

Use editing 
tools before 
opening 
the file in 
an app
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Multiple 
Tags can be 
assigned to 
a single file

Tags
Tags is a way of filtering and finding files and folders. Tags can be added to documents, even those stored in iCloud. You can assign a tag to a file by Control-
clicking on a file and select the tag(s) you want to assign.  The Finder Sidebar has a list of your Tags. The Tags are named as colors, by default, but can be 
renamed to something more relevant to you. 

Tags in Apps
You can assign Tags when you save a document. Along with the name for your document and the location to which to save it, Tags can be added before 
clicking the Save button by clicking the Tags field and choosing the appropriate tag..

Tags in iCloud
Tags in iCloud is particularly useful for documents stored in different iCloud libraries. For instance, you might have a Numbers spreadsheet, a Pages document 
and a Keynote presentation all for a particular project. By assigning a tag for that project, all of these documents can be assigned the project tag to group them 
together in that project. This makes it easier to find all the resources for a given project and view them all in a single Finder window.

Filter by Tags
Any document can have more than one tag assigned to it. For example, if you have telephone bills for both home and work iPhones, you can assign all of them 
with the tag “Bills”. Then tag all of the home iPhone bills with “Personal” and the work iPhone bills with “Work”. To find all of your work iPhone Bills, you can 
search for the Tags “Bills” and “Work”. This would then not list your personal iPhone bills.

Tip
Use keyboard shortcuts to tag files quickly
Select a file, then use Control-1 through Control-7 to add (or remove) a tag. Control-0 (zero) removes all Tags from a file. 

Practice
Tag Your Documents

1. Go to your Practice Lessons macOS > Practice PDFs folder. 
2. Select the four PDFs. 
3. Go to the Action menu (􀍡) in your Finder Window Toolbar and choose the Purple Tag.
3. Notice that all 4 of these files now have a purple dot to the right of them. 
4. Go to your Sidebar Tags and click All Tags. 
5. Notice that these 4 documents can be seen here as well.
6. Go back to your Practice Files > Practice PDFs folder and control-click on the third PDF with the purple dot.
7. Select Tags from the Contextual menu.
8. You will see a flashing cursor to the right of Purple. Tap your Delete key.
9. Click outside the Tags menu and notice that this file is no longer tagged Purple.

You can 
customize 
your Tags in 
the Finder 
Settings 
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Tabs
Finder supports tabs (on by default), similar to major web browsers, allowing users to cut the Finder window clutter when navigating through
numerous directories. Tabs are a much more convenient way to manage Finder windows. Command (⌘) + T opens a new Finder tab, just like Safari, or you 
can select New Tab in the File menu.

Merge Multiple Finder Window into Multiple Tabs
When you’re on your Mac and have a bunch of windows open, simply navigate up to the Window menu and select Merge All Windows. All the open windows 
will become tabs in one single Finder window, decreasing clutter instantly.

Separate a Tab to create a new Finder Window
Click the desired Tab and drag it out of the Finder Window to create it’s own window. 
Navigate tabs with your keyboard
Click a tab. You can also press Control-Tab or Control-Shift-Tab to go to the next or previous tab. 

Close Tabs 
• Close a tab:  Move the pointer over a tab, then click the Close (×⃞).
• Close all tabs: Move the pointer over the tab you want to keep open, then Option-click Close (×⃞). 

Practice
Open Tabs in the Finder Window

1. Launch a Finder window.
2. From the Menu bar, click on File and choose New Tab or use the keyboard shortcut, Command (⌘)-T.
3. Repeat Step 2 to add another Tab to the window or click Add (+) to the right of the tab to add.
4. Click and Drag the Tab to change the position of the Tab within the window.

Click Add (+)  
to add a new 
Tab in the Finder 
Window.
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Contacts Only
If AirDrop on the receiving device is set up to receive items from contacts only, make sure that both devices are signed in to iCloud. Also make sure that the 
email address or phone number associated with your Apple ID is in the Contacts app of the receiving device.

The Contacts Only option is available on devices with iOS 10, iPadOS, macOS 10.12, or later. If your device has an earlier software version, select the Everyone 
option to receive items by AirDrop. 

Practice
Transfer a file to another computer (To do this exercise, you will need to work with a partner on another computer).

1. Open a second Finder window and go to your Practice Lessons macOS folder.  
2. Locate Airdrop.jpg.
3. Drag Airdrop.jpg to the window with Airdrop selected and drop the file on to one of the computers that show in Airdrop.
4. Click Send.
5. If you are the recipient of an Airdrop file, a pop up window will appear on your screen and you have the option to Accept and Open or Accept. If you share 

a photo, you will have the option to Open in Photos. Click Accept and Save.
6. Go to your Downloads folder and check for the new file that was just sent to you.

AirDrop
You can send and receive files over the air on your Mac as well as iOS and iPadOS devices using AirDrop. No Wi-Fi network required, but your Wi-Fi and 
Bluetooth have to be turned on. Mac users need to select AirDrop in their sidebar, and “Allow me to be discovered by” needs to be “Contacts” or “Everyone.” 
Anyone within 30 feet that also has AirDrop selected will show up in your AirDrop window. To share a file, simply drag a file and drop it on the icon for the 
computer or iOS device you want to share with. The person will need to accept the file and then the fully encrypted file transfers directly to that person’s 
Downloads folder.
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Using the Trash
Eventually, you may find that you have files and/or folders you no longer want. For example, if you downloaded an installer file for a new application and have 
installed the application, you no longer need the installer file. To save space on you hard disk, you can delete the installer file by moving the file to the trash and 
emptying the trash. Files are stored in the Trash until you empty the Trash. If you decide that you actually do need the file, before you empty the trash, simply 
drag the file out of the Trash.

Why I can’t empty the Trash?
A couple of reasons why the trash can’t be emptied. The file maybe locked or it can be in use, meaning the file is still open when you added the file to the 
Trash and tried to empty it.

Use the keyboard to quickly delete a file
Hold down the Command (⌘) key while pressing the Delete key to send a selected file to the Trash. This can be faster than dragging files to the Trash.
Move to Trash
Instead of drag and drop an item to the trash you can Control-click on an item and select Move to Trash.

Use the keyboard to quickly delete a file
Hold down the Command (⌘) key while pressing the Delete key to send a selected file to the Trash. This can be faster than dragging files to the Trash.

For PC switchers
The Trash on your Mac is the same as the Recycle Bin on your PC. However, deleting items from an external device such as a thumb drive works a little 
differently on your Mac. When you delete an item from an external device, it is moved to the Trash, but does not create more space on the external device until 
you empty the Trash with your external device connected to your Mac.

Practice
Practice using the Trash by following these steps:

1. Go to your Practice Lessons macOS folder. 
2. Copy the “File for Trash” file to your Desktop.
3. Drag the file to the Trash icon in the Dock.
4. From the Finder menu, choose Empty Trash or use the contextual menu on the Trash icon in your dock to empty the trash..

Drag 
and drop 
unwanted 
files into 
your Trash 
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More Tools in the Finder’s Contextual Menu
Control-click on a Mac is similar to right-click on a Windows computer. It’s how you open shortcut or contextual menus on a Mac.  In the Finder, there are 
some hidden tools such as Rename, Remove Background from Quick Actions or open a file with another app.

Control-Option-Click will give you other options

Batch Renaming
In the Finder, you can rename multiple items. 

1. Select the items to be renamed. Control-click on the group.
2. Select Rename from the menu.
3. In the menu below Rename Finder Items choose your desired result:

• Replace text: Enter the text you want to remove in the Find field, then enter the text you want to add in the “Replace with” field.
• Add text: Enter the text you want to add in the field, then choose to add the text before or after the current name.
• Format: Choose a name format for the files, then choose to put the index, counter, or date before or after the name. Enter a name in the Custom Format 

field, then enter the number you want to start with.
4. Click Rename.

Quick Actions
The Quick Actions menu has many too tools to edit your graphics and documents. When selecting a document such as a PDF, you can markup the PDF. 
When selecting a graphic such as a JPEG or PNG you can:   

• Rotate: Rotate the  graphic left, press the Option key to rotate right.
• Create PDF: Export the graphic as a PDF
• Convert Image: Export the file file to a PNG, JPEG or HEIF
• Remove Background
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Review 
Below is a list of terms from this chapter.  See how many you know. The page numbers for each of these terms are listed for your 
reference.

Finder Page 10

Finder Window Page 11

Toolbar Page 12

Dock Page 16

Notifications and Widgets Page 17

Stacks Page 15

Quick Look Page 18

Tags Page 20

AirDrop Page 21



Customizing your macOS
Perhaps you like a desktop that changes or one that is a solid color. Maybe you prefer to 
work without your dock always visible on your screen. You may like different apps in your 
dock than other users. You have a choice of languages, colors, pictures, icons, printers, 
Finder layout, toolbars, views and more. macOS gives you the ability to customize many 
aspects of your Finder experience. 

What You’ll Learn

• Changing how Files and Folders appear in Finder
• Customizing the Finder to Meet Your Needs
• Customizing the Desktop & Dock to Match Your Style
• Adding items to Control Center
• Customizing Notifications
• Configuring System Settings for Your Mac
• Changing Your Display
• Changing Your Wallpaper
• Configuring Your Screen Saver
• Working with Multiple Languages
• Setting Up a Printer
• macOS System Settings - A Complete List

2
Chapter



24 Chapter 2   Customizing your macOS

More info
Go to View > Show View Options, select the checkbox for Show item info. Notice how PNG or JPEG files have extra information such as resolution size. 
Folders will show how many items they contain. 

Keep both files
When you attempt to add a file to a folder that contains a file of the same name, the Finder now offers to keep both files, appending the word “copy” to the 
name of the new file.

Bigger Type
Go to View > Show View Options, click the menu for Text size and select a bigger text size such as 14 points.

Label Position
Position the folder or file name at the bottom of the icon or to the right of the icon. 

Practice
Preview your digital photos in the Finder

1. Select the images in the Sample Images folder in your Practice Lessons macOS folder.
2. Select icon view in your Toolbar.
3. Go to the Finder Menubar > View > Show View Options.
4. Select the “Show icon preview” option, and then set the Icon size to the maximum size.
5. Notice how easily you can now preview the images.

Add a background to your folder.
1. Open or create a folder and add files to the folder.
2. Set the folder to icon view.
3. Go to the Finder Menubar > View > Show View Options.
4. Under Background, select the radio button for Picture.
5. Drag an image to it and confirm the graphic appears as a background for the window.

Add a 
background 
to a folder

Changing how Files and Folders appear in Finder
In macOS, you can customize the appearance of a Finder window and its contents by going to the View menu > Show View Options. The options you see 
here will depend on whether you are in Icon, List, Column or Gallery View. Our example is Icon view. For example, you can adjust the icon and text size, change 
the order in which files are sorted, or even show additional information about a file or folder. You can apply your custom settings to a single window or to all 
Finder windows. You can also preview digital files, merge folders and create folders.

Change the 
size of your 
type and 
icons
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Customizing the Finder to Meet Your Needs
Because the Finder is an application, you can configure its settings by choosing Settings in the Finder application menu. For example, you can set the Finder 
to control which icons appear on the desktop or in the Sidebar of Finder windows. You can also use Finder Settings to control whether folders open in a new 
window or in Tabs in the same window.

Practice
Make changes to what is displayed on the Desktop and in the Sidebar by following these steps:

1. With a Finder window open, choose Settings from the Finder menu.
2. In the Finder Settings window that appears, click the General button, and then select  the “Hard disks” checkbox. Notice how the hard disk appears on 

the Desktop.
3. Click the General icon in the toolbar, and then deselect the “Hard disks” checkbox. Notice how the hard disk disappears  

from the desktop.
4. While still in Settings, click on the Sidebar button to customize your Sidebar. Select Pictures. Open a new Finder window and the Pictures folder appears 

on the Sidebar.
5. Go to your Practice Lessons macOS Folder and drag the folder to your Sidebar. Notice what happens. The folder can only be placed in the Favorites 

section of the Sidebar.
6. To remove any item from the Sidebar, you can do the following:

• Drag the folder off till an ✗⃝ appears in the lower right of icon and release.
• Hold down the Command (⌘) key and drag the item to the Desktop.
• Control-click to get a shortcut menu and select Remove from Sidebar. 

Make changes to the appearance and behavior of Finder
1. Make sure the Finder is the application you are in by checking the Menu bar to see if Finder is in the top left hand corner. If Finder is not there, click on the 

background, your Desktop or the little smiley-faced icon on the left side of the bottom of your screen on your Dock.
2. A Finder window will have opened if you clicked on the smiley face. You can also open a Finder window by going to the Finder Menu > File > New Finder 

Window (⌘-N).
3. Click Finder and select Settings.
4. Click through each of the Tabs in Finder Settings to become familiar with your options for Finder. 

Add/remove 
icons to 
your Sidebar 
for items 
you use 
frequently

Drag Folders 
to the 
Sidebar for 
easy access

Click to 
change 
settings for 
the Sidebar



26 Chapter 2   Customizing your macOS

Customize the Dock from the Dock
If you right-click your mouse/trackpad on the separator bar in the Dock or hold down the Control key while clicking the separator bar in the Dock, you can 
quickly customize the Dock or go to Dock settings. 

Add/Remove Items for the Dock
If you want to add an application to the Dock, click the Launchpad icon in the Dock. Then, drag an app icon from the Launchpad to the Dock. If you want to 
add a file or folder to the Dock, just drag its icon from any Finder window (or the desktop) and drop it towards the right of the separator on the Dock. Click 
and drag an app upwards and away from the dock and let go. The app will still be found in your Applications Folder. Remember the Dock is just a collection of 
aliases or pointers to your most frequently used Apps.

Hide the menu bar 
Auto-hide the menu bar at the top of the Finder in the same way as the dock at the bottom (or the side), giving you more room on screen. Go to the System 
Settings screen on the Apple menu, click Desktop & Dock > Menu bar. On Automatically hide and show the menu bar, select Always. 

Practice
Customize the Dock by following these steps:

1. From the Apple menu, select System Settings, and then click Desktop and Dock.
2. In the window that appears in the Dock section, use the Size slider to make the Dock smaller or larger.
3. In Magnification, move the slider from off towards the right. Adjust the amount of magnification you want. 
4. Move your pointer over the icons in the Dock. Notice how the icons below your pointer expand when the pointer is over them.
5. In the “Position on screen” section, select Right. Notice how the Dock appears on the right side of the screen.
6. Select Bottom to return the Dock to the bottom of the screen, and then use the slider to turn off Magnification.

Customizing the Desktop & Dock to Match Your Style
You can find the perfect balance between quickly and easily finding applications and having the most efficient use of your desktop space by customizing the 
Dock. The Dock automatically adjusts its size to accommodate new items as they’re added. If you need more room on your desktop, you can hide the Dock 
and the Menu Bar when you’re not using them.  

Turn on 
magnification 
to magnify 
icons when 
your cursor is 
moved over 
an icon in the 
Dock
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Control Center Modules
These modules are always shown in Control Center with an option to appear in the Menu Bar. You can choose Show in the Menu Bar, Show When Active or 
Don’t show in Menu Bar.

Other Modules
These modules can be added to Control Center and the menu bar. Some modules have additional options available. For  Example, you can choose how Fast 
User Switching appears in the Menu bar. You can choose to not show, full name, account name or icon. 

Menu Bar Only
These modules are for the Menu Bar only. you can choose whether to have them show or hide them from the Menu Bar. Note: The Clock is always shown on 
the Menu bar, there is no hiding it. On a menu bar item, click the pull-down menu and select Show in the Menu Bar to add an item to the menu bar.

Practice
Customize Control Center and Menu Bar:

1. From the Apple menu, choose System Settings.
2. Click Control Center.
3. Scroll down to Menu Bar Only. Click Clock Options.
4. Change some of the settings to see how the clock changes in appearance. Click Done.
5. Go to Other Modules > Fast User Switching.
6. From the menu, select Full Name and enable Show in Control Center. 
7. Notice how your name shows in the Menu bar. Click Control Center and click on Fast User Switching (􀉭).
8. Confirm you see your name in the Control Center Module. 

Adding items to Control Center
The Control Center settings show the items that you can choose to appear in Control Center or the Menu Bar or both. Control Center is broken down in three 
sections: Control Center Modules, Other Modules and Menu Bar Only. 
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Alert Style
Choose a style for your notifications to appear:

• None: Notifications don’t appear on the screen.
• Banners: Notifications appear on the screen and disappear after a while.
• Alerts: Notifications stay on the screen until you dismiss them. 

Previews
Show a preview in notifications for the app or website. For example, if you receive an email, a preview of the email is shown in the Mail notification.

• When unlocked: Previews are shown only when you’re logged in to your user account.
• Always: Previews are always shown (even in the login window).
• Never: Never show previews.
 

Stop Notifications 
Go to System Settings > Notifications. Choose the app you no longer want to receive notifications for. Turn off Allow Notifications from <app name>. 

Notifications after Sleep in the Lock Screen
When you wake your Mac from sleep, app notifications you received while it was sleeping are shown on the lock screen.

Practice
Remove and add Notifications for the Calendar App by following these steps:

1. From the Apple Menu, select System Settings.
2. Click on Notifications.
3. Select Calendar from the list of apps.  
4. Notice the settings that you get by default in macOS.
5. Click on Calendar and then click on the None icon to turn off Calendar alerts.
6. In the list of checked settings below, click on the check next to Play sound for notifications to turn that setting off so you will not be disturbed by sounds 

when there are calendar notifications.
 

Customizing Notifications
You can customize the behavior of your notifications for your apps through System Settings > Notifications.  Customizations can include turning notifications 
on or off, whether to use Banners, Sounds or Alerts, having alerts on your lock screen, items to show in your Notification Center, using a Badge app icon, 
playing a sound for notifications and how to sort Notifications in the Notification Center.

Turn on or off 
notifications for 
the selected 
app
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Tips
Search for a system setting 
If you’re not sure exactly what you’re looking for, use the built-in search in the top-left corner of System Settings. As you enter text you are looking for, the 
number of subjects in the results list will be filtered to match your search term.   

PC Switchers
You may notice that System Settings works similarly to the Control Panel on your PC. Like the Control Panel on the PC, System Settings will allow you to 
change settings on your computer.

Set up Internet Accounts
The Internet Accounts pane in System Settings gives you a central location to set up and manage all your accounts, including iCloud, Microsoft Exchange, 
Google, Yahoo!, AOL and more.
Magic Mouse and Trackpad settings
macOS includes mouse and/or trackpad settings depending on the type of pointer and gesture device you are using. Gestures are now organized by 
category, so you can quickly find what you’re looking for, and new movies show you how each gesture works.

Scroll direction setting
When you scroll or swipe in macOS, content moves in the same direction as your finger. However, if you want to restore to an earlier operating system scroll 
behavior, simply disable Natural scrolling under Point & Click in settings for your mouse or Scroll & Zoom in settings for your trackpad.
Disabling Handoff
If you want to turn off Handoff on your Mac, go to System Settings > General > AirDrop & Handoff. Disable Allow Handoff between this Mac and your iCloud 
devices.

Practice
Take a look at System Settings by following these steps:

1. From the Apple menu, select System Settings.
2. In the window that appears, notice all the settings that are available.
3. On the left column, scroll down and click Keyboard.
4. Notice the settings for Keyboard appear to the right. This is where you can customize how macOS  manages your keyboard functions.
5. Click the Search field and start entering “battery” in the field. Notice how the results start appearing by the name of the Settings with descriptions.
6. Under Control Center, click Show battery status in Control Center.
7. Confirm that it takes you to Control Center > Other Modules > Battery. 

Configuring System Settings for Your Mac
You met System Settings when you learned about customizing your Dock. The Finder and the Dock are not the only parts of your Mac you may want to 
customize. You may want to allow Handoff between your Mac and your iOS devices, change your screen saver or desktop appearance, change how your 
trackpad or mouse functions, change what the clock looks like, whether or not your windows have scroll bars, or even the alert sounds your Mac makes. All of 
these settings are easy to find because they’re all located in System Settings. With System Settings, you can customize almost every aspect of your Mac to 
work just the way you want it to work.

To open System 
Settingss Click 
its icon on the 
Dock

When System 
Settings is 
opened, 
Appearance is 
selected 

If you want to know more detail information about System Settings, go to Chapter 9 on page 113.
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Changing Your Display
Occasionally, you may find that you want to change your screen resolution. For example, if you do a presentation and need to use a video projector, you may 
need to change your screen resolution to match the projector’s resolution. With Mac macOS, you can quickly and easily switch between screen resolutions to 
suit any project you’re working on.

What is screen resolution?
Screen resolution is a measurement of how many pixels (dots) you can fit on a screen. The first number in the screen resolution represents the number of 
pixels that fit across the screen. The second number represents how many pixels fit down the screen. With higher resolutions, you can fit more or larger 
windows on the screen without their overlapping.

Arrange displays 
Click Arrange and then drag displays to the desired position. To mirror displays, hold the Option key while dragging them on top of each other. To relocate the 
menu bar, drag it to a different display.Arrange appears when you have another display connected. 

Connect to another Mac display or iPad wirelessly
Just below the name of the Mac, click Add (+) and select a device to connect wirelessly. Scoll down and click Advanced and Set options for connecting to a 
nearby Mac or iPad and conserving energy.
Disconnect from another Mac display or iPad wirelessly
To disconnect from an extended or mirrored display, go to Settings > Display, Click Arrange. Control-click the Display you want to remove. From the menu, 
select Disconnect. Click Done.

Night Shift
Night Shift is designed to cut down on the amount of blue light you’re exposed to during the evening by shifting the display of a Mac to a more yellow tone. 

Practice
Change your screen resolution by following these steps:

1. From the Apple menu, choose System Settings.
2. Click Displays.
3. Your display is set to Default.
4. Select the resolution towards the left. Notice how everything appears larger on screen.
5. Select the resolution towards the right. Notice how everything appears smaller on screen with more space.
 6. Click Default to set the display back to the way it was. 

Click and select 
a role for a 
display. 
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Changing Your Wallpaper
Some people prefer to see a single color on their desktop, whereas others like to see a sandy beach. Whatever your preference, you can easily create almost 
any look for your wallpaper. macOS comes with several pictures you can use for your desktop background. You can also use any picture in your Pictures folder 
or you can create a folder with images or groups of images of your choice. You can set your wallpaper picture to change over time.

Click on a 
picture to use 
for your desktop 
background

Desktop picture type
• Dynamic: The wallpaper will gradually change the picture’s appearance from light to dark throughout the course of the day based on your current 

location.
• Automatic: The wallpaper is a Light & Dark Desktop picture and switches from light to dark at sunset, based on your current location.
• Light: The desktop displays a static, light version of the picture.
• Dark: The desktop displays a static, dark version of the picture.

Choose how to display your desktop picture
If you use one or more of your own pictures for your desktop picture, you have a choice of how to display the picture. The default option is “Fill screen.” The 
“Fill screen” option crops the picture to fill the entire screen. A similar option is “Stretch to fill screen,” stretches the picture to fill the screen, but it can distort 
the image. You also have a choice of Fit to Screen, Center, or Tile.
The Desktop picture I want to use has a “􀌕“
Pictures with a download (􀌕) icon, have to be downloaded while connected to the internet. Click Download (􀌕) to download the picture. If you decide not 
to use a downloaded picture and want to delete it from your Mac, Control-click the picture, then choose Remove Download.

Practice
Change your desktop picture by following these steps:

1. From the Apple menu, choose System Settings.
2. Click Wallpaper.
3. Choose from one of the pictures provided by Apple, or drag and drop an image onto a display.
4. Select an image and notice how it appears in the Well. Notice that your desktop picture changes in the background.
5. Scroll to the bottom of the window and click Add Folder.
6. Navigate to the Practice Lessons macOS folder. Select Practice Images and click Choose.
7. Confirm the folder has been added. Select an image.
8. Click Auto-Rotate.
9. Scroll toward the top. Set the Change Picture for Every 5 Seconds.
10. Close all windows and watch your desktop change pictures every 5 seconds .
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Hot Corners
If you don’t want to wait for the screen saver to activate on its own, you can configure the screen saver to stop or start when you move the cursor to one or 
more corners of the screen. In System Settings >  Screen Saver, scroll down and  click the Hot Corners button, and then set one corner to turn on the screen 
saver and another to disable it. Notice that there is a whole list of settings for your corners that can be enabled.

Personalized Screen Savers
You can personalize your screen saver with your own photos by choosing Source > Photo Library and can pick any one of your albums, selfies, Photostream 
to be your screen saver. You can also create a folder with images you want to use for your screen saver and select that folder as your source. Scroll down to 
enable “Show with clock” to display the current time with the screen saver. 

Practice
Create a slideshow screen saver using your own images by following these steps:

1. Copy the images from the practice folder to a folder called Screensaver.
2. Move the Screensaver folder to the Pictures folder in your home folder.
3. From the Apple menu, choose System Settings.
4. In the first row, click the Desktop & Screen Saver icon.
5. In the window that appears, click the Screen Saver tab.
6. Notice the currently selected screen saver. To the right, you can preview how the Screen Saver will work.
7. Select one of the Slideshow options on the left of the window.
8. In the right-hand pane, from the Source menu, select Choose Folder and select the Pictures folder from the Sidebar, then select the Screensaver folder.
9. You will see your preview of the Slideshow with the images you copied into the Pictures folder.

Setup a hot corner for screen saver
You can setup a hot corner for a Lock Screen so right before you leave your Mac, you go to a hot corner to activate the Lock Screen. You may set a hot corner 
with a keyboard shortcut to avoid accidental activation when the pointer goes to a corner.

1. From the Apple menu, choose Desktop & Dock.
2. Scroll down, click Hot Corners.
3. Hold the Option Key down on your keyboard.
4. Click on the top-left menu and select 􀆕 Start Screen Saver.
5. Click Done. 
6. Hold the Option key down on your keyboard and move the pointer towards the top-left.

Configuring Your Screen Saver
Customizing your Mac with an attractive desktop picture is fun. But what about when you’re away from your computer? A screen saver is also a fun way to 
personalize your Mac, and it can keep your Mac more secure when you’re not working. macOS  comes with several built-in screen savers you can customize 
to suit your individual taste. You can even use your own digital pictures as a screen saver. If you can’t decide which screen saver to use, you can set your Mac 
to randomly select one for you.

See a preview 
of your screen 
saver here
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Add and remove languages from the list
If the language you want to use isn’t in the list, click Add (+). In the sheet that appears, you can add additional languages or click Remove (-) to turn off 
languages you know you won’t need.

Different Language for Login Window
When your Mac has multiple users, everyone sees the language you chose as the primary language in the login window. Choose Apply to Login Window 
from the Settings menu (􀍟) below the languages list.  If the setting doesn’t appear, it means the login window is already set to use the primary language.

Translation Languages
Click Translation Languages to select languages to download to your computer so you can translate when offline. You can also process translations on your 
Mac, even when connected to the internet.

Practice
Change the language your Mac uses by following these steps:

1. From the Apple menu, choose System Settings.
2. Click General > Language & Region.
3. Click on Add (+). 
4. Select Español (Spanish) from the Menu.
5. When asked if you want to use Spanish as your primary language, Select Use Spanish. Close the window, and you will be asked to restart your computer. 

Click Restart Now.
6. You will notice that the language has changed to Spanish when you log in. 
7. Open Calendar by clicking its icon in the Dock. Notice that the menu items now appear in the new language.
8. Quit Calendar by pressing Command (⌘)-Q.
9. Click System Settings in the dock and select General >  Idioma y región, drag English back to the top of the list, close the window and select Reiniciar 

ahora to restart your computer.

Working with Multiple Languages
Do you speak more than one language? Did you know that your Mac does, too? If you’re comfortable working in German, French, Russian, or Japanese, you 
can quickly and easily switch the language that your Mac uses. In General > Language & Region, you can quickly change your language as well as the tools 
you use to input information into your Mac. These language settings are linked to an individual user account, so you can set different languages for each user 
on your Mac. 

Use a 
different 
language  
in macOS
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Setting Up a Printer
Your need to print files might be one of the reasons you are using a Mac. Before you can print from any application, you’ll have to connect and configure a 
printer. After you add the printer, it’s available whenever you’re ready to print. Setting up a printer in macOS is easy. macOS automatically recognizes and 
configures almost any printer you attach to your computer.

AirPrint
An Apple Technology that helps you create full-quality printed output without the need to download or install printer drivers. AirPrint is used in macOS be 
default and makes adding the most popular printers easy. AirPrint works for Wi-Fi, Ethernet or USB connections for AirPrint-enabled printers. If a printer is  
not AirPrint enabled, in most cases, macOS will automatically download the latest printer software. Please refer to this reference article for more details  
about AirPrint.  
https://support.apple.com/en-us/HT201311

If your printer is not an AirPrint-enabled printer
You will need the printer drivers for your printer.  Check with the printer manufacturer’s website under Support. You should be able to download the latest 
drivers for your printer. Install the drivers. Then add the printer and macOS will automatically select the newly installed printer driver for your printer.

Bonjour Printing 
If you don’t see your printer in the list of printers, your printer may be not be set up for Bonjour and may need to be connected by IP or as a Windows printer. 
For PC switchers
If you used a USB printer with your PC, in most cases you can also use it with your Mac. 

Printer Details 
Click on a printer from the printer list to open information about the printer such as the model and driver version. If you have a multifunction printer, you have 
an option to open the app for the scanner. Click Options and Supplies to see color levels and add ons. You can enable printer sharing so users on the network 
connect to the printer through your Mac.  If the printer is no longer needed or available, you can remove the printer from the list. 

Practice
Set up a printer on your network by following these steps:

1. From the Apple menu, choose System Settings.
2. Click Printers & Scanners.
3. Click Add Printer, Scanner, or Fax.
4. The Add Printer window appears with a list of printers that can be connected by Bonjour.
5. Select your printer from the list. Notice that the printer comes up at the bottom of the window and by default says to use an  

Apple service called AirPrint.  If the printer is AirPrint-enabled, the printer will be set up this way without the need for additional drivers. 
6. Click Add. 

Click to 
add printer, 
scanner 
or fax
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macOS System Settings - A Complete List

Apple ID 
Configure iCloud media purchases and manage family sharing. 

Wi-Fi
Connect and configure your Wi-Fi settings.

Bluetooth
Turn Bluetooth on and off, connect to and remove bluetooth devices.

Network 
Manage your network access.

VPN
Manage your VPN connections.

Notifications 
Customizes which apps will give you alerts, how your alerts will behave, 
and appear on your Mac.

Sound 
Customize alerts, output device selection and behavior, input device 
selection and behavior.

Focus
Configure settings for when not to be disturbed.

Screen Time 
Configure and manage your time on the Mac for you and your family.

General 
Configure and manage anything about your Mac. This includes About 
your Mac, Software Updates, Storage, AirDrop & Handoff, Login Items, 
Language & Region, Date & Time, Sharing, Time Machine, Transfer or 
Reset and Startup Disk.

Appearance 
Customize the look of your Mac.
Accessibility 
Customize your Mac in alternative ways if you have difficulties with vision, 
hearing, or physical mobility.

Control Center 
Add/remove what appears in Control Center and Menu Bar. 

Siri & Spotlight
Turn Siri on or off, customize Siri’s settings and how spotlight works to 
help you quickly find things on your computer. Spotlight even shows 
suggestions from the internet, iTunes, App Store, movie showtimes, 
locations nearby and more.

Privacy & Security  
Customizes security controls of your Mac including Location Services, 
Filevault, Extensions and Profiles. Privacy for apps access to other apps 
and services on your Mac.

Desktop & Dock 
Customizing your Desktop and Dock.

Displays
Customizes display settings and color as well as the turning on and off of 
AirPlay. You can setup Night Shift for better night sleep.

Wallpaper
Change backgrounds of your Desktop.

Screen Saver
Change and set your screen saver to appear when you are away from 
your Mac.

Energy Saver/Battery
Customize the energy management settings for your Mac.

Lock Screen
Configure your settings for your lock screen when you are away from 
your Mac.

Touch ID & Password
Configure and set your password  and Touch ID for your Mac.

Users & Groups 
Create and manage User accounts and Groups.

Passwords 
Manage user names and passwords stored for websites.

Internet Accounts 
Configure your email and other internet accounts.

Game Center 
Enable/Disable Game Center.

Wallet and Apple Pay
You can use Apple Pay with Touch ID to make payments on websites that 
support Apple Pay.

Keyboard 
Customize your keyboard behavior, spell correction, keyboard shortcuts, 
and input sources. You can also setuo Dictation from here.

Mouse 
Customize mouse behavior including scroll direction.

Trackpad 
Customize track pad response including scrolling, zooming, turning on 
silent clicking and gestures.

Printers & Scanners 
Set up your printers and access scanning.

If you want to know more detail information about System Settings, go to Chapter 9 on page 113.
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Review
Below is a list of terms from this chapter.  See how many you know. The page number for each of these terms are listed for your reference.

System Settings Page 31 

Control Center Page 29

Wallpaper Page 33

Screen Saver Page 34

Hot Corners Page 34

Notifications Page 30

AirPrint Page 36



Sharing your Mac
macOS is ideal for coworkers, students, or family members who share a computer because 
each user can set up an account without worrying that someone else will change their 
settings.

What You’ll Learn
• Understanding Users
• Guest User Account
• Accessing Your Account Information
• Creating a New User
• Manage your families time with Screen Time
• Switching Between Users
• Configuring Your Mac for Special Needs Users
• Using Voice Control
• Understanding File Permissions

3
Chapter
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Understanding Users
In	businesses,	schools,	and	households,	one	computer	is	sometimes	shared	by	multiple	users.	Each	user	may	require	different	settings	based	on	their	needs	
including	work	style,	privileges	allowed	based	on	abilities	and	responsibilities.	Each	user	may	want	to	keep	their	files	separate.	With	macOS,	all	is	possible.	Every	user	
has	their	own	private	home	folder	that	they	are	able	to	customize	to	meet	their	needs.	

Types of Users
Administrator:	An	administrator	can	add	and	manage	other	users,	install	apps,	and	change	settings.	The	first	user	you	create	when	you	first	set	up	your	Mac	is	an	
administrator.	Your	Mac	can	have	multiple	administrators.	You	can	create	new	users	as	Administrators	and	you	can	convert	standard	users	to	administrators.	Don’t	
set	up	automatic	login	for	an	administrator.	If	you	do,	someone	could	simply	restart	your	Mac	and	gain	access	with	administrator	privileges.	To	keep	your	Mac	secure,	
don’t	share	administrator	names	and	passwords.
Standard:	Standard	users	are	set	up	by	an	administrator.	Standard	users	can	install	apps	into	their	own	home	folder	and	change	their	own	settings,	but	can’t	
add	other	users	or	change	other	users’	settings.

Sharing	Only:	Sharing-only	users	can	access	shared	files	remotely,	but	can’t	log	in	to	or	change	settings	on	the	computer.	To	give	the	user	permission	to	access	your	
shared	files	or	screen,	you	may	need	to	change	settings	in	the	General	>	Sharing,	Screen	Sharing,	or	Remote	Management	of	Sharing	settings.

Remember these points about users:
•		There	are	four	types	of	users:	Standard,	Guest,	Sharing	Only	and	Administrator.	If	your	account	is	the	only	account	on	the	computer,	you’re	an	administrator.
•		The	difference	between	a	standard	user	and	an	administrator	is	that	administrators	can	install	new	applications,	add	users,	and	remove	users.	They	also	
have	access	to	all	System	Settings.

•	A	group	allows	multiple	users	to	have	the	same	access	privileges	such	as	a	folder.

Tips
Permission to change
When	you	make	changes	in	System	Settings,	a	window	may	pop	up	asking	for	administrator	credentials.	An	administrator	can	unlock	these	settings	by	entering	the	
administrator’s	password.	A	Standard	user’s	credentials	will	not	be	able	to	go	forward	with	the	changes.	

What is the root user?
In	macOS,	there	is	a	lesser-known	type	of	user	known	as	a	system	administrator	(or	root).	This	user	has	access	to	all	files,	including	files	in	the	System	folder	and	in	
every	user’s	home	folder.	To	set	up	a	system	administrator,	you	use	the	Directory	Utility	application.	Setting	up	a	system	administrator	is	not	recommended	for	most	
macOS	users.

List of Users 
created on 
the Mac. Top 
user is the one 
that is logged 
in/currently 
in use
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Guest User Account
macOS	Guest	User	account	is	a	separate	user	account	that	you	can	let	trusted	people,	such	as	friends	or	family,	use	instead	of	giving	them	access	to	your	user	
account.	Every	time	someone	logs	in	with	a	guest	account	they	get	a	clean	Desktop	and	see	everything	as	if	the	user	was	just	created.	When	they	log	out,	any	files	
they	created	or	settings	they	changed	are	erased,	keeping	the	account	clean	and	fresh	for	the	next	guest	user	that	logs	in.

Remember these points about Guest Users:
•	All	data	will	be	erased	once	Guest	Account	is	logged	out.	
•	Guests	Users	can	save	documents	into	the	Shared	folder.

Tips
Allow guest users to connect to shared folders. 
If	you	want	guests	to	be	allowed	to	save	or	share	any	documents	they	create	while	logged	in,	check	this	option	on	Guest	user	in	System	Settings,	Users	&	Groups.

The login window has blank fields in the name and password instead of list of users
If	your	login	window	shows	the	list	of	users,	just	select	the	Guest	user.	If	the	window	shows	the	name	and	password	fields,	enter	guest	in	the	Name	field	and	click	
Login.	The	Guest	account	doesn’t	include	a	password,	so	don’t	worry	about	entering	one.
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Tips
Give yourself a hint to remember your password
If	you	type	your	password	incorrectly	three	times	in	the	login	window,	your	hint	appears,	giving	you	a	reminder	that	will	help	 
you	to	log	in.

Use your camera to make your login picture
If	you	have	a	built-in	camera	or	other	compatible	digital	video	camera,	you	can	use	it	to	take	a	video	snapshot	to	use	as	your	login	picture.	Click	the	picture	on	your	
account,	and	then	click	Camera.	Position	yourself	in	the	center	of	the	camera.	Click	on	the	camera	icon	to	snap	a	picture.	Click	Save	to	use	the	picture.

Reset your login password with your Apple ID
If	you	associated	your	user	account	with	your	Apple	ID,	you	can	use	your	Apple	ID	to	reset	your	login	password.	Restart	your	Mac	and	at	the	login	window,	click	your	
user	account.	Click	the	question	mark	(􀁜) next to the password field.Click the arrow (􀁽) next to “reset it using your Apple ID.” Enter your Apple ID and password and
follow	the	prompts.

Practice
Find and edit your personal information by following these steps:
1.	From	the	Apple	menu,	choose	System	Settings.
2.	Click	Users	&	Groups.
3.	Notice	that	your	account	is	listed	on	top	indicating	it	as	the	Current	User	logged	in.
4.	Click	info	(􀅴) on your account.
5.	To	add	or	change	information,	such	as	your	address,	phone	number,	or	email	address,	click	Open	Contacts	Card.
6.	 To	 change	 your	 password,	 click	 on	 Change	 Password.	 Type	 your	 old	 password	 then	 type	 your	 new	 password	 in	 the	 Password	 and	 Verify	 fields.	 To	 give	
yourself	a	hint	in	case	you	forget	your	password,	type	the	hint	in	the	Password	Hint	field.	Click	on	the	Change	Password	button	when	done.

7.	To	change	the	picture	associated	with	your	account,	click	the	picture.	Select	a	different	picture	or	create	one.	Click	Save.
8.	To	add	a	personalized	picture	instead	of	a	macOS	picture,	click	on	Photos.
9.	In	the	images	window	that	appears,	locate	the	picture	you	want	and	click	on	the	picture.	Click	Save.	
10.	Log	out	of	your	user.	Notice	the	new	picture	for	your	account.

Accessing your Account Information
As	part	of	your	macOS	user	account,	you	have	a	user	name,	password,	Contact	Card	and	login	picture.	At	some	point,	you	might	want	to	change	one	or	more	of	
these	settings.	For	example,	you	might	want	to	replace	the	generic	login	picture	with	a	picture	of	yourself.	You	can	change	your	password,	login	picture,	and	even	
access	and	edit	your	Contact	Card.

Click to edit 
additional 
information for your 
account
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Tip
If you can’t create a new user
When	you	are	in	the		Users	&	Groups	settings,	you	have	access	to	only	your	own	account	information.	You’re	unable	to	create	or	edit	other	user	accounts	unless	you	
have	the	credentials	of	an	administrator	on	your	Mac.

Create additional administrator users
Administrators	can	install	applications	and	change	System	Settings,	as	well	as	create	and	delete	other	users.	If	you	want	a	new	user	to	be	able	to	administer	the	
computer,	select	the	“Administrator” 	option	from	the	menu.

Create a Group
Groups	allow	multiple	users	to	have	the	same	access	privileges.	You	control	a	group’s	access	to	your	shared	folders	by	setting	access	permissions	in	the	File	Sharing	
options	in	Sharing	settings.	After	you	create	a	group,	click	the	group	and	click	the	radio	button	to	enable	the	account	for	the	group.	
Delete an account
Click	on	an	account	you	want	to	delete.	On	the	bottom-left,	click	Delete	Account.	You	have	a	choice	to	save	the	home	folder	as	a	disk	image,	leave	the	home	folder	
intact	or	delete	it.	

Practice
Add a new user to your Mac by following these steps:
1.	From	the	Apple	menu,	choose	System	Settings.
2.	Click	Users	&	Groups.
3.	Click	Add	Account.
4.	Enter	a	name	and	password	for	the	user	you’re	adding.
5.	Notice	how	macOS	fills	in	the	account	name	for	you.	You	may	change	the	account	name	if	you	want	to.
6.	Notice	that	the	new	user	appears	in	the	list.
7.	Click	the	Picture	button,	and	then	select	a	new	picture	or	create	one.

Creating a New User
If	you	are	going	to	share	your	Mac	with	others	on	a	regular	basis	and	not	just	temporarily,		like	with	a	Guest	User,	you’ll	need	to	create	other	user	accounts.	In	the	Users	
&	Groups	settings,	you	can	access	and	change	your	own	information.	As	an	Administrator,		you	can	also	create	new	user	accounts.	You	control	who	has	access	to	
your	mac	and	keep	your	files	separate	and	private	from	others	by	setting	up	additional	users

Choose a role 
when creating 
a new user
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Tips
Limit certain apps and websites
If	you	find	yourself	going	on	Social	Media	too	many	times	during	the	course	of	the	day,	you	can	set	a	limit	in	App	Limits	for	Social	Networking.	You	can	do	this	for	
Games	as	well.

Practice
Use Screen Time to limit how many hours per day to use Apple Mail.
1.	Open	System	Settings	and	click	Screen	Time.
2.	Click	App	Limits	and	click	Turn	On.
3.	Scroll	to	Productivity		and	click	Expand	(􀆊).
4.	Scroll	to	Mail	and	select	the	checkbox.
5.	Select	Everyday	and	set	it	for	8	hours.
6.	Click	Done.	

View App Usage for other devices 
1.		Open	System	Settings	and	click	Screen	Time.	
2.	Click	App	Usage.	
3.	Choose	a	device	from	the	All	Devices	menu	on	the	top-right,	i.e.	Rich’s	MacBook	Pro.
4.	Click	on	Time	to	sort	which	app	that	device	spends	the	most	time	on.		
5.	Click	on	the	menu	Show	Apps	and	select	Show	Categories	to	see	how	you	spend	time	on	the	device.	
6.	Move	the	pointer	to	the	Limits	Area	for	Social.
7.	Click	on	Set	Limit	(􀣬).This will open a window to set a time limit for social media.
8.	Set	the	time	for	3h	0m.

View Notifications to see which apps sets off your Notifications 
1.		Open	System	Settings	and	click	Screen	Time.	
2.	Click	Notifications.	
3.	See	which	apps	shows	the	most	Notifications	for	All	Devices.

Click on a day 
to see how you 
spend your time 
on device(s)

Manage your families time with Screen Time
Screen	Time	informs	you	on	how	you	spend	time	in	apps	and	on	websites.	It	provides	tools	you	can	use	to	control	the	amount	of	time	spent	on	any	activity	for	you	
and	your	users/children.	For	each	user/child,	you	can	set	up	individual,	age-appropriate	limits	and	restrictions.	You	have	the	option	to	use	a	passcode	so	standard	
users	can’t	change	the	settings.
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Setup Content and Privacy Restrictions on a Family Member
1.	Go	to	Family	Sharing:	Log	in	to	your	account,	then	make	sure	you’re	signed	in	with	your	Apple	ID.
2.	Open	System	Settings	and	click	Screen	Time.
3.	If	you’re	a	member	of	a	Family	Sharing	group,	click	the	family	member	menu,	then	choose	a	family	member.
4.	Enable	Screen	Time.	Click	Content	&	Privacy.
5.	Enable	Content	&	Privacy.	To	restrict	web	content,	click	Content	Restrictions.
6.	From	the	menu,	Access	to	Web	Content,	select	Allowed	Websites	Only.		Click	Customize.
7.	Confirm	there	are	some	allowed	websites	such	as	Apple	and	Disney.	Click	Add	(+)	to	add	some	allowed	websites.	Click	Done.
8.	To	restrict	movies,	TV	shows,	and	app	purchases,	click	Store	Restrictions,	then	select	options.
9.	To	restrict	apps,	click	App	Restrictions,	then	select	options.
10.	To	lock	certain	settings,	click	Preference	Restrictions,	then	select	options.

Manage Screen time for a Family member from another Mac
1.	Go	to	Family	Sharing:	Log	in	to	your	account,	then	make	sure	you’re	signed	in	with	your	Apple	ID.
2.	Open	System	Settings	and	click	Screen	Time.
3.	If	you’re	a	member	of	a	Family	Sharing	group,	click	the	family	member	menu,	then	choose	a	family	member.
4.		Enable	Screen	Time	(if	it’s	not	already	enabled).	Click	App	Limits.
5.	Enable	App	Limits.	Click	Add	Limit.	You	can	include	any	combination	of	apps,	categories,	or	websites	in	each	limit	you	create.
6.	In	the	“Create	a	new	app	limit” 	window,	select	the	checkbox	next	to	each	of	the	apps,	categories,	or	websites	that	you	want	to	include	in	the	limit.

•	Search	for	an	app,	category,	or	website:	Type	a	name	in	the	search	field.	The	list	updates	as	you	type.
•	See	the	apps	in	a	category:	Click	the	disclosure	triangle	next	to	the	category.
•	Limit	all	apps	in	a	category:	Select	the	checkbox	next	to	the	category	in	the	list.
•	Limit	all	apps	and	categories:	Select	the	checkbox	next	to	the	category	All	Apps	&	Categories	in	the	list.
•	Limit	an	individual	app:	Select	the	checkbox	next	to	the	app	in	the	list.
•	Limit	a	website:	Click	the	disclosure	triangle	next	to	the	category	Websites.	If	the	website	has	been	visited,	it’ll	appear	in	the	list	below	the	Website	
category,	and	you	can	select	the	checkbox	next	to	it.	If	the	website	isn’t	in	the	list,	click	the	Add	Website	button	(below	the	website	list),	then	type	
the	URL	for	the	website.

7.	On	the	bottom,	set	time	limit,	i.e.	2h	30	m.
8.	Click	Done.	
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Tips
If you can’t shut down or restart your Mac
If	you	use	fast	user	switching,	you	might	find	that	you	can’t	shut	down	or	restart	your	Mac	because	another	user	is	logged	in	and	has	one	or	more	applications	open.	
To	shut	down	or	restart	your	Mac,	you’ll	need	an	administrator	password.

For Macs with Touch ID
You	can	use	your	Touch	ID	when	switching	to	another	user.	All	you	need	to	do	is	click	the	fast	user	switching	menu	in	the	menu	bar,	then	choose	your	name.	Place	
your	finger	on	Touch	ID	and	you	will	be	logged	in.

Practice
Use fast user switching and switch between users by following these steps:
1.	Click	your	name	in	the	menu	bar,	and	then	choose	Login	Window.
2.	Notice	the	icon	to	the	left	of	your	name	in	the	login	window.	This	means	that	you	are	logged	in.
3.	Select	Guest	from	the	drop	down	Menu.
4.	Notice	how	it	logs	into	the	Guest	User.
5.	Click	on	the	Guest	User	on	the	Menu	bar.
6.	Notice	the	check	marks	to	the	left	of	your	name	and	the	Guest	user.	This	indicates	the	users	that	are	logged	in.

Switching Between Users
When	working	with	your	Mac,	have	you	found	that	others	frequently	want	to	use	it	“just	for	a	moment” ?	With	macOS,	you	can	let	other	users	log	in	to	their	accounts	
without	having	to	close	what	you’re	working	on.	In	macOS,	switching	between	users	without	logging	out	is	known	as	“fast	user	switching” .	Fast	user	switching	is	easy	
to	set	up	and	even	easier	to	use.	

Quickly switch 
between users 
without logging 
out
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Tips
Adjust how much macOS zooms in and out
To	adjust	how	much	or	how	little	macOS	zooms,	click	the	Advanced	button	in	the	Controls	tab	of	Accessibility	preferences.	Use	the	sliders	to	adjust	the	maximum	
and	minimum	zoom	levels.

Set macOS to speak selected text
To	set	macOS	to	speak	selected	text	when	you	press	the	specified	keyboard	shortcut,	go	to	Accessibility	>	Spoken	Content	and	enable	Speak	selection.	Click	
Info(􀅴) to customize the settings such as Keyboard shortcut.

Change the voice macOS uses
If you don’t like the voice macOS uses, you can change the voice by choosing from a variety of voices in Spoken Content in System Settings. Click the 
System voice menu, and then choose a voice you like.
VoiceOver and Braille Support
VoiceOver	is	the	first	screen	reader	to	provide	plug-and-play	support	for	refreshable	braille	displays.	Plug	in	or	sync	one	of	over	100	compatible	displays,	and	the	
VoiceOver	description	is	presented	to	you	in	braille.	For	more	information	on	braille	displays,	please	refer	to	https://support.apple.com/en-us/HT202524

Accessibility available from anywhere
You	can	access	Accessibility	from	anywhere	on	your	Mac	with	the	Command-Option-F5	keyboard	shortcut	or	by	adding	Accessibility	to	your	menu	bar.

Practice
Turn on some features for special needs users by following these steps:
1.	From	the	Apple	menu,	choose	System	Settings.
2.	Click	Accessibility.
3.	Click	Zoom.
4.	Enable	Use	keyboard	shortcuts	to	zoom.
5.	Press	the	Option,	Command	and	Equal	(=)	keys.	Notice	how	macOS	zooms	in	on	the	area	around	your	cursor.
6.	Move	your	cursor	around	to	see	how	your	screen	tracks.	Press	the	Option,	Command	and	Minus	(–)	keys	to	zoom	out.
7.	Click	Previous	(􀆉)	then	click	Keyboard.	Enable	Sticky	Keys.
8.	Press	the	Command	key.	Notice	how	the	symbol	appears	onscreen	(top	right-hand	side).
9.	Press	the	H	key.	Notice	how	System	Settings	disappears	from	the	screen.
10.	Click	the	System	Settings	icon	in	the	Dock	to	restore	the	window	you	hid.
11.	Turn	off	Sticky	Keys	by	selecting	the	checkbox	off.

Configuring Your Mac for Special Needs Users
Your	Mac	comes	with	features	designed	for	users	with	special	needs.	Users	with	vision	difficulties	can	enlarge	the	images	onscreen,	and	those	with	hearing	
difficulties	can	set	the	screen	to	flash	instead	of	playing	an	alert	sound.	These	and	other	features	for	keyboard	control	and	mouse	movement	are	available	in	
Accessibility	in	System	Settings.	You’ll	hear	the	names	of	buttons,	menu	items,	and	more.	macOS	will	even	read	you	a	block	of	selected	text	or	an	email	message.
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Multiple languages 
If you downloaded additional languages to use with Voice Control, you can quickly switch languages from the Language menu. Click Add Language and 
choose the language to download.
Using numbers to choose a command
Numbers are always shown for menu commands, so it’s easy to choose a command. For example, say “Click Edit menu” to open the menu, then say the 
number for an Edit menu command.
Pausing Voice Control
If you take a break and don’t want words you say to be interpreted as commands, say “Go to sleep” or click Sleep in the feedback window. When you want 
Voice Control to listen for commands again, say “Wake up” or click Wake up in the feedback window.

Practice
Enable Voice Control 
1.	Go	to	System	Settings,	click	Accessibility.
2.	In	the	Accessibility,	click	Voice	Control.
3.	Enable	Voice	Control.
4.	You	can	add	another	language	to	voice	control	by	clicking	the	Language	menu	and	choose	Add	Language.

Voice Control Commands 
Voice	Control	is	always	listening,	just	say	a	command.	
1.	Say	“Open	Safari.” 
2.	Say	“Quit	Safari.” 
3.	Say	“Show	Commands.” 	

You	should	now	see	the	Command	window	and	the	commands	listed	depending	on	the	app	you	are	in.		

Using Voice Control
Using	Voice	Control	on	your	Mac,	you	can	dictate	text	and	speak	commands	to	edit	text,	navigate	the	desktop	and	apps,	and	control	your	Mac,	performing	tasks	such	
as	scrolling	in	a	document	or	pressing	a	button.	Voice	Control	provides	a	standard	set	of	commands:	Basic	Navigation,	Overlays	&	Mouse,	Dictation,	Text	Selection,	
Text	Navigation,	Text	Editing,	and	Text	Deletion.	You	can	also	create	your	own	commands.
NOTE:	When	Voice	Control	is	on,	you	can’t	use	Dictation.

Floating 
Voice Control 
Window. 
Click Sleep to 
pause Voice 
Control
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Keypoints:

Practice 
Assign permissions to users and groups
1.	Select	a	disk,	folder,	or	file,	then	choose	File	>	Get	Info.
2.	If	the	information	in	Sharing	&	Permissions	isn’t	visible,	click	the	disclosure	triangle.
3.	Select	a	user	or	group	from	the	Name	column,	then	choose	one	of	the	following	from	the	pop-up	menu	in	the	Privileges	column.	If	necessary,	click	the	
lock	icon	and	enter	an	administrator’s	name	and	password.

Apply permissions to all items in a folder or a disk
1.	Select	a	folder	or	a	disk,	then	choose	File	>	Get	Info.
2.	Click	the	lock	icon	to	unlock	it,	then	enter	an	administrator’s	name	and	password.
3.	Choose	“Apply	to	enclosed	items” 	from	the	Action	pop-up	menu.

Change an item’s owner
1.	Select	the	item,	then	choose	File	>	Get	Info.
2.	Click	the	lock	icon	to	unlock	it,	then	provide	an	administrator’s	name	and	password.
3.	If	the	new	owner’s	name	isn’t	listed	in	the	Name	column	in	the	Sharing	&	Permissions	section,	click	Add	(+)	to	add	the	new	owner.
4.	Select	the	new	owner	in	the	Name	column,	then	choose	“Make	__	the	owner” 	from	the	Action	pop-up	menu	(looks	like	a	gear).

Add or remove a user or group in the Name column
1.	Select	an	item,	then	choose	File	>	Get	Info.
2.	If	you	don’t	own	the	item,	click	the	lock	icon	to	unlock	it,	then	provide	an	administrator’s	name	and	password.
3.	In	the	Sharing	&	Permissions	section,	do	one	of	the	following:
4.	To	add	a	user	or	group,	click	Add	button	(+)	below	the	table,	select	a	user	or	group,	then	click	Select.
5.	To	remove	a	user	or	group,	select	the	user	or	group,	then	click	Remove	button	(–)	below	the	table.

Undo changes
You	can	undo	any	changes	made	in	the	Sharing	&	Permissions	section	of	an	Info	window	since	opening	it,	except	applying	permissions	to	all	the	items	in	a	folder	or	
disk.

1. Make	sure	the	Info	window	remains	open	after	making	your	changes.
2.	Choose	“Revert	changes” 	from	the	Action	pop-up	menu.
3. Set permissions of shared folders

Understanding File Permissions
Have	you	ever	wondered	how	it’s	possible	for	all	users	of	your	computer	to	access	your	Public	folder	even	though	they	can’t	access	other	folders	in	your	home	
folder?	File	permissions	let	your	Mac	know	which	files	are	yours	and	which	ones	belong	to	others.	File	permissions	act	as	access	controls.	They	control	who	can	see	
and	make	changes	to	a	file	or	folder;	who	can	simply	see	a	file	or	items	in	a	folder;	and	who	has	no	access	at	all.

Read & Write  Allows a user to open the item and change it.

Read Only  Allows a user to open the item, but not change its contents.

Write Only  Users can copy items to the folder, but can’t open it. Only the owner of the folder can open it.

No Access  Blocks all access to the item.

View more 
details 
about 
a file’s 
permission 
here
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Working with Apps
Today, there are over a million of apps available for macOS. In addition to apps written for 
macOS, your Mac can run apps written for Windows. 

What You’ll Learn

• Using Apps
• Launchpad
• Working with App Settings
• Saving Files
• Opening a File with Another App
• Forcing an App to Quit
• App Store

4
Chapter
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Using Apps
macOS comes with a variety of apps to get you started. Your Mac includes apps to increase your productivity and entertain you. These apps are found in the 
Applications folder. Your Dock comes standard with 18 apps including Finder ready to get you started.  There are other useful apps that don’t automatically 
appear in your Dock when you use macOS but can be added if you will use them frequently and want quick access. A full list of apps available with your Mac 
in macOS can be found in the appendix of this guide.

Tips
For PC switchers
In macOS, you can use many of the same apps you’ve used on your PC, such as Microsoft Office, Adobe Reader and Dropbox. If you have a PC app that does 
not have a Mac version, you can purchase a license for Windows 11 or later from Microsoft  and you can use third party products such as Parallels 18 or newer, 
VMWare Fusion 13 or newer,  or Virtual Box.

Practice:
Take a look at the apps installed on your Mac by following these steps:

1. From the Go menu, choose Applications.
2. Scroll through the Applications window to see what apps are installed on your Mac.
3. Double-click the TextEdit icon to open the TextEdit app.
4. Open a few other apps, such as Notes, Chess, or Calculator.
5. To quit an app, click the app’s title in the menu bar, and then choose Quit or use the shortcut ⌘-Q.

macOS  
apps are 
stored in the 
Applications 
Folder



51

Getting Started on macOS Ventura

Launchpad
Launchpad is a way of viewing and accessing all of the apps on your Mac, similar to the iPad and iPhone. Launchpad makes it easy to find and launch any 
app. Each app is represented by an icon. The first page of icons are those from Apple, after that Launchpad creates as many pages as are needed for the 
rest of your apps.  To view Launchpad, click the Launchpad icon in the Dock or use a Multi-Touch gesture (pinch with thumb and three fingers) on a track 
pad. You can organize apps in any order or into folders and swipe through unlimited pages of apps. Apps you downloaded from the App Store automatically 
appear in Launchpad.

Tips
How many pages are in Launchpad
The White Dots above your dock or below your Launchpad icons indicate the number of pages of Apps on your Mac.  As you swipe through to view the 
pages, you can note  that you can see which page you are on by the dot that lights up.

Customizing your Launchpad
You can arrange apps in the Launchpad any way you like by dragging icons to different locations of by grouping apps in folders, just like on you iPad, iPhone, 
or iPod Touch.  You can even name the folder whatever you like.  These changes do not affect location or names of folders in Finder.

Downloads from the App Store
When you download apps from the App Store, the apps automatically appear in Launchpad, ready to use. If you want to delete an app you bought from the 
App Store, click and hold on the app until the icon starts to jiggle, then click the ✗⃝ in the top left corner, just like on your iPad, iPhone, or iPod Touch.  If you 
delete an app by mistake, you can easily download the app again free from the App Store.

Practice
Creating a group in Launchpad

1. Click Launchpad on the Dock.
2. Drag Safari on top of Mail to create a category.
3. Double-click the name that appears and type in Internet Apps.
4. Click outside this new folder and you will see there is now a container named Internet Apps.
5. Click the escape (esc) key to exit out of Launchpad. 

Indicates 
how many 
pages are in 
Launchpad
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Practice
Take a look at some app settings by following these steps:

1. Open Safari by clicking its icon in the Dock. Go to the Safari menu, and then choose Settings.
2. Notice how the settings are organized by category in the Safari Settings toolbar. Click a few of the settings to see what is available.
3. Open another app  by clicking its icon in the Dock. Go to the app menu, and then choose Settings.
4. Notice that the toolbar options have changed, but the layout is similar.
5. Click some of the  settings to see what  changes you can make.

Working with App Settings
Just as you can customize macOS to suit your needs, you can also customize most macOS apps to make them easier to work with. App settings are different 
for every app, but you can always count on a similar look and navigation structure when customizing the app settings. If you don’t know what a setting does, 
try it. You can always undo the change if you don’t like it. 

Access 
an app’s 
settings from 
here
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Tips
Save as you go
Apps developed with Auto Save can automatically save changes to your document as you work, freeing you from manual saving and from the worry that 
you’ll lose your valuable work if the app quits. Since Auto Save saves all changes in the background, you can work without the distraction of pauses or 
progress bars. Auto Save in macOS adds the changes directly into the file so there’s only one copy of the document on your Mac.
Revert to last saved version
Apps with Auto Save enabled let you easily undo recent changes. To revert back to it’s original state, to go to the File menu and choose   Revert To...

Duplicate a document
Duplicate creates a copy of a document and places it next to the original, so you can start fresh using the original as a template.

Documents on iCloud
You can instantly move iCloud-supported documents to iCloud from the document menu. Untitled iCloud-supported documents are stored in iCloud so 
they’re available on all your devices.

Practice
Practice saving documents in macOS by following these steps:

1. Click on the Launchpad icon and click the search field.
2. Enter Text and click on TextEdit.
3. Type some text in the TextEdit document window.
4. From the File menu, choose Save.
5. In the Save sheet that appears, choose the Documents folder from the Where pop-up menu, and then click Save. Your work is saved in the Documents 

folder on your hard disk.
6. Create another TextEdit document, which you’ll save on your desktop.
7. In the Save sheet, click disclosure button (􀄀), and notice how the contents of your hard disk appears.
8. Click the Desktop icon in the Sidebar of the Save sheet, and then click New Folder.
9. Type a name for the new folder, and then click Create.
10. Click Save to save the file to the new folder on your Desktop.
11. Navigate to the Desktop and you can see the folder you just created.

Saving Files
No matter what type of project you’re working on, it’s a good idea to save your changes regularly. When you save a document, a sheet appears. You use this 
sheet to name the file and choose where to save it. A sheet is attached to the window it belongs to, so you always know which file you’re saving. You can save 
your files in a frequently visited place such as your Documents folder, or you can navigate to another location on your hard disk as needed.

Type the 
name of the 
file here

Click to 
expand more  
areas to save 
your file 

Choose favorite 
areas to save 
your file. 
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Tips
Change the app that will open multiple files
To change the app for multiple files, simply select the files in the Finder, and then go to the File pull down menu, hold the control key down to change the 
menu choices and select Get Summary Info. In the “Open with” pane, choose the app in which you want the selected files to open.

Change the default app that will open all files of a certain type
If you want to change the default app to open all files of a certain type, click Change All in the “Open with” of the Get Info window.

Practice
Open an image file using Safari, and then set the Finder to always open the file with Safari

1. Go to the Practice Lessons macOS folder, Practice Images folder.
2. Double-click one of the image files to open it. Notice how it opens in Preview.
3. Quit Preview by choosing Quit from the Preview menu.
4. Select the same image file and on your keyboard, hold down the Control key.
5. Click on the file to bring up a menu.
6. Select Open with and select Safari.
7. Notice how the image opens in Safari.

Opening a File with Another App
By default, macOS uses specific apps to open particular files.  Sometimes you might want to open a file with an app other than what macOS has been 
configured to use. You can use the File menu to change the app that opens a file. You can also open a file in another app simply by dragging it to a different 
app icon in the Finder or the Dock. For example, you might want to open an image file using Safari instead of Preview.

Choose the 
app that will 
open a file. 
Click Change 
All to have it 
open all similar 
docs with the 
chosen app

Right-click a 
file to choose 
an app to 
open with



55

Getting Started on macOS Ventura

Tips
How will you know if an app has stopped responding?
To find out whether an app has stopped responding, go to the Apple menu, and then choose Force Quit. If any apps have stopped responding, they’ll appear 
red in the list of apps.

Force an app to quit from the Dock
If an app is unresponsive, you can try forcing the app to quit from the Dock. Click and hold the app icon in the Dock while holding down the Option key, and 
then choose the Force Quit option.

For PC switchers Use the Force Quit key combination
On your PC, you may have pressed Control-Alt-Delete to force an app to quit, or restart your computer. On your Mac, you can access the Force Quit window 
by holding down the Command, Option, and Escape keys simultaneously. 

Practice
Use Force Quit to close the Preview app by following these steps:

1. From the Go menu, choose Applications.
2. In the Applications window, double-click the Preview icon to open the Preview app.
3. With Preview open, choose Force Quit from the Apple menu.
4. In the list of open apps, select Preview and then click the Force Quit button.
5. Close the Force Quit window.

Forcing an App to Quit
Occasionally, an app may take longer than you think it should to perform a task. If you believe that an app has become unresponsive, and you want to force it 
to quit, you can do so without causing any ill effects to other apps. When you force an app to quit, you may lose any unsaved changes to files that have been 
modified since the last time you saved them. For this reason, forcing an app to quit should be a last resort.

Choose Force 
Quit if an app 
does not respond 
for a while
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Purchasing and installing apps is easier than ever
You use the same Apple ID and password you use for iTunes. If you don’t have one, simply go to https://appleid.apple.com to create your own Apple ID for 
downloading apps for your Mac.  The apps install automatically and appear on your Launchpad. You can also click on your account on the bottom-left hand 
to view your purchased items. This also allows you to quickly download apps you’ve previously purchased.

App Store Settings
Set how App Store updates your apps. To change these settings in App Store on your Mac, choose App Store > Settings.

Apps pushed to all Mac computers
The App Store can automatically download apps purchased on another Mac. Choose App Store > Settings. Select the checkbox on Automatically download 
apps purchased on other Mac computers.

App Store notifications
When an update is available, you receive a notification. You also see a badge on the App Store icon in the Dock and a number next to Updates in the sidebar 
that shows the number of updates available.

Tell people about Mac apps
In App Store, you can rate and review apps and tell your friends about them.
Customize App purchase settings
Have your Mac always require a password for in-app purchases, or allow purchases for a 15-minute interval after the password was last entered, and then 
require the password again after that.

App updates from the App Store
You can update Third party Apps from app store updates as long as the apps were purchased from the app store. When an update is released, the app’s page 
will advise you what’s new in the update as well as any additional features or fixes.

App Store
The App Store changes the way you update your existing Apple software and add new apps to your Mac. The App Store is built into macOS and is just 
like the App Store for iPhone, iPad and Apple TV. You can browse thousands of free and paid apps, then download apps to all your Macs authorized for 
personal use. It’s easy to find apps: you can browse by category, such as games, productivity, and music, or do a quick search for something specific. Apps 
automatically install directly to Launchpad.  
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Review
Below is a list of terms from this chapter.  See how many you know. The page number for each of these terms are listed for your 
reference.

Launchpad  Page 53

Force quitting an App  Page 57

App Store  Page 58





Managing Multiple Tasks
You can run multiple applications at once, switch between those applications, and even 
work more efficiently by using applications within other applications. 

What You’ll Learn
• Hiding, Showing and Minimizing Windows
• Moving Between Applications
• Using Mission Control to find items on a Busy Desktop
• Moving Data Between Applications
• Full Screen & Split View
• Multi-Touch Gestures
• Stage Manager

5
Chapter
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Hiding, Showing and Minimizing Windows
When you work with multiple applications at once, your desktop can quickly become cluttered. Hiding applications is one way to keep your Mac neat and 
tidy. If you’re working with multiple windows in one application, minimizing a window might work better than hiding the application. Hiding an application or 
minimizing a window removes the application or window from the desktop and stores it in the Dock. A hidden application is still open, and the contents of a 
minimized window are intact. Both have simply been moved out of your way, so you can get other work done.

Tips
Quickly minimize multiple windows
If you have multiple windows open in one application, and you want to minimize all of them, hold down the Option key while clicking the yellow button in the 
upper-left corner of any of the windows. This sends all of the windows to the Dock.

Use the keyboard to hide applications quickly
If you have many applications open, pressing Command (⌘) - H quickly hides the active application. If you want to hide the other open applications, use the 
Option-Command-H key combination.

Practice
Hide applications, show applications, and minimize a window by following these steps:

1. Go to the Practice Lessons macOS folder > Practice Images folder.
2. Double-click several of the image files to open them.
3. In one of the image windows, click the yellow button to minimize it. Watch how the window shrinks into the Dock.
4. Move your pointer over the minimized image in the Dock, and notice how its title appears.
5. Click the image in the Dock to expand the window to its full size.
6. From the Preview menu, choose Hide. Notice how all of the windows disappear from the desktop.
7. Click the Preview icon in the Dock and watch all of the windows appear again.

Minimized 
Window in the 
Dock

From an App 
menu, you can 
hide the app 
or hide other 
apps. 
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Moving Between Applications
With a busy schedule and a lot to do, you might have a word processor, spreadsheet application, email program, and a web browser open at the same time. 
You can use the Dock to quickly switch between open applications by clicking their icons. Another way to quickly move between applications is to use the 
Command-Tab key combination.

Practice
Use the keyboard to quickly switch between applications by following these steps:

1. Click on Launchpad on the Dock.
2. Open a few applications, such as TextEdit, Calculator, Address Book, Preview, and Safari.
3. Hold down the Command key (⌘) and press the Tab key. Notice the screen displays the icons of your currently open applications.
4. Press the Tab key again. Notice that the selected application changes.
5. Move your pointer over another application icon. Notice that it becomes selected.
6. Press the left/right arrow keys. Notice how this also allows you to select which application to bring forward.
7. Release the Command key. You will now be in the last application you selected.
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• A row of thumbnails across the top of the screen represents Desktop Spaces, and your full-screen apps. 
• The lower part of the screen shows a view of the open windows on your desktop and apps. Click anything to instantly navigate to it.

Tips
Clear the desktop temporarily
To move all windows out of the way and view the desktop, press Command - Mission Control key. To move the windows back to their places, press the keys 
again. If your keyboard doesn’t have a Mission Control key, press F11. (On a portable keyboard press fn-F11.)

View all windows for the current app
To see all open windows for the app you’re currently using, press Control-Down Arrow. To return the desktop to normal,  
press the keys again.

Practice
Zoom to Mission Control 

1. From a trackpad, swipe up using three or four fingers or from a Magic Mouse, double-tap with two fingers.
2. From the keyboard, press the Mission Control key.  
3. If your keyboard doesn’t have a Mission Control key, press Control-Up Arrow.
4. Your open windows are grouped by app. To use a specific window, click in the window. You can also click the thumbnail images for Dashboard, full-

screen apps, and Spaces (if you use them).
5. To leave Mission Control, click in the window you want to use, or outside a window to go back to the window you were using before going into Mission 

Control You can also swipe again or press the key you used to enter Mission Control.
Set Mission Control shortcuts

1. Choose Apple menu > System Settings, then click Mission Control.
2. In the Hot Corners, Active Screen Corners section, select one of the pop-up menus and choose actions to perform when you move the pointer to a 

screen corner. After you set an active corner, move your mouse to that corner of the screen to see the result.
3. In the Keyboard and Mouse Shortcuts section, open the pop-up menus to choose keyboard shortcuts, mouse shortcuts, or both. If you have a multiple-

button mouse, you see two columns of pop-up menus in the Keyboard and Mouse Shortcuts section.

Using Mission Control to Find Items on a Busy Desktop
Have you ever wanted to take a quick look at everything on your desktop? Mission Control brings together everything running on your Mac including open 
windows, full-screen apps, Spaces, and Dashboard, in one bird’s-eye view. Whether you need to sort through multiple applications or multiple windows in 
one application, or even if you need to quickly find a file or folder on your desktop, finding the file you are looking for is as easy as pressing a key, the Mission 
Control key (􀇴) on your keyboard.  

Add more 
Desktops
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Tips
Use clippings as an extended clipboard
If you have several paragraphs that you want to move around in a document, but don’t want to continuously copy and paste, you can drag paragraphs, one at 
a time, from the document to the desktop to create clippings, and then delete them from the document. When you decide where in your document you want 
to put the paragraphs, drag the clippings there.

Practice
Move data between two different applications by following these steps:

1.  From the Go menu, choose Applications.
2.  Double-click the Safari icon to open the Safari application.
3.  In Safari, type http://www.apple.com/news in the text box in the address bar.
4.  Select a paragraph of text, and then drag the text to the desktop. Notice that this creates a text clipping on the desktop.  
5.  From the Safari menu, choose Quit.
6. In the Applications window, double-click the TextEdit icon to open the TextEdit application.
7. Drag the text clipping from the desktop to the TextEdit window.

Moving Data Between Applications
One way that you can be more efficient when working with your Mac is by moving data between applications. Not having to retype the same information into 
two different applications can save countless hours. You can move data between almost any two applications. You simply drag a word, paragraph, or graphic 
from one application to another. You can even drag the data you want to move from the application to your desktop.
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Go Full Screen in the Finder Window
You can use the Finder in Full Screen. In the top-left corner of a Finder window, click Enter Full Screen (       .) To stop using Full Screen, move your pointer to 
the top-left of the screen and click Exit Full Screen (      .)  

Hold the Pointer Over and Select for Options
Hold the pointer over  Enter Full Screen (      ) and select from the menu, Enter Full Screen. 
Other options appear in the menu: Tile Window to Left of Screen (􀤴) and Tile Window to 
Right of Screen (􀤵). Selecting one of these options will allow you to collaborate between the 
two windows. If you have an extended display, you may move the window to another device or 
another display. 

While in Full Screen, you can:
Show or hide the menu bar: Move the pointer to or away from the top of the screen. If you deselected the option to hide and show the menu bar in full screen, 
the menu bar is always shown.

Show or hide the Dock: Move the pointer to or away from the Dock’s location.
Move between other apps in Full Screen: Swipe left or right on the trackpad with three or four fingers, depending on how you set your trackpad settings.

While in Split View, you can:
Show or hide the menu bar: Move the pointer to or away from the top of the screen. If you deselected the option to hide and show the menu bar in full screen, 
the menu bar is always shown.
Show or hide the Dock: Move the pointer to or away from the Dock’s location.

Show or hide a window’s title and toolbar: Click the window, then move the pointer to or away from the top of the screen.
Make one side bigger: Move the pointer over the separator bar located in the middle, then drag it left or right. To return to the original sizes, double-click the 
separator bar.

Change sides Use a window’s title and toolbar to drag the window to the other side.
Move an app window to the desktop Click the app window, move the pointer over the green button in the top-left corner of the window, then choose Move 
Window to Desktop. The app is displayed on the desktop. The app that remained in Split View is now Full Screen in its own space; to return it to Split View, 
press Control-Up Arrow to enter Mission Control, then click the app in the Spaces bar.

Full Screen and Split Vew
 Many apps, including the Finder, on your Mac, support Full Screen and Split View. Full Screen allows an app to fill the entire screen  and allows you to 
work without any distraction from the Desktop. Split View lets you work in two apps side by side at the same time. This option is accessed by holding the 
pointer over the  Maximize (       )/ Minimize (      ) button. If you have an extended display, you may move the window to a specific display.

Drag the 
window 
separator 
right or left to 
make one side 
bigger 

Hold the pointer 
for more options
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Replace Tiled Window Click the app window, move the pointer over the green button in the top-left corner of the window, 
then choose Replace Tiled Window. Select an opened window from the screen.
Use an app window full screen Click the app window, move the pointer over the green button in the top-left corner of the 
window, then choose Make Window Full Screen. The app that remained in Split View is now Full Screen in its own space; to 
return to Split View, press Control-Up Arrow to enter Mission Control, then click the app in the Spaces bar.
Move Window to Dektop  Click the app window, move the pointer over the green button in the top-left corner of the window, then choose Move WIndow to 
the desktop to return to normal view. 

Tip
Maximize a window
To work in a bigger window without going full screen, you can maximize the window; the window expands, but the menu bar and the Dock remain visible. 
Press and hold the Option key and click Maximize (      ). To return to the previous window size, Option-click the Maximize button again. You can also double-
click an app’s title bar to maximize the window.

Use Split View on Other Displays
To use apps in Split View on other displays, make sure the “Displays have separate Spaces” option is turned on in Desktop & Dock settings (This on by 
default.)

More Options
Press and hold the Option key while you hold the pointer over  Enter Full Screen (      ) to display more options such as Zoom (􀥝), Move Window to Left 
Side of Screen (􀥞) and  Move Window to Right Side of Screen (􀥟).

Practice
Using Full Screen and Split View

1. Open a few apps such as Safari, Calendar and Maps.
2. Go to Safari and hold your pointer over Enter Full Screen (      ) in the upper-left corner of a window.
3. Choose ”Tile Window to Left of Screen” from the menu. The window then fills the left side of the screen.
4. Then click on Maps to fill the right side of the window.
5. Move the pointer towards the top of the display until the Window controls appear for Maps. Hold the pointer over (      ) and select Replace Tiled 

Window.
6. Click on Calendar  to replace the right side of the display.
7. Move the pointer towards the top of the display until the Window controls appear for Safari. Hold the pointer over (      ) and select Make Window Full 

Screen.
8. Move the pointer towards the top of the display until the Window controls appear for Safari. Hold the pointer over (      ) and select Exit Full Screen.
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Tips: 
Customizing how your gestures work and setting options for your trackpad or mouse
Go to Apple Menu > System Settings >  Trackpad or Mouse Settings.

Practice
Default Gestures in macOS
Swipe between pages
Swipe 2 fingers left or right in apps like Safari and Preview and the new page moves in, replacing the previous one.

Swipe between full-screen apps
Swipe left or right with three fingers to move from one full-screen app to another. One app whips off the screen and is replaced by another.
Notification Center
Swipe left from the right edge with two fingers to access Notifications and Widgets.

Swipe for Mission Control
A swipe up with 3 fingers on the trackpad shows you all the open windows for an application.
Open/Close Launchpad
Pinch three fingers and your thumb on the trackpad to open and close Launchpad.
Show desktop
Spread three fingers and your thumb on the trackpad to move all open windows off the screen, revealing the desktop.

Note: See Apple support article for all the Multi-Touch gestures:  https://support.apple.com/en-us/HT204895.

Multi-Touch Gestures
Multi-Touch gestures transform the way you interact with your Mac, making all you do more intuitive and direct. Now an even richer  
Multi-Touch experience comes to macOS. Enjoy more fluid and realistic gesture responses using swiping, pinching, tapping, rotating
and gestures spreading fingers. 
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Stage Manager
Use Stage Manager to focus on tasks and moving between apps and windows easier as well as leaving your Desktop appearing  clutter free. Your recently 
used apps are neatly arranged along the left side of the screen for quick access, while the window you’re working with is positioned in the center of the 
screen. When you switch to a group, all apps in the group open in the center of the screen. If the Dock is position on the left, Stage Manager will be arranged 
on the right. 

Turn on Stage Manager
On the Menu bar, click Control Center (􀜊) and Click Stage Manager (􁚬) to turn Stage Manager on/off. 

Customize Stage Manager
To change the Settings for Stage Manager, open System Settings and click Desktop & Dock from the sidebar. In the Windows & Apps section, next to Stage 
Manager, click Customize.

• Recent applications: Show recently used apps on the left or right side of your screen depending on your dock position. If this option is turned off, recently 
used apps are hidden. Just move the pointer to the left edge of the screen to briefly show them.

• Desktop items: Show items on the desktop. If this option is turned off, items on the desktop are hidden—click the desktop to show the items when you 
want to access them.

Click the “Show windows from an application” menu, then choose an option:
• All at Once: Show all available windows for an app when you switch to it.
• One at a Time: Show only the most recently used window for an app when you switch to it.

To switch to a different window when this option is turned off, click the app on the left again to open the next available window.

Practice
Navigating with Stage Manager:

1. In the Finder,  launch five apps from the Dock including Safari. 
2. Turn on Stage Manager, if it’s not already on.
3. On the left side of the screen, click on an app. Notice how the app switches place with the main app window.
4. Click on the desktop, confirm saved items appear on the Desktop and the app windows are parked to the left.
5. Click on Safari from the left. Create a couple of new windows. Click on an app from the left to switch out Safari. Confirm Safari has a stack of windows 

when parked. 
6. Drag an App from the left to the center to create a group. Click on an app from the left to switch places. Confirm the group of apps appear on the left side.  

To ungroup the apps, drag an app to the left side of the screen to remove it from the group.

Group of 
apps

App with 
multiple 
windows
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Review
Below is a list of terms from this chapter. See how many you know. The page number for each of these terms are listed for your reference.

Mission Control Page 64

Full Screen Page 66

Split View Page 66

Multi Touch Gestures Page 68

Swipe Page 68

Stage Manager Page 69



Keep Your Mac Secure
macOS has several security features built in to make your Mac more secure. Most of 
these features are invisible to most users, so you can feel safe knowing that your Mac is 
secure even if you don’t notice anything different.

What	You’ll	Learn

• Keeping Apple Software Up-to-Date
• Keeping Your Data Private with Lock Screen
• Keeping Your Mac Secure with FileVault and Lockdown Mode
• Allowing Applications and Accessories
• Privacy
• Creating and Remembering Passwords
• iCloud Keychain
• Passkey
• Time Machine

6
Chapter
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Keeping Apple Software Up-to-Date
Apple regularly updates their software to add new features, improve performance, and tighten security. If you have the Software Update setting in System Settings 
set to automatically check for updates, the System Settings in your Dock will show a badge when there are software updates for macOS software. A banner 
notification will appear on your screen when there are macOS updates available as well. You can set Software Update to automatically download and install your 
macOS updates and/or your security updates. You can also set Software Update to automatically install application updates from the App Store.

Tips
Update/Restart Now
Click Update/Restart Now to install all the available system software and updates that appear in the Software Update pane.

Automatically keep my Mac up to date
In System Settings > General > Software Update, click Info (􀅴) for Automatic updates. Enable Install macOS updates and Install application updates from the 
App store.

Practice
Update your software by following these steps:

1. From the Apple menu, choose App Store or you can launch App Store from your Dock.
2. If there are updates, the updates will be listed for you. 
3. Click more to expand, to see in detail, what is being updated.
4. Click Update Now.

Click More 
Info to find 
out more 
about the 
update



71

Getting Started on macOS Ventura

Keeping Your Data Private with Lock Screen
Computers are often used to  store personal and private information for their eyes only. Apple has a built in feature for your Mac called Lock Screen. Lock 
Screen enables you to secure your Mac when you walk away by setting the screen to auto-lock after a set period of time; requiring your login password to 
unlock your screen. This prevents invasive eyes from getting access to your data. 

Practice
Customize your lock screen

1. From the Apple menu, choose System Settings.
2. Click Lock Screen.
3. Enable Show message when locked.
4. Click Set.
5. Type in a message for the Lock Screen.
6. Click on OK.

Setup a hot corner for Lock screen
You can setup a hot corner for a Lock Screen so right before you leave your Mac, you go to a hot corner to activate the Lock Screen. You may set a hot corner 
with a keyboard shortcut to avoid accidental activation when the pointer goes to a corner.

1. From the Apple menu, choose Desktop & Dock.
2. Scroll down, click Hot Corners.
3. Hold the Option Key down on your keyboard.
4. Click on the top-right menu and select 􀆕 Lock Screen.
5. Click Done. 
6. Hold the Option key down on your keyboard and move the pointer towards the top-right.
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WARNING: Don’t lose your recovery key. Store your key in a safe place that you can get access to. This means do not store the recovery on 
your computer that you have encrypted with FileVault. Without your passwords or your recovery key, you or Apple will not be able to get 
access to your computer. 

macOS Security Features:
Full disk encryption
FileVault encrypts the entire start up drive on your Mac, helping keep your data secure. FileVault does not support encryption of RAID disk sets if they are your 
start up drive.

What does Lockdown mode do?
When Lockdown is enabled, certain apps and features will function differently. For example, in Safari, certain web technologies are blocked which may cause 
websites to load slower or not work at all. New configuration profiles can’t be installed but if the Mac was enrolled before Lockdown Mode is turned on, the 
Mac can be managed by a Mobile Device Management (MDM) system. 
Review the following article about Lockdown Mode: https://support.apple.com/en-us/HT212650

Recovery Mode
When you boot your Mac into Recovery Mode, you will need to enter the password for the adminstrator account before proceeding. You have the option to 
erase the Mac. After you erase the Mac, you will have to reinstall the macOS. Since the data has been encrypted, retrieved data from drive utilities will not be 
usable. 

Tips
No Automatic Login
When FileVault is turned on, your Mac requires your user account password to unlock your built-in startup disk and allow your Mac to finish starting up. No 
user account is permitted to log in automatically. 
Multiple Users
If other users have accounts on your Mac, you’re prompted to enable each user and enter their password before they can unlock the disk. User accounts 
added after turning on FileVault are automatically enabled.
Recovery Key
macOS presents you with a 24-character alphanumeric recovery key, which can be used to unlock a FileVault-encrypted disk even if you forget the password 
for every account authorized to boot up the system. You should write down this recovery key; or copy, paste, and store it somewhere secure. Just be sure you 
save it in a location other than this computer’s drive, so you’ll be able to retrieve it should you be locked out of the drive. Alternatively, you can opt to have your 
iCloud account reset your password.
Exclude websites from Lockdown Mode
To exclude a website while browsing: Go to the  Safari menu > Settings for [website]. Then deselect the Enable Lockdown Mode checkbox. To include the 
website again, reselect the checkbox.

Keeping your Mac Secure with FileVault and Lockdown Mode
macOS provides FileVault as a means to encrypt the information on your Mac to prevent unauthorized users from accessing your information. FileVault 
provides XTS-AES-128 encryption with a 256 bit key to encrypt the disk and all files located on the drive. Lockdown Mode is an optional, extreme protection 
that’s designed for individualsz who might be personally targeted by some of the most sophisticated digital threats. When Lockdown Mode is enabled, your 
device won’t function like it typically does.
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Practice (Optional)
Turn on FileVault
NOTE: FileVault encryption cannot be used with some highly partitioned disk configurations, such as RAID disk sets.

1. Go to Apple menu > System Settings, 
2. Click Privacy & Security.
3. Scroll to FileVault.
4. Click Turn On.
5. Enter an administrator name and password.
7. Choose how to unlock your disk and reset your login password if you forget your password:

a. Use your iCloud account: Click “Allow my iCloud account to unlock my disk.”
b. Create a recovery key: Click “Create a recovery key and do not use my iCloud account.” Write down the recovery key and keep it in a safe place.

8. Click Continue.
9. If your Mac has multiple users, click Enable Users, click Enable User and enter the login password (or have the user enter it) for each user that you want 

to allow to login after the Mac starts up, then click OK. If you don’t allow a user to log in after startup, an administrator must log in before the user does.
10. Click Continue.

Encryption begins and depending on how much data is stored on your computer, the time for encryption may vary. You can use your Mac as usual while your 
information is being encrypted.

Note: If you see an alert message that encryption has been paused, your Mac may have detected a problem that could keep the encryption from completing 
successfully. For example, if your portable computer is not plugged into an electrical outlet, the encryption process may pause until the power plug is 
connected.
Enable Lockdown Mode

1. Go to Apple menu > System Settings, 
2. Click Privacy & Security
3. Scroll to Lockdown Mode.
4. Click Turn On.
5. Enter an administrator name and password.
6. Click Turn On and Restart.
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Tips
Choose where apps are installed from
For maximum security, choose to allow applications downloaded from the Mac App Store to be opened. The default setting for macOS is Mac App Store and 
identified developers.

Unidentified Developer Alert
If you have selected Mac App Store and identified developers, macOS alerts you if you attempt to open an app from a developer who does not have a 
Developer ID.

Manual override
If you receive an alert that an app is from an unidentified developer, you can still choose to open the app. Control-click the app icon to reveal a contextual 
menu. Choose Open and you’ll see a dialog that allows you to open the application.
Allow accessories to connect
You have four options to choose from when you accept accessories (Apple Silicon Mac Portables only):

• Ask Every Time: Manually approve each device every time you connect it to your Mac.
• Ask for New Accessories: Manually approve each new device you connect to your Mac.
• Automatically When Unlocked: Automatically approve a device every time you connect it to your unlocked Mac.
• Always: Automatically approve a device every time you connect it to your Mac.

Practice: 
Examine Gatekeeper options and test:

1. Go to Apple menu > System Settings. 
2. Click Privacy & Security.
3. Scroll to Allow applications downloaded from.
    Note: The default is set as Mac App Store and identified developers.
4. Change this setting to App Store by clicking the radio button.
5. Launch Safari. 
6. Navigate to https://www.teamviewer.com/en-us/teamviewer-automatic-download/
7. Click on direct download.
8. When the download completes, double click TeamViewer.dmg.
9. Double click Install TeamViewer.pkg.
10. Note the message that pops up on your screen warning you that the “Installer macOS.pkg” can’t be opened because we chose to allow apps from the 

App Store only.
11. Click OK.

Allowing Applications and Accessories
macOS Ventura has ways to protect your mac from malicious apps and devices.  In System Settings > Security, you can choose to allow applications 
downloaded from the App Store only or from the App Store and identified developers. By choosing only the app store, you know these apps are reviewed and 
compliant to Apple’s requirements.  Your app installs are less secure when coming from another method. For Apple Silicon Macs, you have to approve USB or 
Thunderbolt devices you connect to your Mac.  
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Privacy
As your Mac gets smarter, more or your apps will interact with other apps and utilize features like your location to give you better more accurate information. 
The Privacy section in Privacy & Security, is where you control the flow of shared information such as Location Services, Accessibility by apps, sharing 
Diagnostics and Usage information, and sharing apps with other apps i.e. your contacts or your calendar.  

Tips
PC Switchers
On Windows 10, this is the same as going to your Start Menu, selecting Settings > Privacy.

Accessibility
Allows apps to have control of your computer. If you are ever concerned about an app having control of your Mac, go to System Settings >  
Privacy & Security > Privacy > Accessibility, check for apps that have requested control. Just deselect the app to prevent it from controlling your Mac.

Practice
Adjusting your Privacy settings:

1. From the Apple menu, choose System Settings.
2. Click Privacy & Security.
3. Click Privacy > Location Services.
4. If Location Services are off, enable Location Services. Enabling Location Services allows apps and websites to use your Mac’s current location to provide 

information appropriate to your location. 
5. Notice the Apps listed on your Mac that can use Location services and which ones are not allowed.
6. Notice that System Services is listed here. Scroll down and click Details. 
7. Review what has been enabled for System Services. Disable Setting time zone. 
8. Enter password for the admin account. Click OK.
9.  Click Done.
10. Click General from the left column. Click Date & Time.
11. Confirm Set time zone automatically using your current location has been disabled.
12. Enable Set time zone automatically using your current location.
13. Confirm a message Location Services are turned off appears. Click Open Privacy Settings.
14.  Click Details for System Services.
15. Enable Setting time zone. 
16. Enter password for the admin account.
17. Click Done.
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Creating and Remembering Passwords
Your account password is important because it provides the first line of security for your Mac. You’ll use your password to log in to your account, access your 
email, change locked System Settings, and install new software. Your password should be something that only you know and that others cannot easily guess. 
You can opt to associate your user account with your Apple ID. If you forget your login password, you can use your Apple ID to reset your password. 

Creating a secure password
A secure password should be at least nine characters long; contain a combination of uppercase and lowercase letters, numbers, and special characters 
(such as a semicolon or dollar sign); not be based on any word in any dictionary; and most of all, be something that you won’t forget. Use your new password 
immediately: change your password and then log out and log back in. You can use the first letters of words in a memorable phrase.

Creating accounts
When you create a new account on a website in Safari, Password Assistant can create a strong password that will be saved to your iCloud Keychain and will 
Autofill on all your devices. If you want to retrieve the password, you can look the password up in the Safari Passwords Setting or by asking Siri. 

Add passwords to your keychain
When you connect to a network server, open an email account, or access any password-protected items, your Keychain Access keychain provides the 
password, so you don’t have to type it. Your login password and master password cannot be accessed from the keychain.

Practice 
Use Password Assistant to create a secure password

1. From the Apple menu, choose System Settings.
2. Click Users & Groups.
3. Click Add Account. Enter Warren Peace for Full Name.  
4. Click the Tab key to auto fill the Account Name.
5. To the right of a New Password field, click Password Assistant (􀟕).
6. From the Type menu, select Manual.  
7. Start entering the password: Is_This-a-Good-P@ssword?
8. As you enter a password, it displays how secure the password is.  
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Setup Additional Devices
Follow the iCloud Keychain setup steps used in the Practice for this lesson for each device that you want to include in iCloud Keychain. When you enable 
iCloud Keychain on an additional device, your other devices that use iCloud Keychain receive a notification requesting approval for the additional device. After 
you approve the additional device, your iCloud Keychain automatically begins updating on that device.

New User Account on your Mac
When you set up a new user account on your Mac and sign into your Apple ID as part of the first login, iCloud keychain is turned on by default. If you don’t 
want to use iCloud keychain, you will need to manually turn it off after you complete your first login. 

If you turn off iCloud Keychain
When you turn off iCloud Keychain, password, passkey, and credit card information is stored locally on your device. If you sign out of iCloud on that device 
while Keychain is turned on, you’re asked to keep or delete that information. 

• If you choose to keep the information, it isn’t deleted or updated when you make changes on other devices. 
• If you don’t keep the information on at least one device, your Keychain data is also deleted from the iCloud servers. 

Practice
Setup iCloud keychain on your Mac (iCloud must be set up before continuing):

1. Choose Apple () menu > System Settings, 
2. Click Apple ID and select iCloud.
3. Enable Password & Keychain and follow the onscreen instructions.
4. If you choose to “Approve Later” when signing in to your Apple ID, you need to approve with an old passcode or from another device when prompted. 

If you’re unable to approve, reset your end-to-end encrypted data when prompted.
NOTE: If two-factor authentication isn’t set up on your devices with iOS 16 or iPadOS 16, or on your Mac with macOS Ventura, you are prompted to update to 
two-factor authentication.

iCloud Keychain
iCloud Keychain encrypts and stores your Safari website usernames and passwords, credit card numbers and expirations dates autofilled in Safari, and most 
Wi-Fi network names and passwords across all of your approved devices. iCloud Keychain can also keep the accounts you use in Internet Accounts Settings 
up to date across all of your Macs. 

Click Show 
password 
to reveal 
what the 
password is.
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Passkey
A passkey is a way to sign in to an app or website account, without needing to create and remember a password. Instead of a password, a passkey uses 
Touch ID or Face ID to identify you. If your Mac or Magic Keyboard has Touch ID, you can sign in with Touch ID. You can also sign in with an iPhone or iPad by 
scanning a QR code and using Face ID to verify your identity. 

Create a passkey
Before creating your first passkey, you must have iCloud Keychain setup on your Mac. 

1. When you sign up for a new account, enter an account name, then click to submit. 
2. When you see the option to save a passkey for the account, choose how you want to sign in:

• Touch ID on your Mac: Place your finger on the Touch ID sensor.
• Scan a QR code with your iPhone or iPad: Click Other Options.
• External security key: Click Other Options.

Sign in to an account with a passkey
1. On the account sign-in page, enter your account name, then click the account name field.
2. Click your account in the list of suggestions.
3. Do one of the following:

• If you have Touch ID on your Mac: Place your finger on the Touch ID sensor.
• If you have an iPhone or iPad: Click Other Options, click “Passkey from nearby device,” then click the QR code. 

NOTE: Bluetooth must be turned on in Settings > Bluetooth for your iPhone or iPad. Bluetooth must also be turned on for your Mac. 
• External security key: Click Other Options, click “Security key,” then follow the instructions onscreen.
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Time Machine
Time Machine is an automatic backup system that’s built right into macOS. It keeps an up-to-date copy of everything on your Mac. Time Machine backs 
up your system files, applications, accounts, Settings, music, photos, movies, and documents. What makes Time Machine different from other backup 
applications is that it keeps a spare copy of every file and it remembers how your system looked on a given day, so you can revisit your Mac as it appeared in 
the past. 

Choose certain folders and files to be backed up
You can customize what items should be omitted from Time Machine backup with System Settings > General  > Time Machine > Options.

Encrypted backup
macOS includes the option to create encrypted backups to an Airport Time Capsule or external attached drive.  Encryption is not available if you are using 
a disk directly connected to your Mac that is formatted using an Apple Partition Map (APM) or Master Boot Record (MBR) partition and the disk has more 
than one partition.  If the disk is formatted APFS with multiple volumes, you can do an encrypted Time Machine backup to a volume. When you switch a Time 
Capsule or network backup disk from unencrypted to encrypted, your existing backups are erased and new encrypted backup sets are created. When you 
switch locally connected disks (such as an external disk) to encrypted backups, your data is preserved and encrypted.

Backup to multiple locations
Time Machine allows you to choose multiple backup locations and seamlessly switch between them. You can have a backup of your data at work and at 
home.

Practice
Setup a disk for a Time Machine backup

1. Connect an external hard drive to your Mac.
2. Go to System Settings and click General.
3. Click Time Machine. 
4. Select a disk for backup.
5. Encrypt Backup is on by default.  Set a New Password for your encrypted Backup.  
6. Re-enter the Password.  
7. Click on Done. 
8. The backup should start in a few minutes.

Restore a file that was deleted
1. Create a document from TextEdit and save it to the Desktop.
2. From the Time Machine menu in the Menu bar, select Backup Now.
3. After the backup is complete, delete the test file.
4. From the Time Machine menu in the Menu bar,  select Browse Time Machine Backups.
5. Select the test document and Click Restore.
6. Confirm the document has been restored.
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Review
Below is a list of new terms from this chapter.  See how many you know. The page number for each of these terms are listed for your 
reference.

Time Machine Page 81

FileVault

 

Page 74

Lockdown Page 74

Password Assistant Page 78

Privacy Page 77

Gatekeeper Page 76



macOS Apps
macOS includes tools that will change how you work, play and search on your Mac. 
From Mail, Contacts and Calendar to Messages, Reminders, and Notes. You can access 
a variety of information quickly from your desktop that is also available on your other 
devices such as iPhone and iPad. 

What You’ll Learn

• Spotlight
• Mail
• Dictionary 
• Siri
• Calendar
• Contacts
• Safari
• Preview
• Reminders
• Messages
• Notes
• Stocks
• News
• Books
• Freeform
• Shortcuts

7
Chapter
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Spotlight
Sometimes it can be difficult to remember where you saved a file, help with a conversion of measurement, or a definition. Apple has given you Spotlight 
for this and more. Spotlight is a desktop search technology built into macOS giving you comprehensive and instant search results that are automatically 
updated. With Siri Suggestions, you can also get news, sports scores, weather conditions, stock prices, and more. Spotlight can be used at anytime and will 
immediately begin showing search results, even before you have finished typing.  

Tips 
Start a new Spotlight search
Click Spotlight (􀊫) in the upper right hand of the Menu Bar or press Command - Space Bar to open Spotlight.

How to search
You can enter a word or a search phrase just like when you Google something i.e. email from Rich, Tax.pdf, or presentations by Chris; open an app by typing 
the name of the app and pressing return; Get Conversions, calculations, and definitions. Convert temperatures by typing one type and you will be given the 
equivalent. Enter cm and you get inches. Enter a calculation and you get the answer.

Spotlight suggestions
Spotlight Suggestions allow you to search for news, sports, movies, stocks, weather, and more from the web using sources like Wikipedia, Bing, Maps, and 
Music. To use this option, you would go to Apple Menu, System Settings, Spotlight and select the check box to turn on Spotlight Suggestions.
Changing the order in which the spotlight results are displayed
In the System Settings > Siri & Spotlight setting,  notice the list of categories that you can include in your search results. You can drag categories to change 
the order in which results appears. If you don’t want Spotlight to display results in certain categories, just deselect the checkbox next to that item.

Quick Look in Spotlight
When you find a file you need to preview, select it from the results, and then tap the Spacebar on your keyboard. This works only on documents that support 
Quick Look.
Drag and drop from Spotlight
You can drag items from the Spotlight menu, which makes it quick and convenient to make a copy of a document to another location and send a document 
via email or AirDrop.
Move your Spotlight Window
You can drag your Spotlight window to anywhere on your desktop and you can change the size of the window too. 
Use the Spotlight window
The Spotlight window delivers you more results and more flexibility in your results. 

Weather and Sports
If you need to know what the weather is like in Lisbon, Portugal, you can simply use the phrase “weather in Lisbon, Portugal”. On the result, click more info (􀆊)
and you’ll see current weather and a forecast. Sports scores are the same. You can type in things such as “Nets Score”, click more info (􀆊) to show you the
score of the Nets game. 
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Modifier Keys within Spotlight
After you get your results from your spotlight search, you can use the following Keyboard shortcuts:

• Hold down the Command key to see the location of the currently selected item as text to the right of the selected item in the Spotlight results window.
• Command+R or Command+Enter will show the currently highlighted result’s location in Finder, or launch an appropriate app.
• Command+ L skips directly to the dictionary definition search result.
• Command+B will search for the term in the default browser, using whatever search engine is selected as default too.
• Typed the wrong search term? Command + Backspace will instantly erase it.

Practice
Practice using Spotlight

1. Click Spotlight (􀊫) in the upper right corner of the Menu Bar.
2. Slowly type the word “video” in the Search field. Notice how the search results update as you type.
3. In some previews with Video or Sound, press the Spacebar to use Quick Look to play what you see.  
4. Press the Spacebar to close out of Quick Look.
5. Enter the equation 55x22. After you get the result, Press Command + Delete (Backspace) to start a new search.
6. Enter 22C. After you get the result, Press Command + Delete (Backspace) to start a new search.
7. Type $100 and you will see a conversion rate as a result.
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Swipe in Mail
When using the Classic View for mail (not in columns), you get all the swipe capability that users of iOS have been enjoying. Two-finger swipe to mark, delete, 
or archive messages. Right swipe to mark a message as read or unread, left swipe to delete or archive a message depending on how you set up in Mail View 
Settings. 

Save time with suggested events and contacts
Mail automatically suggests events to add to your calendar and people to add to Contacts when an email you receive has a new contact or potential event.

Use Data Detectors to add a contact to your Contacts
In a message you’ve received, move the pointer over a phone number, email address, or street address anywhere in the text. Mail detects the information and 
outlines it as a field with a pop-up menu. Click the arrow and choose an option from the pop-up menu. 

Handoff from One Device to another
If you use Handoff, you can start your message in Mail on another device, then finish it in Mail on your Mac. To continue writing a message handed off to your 
Mac, click the Handoff Mail icon that appears at the left side of the Dock.

Smart Mailboxes
Smart Mailboxes allow you to see, in one location, messages matching user defined criteria from any folder in Apple Mail. Editing a message in a smart 
mailbox alters the original message.
VIPs & VIP Smart Mailbox
VIPs are the people who are most important to you in your Apple Mail. Click the dropdown menu next to a sender or recipient at the top of a message to add 
the name to your VIPs. To view all messages sent from VIPs, click the VIP smart mailbox in the Favorites bar.

Siri
Siri on your Mac makes using Apple Mail easier. You can send a quick email, have your email read to you, create a reminder to look at an email later, search for 
email, and more. Here are some examples of what you can say to Siri:

• “Send an email to John about our travel plans”
• “Read my email”
• “Remind me about this in an hour”
• “Find emails about kitchen remodel”

Filters
Quickly find unread or read emails in a mailbox by using filters to change which messages are shown. You can apply additional filters for Attachments, VIP, to 
Me, or CC’d to Me.

Search
By default, Search will search all folders, you then have the option to select the specific relevant account and folder you want to search more specifically.

Mail
Mail for macOS gives you everything you need from a mail client with the ability to send, receive, and manage your email for all your email accounts including 
iCloud, Microsoft Exchange, Google, Yahoo! and AOL. Mail works with notifications, contacts and calendars to keep all your data in sync. 

Right-click 
on the mail 
to see more 
options such 
as Remind 
Me

Click to create 
new email

Flag 
important 
Messages
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Full Screen to Split View
When you use Mail in full screen, messages open in Split View, side-by-side with the message list. You can easily read and write messages without having to 
switch windows. 

Attach Photos from iPhone or iPad
You can insert photos or scanned documents from your nearby iPhone or iPad into emails you are composing by clicking the Photo Browser button  in the 
toolbar of your emails, then choosing an option.

Moving Mail to Mailboxes
You can quickly move selected emails to another mailbox by clicking the Move to button  in the toolbar of the Mail window, then choosing a mailbox. Mail can 
suggest a mailbox based on where you moved similar emails in the past.

Unsubscribe From Email Lists
Apple Mail will let you know if an email is from a mailing list and with a click of Unsubscribe, you will be off the mailing list. 
Mail Privacy Protection
When Mail Privacy Protection is enabled in System Settings iCloud, your IP address is hidden from senders and remote content is privately downloaded in the 
background when you receive a message.  

New Features in the Mail App
The Mail app in macOS Ventura offers new features for Apple Mail.

• Schedule an email with Send Later - Click the menu next to Send (􀈟) and then choose an option.  

• Unsend emails-  If you’ve made an error in your email or sent an email by mistake, you can recall an email with Undo Send at the bottom of the Sidebar.  
To change the amount of time you have to unsend emails or to turn Undo Send off, choose Mail > Settings, click Composing, click the “Undo send delay” 
pop-up menu, then choose an option.

• Remind Me - If you don’t have time to respond to an email right away, you can set a time and date to receive a reminder and move a message back to the 
top of your inbox. Swipe or control-click on the email and choose a time to be reminded to respond to the email. 

• Hide My Email - If you subscribe to iCloud+, Hide My Email allows you to write and send messages without having to share your real email address.

Click to filter between 
read and unread emails.

Click to 
easily 
unsubscribe 
from a 
mailing list
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Selecting a dictionary to use
In the Dictionary Settings, you can choose to use a specific dictionary or change the order in which dictionaries are displayed. To turn on or off a dictionary, 
click the checkbox next to the dictionary you want to enable or disable. If you want a dictionary to be viewed first in the results, just drag it to the top of the list.

Increasing and decreasing the font size
If you find that the default font size of the Dictionary is too small or too large, you can easily change this by clicking the letter “A” buttons at the top of the 
window. The larger “A” will make the font larger and the smaller “A” will make it smaller.

Using Dictionary from within other applications
Have you ever been in an application like Safari, and seen a word you would like to know the definition for? You can easily look up words with the built-in 
Dictionary. Just highlight a word, control-click, and choose “Look up <selected text>” from the menu that appears. A window will pop open with the definition. 
You can choose to view the Dictionary or the Thesaurus. If you want, you can even open the word up in the Dictionary application, by clicking the More button.

Practice
Look up a word with the built-in Dictionary

1. Open the Dictionary application from the Applications folder.
2. Enter the word “apple” into the search window.
3. Your search results are tabulated and changed as you enter each letter.
4. When apple becomes first on the list, you will see the definition.
5. Go to the Practice Lessons macOS folder and open the Sample Lesson 7 document by double-clicking it.
6. Select a word in the file by double clicking on the word.
7. Control-click and select Look Up from the contextual menu.
8. Select your source for your information from the window that opens.

Look up a word while in Safari
1. Launch Safari and go to https://www.apple.com/macos/ventura/.
2. Scroll to a paragraph and select a word, i.e. Continuity.
3.  Right-click or Control-click and select “Look up Continuity” 
4.  Notice how it gave you a definition from the dictionary along with other references.
5. On the bottom of the window, click on the options to view things referenced  

to the word Continuity.  

Dictionary
How often do you wish you had a dictionary or thesaurus at your fingertips? macOS includes a built-in dictionary that enables you to look up words from 
anywhere you are working on your Mac. You can use the Dictionary app that comes with macOS or you can just control click on any word in any document 
giving you the option to look up that word. 

Scroll through 
to view other 
references
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Siri
Like Siri on your iOS devices, Siri on your Mac is your intelligent personal assistant that helps you multitask and get things done just by asking. For example, 
while you work on a document, you can ask Siri to send a message to your coworker saying that the document is on the way, without having to stop what 
you’re doing.

Search and drag Siri results
You can ask Siri to search for information, and then drag the results into a window or application on your desktop. For example, you can ask Siri to find an 
image on the web, and then you can drag it into your Pages document. Or you can ask Siri to find a restaurant, then drag the location from Maps into an 
invitation. 

Keep Siri results where you can find them
You can keep important information from Siri, such as sports schedules, Twitter feeds, files that are related to your big project, and much more, right in 
Notification Center so you can access it easily. Just click Add (+) at the top of your Siri results. They’ll even stay up to date, so you always know where to find 
game times, trending topics, or important documents

Type To Siri
You can type a Siri query instead of speaking it. So if you’re at the library or in a meeting, you can ask Siri to find something for you on your Mac without 
disrupting the people around you. To enable Type To Siri, go to System Settings > Accessibility and click on Siri. Click the box, Enable type to Siri. Whenever 
you access Siri, you can type in your query. 

Practice
Ask Siri for the Weather

1. Click on the Siri icon whether from the menu bar.
2. Siri will launch and appear by the top-right.
3. Ask Siri. “What’s the weather like”?
4. View the weather for the next 12 hours.
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Add Meeting Notes, Attachments or URL
Adding meeting notes, attachments or a URL is easy, too. Tap the event to reveal the quick-edit window.

Search suggestions
When you’re searching for an event, Calendar offers suggestions so it’s easy to find what you’re looking for.

Travel time
Get an estimate based on walking or driving.

Maps
Calendar adds a map showing your event’s location. Click to open it in the Maps app.

Time to Leave
Calendar will automatically notify you when it’s time to leave for events that contain the event locate. Departure times will be adjusted based on current traffic 
conditions. 
Suggested Events
Events found in Mail automatically will appear in calendar. For invitations, click on accept and the event will be added as well. 

Practice
To add an event to a calendar

1. Change the calendar view by clicking the Day, Week, Month, and then Year tab.
2. In Day or Week view, drag from the start time to the end time for the event, and then type a name for it. You can also quickly create a new one-hour event 

in Day, Week, or Month view by double-clicking within the day you want the event to appear.
3. Quickly create and event by clicking Add (+) in the toolbar and use natural language “class on Jan 6,” As you type suggestions will appear that you can 

use. 
4. In Month View, double click a day, enter a name and duration such as Lunch at 6-7.As you type a suggestion will appear with the name and duration split 

into separate fields. Select the suggestion to use it or ignore it if its not what you want. 
5. To make any other changes for the event (for example, how often it repeats or whether it has an alarm), double-click the event, and then click Edit and 

make your choices in the event editor.
6. If the selected event will take place in a different time zone (for example, if you will be traveling to another location for a meeting), choose Calendar> 

Settings, and then click Advanced. Make sure the “Turn on time zone support” checkbox is selected. Then choose a time zone for this event from the 
“time zone” pop-up menu in the event editor.

7. To invite someone to the event, click Add Attendees in the event editor, and then type the name or email address of each person you want to invite, 
separated by commas. When you’re ready to invite these guests to your event, click Send at the bottom of the event editor. If you’re inviting someone 
whose contact information is stored in your Contacts, you can also type just their name in the attendees field. Matching email addresses appear as you 
type.

8. Select an event you created and press the Delete key. The event is deleted. 

Calendar
Calendar allows you to easily schedule and track appointments, meetings and activities. You can view multiple calendars at the same time, share your 
calendar information with others, and more.

Change your 
calendar to view 
by day, week 
month  
or year.
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Contacts
Contacts provides a flexible and convenient way to store contact information for family, friends, and colleagues online. Apple has made it easy to have one 
place for all your names, numbers, addresses from Facebook, Google, and Microsoft Exchange. All your connections information including their photos will be 
kept up to date. Contacts is integrated with Mail, Messages and other applications enabling you to enter contact information once and have instant access to 
it from multiple applications.

Perform actions from Contacts
Click on the labels and get options to perform such as clicking on the phone label gives you the option to call or send a message. Clicking on the email 
label gives the option to email, message, send my card, or use spotlight. Clicking on the address label give the option to open maps, get directions, copy the 
address or copy the map URL. Place your cursor by a number or email and an option appears to the right for messaging or calling as well.  Click Share (􀈂) to 
send a contact to another App or device.
FaceTime
Start a FaceTime video or audio call from Contacts. Click on the camera or phone icon next to call. 

Duplicates
Contacts comes with the ability to remove and consolidate duplicates under the Card Menu Look for Duplicates.

Turn off show contacts found in mail
If you don’t want contact suggestions from Mail, you can turn this off. Go to System Settings > Siri & Spotlight. Click Siri Suggestions & Privacy, then click Mail 
in the list. Disable  Show Siri Suggestions in application.

Birthdays
Birthdays from Contacts are automatically pulled into your Calendar app in the Birthday Calendar

Practice
Adding a Contact and vCards

1. Launch Contacts from the Dock. 
2. Click Add (+), then choose New Contact.
3. Add your contact information.
4. Click Done.
5. Go to the Practice Lessons macOS folder and drag Sample.vfc into the Contacts window to add contacts to your Contacts app. If you want a contact to 

be in a specific Group you can drag the Contact to that Group.
6. Drag an address card out of the Contacts window to your desktop to create a vCard.
7. To create a single vCard containing multiple contacts, select multiple contacts and drag the selected cards out of the Contacts window. Some 

applications may not be able to read cards that contain multiple entries.
Creating Groups

1. Choose View > “Card and Columns,” or click the Column button in the Contacts window.
2. Choose File > New Group, or click the Add (+) button at the bottom of the Group column, and then enter a name for the new group.
3. To add a contact to the group, drag the contact’s name from the Name column to the group name.
4. To remove a contact from the group, select the contact’s name and choose Edit > Remove From Group, or press the Delete key.

Click  
Add (+) to 
add a new 
contact or 
folder
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Safari
Safari is your web browser, an application that helps you find and view webpages with new features and improved security. Safari’s clean, sleek look lets you 
focus on the web instead of your browser. The browser frame is a mere one pixel wide. You see a scroll bar only when you need one. You see no status bar by 
default giving you more room to browse and view the web. And with commonly used tools like a search field built right into Safari, you can get anywhere on 
the web faster.

Smart search field
Safari has one field for typing both search terms and web addresses. When you type in the field, Safari detects a likely web page match based on your 
previous browsing and presents it as a Top Hit. Top Hit suggestions improve as you select the results.

Share button
The Share button is built into Safari, so it’s easy to share web pages using Mail, Messages, Facebook, Twitter and more.
Pinned sites
Pinned sites will appear on every Safari Window you open, even if you quit and reopen Safari. 

Download button
The download button does not show until you download a file in Safari. If you select clear from the Download button, the button will disappear as well till the 
next time you do a download.
Drag-and-drop downloads
You can drag downloaded files from the Downloads list to your desktop for easy access and organization.

Find option
When you use Find in Safari, you can choose to do a Google search or select find and a find bar will appear for you to type in a search for the page you are on.  
To the left of the search field, the number of matches appear. These matches are highlighted in the Safari page.  When done, click on Done and the Find bar 
disappears. 
Favorites/Top Sites
With the View Show Favorites Bar, you get a Start Page (􀇹) on the left. By clicking the Start Page (􀇹), you are brought to all your favorites along with
frequently visited sites, sites shared with you, your Reading list, and websites visited on other devices such as an iPad or iPhone or another Mac.
Sidebar
Safari incorporates Bookmarks handling into a sidebar that also incorporates Reading List and links Shared with You, to the left of the main browser. 
Offline Reading List
Safari saves the web pages in your Reading List so you can catch up on your reading even when you don’t have an Internet connection. If an article in your 
Reading List contains multiple pages, Safari fetches the pages and stores them, so you can read the entire article offline.
For Browsing Privacy
Choose File, New Private Window so that your browsing history will not be saved by Safari and websites will be asked not to track you.

Password Autofill
When you log in to a website, Safari offers to save your password for Autofill, so you don’t have to type it the next time you log in.
View passwords
If you forget a saved password, you can find it in the Passwords pane in Safari > Settings. Use your system password to authenticate, and you’ll see all your 
saved passwords.

Tab Groups

Access other 
Safari tools 

Create a 
new tab 
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hide Tab 
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content and not 
clear the menu.
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Stop videos that auto-play
Safari keeps unexpected and unwanted videos with audio from playing, so you can browse in peace. Do you have a favorite site where you always want 
videos to play? Use new per-site settings in Safari to enable media auto-play, by going to Safari > Settings > Websites and click on Auto-Play to setup what 
can auto Play and never auto play. 

Updated Start Page
An updated start page design includes Favorites, Frequently Visited, and Siri Suggestions that surface relevant websites in your browsing history, recently 
visited sites, bookmarks, reading list, iCloud Tabs, and links you receive in Messages.

Weak password warnings
When you sign in to an account in Safari with a weak, easy-to-guess password, Safari warns you and helps you replace it with a stronger one.

Live Text with graphics on Safari
With Live Text, you can select the text in a photo or image, then work with the words and numbers in Safari. Go to a photo or image that shows text (the text 
can be words, a phone number, an email address, a website address, or a street address.) Move the pointer over the text, then drag to select it. Control-click 
and choose an option such as Copy or Search the web.

What is New in Safari
Shared Tab Groups
Share a set of tabs with friends. Everyone can add their own tabs and see the Tab Group update instantly as you work together.

Tab Group start pages
Tab Groups have dedicated start pages that you can customize with a background image and favorites. 
Pinned tabs in Tab Groups
Customize your Tab Groups with pinned tabs for each group.
Web page image translation
Added support for translating text in images using Live Text.

Website settings sync
Settings you’ve set for specific websites, like Page Zoom and Automatic Reader view, will sync across devices.

Click  
iCloud Tabs 
to view 
sites visted 
from other 
devices
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Preview
Preview allows you to view and mark up PDF’s and images. You can also remove pages or combine pages in PDFs. Preview also works well with documents in 
iCloud Drive. You can take a screen shot of a selection, window or the entire screen and import the picture right into preview.  You can import an image from a 
scanner or camera right into Preview. 

Tips
Combining and rearranging PDF’s
Using the View Thumbnails in PDF’s to display the page thumbnails, you can combine PDF’s by dragging thumbnails from one PDF to another. To rearrange a 
PDF, you would change the order of the thumbnails in the PDF.

Annotate PDF’s
Using the View Markup Toolbar, you can gain access to the Markup tools to highlight, underline, or strike through text,  Add text using the Text Button. Add 
notes as well.

View a Digital Asset Exchange File (.dae)
You can open a .dae file, which displays a three-dimensional view of an object or scene. If the .dae file contains and animation, onscreen controls appear in 
the window. Click the Play button to view the animation. 

Practice
To view a slideshow of images

1. Open Preview.
2. Go to File Menu > Open. 
3. Go to the Practice Lessons macOS folder and open the Sample Image file.
4 Choose View > Thumbnails.
5. Drag a few images from the Practice Images folder to the Preview Sidebar to add more thumbnails.
6. Select the first image.
7. Choose View > Slideshow.
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Reminders
There are five sections, Today, Scheduled, All, Flagged, and Completed which allows you to view your reminders and tasks in one view, whether it’s for work or 
family. The Today section are reminders that need to be addressed immediately, scheduled, or have a date attached. The All section is for viewing everything 
all at once. The Flagged section is for your reminders that have a flag added to separate them out. If you are logged in with the same Apple ID on all your 
devices, Reminders will sync across your devices so that your reminder list is the same on all of your devices.

Tips
Add due dates
Manage your tasks with due dates. Add a due date to a reminder and Reminders alerts you when the deadline approaches.

Location-based reminders
Add a location to a reminder on your Mac, and receive a notification on your iPad, iPhone, or your Mac when you depart from or arrive at that location.
Subtasks
Every reminder can have subtasks. Indent reminders to turn them into subtasks of the reminder right above them. 

Shared Reminder List
Share a list of Reminders with other iCloud users.  

Move reminders on your Mac
You can move one or more reminders within a list or to another list. To select multiple reminders, you can Shift - click or Command - click to select the 
reminders and then drag them to another list in the sidebar.

Multiple accounts
You can use other accounts for Reminders such as Google, Microsoft Exchange, Yahoo, AOL, and other CalDAV services.  You can also create reminders that 
appear only on your Mac.

Practice
Creating a Reminder

1. To create a reminder, click Add (+) in the upper right hand corner.
2. Type in: buy coffee for home.
3. The reminder shows on the list
4. Check on the box to the left of the reminder to mark it as complete.
5. Select Completed to look at the completed reminders.

Sorting Reminders and Creating Reminder Lists
1. To sort a Reminder, select a reminder list in the sidebar then go to View > Sort By and select either  

Manual, Due Date, Priority, Creation Date  or Title. 
2. To create a new Reminder list, click Add (+) in the lower left hand corner. Name the Field Private.
3. With Private selected, click Add (+) to create a reminder in your Private Reminders.

Add a reminder from another app
1. Launch Notes and create a note called Groceries. Enter Bread and Eggs to the Note. 
2. Click Share button (􀈂) and choose Reminders.
3. From the Menu, select Send Copy. Click Add.
4. Go to the Reminders app and you should see a Reminder in Private Reminders list called Groceries.
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Messages
The Messages app is for instant messaging.  With Messages, you can text, video chat, or have audio chats with your friends or contacts.

Including pictures in your messages
Drag image files to the area where you type your message. A small icon appears to indicate that the picture will be sent when you press Return. You can add 
text before and after the picture. 

Delivery receipts
With Messages delivery receipts, you know when your messages have been delivered.
Read receipts
You can let friends know that you’ve read their messages by turning on read receipts in Messages Settings. Messages informs your friends when you’ve read 
their messages. You can have read receipts on individuals when selected in Details. 

Conversations everywhere
Messages keeps your conversations up to date on all your devices. You can start a conversation on your Mac and pick up where you left off on your iPhone, 
iPad, or iPod touch.
Send large attachments
Send high-quality photos, full HD video, or documents. Messages allows attachments of up to 100MB.

Receive messages sent to your iPhone number
Add your iPhone number to yourApple ID in Messages so when someone sends a message to your iPhone, you can receive it and reply on your Mac.
Search messages
Use the search field to quickly search for images, items, and even text in an image.

Unsend or edit a message
You can unsend or edit recent messages, giving you the opportunity to fix a typo or pull back a message that you accidentally sent to the wrong person. Your 
recipient sees that you unsent a message and your edit history. To unsend or edit messages, you must be using iMessage with macOS Ventura or later, iOS 
16 or later, or iPadOS 16.1 or later. If your recipients have devices with earlier versions, they receive follow-up messages with the preface “Edited to” and your 
new message in quotation marks. SMS or MMS text messages can’t be unsent or edited.

Practice
Edit a Message 
You can edit a recently sent message up to five times within 15 minutes of sending it. 

1. In the Message App on your Mac, select a conversation
2. Control-click the message, then choose Edit (or press Command-E).
3. Make any changes, then press Return..
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Notes
Use Notes to jot down things you want to remember, including lists, lecture highlights recommended restaurants, or to keep photos and files handy for quick 
access. You can even collaborate in Notes by sharing a note with other iCloud users. Macs drag and drop capability allows you to drop pictures, videos, 
files, and text right into notes. You can save content to notes from Safari, Photos, Maps and many other apps. If you use Internet accounts like iCloud, Gmail, 
Microsoft Exchange or Yahoo!, your notes are available on any computer or device you use to access your accounts.

Folders
Stay organized by arranging notes in folders.

Search
Use the search field to quickly find the note you’re looking for.

Add links
Notes supports links — simply highlight a URL and drag it into the note.

Fonts, bullets, and lists
Format your note with fonts, rich text, bulleted items, and numbered lists.

Sort Notes
Sort Notes by date edited, date created, or title.
No internet connection? No problem
If you create notes while disconnected from the Internet, the notes are available to your accounts after you reconnect.

Adding tables to Notes
Need to organize a potluck? Keep track of Little League stats? Track expenses on a business trip? Keep everything organized in a table by clicking the Table 
Button or choose Format > Table. You can also copy a table from another app (such as Safari or Pages) and paste it into Notes. 

New Features in Notes 
Lock with password
Encrypt locked notes end-to-end with your login password. Go to Notes > Settings. Click Set Password and you can use the login password or create a 
custom password. 
Enhanced Smart Folders
Automatically organize notes in Smart Folders based on powerful new filters. Create rules for Date Created, Date Modified, Shared, Mentions, Checklists, 
Attachments, Folder, Quick Notes, Pinned Notes, and Locked notes.

Notes grouped by date
Notes are grouped by chronological categories like Today and Yesterday for easy reference in your list and gallery views. You can Control-click on a note to 
share the note. You can send invites to multiple people via text or email.

Practice
Create a Note with a pic and share it

1. Start typing in the Notepad. To start a new note, click New Note (􀈎) in the Toolbar.
2. Add a picture or file: Drag a picture or file, such as a .txt file, onto the note. To delete a picture or file, select it and then press the Delete key.
3. Share a note: Display a note, click Share (􀈂) at the top of the Notepad, and then choose Email or Message.
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Stocks
If you have used the Stocks app from your iOS or iPadOS devices, then You may already be familiar with the with the Stock app in Ventura. The Stocks app 
has been improved to make it easier to view stock quotes, interactive charts, and top business news from Apple News.

Change the chart range
You can display historical price data for 1 day (1D), 1 week (1W), 1 month (1M), 3 months (3M), 6 months (6M), 1 year (1Y), 2 years (2Y), 5 years (5Y), 10 years 
(10Y), or its entire history. Just select a ticker symbol in your watchlist and click an option in the range selector at the top of the chart. The time range you 
choose is highlighted in the range selector. When you change the range, the range you select applies to all ticker symbols

View chart data for a single point in time
Choose a time range that includes the date you want to view in the chart. For example, if you want to view a date that occurred more than 30 days ago, 
choose a time span of at least three months in the range selector. Move the pointer over the chart. If the range selector is set to 1D or 1W, the date, time, and 
price are displayed above the chart. For other ranges, the date and price are displayed. As you move the pointer across the chart, the information is updated.

Tabs and Windows
You can view financial information in different ways by opening additional tabs and windows. You may want to use separate windows to compare stock charts 
or use tabs to go over financial news.
Widget 
To get a quick look at the stock market, click date and time in the menu bar, then scroll to see the Stocks widget.

Yahoo Finance
 On the bottom left-hand corner, click on Yahoo! finance to take you to the Yahoo Finance page for More news.
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Follow and unfollow channels and topics in News on Mac
You can follow your favorite publications (called channels) and topics (such as sports or travel) in Apple News. Channels and topics you follow are listed in the 
sidebar, and their stories appear more often in Today and other feeds. If you change your mind later, it’s easy to unfollow them. 

Search
If you don’t see the channel, topic, or story you wanted, you can search Apple News for it. You can also go to File and select Discover Channels to browse 
channels and topics.

News for me
You can set an option in News Settings for Today and other feeds to show only stories from the channels you follow.

Save stories in News
You can save stories in Apple News to read later. Stories that you recently saved are available even when you’re not connected to the Internet. Click a story to 
view it and then choose File > Save Story or press Command-S. When you are ready to read them, scroll to the bottom of the side bar and click Saved Stories. 

Practice 
Explore channels, topics, and stories in News on Mac

1. In the News app on your Mac, click an item in the sidebar (if you don’t see it, click  the Sidebar button in the toolbar).
The sidebar can include:

• Today, which presents top stories selected by Apple News editors and the best stories from the channels and topics you follow.
• News+, which presents top stories selected by Apple News editors, the best stories for you from Apple News+ magazines, and the full catalog of 

magazines to browse. You must subscribe to Apple News+ to read many of the stories.
• Coverage of special events curated by Apple News editors.
• Channels and topics you follow.
• Channels and topics suggested by Siri or—if you chose not to have Siri suggest items—by your actions in Apple News, such as whether you follow or 

block channels and topics, and love or dislike stories.
2. On the right, scroll up or down to browse stories, then click a story to read it. While reading a story, you can browse other stories by using keyboard 

shortcuts, or swiping right or left with two fingers on a trackpad or mouse. You can also watch videos, love or dislike a story, share it with others, or save it 
to read later.

News
With Apple News, you can read interactive and engaging stories from a large variety of publications (or channels) across a broad range of topics such as 
Entertainment, Politics, Food, or Science. The more you read, the better Apple News gets at understanding your interests.
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Books
Choose from thousands of books and audiobooks to create your personal library. You can also have books read to you by listening to audiobooks. 

Reading Now
On the Sidebar, click Reading Now and see all the books you have started to read. To remove a book from Reading Now, click Options (�) below the book and 
select Remove.

Bookmark where you left off
On the page you want to bookmark, move the pointer to the top of the page, then click Bookmark (􀉞). If you want to remove a bookmark, click the Bookmark 
button. To see all the bookmarks in a book, click the Show Bookmarks (     􀉟  ) 

Custom View
To change the appearance of the typeface or background, click Appearance (􀅐). To change the background color, click on the choices of color, you have 
the option of white, sepia, gray or night. To change the typeface, choose from the font list below. To make the type bigger or smaller click the big “A” to make it 
larger and little “A” to make it smaller.

Practice
Add a Book

1. In the Book app on your Mac, click Book Store.
2. Click the Menu Browse Selections and select Computers & Internet.
3. Scroll down to Free Apple User Guides and click MacBook Pro Essentials.
4. Click Get (you may have to sign in with your Apple ID.)
5. Click read and confirm the book is loading the first page of the book.
6. Swipe to the next page with your mouse or trackpad. Optionally move the pointer to the right of the page and click next page (􀆓)
7. Move the pointer towards the top to show the toolbar. Click Bookmark to save your place. 
8. Select some text and then choose a color. Select another section of text and select Add Note. Enter “Important” and click Done.
9. Move the Pointer and click Show Highlights and Notes. Confirm you see what has been highlighted and see the Note “Important”
10. Click Show all Bookmarks (     􀉟  ). Click on the bookmarked page. 

Table of Contents Share
Bookmark

Show all Bookmarks Show Highlights and Notes Change Appearance Search in book
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Freeform
Freeform is a blank canvas for drawings, text boxes, videos, PDFs, links, sticky notes, and other files. People can share boards over FaceTime for discussion, 
and updates from all participants are synced to everyone in real time. NOTE: Freeform was released with macOS version 13.1 and greater.

Collaboration
You can collaborate with others by sharing a Freeform board. Anyone you invite receives a link to open the board in the Freeform app. Before you begin, be 
sure to enable Freeform in your iCloud settings. Click Share (􀈂) and choose how you want to share the board via Messages, Mail, AirDrop, etc....

Add Sticky Notes
Give feedback when you’re collaborating on a Freeform board by adding comments in a sticky note. Click Sticky Note (􀓕) from the toolbar and start entering 
your note. 

Practice
Share a Freeform board

1. In Freeform, click a category in the sidebar, then double-click a board to open it.
2. Click Share (􀈂) in the toolbar
3. Click Share option (􀆊) choose who can view and make changes to the board (only people you invite, or anyone with the link).
4. Select how you want to share the board: Messages, Mail, AirDrop, etc...
5. After the person accepts the invitation and has the document open, start collaborating by adding content to the board. 
6. Notice people name appears as they add content to the board and you can edit or move things around.
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Shortcuts
A shortcut is a quick way to get one or more tasks done with your apps. The Shortcuts app lets you create your own shortcuts with multiple steps. Mix and 
match actions to create shortcuts that interact with the apps and content on your Apple devices, as well as with content and services on the internet. Each 
shortcut is made up of one or more actions.

Browse the Gallery/Add to your Shorcuts
In the Sidebar, click Gallery. The Gallery contains some pre-made shortcuts for you to use. For example, go to the Photography section and click on Add (+) for 
remove Background from Portrait. Click All Shortcuts and confirm the shortcut is ready for you to use.  Double-click on the shortcut to view what actions are 
used for the shortcut. 

Menu Bar
To add a shortcut to the Menu Bar, double-click a shortcut, on the top-right, click Info (􀅴). Then select the checkbox for Pin in Menu Bar. In the Menu Bar, click 
the shortcut (􀯭) menu and select the shortcut. 

Practice
Enable a shortcut to run in other apps on Mac
To allow a shortcut to run from within other apps, you need to add it to the share sheet or set the shortcut as a quick action. 

1. Double-click a shortcut, then on the top-right, click Info (􀅴).
2. Click Details, then select the checkbox for Show in Share Sheet and Use as Quick Action & Services Menu.
3. Close the Shortcut.
4. Launch Safari.
5. Click the Safari Menu and Select Services. 
6. Confirm Shortcuts section appears with the shortcut in the section (fig. 100-A.)
7. While still in Safari, click Share (􀈂) and select Shortcuts.
8. Confirm a window appears with the Shortcut (fig. 100-B.)
9. Select the shortcut and click done.

fig. 100-B fig. 100-A
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Additional macOS Tools

FaceTime
Make video and audio calls using FaceTime on your Mac using your Apple ID or mobile phone #. Requires an internet connection to use.  Can use your iPhone 
to make calls on your Mac when your iPhone is nearby, on Wi-Fi, and signed in to iCloud and FaceTime using the same Apple ID. 
Maps
Maps gives you directions to or from a location including current traffic conditions. With Maps you can locate addresses, businesses, landmarks and more.  
Some locations will show contact information, photos, and reviews.  After you get directions, you can use the Share button to send the map and directions to 
your iOS device.  You have the option of getting directions for driving, walking or Transit.  Transit includes schedules to help you decide your best way to get 
where you are going. 
TextEdit
Create and edit plain text, HTML, rich text formatted documents.  You can add images, annotate the images by drawing on them.  Formatting is not available 
in plain text documents. The document would need to be converted to rich text format for formatting options to be available.  Text edit documents can be 
stored in iCloud drive and accessed on the Web or any device logged into iCloud with the same Apple ID. 

QuickTime Player
From its inception in 1991, QuickTime has stood at the forefront of video technologies — first with software-based video, then with Internet video. You can 
play video and audio files in Quicktime Player. Quicktime Player supports closed captioning and subtitles.  Quicktime Player can also be used to create your 
own screen, movie, or audio-only recordings and then edit them.  These can be shared right from the App.
Photos
The best way to take, organize, and enjoy your photos.  From a camera or iOS device, you can easily and quickly import your photos and videos right into 
Photos. Easy to organize an automatically includes time and place of photos.  Full featured editing of your pictures to crop, straighten, remove red-eye or 
blemishes, improve light and color and more.  With iCloud Photo Library, all of your photos and videos from all your devices logged into iCloud with the same 
Apple ID will appear in Photos on your Mac.

iMovie
Create movies and trailers at up to 4K resolution.  Use the video filters, fix shaky video, and create realistic green-screen effects.  Comes with iMovie Theater 
to watch the finished movies and trailers on all devices logged into iCloud with the same Apple ID. 

Calculator
App for performing basic, advanced, or programmer calculations. Convert values, round results, enter complete equations using Reverse Polish Notation.

Disk Utility
Used to manage internal and external storage devices.  You can divide a storage device into sections called partitions, check and repair errors on your disks 
and volumes, and eject or mount disks 

Voice Memos
Voice Memos lets you create recordings with your Mac’s built-in microphone,  wired headphones, AirPods or another Bluetooth headset. 

Home
You can easily and securely control the products that you use in your home from your iPhone, iPad, iPod touch, Apple Watch, or Mac. Turn on lights, adjust the 
thermostat, or set a scene to control both.

Screenshot
You can take screenshots or recordings of the screen on your Mac using Screenshot or keyboard shortcuts (See page 168 for keyboard shortcuts.) 
Screenshot provides a panel of tools that let you easily take screenshots and screen recordings, with options to control what you capture. For example, you 
can set a timer delay or include the pointer or clicks.
Terminal
Access the complete UNIX operating system in macOS.

Activity Monitor
Get details about the processor, apps, disks, memory, and network activity on your Mac.
Stickies
Keep notes, lists, and even pictures in sticky notes on your desktop. You see the notes whenever the Stickies app on your Mac is open.





Apple ID & iCloud
Apple created a unique way for connecting your data, your apps and your media on all your Apple devices with the 
Apple service iCloud, using a unique identifier called an Apple ID. You can use an email address of your own or one 
created with a .mac, .me, or .iCloud ending. Using Apple ID and iCloud, you are able to quickly set up a new device 
with your email, contacts, calendars, photos, messages, reminders, Safari, notes, keychain, music, videos, Books, 
apps and more. 

What	You’ll	Learn
• Apple ID
• Change your Apple ID
• iCloud
• iCloud on the Web
• iCloud Features - Content, iCloud Drive
• Review

8
Chapter
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Apple ID
Your Apple ID is the personal account you use to access Apple services like the App Store, iTunes Store, iCloud, iMessage, the Apple Online Store, FaceTime, 
and more. Use the same Apple ID everywhere you sign in to make sure that all your Apple services and devices work together seamlessly and you can access 
your personal content from all your devices. Apple ID is used to download from Books, Music, Podcasts, TV and the App Store. You use your Apple ID to sign into 
iCloud, Messages, FaceTime, and Game Center. You can even use your Apple ID for your login when you set up your user on a new Mac computer. 
Go to https://appleid.apple.com to create one.

Do	I	already	have	an	Apple	ID?
If you’ve used the iTunes Store, iCloud, or any Apple service, you might already have an Apple ID. If you don’t remember your Apple ID, You can go to this 
website: 

https://iforgot.apple.com/appleid

Creating an Apple ID
There are several ways to create an Apple ID. You can create your Apple ID when you turn on your Mac for the first time as part of the startup process.  You 
can go to https://appleid.apple.com and select Create Your Apple ID in the upper right.  If you want to get a free iCloud email address you can do this by going 
to System Settings > iCloud and click on Create Apple ID.  Otherwise, you can use your email account for your Apple ID in any of the places mentioned or 
through the iTunes store. 

I forgot my password for my Apple ID. How do I retrieve it?
If you forget your password to your apple ID, you can go to this URL to reset your password: 
https://iforgot.apple.com/password/verify/appleid

How do I sign in?
Any time you set up a new device or access an Apple service, you’ll be asked to sign in with your Apple ID and password. After you sign in, you’ll gain access 
to the service and all the personal information in your account residing in iCloud. You can sign in with Your Apple ID in the following locations of your Mac: 

• Select Apple menu > System Settings > Apple ID
• Open Music, then select Store > Sign In
• Open App Store, then select Store > Sign In
• Open Mail, then select Mail > Settings > Accounts
• Open Calendar, then select Calendar > Settings > Accounts
• Open FaceTime, then select FaceTime > Settings  > General
• Open Messages, then select Messages > Settings > Accounts

Family Sharing
Family Sharing makes it easy for up to six people in your family to share each other’s Music, Books, and App Store purchases without sharing accounts. You 
can pay for family purchases with the same credit card and approve children’s  spending right from a parent’s device. You may also share photos, a family 
calendar, and more to help keep everyone connected. To set up Family Sharing: 

1. Go to System Settings > iCloud > Manage Family. 
2. Click Add (+). A new window will open letting you add a family members email address or apple ID or you can create an Apple ID for a child who doesn’t 

have an account yet. 
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Secure your Apple ID
In most cases, your Apple ID is also the primary email address of your Apple ID account. You can change your Apple ID to any other email address you 
control, as long as it’s not already in use as an Apple ID or as an alternate email address. If your email address ends with @icloud.com, @me.com or @mac.
com, it’s already your Apple ID. 

Change Password  
Go to System Settings > Apple ID > Password & Security, click Change Password. When changing password, make sure to use a combination of upper case, 
lower case, numbers and special charatcers with no less than 9 characters for your new password. 

Trusted Phone Numbers
You have the option, (recommended) to add a second trusted phone number. This enables you to be reached with notifications from Apple regarding your 
Apple ID when you don’t have access to your primary phone number for password resets and two-step verification.

Two-Factor Authentication
Because your password is no longer enough to secure your account, two-factor authentication improves the security of your Apple ID and all the personal 
information you store with Apple. With two-factor authentication, your account can only be accessed on devices you trust, such as your iPhone, iPad, Apple 
Watch, or Mac. When you sign in to a new device for the first time, you’ll need to provide two pieces of information, your password and the six-digit verification 
code. By entering the code, you’re verifying that you trust the new device. Once two-factor authentication is turned on, you can no longer turn it off. 
Legacy Contact 
A Legacy Contact is someone you choose to have access to the data in your Apple account after your death. Your Legacy Contact can be anyone you 
choose, and you can designate more than one Legacy Contact. They don’t even need an Apple ID or an Apple device. To file an access request after you 
pass away, they’ll just need:

• The access key that you generate when you choose them as your contact 
• Your death certificate

Account Recovery
If you lose access to your account, a recovery method can help you get your account and data back. Your device passcodes can be used to recover 
end-to-end encrypted data. If you forget your passcodes, you’ll need a recovery contact or recovery key.
Security Keys
A security key provides extra protection against attacks such as phishing or social engineering scams. Using a security key with two-factor authentication 
will help strengthen the login process and help prevent your second authentication factor from being intercepted or requested by an attacker. For more 
information on how to setup a security key for your Apple ID, please go to Chapter 11.

Practice
Add a second number to your Apple ID
If you have a second line on your phone, you can add multiple phone numbers to your Apple ID. 

1. Go to System Settings > Apple ID > Password & Security.
2. Scroll to Trusted Phone Numbers. Click Add (+). 
3. Select your region and your second phone number including your area code.
4. Choose how you want to verify the phone number, Text message or Phone call.
5. Enter the six-digit verification code to add your number. 
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iCloud Features:
• Same content can be found on all your Macs and iOS devices, logged in with the same Apple ID, with an Internet connection.
• iCloud Drive Safely store and organize all kinds of documents in iCloud. You can access these documents from all your Macs and iOS devices sharing 

the same Apple ID. 
• Photos iCloud Photo Library lets you store your entire library of photos and videos in iCloud. You can create a shared Photo Library to share with family 

and/or friends. iCloud Photo Sharing can be used to share albums of photos and videos with only the people you choose. Photo Stream is where iCloud 
stores all photos recently added to your Mac and other Apple devices. 

• Mail, Contacts, Calendar, Notes, and Reminders Keep all of these up to date and in sync with iCloud. 
• Safari See the webpages you have open on your Mac and iOS devices. Read articles from your Reading List, even when you’re offline. Plus, use the same 

bookmarks on your iOS devices, Mac, and Windows computer.
• iCloud Keychain Keep your passwords, credit card information and more up to date and the same for all your Macs and Apple Devices. 
• Find My Find your missing devices by logging into iCloud.com with your iCloud account. 
• Family Sharing Makes it easy for up to six people in your family to share each other’s Music, Books, iCloud storage, and App Store purchases without 

sharing one Apple ID account. You can pay for family purchases with the same credit card and approve kids’ spending right from a parent’s device. You 
may also share photos, a family calendar, and more to help keep everyone connected. 

• Pages, Numbers, and Keynote Use these apps to store documents on iCloud Drive. These documents will be accessible on all your macs and iOS 
devices that work with iCloud Drive.

What is iCloud+?
iCloud+ is a premium subscription that expands your iCloud services. You get extra features such as: 

• iCloud Private Relay Hide your IP address and browsing activity in Safari and protect your unencrypted internet traffic, without affecting browsing 
performance.

• Hide My Email Create unique, random email addresses that forward to your personal inbox so you can receive email without having to share your 
personal email address.

• HomeKit Secure Video Connect your home security cameras in the Home app to record your footage and view it from anywhere, while keeping it private 
and secure.

• Custom Email Domain Personalize your iCloud Mail email address with a custom domain name. You can invite friends and family members to use the 
same domain with their iCloud Mail accounts.

• iCloud+ includes additional iCloud storage. You can choose an iCloud+ plan with 50 GB, 200 GB, or 2 TB of storage.

iCloud
iCloud connects you and your Apple Devices in all kinds of ways. It helps keep the latest versions of your documents created with iCloud apps, your photos, 
notes, contact, calendars, reminders, Safari Bookmarks,  and Keychain all in sync and up to date. iCloud can also be used to share photos, calendars, locations 
and more with family and friends. You can use iCloud to locate a lost device as well.
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Tips
iCloud for Windows
After setting up your iCloud account, you may go to a Windows machine and install iCloud for Windows from http://www.icloud.com/icloudcontrolpanel. After 
installation, just sign In with your Apple ID.
NOTE: iCloud for Windows requires Windows versions 10.  For more information about system features and requirements refer to this support article: 
https://support.apple.com/en-us/HT204230

Included in your free iCloud?
Free email account with 5 GB of storage for your email, iCloud app documents, photos, and iOS device backups. Purchased content doesn’t count for space 
used. 

What is Stored on my iCloud Account?
You can see what you have stored in your iCloud account by clicking on Manage, found above the iCloud storage graph. On the left column, you see what 
services are stored on your iCloud account. Click on one of the services such as Photos to get more details on how photos is utilizing iCloud storage. 

How do I add more space to my iCloud account?
As you start running out of space for Your iCloud account, you can subscribe to add more storage. Above the iCloud storage graph, click Manage. Click 
Change Storage Plan and choose a plan that fits your needs.
Advanced Data Protection for iCloud
Advanced Data Protection for iCloud is an optional setting that offers Apple’s highest level of cloud data security. If you choose to enable Advanced Data 
Protection, the majority of your iCloud data, including iCloud Backup, Photos, Notes, is protected using end-to-end encryption. Before you turn on Advanced 
Data Protection, you’ll be guided to set up at least one alternative recovery method: a recovery contact or a recovery key.

Practice
Sign into your iCloud account with your Apple ID on your Mac.

1. Go to Apple menu > System Settings, iCloud.
2. Enter your Apple ID and the password associated with the Apple ID.  
3. Select the check boxes for the Apps and services you would like to use with iCloud.
4. Click iCloud Drive. Click Options.
5. See what you have enabled for iCloud Drive.  
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Tips
Web-Only access to iCloud
Free level of iCloud for anyone including people that don’t own Apple devices. You get 1 GB of free storage, access to Web versions of Pages, Numbers, and 
Keynote.
Browsers supported
iCloud.com can be accessed on recent versions of Safari, Firefox, Chrome, Edge, and Opera.
Cannot be upgraded.
Web only cannot be upgraded. To obtain more storage and access to all iCloud features, you need a Mac or iOS device.

Practice
Sign into your iCloud account with your Apple ID using Safari

1. Launch Safari from your Dock by clicking on the Safari icon.
2. Type icloud.com in the Smart Search Field.
3. Sign into iCloud by typing your Apple ID and your password.
4. Click the Arrow in a circle pointing to your right.
5. Click on the different apps and notice how they are like the Apps on your Mac and how they are different.

iCloud on the Web
Don’t have access to your Mac, your PC or an iOS device? You can still access your iCloud data on the web by going to iCloud.com. You will find all the iCloud 
apps you use along with all your current data. All edits will push to your Mac, PC and iOS devices when they connect to the internet. 



109

Getting Started on macOS Ventura

iCloud Private Relay
iCloud Private Relay helps prevent websites and network providers from getting a detailed profile about you. When Private Relay is turned on, the traffic 
leaving your device is encrypted and sent through two separate internet relays. This prevents websites from seeing your IP address and location and network 
providers from collecting your browsing activity. Private Relay maintains your general location, which allows Safari to show you localized content and results. 
To Enable iCloud Private Relay, go to System Settings > Apple ID > iCloud. Click Private Relay and enable the service. 
Hide My Email  
Keep your personal email address private by creating unique, random addresses that forward to 
your personal inbox and can be deleted at any time.  When you reply to a message, your personal 
email address remains private. The message appears as if it was sent from the Hide My Email 
address. You can create as many addresses as you need. You can add a label or note to an address 
to help you remember how you’ve used it, and you can also deactivate or delete addresses you no 
longer use. You can access your list of email aliases through System Settings > Apple ID > iCloud. 
Click Hide My Email.

HomeKit Secure Video 
You can add your home security cameras in the Home app to record your footage and view it from 
anywhere. It’s all end-to-end encrypted, and none of the video counts toward your iCloud storage. 
You can access HomeKit Secure Video on your iPhone, iPad, iPod touch, Mac, or Apple TV. The 
video is privately analyzed by your home hub using on-device intelligence to determine if people, 
pets, or cars are present. You can view the last 10 days of activity in the Home app. You can invite 
other people who use iCloud to share control of your home and view video from your cameras in 
the Home app. To Enable iCloud Private Relay, go to System Settings > Apple ID > iCloud. Enable 
Home. For more information please visit: 

https://support.apple.com/guide/home/cameras-hmeb54708fc8/mac

Custom Email Domain for iCloud Mail  
You can add a custom email domain you already own to iCloud using your iPhone, iPad, or iPod touch, or on iCloud.com. After you set up a custom email 
domain, you can send and receive mail from that domain on your iPhone, iPad, iPod touch, Mac, and Windows computer, and on iCloud.com. Make sure you’re 
signed in with the same Apple ID on each device. If you have devices where you’re not signed in with your Apple ID or that have the Mail feature turned off, 
you won’t be able to see your mail on those devices. For more information on setting up a custom email domain, please go to: 
https://support.apple.com/guide/icloud/set-up-a-custom-email-domain-mm0e4339d289/1.0/icloud/1.0

iCloud+ Features
iCloud+ has some enhanced features to better protect your privacy from prying eyes. iCloud+ expands your iCloud service with premium features like iCloud 
Private Relay, Hide My Email, HomeKit Secure Video support, and all the storage you need for your data.
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Review
Below is a list of terms from this chapter.  See how many you know. The page number for each of these terms are listed for your reference.

Apple ID  Page 106

iCloud Page 108

Hide My Email Page 111

Accoount Recovery Page 107
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Complete list of Apps and Utilities in macOS

App Store
Update your software and add new software to your Mac

Automator
Automate frequent tasks

Books
Best sellers, the Classics and Textbooks all right on your Mac

Calendar
Schedule and track appointments

Calculator
Simple and complex calculations

Chess
Challenge yourself to a game

Clock
See the time in cities around the world

Contacts
All you contacts at your fingertips

Dictionary
Words at your fingertips

FaceTime
Video and Audio calls with your Apple ID

Find My
Keep track of family, friends and devices

Finder
Browse and organize your files on Mac and iCloud

Font Book
Letter-perfect type management

GarageBand 
A music creation studio inside your Mac

Home
Use the Home app on your Mac to control and automate Homekit-
enabled accessories.

Image Capture
Capture images from your devices

iMovie
A video editing app for users with little or no video editing experience

Keynote 
Create presentations to wow your audience

Launchpad 
A home for your apps

Mail
Send, receive and manage your email for as many accounts as you have

Maps
Directions to and from any location

Messages
Easy way to stay in touch with your friends and colleagues

Mission Control
A bird’s-eye view of all your open windows, desktop spaces, and any 
apps in full screen or Split View

Music
Organize and play your music

News
Apple News collects and organizes stories from a wide range of 
publications and topics

Notes
Jot down ad thought or make a list. Easy and convenient. Can sync to 
all your apple devices.

Numbers
Spreadsheets by design like you’ve never seen them before

Pages
Word Processing and page layout all in one app

Photo Booth
Take snapshots and videos with fun effects.

Photos
Enjoy and share your photos

Podcasts
Organize and play your subscribed podcasts

Preview
View and work with PDFs

QuickTime Player
Crystal-clear video playback

Reminders
Create ToDos and reminders

Safari
Web browser

Shortcuts
Quick way to get tasks done with your apps

Siri
Your personal assistant

Stickies
Stick to the point.

Stocks
Use the Stocks app to view ticker symbols and find business news.

System Settings
Customize your system

TextEdit
Simple word processing

Time Machine
Automatic backup for your Mac

TV
Organize and play your videos

Voice Memos
Record voice memos from your Mac.

Weather
Find out about the weather locally and other locations

Applications 
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Utilities Folder

Activity Monitor
Track processor and memory usage.

AirPort Utility
Wireless setup made easy.

Audio MIDI Setup
Control all your audio devices with a single utility.

Bluetooth File Exchange
Share data wirelessly.

ColorSync Utility
Color management system.

Console
Track system messages.

Digital Color Meter
Exact color values when you need them.

Disk Utility
One stop for managing disks.

Grapher
Explore equations visually on your Mac.

Keychain Access
Securely store all your passwords.

Migration Assistant
New Mac setup, simplified.

Screenshot
Take screenshots or screen recordings.

Script Editor
Automate tasks with AppleScript.

System Information
Details about your hardware, network, and software on your 
Mac

Terminal
Use UNIX commands to get more from your Mac.

VoiceOver Utility
Full featured screen reader
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Special Characters
The following is a list of the most often-used special characters. Remember, hold down the “modifier keys,” the ones that don’t do anything by 
themselves, then tap the character key just once.

Character Key combination Name
“ Option [ opening double quote

” Option Shift [ closing double quote

‘ Option ] opening single quote

’ Option shift ] closing single quote; apostrophe

– Option Hyphen en dash

— Option Shift Hyphen em dash

… Option ; ellipsis

• Option 8 bullet

fi Option Shift 5 ligature of f and i

fl Option Shift 6 ligature of f and l

© Option g copyright symbol

™ Option 2 Trademark

® Option r Register Trademark

° Option Shift 8 degree symbol

¢ Option 4 cents symbol

€ Option Shift 2 Euro symbol

⁄ Option Shift 1 fraction bar

¡ Option 1 inverted exclamation mark

¿ Option Shift / inverted question mark

Acute Press Let Go, then press
´ Option e Spacebar

á Option e a

Á Option e Shift a

é Option e e

É Option e Shift e

í Option e i

Í Option e Shift i

ó Option e o

Ó Option e Shift o

ú Option e u

Ú Option e Shift u
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Tilde Press Let Go, then press
˜ Option n Spacebar

ã Option n a

Ã Option n Shift a

ñ Option n n

Ñ Option n Shift n

õ Option n o

Õ Option n Shift o

Diaeresis Press Let Go, then press
¨ Option u Spacebar

ä Option u a

Ä Option u Shift a

ë Option u e

Ë Option u Shift e

ï Option u i

Ï Option u Shift I

ö Option u o

Ö Option u Shift o

ü Option u u

Ü Option u Shift u

ÿ Option u y

Grave Press Let Go, then press
` Option` Spacebar

à Option` a

À Option` Shift a

è Option` e

È Option` Shift e

ì Option` i

Ì Option` Shift i

ò Option` o

Ò Option` Shift o

ù Option` u

Ù Option` Shift u

Circumflex Press Let Go, then press
ˆ Option i Spacebar

â Option i a

Â Option i Shift a

ê Option i e

Ê Option i Shift e

î Option i i

Î Option i Shift i

ô Option i o

Ô Option i Shift o

û Option i u

Û Option i Shift u
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macOS Keyboard Shortcuts
You can make your work go faster by using these macOS keyboard shortcuts that work in the Finder and many other OS X programs. 

Command Keyboard Shortcut

Add Selected Item to Sidebar Shift+Option+T

Close All Windows Option+Command+W

Close Window Command+W

Copy Command+C

Cut Command+X

Duplicate Command+D

Eject selected disk or volume Command+E

Empty Trash Shift+Command+Delete

Find Command+F

Find Again Command+G

Force Quit Command+Option+Esc

Get Info (on selected item or 
items)

Command+I

Go to All My Files Shift+Command+F

Go to Applications Folder Shift+Command+A

Go to Desktop Shift+Command+D

Go to Home Folder Shift+Command+H

Help Shift+Command+?

Hide Current Application Command+H

Log Out Current User Shift+Command+Q

Make Alias Command+L

Minimize Window Command+M

Mission Control: All Windows Control+Up Arrow

Mission Control: Application 
Windows

Control+Down Arrow

Mission Control: Show 
Desktop

F11 (fn+F11 on laptops) 

Move to Trash Command+Delete

Empty Trash Shift+Command+Delete

New Finder Window Command+N

New Folder Shift+Command+N

New Smart Folder Option+Command+N

Open Command+O

Open Inspector Option+Command+I

Open a new tab Command + T

Open preferences for the 
front app

Command+ Comma(,)

Command Keyboard Shortcut

Paste Command+V

Print Command+P

Quick Look (at selected item) Command+Y or Spacebar

Quit Command+Q

Save Command+S

Screen Shot Shift+Command+3

Screen Shot Selection Shift+Command+4

Screen Shot App Shift+Command+5

Select All Command+A

Show Character Viewer - 
shows emoji

Control +Command+Spacebar

Show Original (of selected 
alias)

Command+R

Show View Options Command+J

Show/Hide Sidebar Option+Command+S

Show/Hide Dock Option+Command+D

Show/Hide Status Bar Command+/

Show/Hide Tab Bar Shift+Command+T

Show/Hide Toolbar Option+Command+T

Spotlight Command+Space Bar

Spotlight search from the 
Finder

Command+Option+Space Bar

Switch Apps Command+Tab

Switch Windows Shift+Command+Tilde(~)

Turn VoiceOver On/Off Command+F5 (fn+F5 on 
laptops)

Turn Zoom On/Off Option+Command+8

Undo Command+Z

Use an app in full screen Control+Command+F

View Window as Icons Command+1

View Window as List Command+2

View Window as Columns Command+3

View Window as Cover Flow Command+4
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Function Mac OS Windows
Close dialog without any action Esc Esc

Contextual Menus Control + Click Right Click

Copy a file Option + drag icon Control + drag icon

Create an alias/shortcut Command + M Right Click and choose 
create shortcut

Create an alias/shortcut in a specific location Command + Option and drag Alt + drag

Item’s Info or Properties Command + I Alt + Enter

Move a file Drag icon to location Shift + drag icon

Select additional items without deselecting 
previously selected items

Shift + Click on items Control + Click on items

Select All Command + A Control + A

Send to Trash/Recycle Bin Command + Delete Delete

Startup with Extensions Off/Safe Mode Shift F8

Switch to next active application Command + Tab Alt + Tab

Cut to clipboard Command + X Control + X

Copy to clipboard Command + C Control + C

Paste from clipboard Command + V Control + V

Undo Command + Z Control + Z

Quit a frozen program Command + Option + Esc Control + Alt + Del

Quit/Close a program Command + Q Alt + F4

Screen capture to clipboard Command + Control + Shift + 3 Print Screen

Active window to clipboard Command + Control + Shift + 4 + CapsLock and click Alt + Print Screen

Create a picture of a portion of your screen to 
clipboard

Command + Control + Shift + 4 None

Create a picture of a portion of your screen 
to disk

Command + Shift + 4 None

Create a picture of a specific window to disk Command + Shift + 4 + CapsLock and click None

Screen shot to disk Command + Shift + 3 None

macOS X and Windows Keyboard Equivalents
Are you an macOS user who has to use Windows at work? Are you a former Windows user new to the Mac platform? As you’ve 
probably surmised, there are key differences between the general operation of the two Operating Systems. Here are some of the 
common Mac/Windows keyboard equivalents.
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